Reflection Setup Does Not Accept 6-Digit VPA Number

  • 7021699
  • 10-Mar-2008
  • 31-Mar-2018

Environment

Reflection for IBM version 13.0 through 14.0 SP4
Reflection for HP, UNIX and OpenVMS version 13.0 through 14.0 SP4
Reflection X version 13.0 through 14.0 SP4

Situation

When installing Reflection, the Setup wizard Customer Information panel prompts for personalization data.

View Full Size
Figure 1. Reflection Setup Wizard Customer Information Panel
Figure 1. Reflection Setup Wizard Customer Information Panel

When attempting to enter a 6-digit VPA number, the last digit is not accepted and the system default beep sound plays.

Resolution

To resolve this issue, you can take any of the following actions:

  • If you upgrade to Reflection for IBM 2007 or Reflection 14.0 SP5 or higher, you will be able to enter the six-digit VPA number during installation.
  • In Reflection 14.0 SP4 or earlier:
    • Enter only the first five digits of your VPA number. When you contact Sales Service or Technical Support, the representative will automatically identify the last digit.
    • Alternatively, you can skip entering the VPA number in Setup. This data is optional and is not required to complete product installation. When calling Sales Service or Technical Support, to find your VPA number, refer to your eCertificate or https://mysupport.attachmate.com/go.aspx?l=plans.

Note: If you open a technical support Service Request on the My Support web site, you do not need to provide your VPA number. (For more information about using My Support, see KB 7021967.)

Cause

In Reflection version 14.0 Service Pack 4 (SP4) and earlier, the VPA Number field in Reflection Setup is limited to five numeric characters. Attachmate Volume Purchase Accounts (VPAs) created since January 11, 2008 are assigned six-digit numbers.

Additional Information

How is the VPA Number Used?

The entered VPA number is stored for convenient reference (for when you contact Sales Service or Technical Support, for example). The entered VPA number is displayed in the following locations:

  • Help About dialog (select System and scroll to bottom)
  • Add/Remove Programs entry "support information"
  • Reflection metering reports, when Reflection is used in conjunction with Reflection for the Web Metering Server as described in KB 7022336

For more information about VPA numbers, see https://support.microfocus.com/programs/vpa.html.

Legacy KB ID

This document was originally published as Attachmate Technical Note 2306.