Environment
Service Desk
Situation
Migrating to a new Database Platform when upgrading the ZSD System.
Environment:
ZSD 7.5 using Oracle 12c Database
Both need to be upgraded - What is the process?
Caveat - Oracle Corp dropped support for the Oracle 12c database in 2020.
Important:
Take a backup/snapshot of the files, system and database before any changes.
Record what changes or customization was done in your Corporate ZSD Documentation.
Referenced Documentation in Additional Information below.Resolution
In this case where both need to be upgrading
-Upgrade the ZSD System first to the latest version
-Soon there after upgrade the Database to a supported version.
Refer to the ZSD v8.2 Platform Support Matrix
Cause
Important:
Take a backup/snapshot of the files, system and database before any changes.
Record what changes or customization was done in your Corporate ZSD Documentation.
Some File modifications may not carry forward for the subsequent Side-By-Side upgrades.
Referenced Documentation in Additional Information below.Other References
Micro Focus ZENworks Service Desk v8.x Cookbook (TID 7023510)
Micro Focus ZENworks Service Desk v7.x Cookbook (TID 7021281)
Additional Information
This process has been confirmed by dev and will be in the formal documentation soon.
Referenced in the ZSD Customization Cookbook - TID 7025033
ZSD v8.2 Administration GuideOther References
Micro Focus ZENworks Service Desk v8.x Cookbook (TID 7023510)
Micro Focus ZENworks Service Desk v7.x Cookbook (TID 7021281)