Environment
iPrint
Open Enterprise Server 2018
Open Enterprise Server 2018
Situation
There are two possible symptoms seen in this situation.
- After creating a new Printer Agent, the Print Manager shows Down and the ipsmd process is no longer running.
- At the final step of creating a new Printer Agent, a message is displayed indicating the Print Manager (ipsmd) is not loaded
Resolution
If the server was upgraded from OES 2015 to OES 2018, see TID 7022524.
If the server has not been upgraded from OES 2015, the issue is fixed with a field test file available by contacting the Micro Focus iPrint support team.
If the server has not been upgraded from OES 2015, the issue is fixed with a field test file available by contacting the Micro Focus iPrint support team.
Cause
There is a defect in the iPrint server code.