Launching GWAVA as a Non-Root User

  • 7019683
  • 30-Apr-2009
  • 07-Aug-2017

Environment

GWAVA 4/5 on Linux Build 118+ GWIA, MTA, POA scanners. For SMTP scanners see note at the bottom of this article.

Situation

How do I configure GWAVA to launch as a non-root user?

Resolution

1) Make sure you are running build 118+
You must have at least build 118 to follow these steps.

To update automatically follow the instructions found here. (preferred method)

Additional Information

This article was originally published in the GWAVA knowledgebase as article ID 1230.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.