Adding user to mobility ends in a failed status

  • 7017832
  • 08-Jul-2016
  • 08-Feb-2017

Environment

Novell GroupWise Mobility Service 2.0
Novell GroupWise Mobility Service

Situation

When adding a user to GroupWise Mobility the sync status ends in failed
User in failed mode in mobility
GMS Failed User Status
Failed to add user
The mobility-agent.log shows the following when trying to add user:

2016-07-08 10:47:35.337 INFO [BackgroundWorkMonitor_Thread] [backgroundWorkMonitor:89] [userID:cn=FrankM,ou=PO,ou=Dom,o=GroupWiseSystem] [eventID:] [objectID:] [Monitor] Initial sync request not sent for user: frankm, not configured on default.pipeline1.groupwise

or it may say "invalid user"





Resolution

  1. Please refer to TID 7008852 to make sure there are not any corrupt references for this user causing the "failed" status.
  2. If the user still fails and you see the above error in the mobility-agent.log (see error in situation section) then do the following:

    • Ensure the application username matches in the settings for the user in the GroupWise Mobility Webadmin (ex. both device settings and GroupWuse settings show FrankM).
    • Ensure that the "Disable Logins" Check Box is Un-Checked in the "Account" Tab under the user on the GroupWise 2014 Webadmin.
    • If you have followed these steps and you still cannot successfully sync the user then contact MicroFocus Support.

Cause

The "Failed" user status is most likely caused by the "Disable Logins" option being check marked (for this see step 3 above)
The "Failed" user status can also be caused by corrupted database references for the user in question (for this see step 1 above)

Feedback service temporarily unavailable. For content questions or problems, please contact Support.