Environment
Novell ZENworks Configuration Management 11.3
Situation
After change to or from Daylight Saving Time, remote control may fail due to database showing not time synched. zServerInfo table in database shows timeSynced as 0.
Resolution
This is fixed in version 11.4.1 - see KB 7016895 "ZENworks Configuration Management 11.4.1 - update information and list of fixes" which can be found at https://support.microfocus.com/kb/doc.php?id=7016895
Assuming primaries are in time synchronization with the database, to force re-sync to occur with server and db after fixing time (so not wait for midnight):
- Go to http://serveraddress/zenworks-loaderservice/
- Click on Test service
- Click on the sendEvent link
- In the text box for arg0, enter recalculate.server.statistics (without quotes)
It should return a result of 0
Cause
The primary server calculation for time sync is occurring
Additional Information
for search: Daylight Savings Time