No password field visible when unlocking Windows workstation

  • 7016775
  • 17-Aug-2015
  • 17-Aug-2015

Environment

Novell Client 2 for Windows

Situation

After locking the workstation, when attempting to unlock, no password field is visible, and the user cannot unlock the machine.

Resolution

Delete the "C:\ProgramData\Microsoft\User Account Pictures\user.bmp", and then copy one from a machine that works. Verify the file permissions are correct.

Cause

The Novell Client first checks for the presence of a user-defined bitmap, then if none is found, uses Microsoft's default user bitmap in "C:\ProgramData\Microsoft\User Account Pictures\user.bmp".  If that file does not exist, the Novell Client resorts to using a default bitmap embedded in the Novell Client Credential Provider (NCCredProvder.dll).

Additional Information

The Novell Client Credential Provider log is useful in identifying this problem.

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