Environment
Novell GroupWise Mobility Service
Novell Data Synchronizer Mobility Pack
Novell Data Synchronizer Mobility Pack
Situation
New and modified membership of existing Distribution Lists (DLs) aren't visible in Mobility when configured with GroupWise Provisioning.
Unable to find new users, new or modified Distribution Lists in Mobility WebAdmin when adding groups or users.
Selecting Poll Now for Group Membership in WebAdmin User Source when using GroupWise Provisioning, users and group lists are not updated.
Unable to find new users, new or modified Distribution Lists in Mobility WebAdmin when adding groups or users.
Selecting Poll Now for Group Membership in WebAdmin User Source when using GroupWise Provisioning, users and group lists are not updated.
Resolution
By default the Visibility of Distribution Lists (DLs) is set to Post
Office. If the Mobility Address Book User resides on another PO, then
the Visibility of the DL will need to be configured to System
Visibility for the Mobility Address Book User to see it.
According to TID 7012926 - Mobility Global Address Book (GAL) not updating, the GAL updates on the mobility server every thirty minutes and to force an update, the Mobility services need to be restarted. Selecting Poll Now for Group Membership in WebAdmin User Source when using GroupWise Provisioning does not update the list for users and groups (distribution lists).
Sometimes the Global Address List (GAL) can get corrupt and needs to be rebuilt:
see TID 7015099 - How to rebuild the Global Address List (GAL) on the Mobility server
According to TID 7012926 - Mobility Global Address Book (GAL) not updating, the GAL updates on the mobility server every thirty minutes and to force an update, the Mobility services need to be restarted. Selecting Poll Now for Group Membership in WebAdmin User Source when using GroupWise Provisioning does not update the list for users and groups (distribution lists).
Sometimes the Global Address List (GAL) can get corrupt and needs to be rebuilt:
see TID 7015099 - How to rebuild the Global Address List (GAL) on the Mobility server
Cause
Either the GAL has not been updated or Visibility of the DL is not configured to System.