Dashboard is not showing any information

  • 7014923
  • 16-Apr-2014
  • 10-Jul-2019

Environment

Novell GroupWise Mobility Service
Novell Data Synchronizer

Situation

Dashboard is blank / empty
Dashboard won't update
rcgms status shows monitor as dead

Resolution

The solution below will remove the database for the dsmonitor.  The dsmonitor is how the dashboard gets it's information.  No user information will be lost when doing this, only past notification information that was showing in the dashboard will be deleted.
  1. Launch a terminal session and type psql -U datasync_user datasync
  2. Type drop database dsmonitor; and press enter then type \q to quit psql
  3. Recreate the database by typing /opt/novell/datasync/update.sh and type yes or no for the next 3 prompts
  4. Login to webadmin to verify re-creating the database fixed the issue
Also see TID 7018396

Cause

The dsmonitor database became corrupt