Frequent Contacts Will Not Sync for user(s)

  • 7012994
  • 05-Aug-2013
  • 18-Dec-2013

Environment

Novell Data Synchronizer Mobility Pack
Novell GroupWise 2012
Novell GroupWise 8

Situation

Frequent contacts will not sync for user(s)
Contacts will not sync for user(s)
Address books will not sync for user(s)
Unable to sync contacts to devices for user(s)

Resolution

Edit GroupWise Settings for the problem users in questions in Mobility WebAdmin | Users | Edit GroupWise settings and make sure proper Address Books are selected. If this is properly configured and contacts still don't sync, please follow the steps listed below
 
  1. In the GroupWise client right click and export the problem address book(s) as a .nab file and save it to a desired location.
  2. Within the GroupWise client open up the address book dialog box
  3. Create a new address book at give it a new name (preferably different than all other books).
  4. Within the address dialog box click "File>Import"
  5. Navigate to previous saved location and select problem address book data
  6. Select Newly Created Book
  7. Make sure to set the newly created address book to sync within the DataSync webadmin "users" page.
  8. Now verify within DataSync admin page that newly created address book is syncing.

If both the old address book and newly created address book are syncing then just delete the newly created one. However, if just the newly created address book is syncing then rename that new address book to what ever the problem address book was named.

Cause

Corruption in GroupWise address book prevents proper sync with mobility

Additional Information

See this TID as well for additional troubleshooting:  https://support.microfocus.com/kb/doc.php?id=7012677