Environment
Novell ZENworks Configuration Management 11.2 Authentication
Situation
When using fingerprint login (such as that provided by Dell, Lenovo), the login "tile" for each user appears twice: ZCM login only works with one of them.
Resolution
This is fixed in version 11.2.3a - see KB 7011295 "ZENworks Configuration Management 11.2.3a - update information and list of fixes" which can be found at https://support.microfocus.com/kb/doc.php?id=7011295
Workaround: if it is not possible to upgrade to 11.2.3a at this time, in the interim, Novell has made a Patch available for testing, as part of a Monthly patch update: it can be obtained at https://download.novell.com/Download?buildid=IgZYy5N-x14~ as "ZCM 11.2.2 Monthly Update 2 - see TID 7011483". This update should only be applied if the symptoms above are being experienced, and are causing problems.
Workaround: if it is not possible to upgrade to 11.2.3a at this time, in the interim, Novell has made a Patch available for testing, as part of a Monthly patch update: it can be obtained at https://download.novell.com/Download?buildid=IgZYy5N-x14~ as "ZCM 11.2.2 Monthly Update 2 - see TID 7011483". This update should only be applied if the symptoms above are being experienced, and are causing problems.
Please report any problems encountered when using this Patch, by using the feedback link on this TID.
Cause
The 2 tiles are because there are 2 credential providers (the fingerprint software and ZCM): ZCM should be filtering the fingerprint provider, so it's not displayed at this point.