Environment
Novell ZENworks Configuration Management 11.2
Novell ZENworks Full Disk Encryption
Novell ZENworks Full Disk Encryption
Situation
- Go to PBA (PreBoot Authentication) > Helpdesk screen
- In ZCC, enter the Request ID and Challenge shown in step 1 and click "Generate Response"
- At the device, enter the Response hash
- The field now has a red border, and it is not possible to click in the field
Resolution
This is fixed in version 11.2.1 - see KB 7010042 "ZENworks Configuration Management 11.2.1 - update information and list of fixes" which can be found at https://support.microfocus.com/kb/doc.php?id=7010042
Workaround:
Restart the machine and start the Helpdesk process all over again; be careful to type the Response hash correctly
Workaround:
Restart the machine and start the Helpdesk process all over again; be careful to type the Response hash correctly
Cause
The Response hash was incorrectly typed, and the PBA hung whilst processing the incorrect information