zlm72ir2 fails to install on fully-patched sles10sp1 server

  • 7001514
  • 03-Oct-2008
  • 30-Apr-2012

Environment

Novell ZENworks 7.2 Linux Management - ZLM7.2ir2
Novell SUSE Linux Enterprise Server 10 Support Pack 1

Situation

After having installed SLES10sp1 with all available and applicable updates, ZLM 7.2ir2 fails to install.

The zlm-install log contains the following message:

"package libzypp-2.32.3.0.3.1 (which is newer than libzypp-2.31.334.0-3) is already installed"
 
The script terminates after this message.

Resolution

This is fixed in ZLM 7.3 - see KB 3469853 "Updates to Novell ZENworks 7.2 Linux Management" which can be found at https://www.novell.com/support

Additional Information

Once the three rpms have been manually installed, the zlm-install script will not try to install libzypp. Instead, it will continue to install the remaining zlm packages.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.