Cannot install second copy of package with lower version than existing package

  • 7000988
  • 21-Jul-2008
  • 30-Apr-2012

Environment

Novell ZENworks 7.2 Linux Management - ZLM7.2

Situation

Need to have two versions of a particular package installed.

Package with higher version is already installed

Cannot install package with lower version number, even when Install flag is set to "true"

Resolution

To obtain access to a hot patch with the fix for this problem, follow the instructions in KB 3469853 "Updates to Novell ZENworks 7.2 Linux Management" which can be found at https://www.novell.com/support

Additional Information

If the package with the lower version is installed, it is possible to install the package that has the higher version.

The problem occurs because ZMD filters out packages of lower versions.

Feedback service temporarily unavailable. For content questions or problems, please contact Support.