Package version is not the same between 32 and 64 bit for the same linux distro

  • 7000960
  • 17-Jul-2008
  • 30-Apr-2012

Environment

Novell ZENworks 7.2 Linux Management - ZLM7.2

Situation

The zmd package for 32 bit and 64 bit on the same Linux distribution has a different version number.  For example, the zmd package for sles-9-x86 has a different version than it does with sles-9-x86_64.  This causes some confusion as to what version is the correct one to be using.

Resolution

To obtain access to a hot patch with the fix for this problem, follow the instructions in KB 3469853 "Updates to Novell ZENworks 7.2 Linux Management" which can be found at https://www.novell.com/support

Feedback service temporarily unavailable. For content questions or problems, please contact Support.