Summary
Failed to connect to Requisite pro project from the QC Synchronizer
Error
Failed to connect to Requisite pro project from the QC Synchronizer
Cause
You may have misspelled the Requisite Pro project name or the project might not be in the Requisite project catalog.,
Fix
You may have misspelled the Requisite Pro project, but if you sure you spelled it correctly it usually because the synchronizer service user can't "see" the project in his catalog.
You need to login to the synchronizer server machine with the service user open RP and add the specified project to the Requisite Pro project
You need to login to the synchronizer server machine with the service user open RP and add the specified project to the Requisite Pro project