QBE List seems to be empty when using search specific type from Option Menu

  • KM498413
  • 24-Sep-2008
  • 24-Sep-2008

Error

When searching from the service manager fat client (Search CIs - option menu -Search Specific Type) sometimes the resulting QBE List does not display the retrieved data.

1. Login as falcon

2. Go to navigator Configuration management>Resources>Search CIs

3. Set Type = Furninshings and Click Search.

4. This will return on an Out of box(OOB) around 3 records, go back (ok).

5. Go to Options and select Search Specific Type.

6. The wizard does not come up.

7. Click on Search

8. It will return a blank QBE list

9. Go to count, you will see 3 record even though the QBE list is empty.

Cause

SCR41727. Targeted for SM 7.01 p10, 7.02 and 7.10.

Fix

SCR41727. Targeted for SM 7.01 p10, 7.02 and 7.10.

Do the search specific type from the search CI screen instead of option - search specific type.