Summary
Customer needs to update AMP license after AMP license was renewed.
Error
Customer just renewed and needed assistance re-activating AMP license.
Cause
Software maintenance expired or was due to expire.
Fix
1. Contact your HP sales representative to renew your maintenance.
2. The activation token will be updated and approved by HP.
3. When the update has been approved, launch the AMP console and go to Administration > Licensing.
4. Highlight your activation token and copy it to the clipboard (Ctrl+C).
5. Past the same key back into the activation token field. The Activate button becomes available.
6. Click Activate to update the scan limit.
7. Verify your Maintenance End Date is correct.