Client
Configuration Manager
pour les
systèmes d’exploitation Windows®
Notes de
mises à jour
Version du logiciel: 2.11
/ février 2008
Ce document offre une présentation des modifications
effectuées sur HP Client Configuration Manager (CCM), pour la version 2.11. Il contient
des informations importantes, qui ne sont pas comprises dans les manuels ou
l’aide en ligne.
Mises à jour de la documentation
Exigences logicielles et matérielles
Problèmes connus, limites et solutions
Les nouvelles fonctions introduites dans la version
CCM 2.11 apparaissent sous la forme de puces et comprennent la mention 2.11. Toutes les autres fonctions faisaient
partie de la version CCM 2.10.
·
2.11:
Support ajouté pour le serveur Windows 2008
Standard et Entreprise.
·
Support
ajouté pour Windows Vista 32 bit et 64 bit. Ceci comprend les déploiements de logiciel, de
patch, et de SE.
·
Types de groupes dynamiques par défaut
supplémentaires ajoutés: Tous
les dispositifs prenant en charge TPM et tous les dispositifs Windows Vista.
·
Amélioration
du rapport de l’inventaire pour inclure:
¾
La version BIOS, le fournisseur et la date de la version
BIOS.
¾
L’UUID, l’adresse MAC et le numéro d’identification.
¾
La taille Flash ROM pour les dispositifs avec client
léger (SMBIOS.FLASHMEM).
¾
Un nouvel attribut(ZCONFIG.TPMCHIP) pour identifier le
dispositif qui contient une puce TPM.
·
Une
meilleure extensibilité de la gestion des dispositifs, ainsi que d’autres améliorations
de performance par rapport à la version 2.0.
·
Mis à
jour pour des améliorations des performances d’importation de base de données.
La logique d’importation de base de données est maintenant gérée par des
procédures stockées au niveau de la base de données et ceci entraîne une
importante amélioration des performances d’importation par rapport aux
anciennes versions.
Remarque : Avant d’implémenter CCM 2.11, assurez-vous d’appliquer tous les patchs disponibles pour cette version.
La première page sur ce document de notes de mises à jour comprend les informations d’identification suivantes:
·
Le
numéro de version, correspondant à la version du logiciel.
·
La
date de publication du document, qui est actualisée à chaque mise à jour.
Pour rechercher les mises à jour récentes ou pour
vérifier que vous utilisez la version la plus récente, allez sur le site HP
suivant:
ovweb.external.hp.com/lpe/doc_serv/
1
Dans la liste des produits, cliquez sur le nom du
produit.
2
Dans la liste des versions, cliquez sur le numéro de
version du produit.
3
Dans la liste des SE, cliquez sur le SE utilisé.
4
Dans la liste des documents, cliquez sur le titre du
document.
5
Pour
récupérer le document, cliquez sur Ouvrir ou Télécharger.
Remarque : Pour
afficher les fichiers en format PDF (*.pdf), vous devez avoir installé Adobe
Acrobat Reader sur votre système. Pour télécharger Adobe Acrobat Reader,
rendez-vous sur l’URL suivant:
·
2.11:
Le fichier d’installation de l’éditeur indiqué
dans la documentation est incorrect et devrait être:
CCM-Admin51.msi.
Les exigences d’installation, ainsi que les
instructions pour l’installation de CCM, sont disponibles dans le guide du
produit, fourni en format Adobe Acrobat (.pdf). Le
fichier du document est inclus sur le CD du produit.
Le tableau suivant comprend les exigences
logicielles et matérielles à remplir pour la version 2.11 de CCM.
Tableau 1 Support
CM 2.11 Client Configuration Manager
|
|
|
|
|
Serveur CCM |
Agent CCM |
|
Fournisseur |
Nom du SE |
N° de version du SE |
Modèle client léger |
bits |
chipset |
|
|
Microsoft |
Windows |
95 |
|
32 |
x86 |
N |
N |
Microsoft |
Windows |
98 |
|
32 |
x86 |
N |
N |
Microsoft |
Windows |
NT SP6a |
|
32 |
x86 |
N |
N |
Microsoft |
Windows |
2000 Prof SP4 |
|
32 |
x86 |
N |
O |
Microsoft |
Windows |
XP Prof SP2 |
|
32 |
x86 |
N |
O |
Microsoft |
Windows |
2000 Server SP4 |
|
32 |
x86 |
O |
O |
Microsoft |
Windows |
2003 Server SP2 |
|
32 |
x86 |
O |
O |
Microsoft |
Windows |
2003 Server R2 SP2 |
|
32 |
x86 |
O |
O |
Microsoft |
Windows |
2008 Server Standard, Enterprise |
|
32 |
x86 |
N |
O |
Microsoft |
Windows |
Vista Business, Enterprise, Ultimate |
|
32 |
x86 |
N |
O |
Microsoft |
Windows |
XP Prof SP2 |
|
64 |
AMD64/EM64T |
N |
O |
Microsoft |
Windows |
Vista Business, Enterprise, Ultimate |
|
64 |
AMD64/EM64T |
N |
O |
Microsoft |
Windows |
2003 Server SP2 |
|
64 |
AMD64/EM64T |
O |
O |
Microsoft |
Windows |
2003 Server R2 SP2 |
|
64 |
AMD64/EM64T |
O |
O |
Microsoft |
Windows |
2008 Server Standard, Enterprise |
|
64 |
AMD64/EM64T |
N |
O |
Microsoft |
Windows XPe |
Xpe SP2 |
5720 |
32 |
Client léger |
N |
O |
Microsoft |
Windows CE |
CE 5.0 |
5520 |
32 |
Client léger |
N |
O |
Microsoft |
Windows XPe |
Xpe SP2 |
5730 |
32 |
Client léger |
N |
O |
Microsoft |
Windows CE |
CE 5.0 |
5530 |
32 |
Client léger |
N |
O |
Microsoft |
Windows CE |
CE 6,0 |
5530 |
32 |
Client léger |
N |
O |
Debian |
Linux |
Debian Linux 3.1 |
5725 |
32 |
Client léger |
N |
O |
Debian |
Linux |
Debian Linux 4,0 |
5735 |
32 |
Client léger |
N |
O |
HP |
HP Thin Connect |
HP Thin Connect |
5135 |
32 |
Client léger |
N |
O |
Les nouvelles fonctions introduites dans la version
CCM 2.11 apparaissent sous la forme de puces, et comprennent la mention 2.11. Toutes les autres fonctions faisaient
partie de la version CCM 2.10.
·
2.11: Lors
de la mise à jour de la version 5.10 de Management Agent à la version 5.11, si
la version 5.10 de Administrator a été installée, la mise à jour fonctionnera,
mais la console CCM affichera toujours la version de Management Agent en tant
qu’une version 5.10.
·
2.11:
Windows Installer version 3.1 est nécessaire sur
des dispositifs cibles recevant des mises à jour de patchs de CCM. Pour plus
d’informations sur Windows Installer 3.1, reportez-vous à l’article Microsoft
suivant: http://support.microsoft.com/kb/893803/en-us.
· 2.11: Après avoir installé l’agent de gestion sur un dispositif Windows CE 5.0 et avant d’exécuter l’assistant de préparation d’image, vous devez créer un lien vers le démon Notify daemon dans le dossier StartUp. Vous pouvez effectuer cela en utilisant Windows Explorer:
1
Copiez \hard disk\Program
Files\HP\OVCM\radexecd.
2
Coller le raccourci sur
\hard disk\StartUp folder.
3
Renommez
le raccourci de Raccourci
vers radexecd en radexecd.
Ces étapes
ne s’appliquent pas pour Windows CE 6.0.
·
2.11:
Avant d’exécuter l’assistant de préparation
d’image sur les modèles clients légers T5135 de dispositifs, effacez la ligne Computer
Name dans /etc/configedit/config.ini.
· 2.11: Après avoir déployé le Management Agent de la version 2.11, le catalogue du Application Self-service Manager peut afficher de façon incorrecte l’icône indiquant les mises à jour nécessaires, située près des applications déployées (Settings Migration Manager, Publisher, et TPM Enablement). La suppression et le redéploiement de ces applications supprimera l’icône indiquant la nécessité d’une mise à jour. QXCR1000769632
· 2.11: Lors de la capture ou du déploiement d’une image en utilisant le système d’exploitation du service avec la langue définie sur Allemand ou Français, des caractères spéciaux ne s’affichent pas correctement. QXCR1000761906
·
2.11:
Le répertoire sur le support du produit
anciennement appelé OSManagement\winpe_build s’appelle maintenant \CustomBuild. Ce
répertoire contient build_scripts.zip et
un nouveau répertoire, \lang_support, qui contient winpe_cjk.wim et \i18n.
·
2.11:
La fichier
par défaut winpe.wim ne prend pas en charge I18N. Pour
prendre en charge I18N, utilisez winpe_cjk.wim à partir du répertoire du support CCM, OSManagement\CustomBuild\lang_support.
QXCR1000766653
·
2.11:
Microsoft SQL Server Service Pack 4 est nécessaire
pour CCM version 2.11.
·
2.11:
Remarque : Les étapes suivantes s’appliquent aux
agents de gestion qui n’ont pas été mis à niveau en utilisant la
console CCM pour déployer le dernier agent de gestion. Si le nouvel agent de
gestion à été déployé à partir de la console CCM, les étapes suivantes ne sont
pas nécessaires.
Après avoir migré sur la version 2.11, vous devrez activer la maintenance
automatique, pour que les agents de gestion reçoivent le dernier fichier
rma.tkd. Pour ce faire:
1
Copiez
le dernier fichier rma.tkd à partir du répertoire du support de CCM \RadAgent\rma sur votre répertoire d’installation CCM:
..\ManagementPortal\media\extended_infrastructure\management_agent\rma
Remarque : Vous devrez créer ce répertoire.
2
Obtenez le numéro de fabricant de
rma.tkd en exécutant la commande suivante:
..\ManagementPortal\nvdkit version
rma.tkd
3
Créez un fichier texte appelé selfmaintenance,
contenant les paramètres et valeurs suivants:
criticalRMABuildNum rma_build
expectedRMABuildNum rma_build
proactiveupgrade 0
où rma_build correspond au numéro de
fabricant que vous avez trouvé lors de l’étape 2.
Remarque : N’utilisez pas d’espace pour séparer les paramètres et
les valeurs. De
plus, le nom du fichier ne doit pas comprendre d’extension (.txt, par exemple).
4
Placez le fichier selfmaintenance dans
le répertoire d’installation CCM suivant:
..\ManagementPortal\media\extended_infrastructure\management_agent\rma
·
2.11:
Les instructions pour connecter la base de données
CCM en utilisant SQL Server 2005 sont les suivantes:
1.
Copiez le dossier Database du support de CCM dans un emplacement
accessible à votre serveur SQL.
2
Ouvrez SQL Server Management Studio. La
fenêtre Se connecter au serveur
s’affiche.
3
Dans la boîte Authentification,
sélectionnez Authentification
SQL Server et connectez-vous en tant que sa (ou
avec le nom approprié, assigné par votre administrateur de base de données).
4
Cliquez sur Se connecter.
5
Effectuez un
clic droit sur Bases
de données et sélectionnez Joindre...
6
Cliquez sur Ajouter et
allez jusqu’au dossier Database que vous avez copié et sélectionnez CCMDB_Data.MDF.
·
2.11:
Le modèle client léger T5135 de dispositif demande
une expansion de la partition /mnt avant d’installer l’agent de gestion. Pour
ce faire, vous pouvez utiliser le CD-ROM de l’assistant de préparation d’image
de CCM pour réinitialiser le dispositif et effectuer l’expansion de la
partition. Notez que cette méthode nécessite un CD-ROM externe.
1.
Réinitialisez le dispositif T5135 en utilisant le CD-ROM de
l’assistant de préparation d’image.
2
Lorsque l’on vous demande l’adresse IP du serveur ROMS,
appuyez sur Alt-F2. Ceci ouvrira une nouvelle session.
3
Exécutez la commande: mount /dev/hda3 /mnt
4
Modifiez le répertoire en /mnt : cd /mnt
5
Sauvegardez la partition en utilisant la commande
suivante: tar -cvf
/work/mnt.tar .
6
Modifier le répertoire racine : cd /
7
Démontez le répertoire /mnt: umount /mnt
8
Effectuez la répartition /dev/hda3 en
utilisant la commande suivante: fdisk /dev/hda
9
Répondez à
chaque demande d’information avec les valeurs suivantes (en gras):
a
Command (m for help): d
b
Partition number (1-4): 3
c
Command (m for help): n
d
Command action e extended p primary (1-4):
p
e
Partition number (1-4): 3
f
First cylinder (36-62, default
36): <Enter>
g
Last cylinder or +size or +sizeM or +sizeK (36-62,
default 62): <Enter>
h
Command (m for help):w
10
Créez un système de fichiers sur /dev/hda3, en utilisant
la commande suivante: mkfs.ext2 /dev/hda3
11
Exécutez la commande: mount /dev/hda3 /mnt
12
Modifiez le répertoire en /mnt : cd /mnt
13
Restaurez la partition en utilisant la commande
suivante: tar -cvf
/work/mnt.tar .
14
Modifiez le répertoire en /: cd /
15
Démontez le répertoire /mnt: umount /mnt
16
Retirez le CD-ROM de l’assistant de préparation d’image.
17
Redémarrez le dispositif.
·
2.11:
Pour le modèle de client léger T5135: Suite à
l’installation de l’agent de gestion CCM, à partir de la console HP Thin
Connect, cliquez sur Paramètres, allez sur l’onglet Gestion et cochez la case Start Altiris pour
vous assurer que l’agent de gestion CCM démarre suite au redémarrage du
dispositif. QXCR1000764051
·
Si
vous allez publier des fichiers.WIM files, vous devez installer Windows
Automated Installation Kit (WAIK (kit d’installation automatique)) de Microsoft
sur l’emplacement par défaut du lecteur C:\ du dispositif qui sera utilisé pour
publier les ressources du système d’exploitation. WAIK est disponible à partir
du site Internet de Microsoft. Il n’est
pas inclus dans une installation classique de Vista.
·
L’installation
de 2.11 CCM Management Agent supprimera la version 2.00 de Publisher
(l’installation la version 2.11 de Publisher sur la version existante 2.10 de
Publisher n’entraînera pas ce problème). Si vous avez utilisé la console CCM
pour déployer le Publisher, vous devrez tout de même utiliser l’assistant de
suppression de logiciel pour supprimer toutes les méta-données Publisher
existantes. Reportez-vous au CCM Migration Guide pour plus de détails sur le
processus de mise à niveau.
·
La
configuration locale du SE linux Service lors du déploiement de LSB n’est pas
prise en charge.
·
Installation
d’agent de gestion sur des clients légers Linux : L’administrateur doit créer
manuellement le répertoire /mnt/opt/OVCM sur le dispositif cible de client
léger Linux, pour que l’agent de gestion s’installe correctement.
QXCM1000469040 Délai de session écoulé lors de l’importation de services
PROBLÈME: |
Lors d’une
importation de service prenant plus de 15 minutes, vous recevrez un message
d’expiration de délai de session lorsque l’importation sera terminée. |
CAUSE: |
Le service
prend plus de 15 minutes à importer. |
SOLUTION: |
Déconnectez-vous
et reconnectez-vous à la console pour visualiser le service nouvellement
importé. |
La connexion à Oracle10g a échoué sur une machine 64-bit (x64) avec le
message d’erreur Oracle ORA-12154
PROBLÈME: |
Vous essayez
de vous connecter à la base de données Oracle 10g à partir d’une plate-forme
Windows en utilisant des interfaces programmatiques ODBC. Après avoir
installé le logiciel 32-bit Oracle Client sur un système d’exploitation
Windows fonctionnant sous 64-bit vous recevrez le message d’erreur suivant: |
CAUSE: |
Problème
d’Oracle connu lors de l’exécution de la version 10.2.0.1 d’Oracle sur des
plates-formes x64 Windows. |
SOLUTION: |
Oracle a
publié un patch pour résoudre le problème. Obtenez et appliquez le patch
d’Oracle 10.2.0.3. |
La migration de CCM 2.0 vers CCM2.1 n’est pas prise en charge pour la bases
de données autres que ASCII
PROBLÈME: |
Les scripts de migration distribués
avec CCM 2.10 ne permettent pas la migration de CCM 2.0 pour les bases de données
avec des caractères autres que ASCII |
CAUSE: |
Les scripts de migration n’ont pas
pris en compte la migration des caractères autres que ASCII. |
SOLUTION: |
Résolu dans la version 2.11 |
Support technique
Vous pouvez visiter le site du support technique HP
Software :
www.hp.com/go/hpsoftwaresupport
Ce site contient les coordonnées des contacts et les
informations concernant les produits, les services et le support technique
proposés par HP Software.
Le support technique en ligne HP Software offre aux utilisateurs
des fonctions interactives pour résoudre des problèmes. De manière efficace et rapide, il vous
donne un accès direct aux outils de support technique nécessaires à la gestion
de vos opérations. En
tant que client du support technique, ce site vous permet de:
·
Rechercher des documents et des connaissances
·
Soumettre et suivre des demandes de support technique et
d’amélioration
·
Télécharger des correctifs logiciels
·
Gérer vos contrats de support technique
·
Rechercher des contacts de support technique HP
·
Consulter des informations concernant les services
disponibles
·
Participer à des discussions avec d’autres utilisateurs des
logiciels
·
Rechercher et vous inscrire à des formations sur les
logiciels
Pour accéder à la plupart des sections du support
technique, vous devrez vous connecter comme utilisateur de HP Passport avant
d’ouvrir une session en ligne. Diverses sections nécessitent également un
contrat de support technique.
Pour obtenir d’autres informations sur les niveaux
d’accès, visitez:
http://h20230.www2.hp.com/new_access_levels.jsp
Pour demander votre identifiant HP Passport, rendez-vous
sur:
http://h20229.www2.hp.com/passport-registration.html
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