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2 Release Notes 

In This Version 
DecisionCenter is a business intelligence application that enhances your ability to make better decisions 
about your IT infrastructure. The Optimization component can analyze historical performance, and predict 
future performance when impacted by enterprise-wide changes to business services. Optimization also helps 
you analyze resource allocation to assess the cost of service delivery. 

Existing HP OpenView BI Portal 5.2 and HP OpenView BI Portal 5.2.1 users can migrate the Reporting 
Data Store (RDS) data warehouse to work with DecisionCenter 1.00. 

Installation Notes 
Installation requirements, as well as instructions for installing HP OpenView DecisionCenter, are 
documented in the Installation Guide provided in Adobe Acrobat (.pdf) format. The installer has a link to 
the Installation Guide. 

Software and Hardware Requirements 

Before installing HP OpenView DecisionCenter, make sure that your operating system, application server, 
Web server, and database server are compatible with the support matrix. For more information, refer to the 
DecisionCenter support matrix on the HP Software Support web site: support.openview.hp.com.  

http://support.openview.hp.com
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Known Problems, Limitations, and Workarounds 
The following known problems, identified by the tracking number if available, have workarounds. 

 Early versions of Java Runtime Environment do not support the extended daylight 
savings time schedule. 

PROBLEM There is a known issue for users who live in time zones that convert to the extended 
daylight savings time (DST) schedule mandated by the United States Congress in the 
Energy Policy Act of 2005. Earlier Java Runtime Environment (JRE) versions have DST 
start and end rules that do not support the extended DST dates. You can resolve this 
known issue by upgrading your installed Sun JRE. For more information about the 
problem, see U.S. Daylight Saving Time Changes in 2007. 

WORKAROUND The JRE (or JDK) on the server where you install the DecisionCenter application must 
be the Java(TM) 2 Runtime Environment, Standard Edition, v 1.4.2_11 (J2SE), or a later 
release only within the 1.4.2 range. DecisionCenter 1.0 does not support J2SE v. 1.5. To 
download the correct J2SE, see J2SE 1.4.2. 

DE399 Refresh dates appear in two locations. 

PROBLEM Analytics and base reports display refresh dates in two locations:  

• Beneath the title on the main screen 

• On the tab at the bottom of the page 

The date on the tab does not always reflect the correct refresh date. This tab is 
unnecessary. 

WORKAROUND Unlike the tool bars and left pane items, there is no control to deactivate the Refresh 
date tab (Status bar) in the Central Management Console (CMC). You can temporarily 
deactivate the tab. It does not reappear until you reset it. This is true even if you view 
other reports and log on to Business Objects again. 

DE447 The Incident Cost Analysis report is not available in Service Management base reports. 

PROBLEM BI Portal 5.2.1 base reports included Incident Cost Analysis in the Service Management 
base reports. 

WORKAROUND Incident Cost Analysis resides with the IT Performance Analytics (ITPA) Incident 
prepackaged reports. 

DE589 The drill down displays every subcategory in the Average Routes per Incident report. 

PROBLEM When you click on a data point within the report, all the subcategories appear.  

WORKAROUND Click on the category from the legend, not the report, to display the subcategory that you 
want. This is a Business Objects known issue, assigned to case 302687274. 

http://java.sun.com/developer/technicalArticles/Intl/USDST/
http://java.sun.com/j2se/1.4.2/download.html
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DE640 Reports do not save to Personal Categories. 

PROBLEM When you try to save a report to Personal Categories, the report is saved to the Favorites 
folder instead. 

WORKAROUND Create your own Personal Categories folder. You can then save reports to the specific 
personal category and view the report under that category. 

DE681 A time zone difference causes one hour variance in data. 

PROBLEM ServiceCenter and AssetCenter store dates in the universal time coordinated (UTC) time 
zone, converting to local time in the application for display. The data warehouse stores 
dates in the server local time zone to ensure they display properly on reports. The dates 
convert differently during Standard and Daylight Savings times, resulting in a one hour 
variance in date-time fields over the course of the year. 

WORKAROUND Replace the UTCtoLocalTime function in the rds.bas file with the PifDateToTimezone() 
function and manually specify the local time zone. 

1 Back up the \\Peregrine\ConnectIt 3.60 en\config\rds\bas\rds.bas file. 

2 Using a text editor, open rds.bas. 

3 Search for UTCToLocalDate. The file has three uncommented lines with this function. 

4 Replace each instance of UTCToLocalDate(<variable>) with 
 
PifDateToTimezone(<variable>), “UTC”, 0, <your_time_zone>, 0) 
 
For example, change RetDate=UTCToLocalDate(scDate) to  
 
PifDateToTimezone(scDate), “UTC”, 0, “Pacific Standard Time”, 0)   

5 Save the file. 

DE771 Reports that join incidents or calls to SLA monthly performance measures may result in 
exaggerated figures. 

PROBLEM Monthly SLAMONTHLY records are rolled up based on Configuration Item (CI), Year, 
Month, SLA, and SLO. The record does not identify which incidents or calls are 
calculated. An SLAMONTHLY record associated with an incident or call contains the 
sum total of all incidents and calls affecting that CI in that month. This results in the 
overall costs being multiplied by each incident or call involved. 

WORKAROUND The ITPA Service Management universe has separate contexts to create distinct queries 
when users select both items. 

DE817 The Impact Calculator screen is blank after selecting a value center. 

PROBLEM You may see a blank screen after you select an item from the Value center drop-down list 
of the Impact Calculator.  

WORKAROUND Restart your browser. 
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DE904 The lowest drill-down level in Asset Tracking has no drill-up option. 

PROBLEM The Asset Tracking report has no option to drill up from the lowest drill-down level.  

WORKAROUND Click Edit mode and right-click to drill up one level. This is a Business Objects known 
issue, assigned to case 302710988. 

DE922–924, DE1164 When in drill mode, Contract Expense Details documents lose data. 

PROBLEM When you are in drill mode in some Web Intelligence reports, you lose the document data 
if you take a snapshot and continue using the drill function or end the drill mode session. 
If the snapshot causes an error report, functions such as ending the drill mode and 
closing the report are not available. 

WORKAROUND None. This is a Business Objects known issue, assigned to case 302712683. 

DE957 Adding a new Dashboard page obscures the navigation pane. 

PROBLEM When you create a new Dashboard page, the page overlaps the application window space. 

WORKAROUND Click the Web browser Back button twice to resize the page. 

DE978, DE1270, DE1307 Field values can change when you save reports to PDF or Excel. 

PROBLEM Saving reports to a PDF file or an Excel spreadsheet may produce unexpected results. 

WORKAROUND This is a Business Objects known issue, assigned to case 302717314. 

DE983 The Previous button does not navigate to online help. 

PROBLEM When you link from online help to an Internet site, the Previous button does not work. 

WORKAROUND Right-click and select Back to return to the previous help topic.  

DE1011 Online help for a drill-through report displays the help topic of the parent report. 

PROBLEM When you drill through to a report, the help topic for the parent report appears. 

WORKAROUND Choose the correct report from Related topics of the parent report help. 

DE1044 You cannot save a report as a spreadsheet when it has more than 255 columns of 
dimension values. 

PROBLEM If you try to save a report with more than 255 columns of dimension values as an Excel 
spreadsheet, the spreadsheet stops responding. 

WORKAROUND This is a limitation with Excel. Use Task Manager to end the task. 



6 Release Notes 

DE1058, DE1148, DE1165 The aggregate awareness function causes the Helpdesk Analysis and Incident 
Analysis universes to generate unmanageable results in ad hoc queries. 

PROBLEM Caller Location objects in the Helpdesk universe and CI Location objects in the Incident 
universe are not identified as incompatible with the aggregate tables. In addition, the 
Affected CI Type and Affected CI Sub Type objects in the Incident universe must not use 
the aggregate awareness function. 

WORKAROUND Using the Business Objects Designer tool, import the universes and identify the fields as 
incompatible. In addition, remove the aggregate awareness function from two objects in 
Incident analysis. 

To correct the aggregate problems in the Helpdesk universe: 

1 Click Start > Programs > BusinessObjects XI Release 2 > BusinessObjects 
Enterprise > Designer. 

2 Log on as Administrator with no password. 

3 Import the ITPM Helpdesk Analysis universe. 

4 Click Tools > Aggregate Navigation. 

5 Select the INCIDENT_QT_MN_AGG_V table. 

6 Check the ITPM Call Origin Analysis > Caller Location – Level <n> fields as 
incompatible. 

7 Repeat Step 6 for the INCIDENT_QT_MN_WK_AGG_V and INCIDENT_YR_AGG_V 
tables. 

8 Export the universe. 

To correct the aggregate problems in the Incident universe: 

1 Click Start > Programs > BusinessObjects XI Release 2 > BusinessObjects 
Enterprise > Designer. 

2 Log on as Administrator with no password. 

3 Import the ITPM Incident Analysis universe. 

4 Click Tools > Aggregate Navigation. 

5 Select the PROBSUMM_QT_MN_AGG_V table. 

6 Check the ITPM Config Item Analysis > Affected CI Location - Level <n> fields as 
incompatible. 

7 Repeat Step 6 for the PROBSUMM_QT_MN_WK_AGG_V and 
PROBSUMM_YR_AGG_V tables. 

8 From the navigation menu, right-click Affected CI Type and select Object 
Properties. 

9 In the Select field, change 
@Aggregate_Aware( 
DEVICE_YR_AGG.TYPEPRGN, 
DEVICE_QT_MN_AGG.TYPEPRGN, 
DEVICE_QT_MN_WK_AGG.TYPEPRGN, 
DEVICE_D.TYPEPRGN) 
to 
DEVICE_D.TYPEPRGN 

10 From the navigation menu, right-click Affected CI Sub Type and select Object 
Properties. 

11 Repeat Step 9. 

12 Export the universe. 
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DE1086 The Close button does not work properly with the Refresh option. 

PROBLEM When you click Close on analytic report, the report remains open. 

WORKAROUND Use the navigation menu to access reports and analytics. 

DE1092 The simulator does not recognize holiday schedules. 

PROBLEM Holiday schedules imported from ServiceCenter to the data warehouse are not 
supported. 

WORKAROUND None. The simulator does not support holiday schedules. 

DE1098 Some context-sensitive help topics navigate to the DecisionCenter help page. 

PROBLEM If the context-sensitive help topic does not exist, the DecisionCenter help page opens 
instead of the page-level topic. 

WORKAROUND Use Search to find the topic. 

DE1116 Clearing the check box of a parent record in a collapsed state in the tree widget does not 
clear the check boxes of the child records if they were selected previously. 

PROBLEM On the Add by Business Service, Add by Value Center, or Add Service Level Objectives 
pages, if you clear the check box of a parent record in a collapsed state, the child records 
still display a check mark when the tree is expanded. 

WORKAROUND Expand the parent record on these pages before clearing the parent check box. This 
clears the check boxes for all child records. 

DE1126 The underscore character in an Impact and Optimization search returns all entries. 

PROBLEM The Impact and Optimization search function does not recognize underscore characters. 

WORKAROUND Modify your search text to exclude underscore characters. 

DE1128 The F1 key opens Help for Internet Explorer instead of DecisionCenter. 

PROBLEM The F1 key does not always return DecisionCenter help. 

WORKAROUND Use the DecisionCenter Help icon. 

DE1142 Actions such as Delete use the current filter and not re-filtered lists. 

PROBLEM Many detail pages enable you to filter lists. If you select a business service, value center, 
Configuration Item, or other object on a detail page for any action (such as Delete), but 
you filter the list before you complete the action, the original selection is lost. 

WORKAROUND When you select a business service, value center, Configuration Item, or other object on a 
detail page, ensure that you complete your action before you re-set the filter. 
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DE1172 A calculation error occurs in impact rules with a stepped rate calculation. 

PROBLEM When using impact rules with a stepped rate calculation that has multiple steps, no 
validation occurs if steps have the same number and unit combination. 

WORKAROUND If you have multiple steps for a stepped rate calculation, do not use the same number 
and unit combination for subsequent steps. 

DE1200 Saving an analytic without refreshing it and then adding it to My Dashboards causes a 
Servlet Engine Exception error. 

PROBLEM If you save an analytic report without refreshing it, and then add the report to My 
Dashboards, you see the Servlet Engine Exception page. 

WORKAROUND Refresh the analytic, save it, and then click Add to My Dashboards, or, open the analytic 
and click Add to My Dashboards without clicking Save. This is a Business Objects 
known issue, assigned to case 302724213. 

DE1204 The Tomcat log file displays an error message. 

PROBLEM When Tomcat starts, the Tomcat log file displays the message:  

[ERROR] com.peregrine.shared.cwc.jsf.AddCwcResource - Unparsable lastModified : 
@lastModified@ 

This is an informational message, not an error. 

WORKAROUND None. 

DE1210 The Calls Opened By Department And Config Item Type report generates a zero value 
pie chart when you export the data to Excel. 

PROBLEM When you save the Calls Opened By Department and Config Item Type report to your 
computer as an Excel file, the report generates a pie chart with values of zero even 
though the report has data. 

WORKAROUND Convert the pie chart to another chart type or to a tabular format. Export the report to 
Excel and save the file. The data is saved in Excel. This is a Business Objects known 
issue, assigned to case 302725131. 

DE1221 An integrity check on Optimization and BIA universes generates a warning error. 

PROBLEM Optimization and BIA universes generate warnings when you run an integrity check. 
This is because new columns are added to BI_VALUECENTER and simulation_context 
tables. 

WORKAROUND You can ignore the warnings because the new columns do not affect the objects, joins or 
contexts. If you want to remove the warnings, do the following:  

1 Using Business Objects Designer, import the universe.  

2 Click View > Refresh Structure.  

3 Export the universe. 



Release Notes 9 

DE1243 The console receives an error message when the Impact Calculator generates a rules list. 

PROBLEM When you create a rule, assign a stepped rate calculation to that rule, and then run the 
Impact Calculator, the following message appears on the console:  

(null: 5,335, 16): cvc-complex-type.2.3:  

Element 'rule-set' cannot have character [children],  

because the type’s content type is element-only 

WORKAROUND None. The impact calculates correctly. 

DE1248 Some reports display variables instead of text in field headings. 

PROBLEM When you save some reports as an Excel spreadsheet or PDF file, field labels display 
computer code and not text. 

WORKAROUND None 

DE1249 Session timeouts occur in Business Objects. 

PROBLEM Session timeouts in Business Objects may cause disruptions in DecisionCenter. 

WORKAROUND Log off when you see the session timeout message and then log on. 

DE1288 A JavaScript error message appears on some DecisionCenter Optimization Detail pages. 

PROBLEM You see an error message if you meet all of the following conditions:  

• You enable JavaScript debugging.  

• You modify the Detail area of an item.  

• You try to page through the related items at the bottom of the page.  

• You click Cancel at the dialog prompt.  

WORKAROUND None. The application runs correctly. 
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DE1452 When you install the Optimization engine, the default memory allocation in 
Run_Optimizer.bat is insufficient. 

PROBLEM The minimum memory required for the Optimization engine is 2 GB, but the default 
memory allocation in Run_Optimizer.bat is 500 MB. 

WORKAROUND If you process large data sets, the Optimization engine will require more memory. Do the 
following after you configure the host URL. 

1 Open this file with a text editor: 

\\Program Files\HP OpenView\DC\Optimization\bin\run_optimizer.bat 

2 Change this value: 

java -Xmx500m 

to 

java -Xmx1250m 

3 Save and close the file. 

DE1459 In a Scenario, a Service Level Agreement (SLA) must be attached to a Service Level 
Objective (SLO). 

PROBLEM You cannot add an SLO to a Scenario if the SLO is not associated with an SLA. 

WORKAROUND None. All SLAs must have associated SLOs. 

DE1466 You cannot access a related topic from the Work Schedules page. 

PROBLEM When you click the Help icon from Work Schedules, the Work Schedules help topic does 
not appear. 

WORKAROUND Use the Help Table of Contents or Search function to find the Work Schedules topic. 

DE1496 Incidents may not sort correctly during escalations. 

PROBLEM The incidents are not correctly sorted in the assignment group queues according to their 
impact and urgency. 

WORKAROUND After you install the Optimizer engine, modify the incidentImpactFactor and 
incidentUrgencyFactor values. 

1 Open this file with a text editor: 

\\<Optimizer_Home>\config\priority.properties 

2 Change these values: 

incidentImpactFactor=1.0 
incidentUrgencyFactor=1.0           

to 

incidentImpacttFactor=-1.0 
incidentUrgencyFactor=-1.0         

3 Save and close the file. 
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Verified Environments 

For more information, refer to the HP OpenView DecisionCenter support matrix on the HP Software 
Support web site: support.openview.hp.com.  

Accessibility Support 
Hewlett-Packard is committed to providing enterprise software products that are accessible to users with 
disabilities and are developing the HP OpenView DecisionCenter software application for usability, 
functionality, and integration with third-party assistive technology (AT) to ensure conformance with Section 
508 of the Rehabilitation Act. Although Hewlett-Packard is committed to delivering fully accessible and 508 
conforming solutions and will take all practical steps to ensure that future releases meet conformance in the 
areas they do not today, HP OpenView DecisionCenter’s complete Section 508 conformance is dependent 
upon a third-party technology that today does not conform in some areas. Hewlett-Packard is working with 
our third-party vendor and internal development to resolve currently identified conformance issues.  

HP is working to ensure that new HP OpenView management software releases comply with the latest 
international accessibility standards. For more information about HP accessibility, visit the web site: 
hp.com./hpinfo/abouthp/accessibility. 

You can request accessible electronic manuals for this product by visiting the HP OpenView Product 
Manuals web site at:  

ovweb.external.hp.com/lpe/doc_serv/  

1 Click Send Feedback near the bottom of the page. 

2 Specify the product name, product version, operating system, and document names, and indicate that 
you want to obtain them in fully accessible form. 

Configuring HP OpenView DecisionCenter 1.00 Accessibility 

Browser options in Microsoft Internet Explorer enable you to increase your viewing experience.  

To activate accessibility support, perform the following: 

1 From Internet Explorer, click Tools > Internet Options. 

2 On the General tab, click Accessibility. 

3 Select your formatting preferences and click OK. 

To change the text size: 

2 From Internet Explorer, click View > Text Size. 

4 Select your text size preference and click OK. 

http://support.openview.hp.com
http://ovweb.external.hp.com/lpe/doc_serv/
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Integration with Other OpenView Solutions 
HP OpenView DecisionCenter Analytics includes out-of-box integration with HP OpenView AssetCenter and 
HP OpenView ServiceCenter. HP OpenView DecisionCenter Optimization operates against Incident 
Management data, which is provided using the out-of-box integration with HP OpenView ServiceCenter.  

Support 

For more information, visit the HP Software Support web site at: support.openview.hp.com 

This web site provides contact information and details about the products, services, and support that HP 
OpenView offers. 

HP OpenView online software support provides customer self-solve capabilities. It provides a fast and 
efficient way to access interactive technical support tools needed to manage your business. As a valued 
support customer, you can benefit by being able to: 

• Search for knowledge documents of interest 

• Submit and track progress on support cases 

• Submit enhancement requests online 

• Download software patches 

• Manage a support contract 

• Look up HP support contacts 

• Review information about available services 

• Enter discussions with other software customers  

• Research and register for software training 

NOTE: Most of the support areas require that you register as an HP Passport user and sign in. Many also 
require an active support contract. 

To find more information about support access levels, go to the following URL: 

www.hp.com/managementsoftware/access_level  

To register for an HP Passport ID, go to the following URL: 

www.managementsoftware.hp.com/passport-registration.html  

http://support.openview.hp.com
http://www.hp.com/managementsoftware/access_level
http://www.hp.com/managementsoftware/access_level
http://www.managementsoftware.hp.com/passport-registration.html
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Legal Notices 
© Copyright 2006 Hewlett-Packard Development Company, L.P. 

Confidential computer software. Valid license from HP required for possession, use or copying. Consistent 
with FAR 12.211 and 12.212, Commercial Computer Software, Computer Software Documentation, and 
Technical Data for Commercial Items are licensed to the U.S. Government under vendor's standard 
commercial license. 

The only warranties for HP products and services are set forth in the express warranty statements 
accompanying such products and services. Nothing herein should be construed as constituting an additional 
warranty. HP shall not be liable for technical or editorial errors or omissions contained herein. 

The information contained herein is subject to change without notice. 

Adobe® is a trademark of Adobe Systems Incorporated.  

Microsoft® and Windows® are U.S. registered trademarks of Microsoft Corporation. 
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