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About this guide

This guide discusses the following:

• HP SIM Integration
• HP Systems Insight Manager
• Installing the product
• Configuring the software
• Information about tools and utilities
• Removing the product
• Troubleshooting

Intended audience
This guide is intended for users who have knowledge of the following:
• HP Systems Insight Manager (HP SIM)
• HP OpenView Integration for Microsoft Windows

Related documentation
In addition to this guide, the following documents are available for this product:

• HP SIM integration release notes
• HP Systems Insight Manager installation guide
• HP Systems Insight Manager user guide
• HP Systems Insight Manager application guide
• HP OpenView Operations release notes
• HP OpenView Operations installation guide
• HP OpenView Operations user guide
• HP OpenView Operations application guide

These and other HP documents can be found on the HP web site: http://www.hp.com/support

HP OpenView Operations – Integration for HP Systems Insight Manager Administrator’s Reference for
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Typographical conventions and symbols
Table 1 lists the typographical conventions used in this guide.

Table 1 Typographical conventions

Convention Element

Medium blue text: Related
documentation

Cross-reference links and e-mail addresses

Medium blue, underlined text
(http://www.hp.com)

Web site addresses

Bold font • Key names
• Text typed into a Graphical User Interface (GUI) element, such as

into a box
• GUI elements that are clicked or selected, such as menu and list

items, buttons, and check boxes

Italic font Text emphasis

Monospace font • File and directory names
• System output
• Code
• Text typed at the command line

Monospace, italic font • Code variables
• Command-line variables

Monospace, bold font Emphasis of file and directory names, system output, code, and text
typed at the command line

CAUTION:
Indicates that failure to follow directions can result in damage to equipment or data.

IMPORTANT:
Provides clarifying information or specific instructions.

NOTE:
Provides additional information.

HP technical support
Telephone numbers for worldwide technical support are listed on the HP support web site:
http://www.hp.com/support/

Collect the following information before calling:

• Technical support registration number (if applicable)
• Product serial numbers
• Product model names and numbers
• Applicable error messages
• Operating system type and revision level
• Detailed, specific questions
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For continuous quality improvement, calls may be recorded or monitored.

HP recommends that customers sign up online using the Subscriber’s choice web site at:
http://www.hp.com/go/e-updates

• Subscribing to this service provides you with email updates on the latest product enhancements,
newer versions of drivers, and firmware documentation updates, as well as instant access to
numerous other product resources.

• After signing up, you can quickly locate your products by selecting Business support and then
Storage under Product Category.

HP-authorized reseller
For the name of your nearest HP-authorized resellers:

• In the United States, call 1-800-345-1518.
• In Canada, call 1-800-263-5868.
• Elsewhere, visit the HP web site: http://www.hp.com and click Contact HP to find locations and

telephone numbers.

Helpful web sites
For other product information, see the following HP web sites:

• http://www.hp.com
• http://www.hp.com/country/us/eng/prodserv/storage.html
• http://www.hp.com/support/
• http://www.docs.hp.com

HP OpenView Operations – Integration for HP Systems Insight Manager Administrator’s Reference for
HP OpenView Operations on Windows
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1 HP Systems Insight Manager

This chapter discusses the following:
• Overview
• Features
• Benefits

Overview
HP Systems Insight Manager (HP SIM) is the foundation for HP’s unified server-storage management
strategy. It is a multiple operating system, hardware level management product that supports HP
ProLiant, Integrity and HP 9000 servers as well as HP StorageWorks MSA, EVA, and XP arrays and
other third-party arrays. HP SIM provides the basic management features of device discovery and
identification, single event view, inventory data collection and reporting. HP SIM is easily extensible,
integrating other HP management products and value add plug-ins such as the ProLiant Essentials,
Integrity Essentials and Storage Essentials.

HP SIM can be extended to provide system management with plug-ins for HP clients, storage, power and
printer products. It uses plug-in applications for rapid deployment, performance management, partition
management, and workload management enable you to pick the value-added software required to
deliver complete life cycle management for your hardware assets.

Features
Following are the key features of HP SIM:
• Delivers fault monitoring, inventory reporting, and configuration management for ProLiant, Integrity,

and HP 9000 systems as well as HP StorageWorks MSA, EVA, XP arrays and various third party
arrays via a web-based GUI or command line.

• Provides base-level management of HP clients and printers. Can be extended with HP Client
Management Software and HP Web JetAdmin for more advanced management capabilities.

• Delivers notification and automates response to pre-failure or failure conditions automatically through
automated event handling.

• Facilitates secure, scheduled execution of operating system commands, batch files, and custom or off
the shelf applications across groups of Windows, HP-UX, Linux and NonStop systems.

• Enables centralized updates of BIOS, drivers and agents across multiple ProLiant servers with system
software version control.

• Enables secure management through support for Secured Socket Layer (SSL), Secure Shell (SSH)
and operating system authentication.

Benefits
Following are the key benefits of HP SIM:
• Role-based security

Enables effective delegation of management responsibilities by giving system administrators granular
control over users and the management operations they can perform.

• Tool definitions
Defines tools using simple XML documents that enable you to integrate off-the-shelf or custom tools.
These tools can be command line tools, Web-based applications, or scripts. Access to these
integrated tools is governed by role-based security.

• Data collection and inventory reports

HP OpenView Operations – Integration for HP Systems Insight Manager Administrator’s Reference for
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Performs comprehensive system data collection, and enables you to quickly produce detailed inventory
reports for managed systems. Reports can be generated in HTML, XML, or CSV format.

• Snapshot comparisons
Enables you to compare configuration snapshots of up to four different servers or configuration
snapshots of a single server over time. This functionally assists IT staff in pinpointing configuration
issues that can contribute to system instability. Snapshot comparisons can also be used to save a
picture of standard configuration for comparisons to other systems.

• HP Version Control
Automatically downloads the latest BIOS, driver, and agent updates for HP ProLiant servers running
Windows and Linux, identifies systems running out-of-date system software, and enables system
software updates across groups of servers. For HP-UX systems, Software Distributor is integrated
with HP SIM.

• HP System Management Homepage
The System Management Homepage is a Web-based application that provides a consolidated
interface for single system management. By aggregating data from HP Web-based agents and
management utilities, the System Management Homepage provides a common, easy-to-use interface
for displaying hardware fault and status monitoring, performance data, system thresholds, diagnostics,
and software version control of an individual server.

12 HP Systems Insight Manager



2 HP OpenView Operations –
Integration for HP Systems Insight
Manager

This chapter discusses the following:

• Overview
• Features and functionality

Overview
The HP OpenView Operations – Integration for HP Systems Insight Manager (HP SIM Integration) consists
of policies, tools and applications that provide an integration between HP Systems Insight Manager,
Insight Manager System Management agents and HP OpenView Operations for Windows (OVO); a
market leading management solution for network systems, databases, and applications in heterogeneous
IT environments. It extends OVO’s management scope to include systems managed by HP SIM. The
HP SIM Integration is installed in an environment consisting of multiple OVO servers and nodes. HP
SIM Integration can be configured to monitor and manage the functionality of HP SIM and the Insight
Manager agents.

Features and functionality
The HP SIM Integration supports the following features and functionality:
• Auto discovery of HP SIM services and IM agents

HP SIM services and IM agents are auto discovered by the HP SIM Integration.
• Forwarding of HP SIM events

HP SIM Integration can be configured to forward only significant events to the OVO event browser.
The integration also associates operator actions with the HP SIM events.

• Proliant and Integrity server system monitoring
Automatically deploys SNMP trap policies to the Proliant/Integrity managed node after the discovery
of IM agents. These policies generate alerts for hardware problems.

• Bi-directional event synchronization
Events forwarded from HP SIM to OVO, when acknowledged on OVO are cleared on HP SIM.
Events cleared on HP SIM are acknowledged on OVO if they were forwarded and exists on the
OVO active message browser.

• Contextual launch to HP SIM System page
HP SIM Integration allows users to initiate contextual launch of HP SIM Central Management Server
(CMS) System page.

• Service discovery and process monitoring
HP SIM Integration performs auto discovery of HP SIM and Insight Manager (IM) agents. It also
monitors the processes of HP SIM and IM agents.

• HP SIM Integration Policy/Tool groups
The HP System Insight Manager integration provides separate policy and tool groups to manage HP
SIM nodes. The HP SIM tool group contain many tools to assist in the management of HP SIM and IM
nodes, including tools to add managed nodes, execute tasks, etc.

• Web Interface Tools

HP OpenView Operations – Integration for HP Systems Insight Manager Administrator’s Reference for
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Launch to the web interface for HP SIM, Insight Manager Agent, Remote-Insight
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3 Installing HP SIM Integration

This chapter discusses the following:

• Installation Prerequisites
• Hardware requirements
• Software requirements
• Installing HP SIM Integration
• Verifying installation
• Installed File Locations

Installation Prerequisites
This section lists the prerequisites for installing the HP SIM Integration. It is essential to read this section
before beginning the installation process.

IMPORTANT:
For correct installation, the new WINOS SPI from the HP OpenView New and Upgraded Smart Plug-ins
installer CD must be installed with or prior to installation of the HP SIM integration.
This removes policies and tools that are related to HP SIM and Insight Manager integration functionality that
was built into the WINOS SPI.

Hardware requirements
For a detailed list of hardware requirements on the:

• OVO management server, see the HP OpenView Operations for Windows installation guide
• OVO managed node, see the HP OpenView Operations for Windows installation guide

Table 2 lists the hardware requirements for the installation of HP SIM Integration.

Table 2 Disk Space Requirements

Product Operating System Installation Runtime Files Total

HP SIM Integration Microsoft Windows 8 MB 1 MB 9 MB

NOTE:
No additional memory (RAM) is required either on the OVO management server or on the managed nodes.

HP OpenView Operations – Integration for HP Systems Insight Manager Administrator’s Reference for
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Software requirements
Table 3 lists the versions of HP SIM that are supported by HP SIM Integration.

Table 3 HP SIM Supported Versions

Operating System HP Systems Insight Manager Version

Microsoft Windows 2000

Microsoft Windows XP Professional

Microsoft Windows 2003 (32-bit)

5.0
5.0 with SP1
5.0 with SP2
5.0 with SP3
5.0 with SP4
5.0 with SP5

Table 4 lists the versions of Insight Manager that are supported by HP SIM Integration.

Table 4 Insight Manager Supported Versions

Operating System Insight Manager Version Insight Manager Agents
Version

7 7.2

Microsoft Windows XP X (>= SP1) -

Microsoft Windows 2000 X -

Microsoft Windows 2003
(32–bit)

X -

NOTE:
“X” indicates that this particular feature is supported.

Table 5 lists the versions of OVO Management Server supported by HP SIM Integration

Table 5 OVO Management Server Supported Versions

Operating System OVO Version

Microsoft Windows 2000

Microsoft Windows 2003 (32-bit)

A.07.50

Installing HP SIM Integration
You can install HP SIM Integration from the HP OpenView New and Upgraded Smart Plug-ins installer
CD. The Installer executable verifies whether OVO is installed, installs the package and uploads the
configuration into OVO.

To install the HP SIM Integration software bundle on the OVO management server, complete the
following steps:

1. Ensure that the OVO management server system where you want to install HP SIM Integration meets
the installation prerequisites. For more information, see Installation Prerequisites.
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NOTE:
For correct installation, HP SIM integration must be installed from the CD installer. Do not copy .msi
files and run directly, because the configuration will be incorrect.

2. Login to the OVO management server as a user having Administrator privileges.
3. Insert the HP OpenView New and Upgraded Smart Plug-ins, Volume 2 CD into the CD drive. The

installation wizard appears.
4. In the Product Selection window, select HP SIM Integration and click Next.

Figure 1 shows the HP SIM Integration installation window.

Figure 1 HP SIM Integration installation window.

5. Follow the instructions as they appear in the installation wizard. The wizard displays the status of
the installation.

6. Click Finish to exit from the installation wizard.
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After installing HP SIM Integration, you can access the various policies for deployment on the Windows
platform.

NOTE:
For more details on installing HP OpenView New and Upgraded Smart Plug-ins, see the New and Upgraded
Smart Plug-ins CD for OpenView Operations Installation/Upgrade Guide.

Verifying installation
To verify whether the installation of HP SIM Integration was completed successfully on the OVO
management server, open the OVO console and check whether the following elements are present

Table 6 lists the OVO elements that are created after OVO is installed.

Table 6 OVO Elements

OVO Console Element

Nodes HP SIM CMS-Win

Tools HP SIM Integration > HP Systems Insight Manager

Policy Management HP SIM Integration > HP Systems Insight Manager

User Roles HP SIM Integration Admin

Figure 2 shows the User Roles of HP SIM Integration.

Figure 2 User Roles of HP SIM Integration.

NOTE:
If these elements are not present, you will need to reinstall HP SIM Integration.
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Installed File Locations
The installation process copies the necessary files to the OVO management server.

Table 7 lists the directories that are created during the installation process of HP SIM Integration on
the OVO management server.

Table 7 File Locations on the OVO Management Server

Component Installed Location

OVO Integration %OvInstallDir%install\HPSIMInt
%OvInstallDir%bin\HPSIMInt
%OvInstallDir%Data\shared\SPI-Share\HPSIMInt
%OvInstallDir%Data\shared\Instrumentaion\Win-
dows 2000\5.0\HP SIM Integration
%OvInstallDir%Data\shared\Instrumentaion\Win-
dows XP\5.1\HP SIM Integration
%OvInstallDir%Data\shared\Instrumentaion\Win-
dows Server 2003\5.2\HP SIM Integration

Documentation %OvInstallDir%install\HPSIMInt\doc

Table 8 lists the directories for HP SIM Integration components that are used on deployment of the
policies to the OVO managed node(s).

Table 8 File Locations for the OVO Managed Node

Operating System Installed Location

Microsoft Windows %OvAgentDir%\bin\instrumentation
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4 Configuring HP SIM Integration

This chapter discusses the following:

• Overview
• Installing the OVO agent
• Configuring Managed Nodes - HP Systems Insight Manager CMS
• Obtaining HP Systems Insight Manager CMS Credentials
• Assigning HP SIM CMS node to node group
• Configuring HP SIM Integration to forward HP SIM Events
• Starting the HP SIM Integration Event Listener
• Configuring Event forwarding from HP SIM to OVO
• Configuring Managed Nodes - Insight Manager
• Assigning Insight Manager node to node group

Overview
This chapter describes how to configure the HP SIM Integration.

Configuring the HP SIM Integration in your environment provides the following functionality:
• Event forwarding from HP SIM to OVO
• Event acknowledgement on OVO when corresponding events are cleared on HP SIM
• Event clearing on HP SIM when corresponding events are acknowledged on the OVO message

browser

Installing the OVO agent
Before starting the OVO agent installation, ensure that the system on which you want to install the
OVO agent meets the Installation Prerequisites.

You can install the OVO agent on a managed node by various methods. For more information about the
various installation methods, see the HP OpenView Operations for Windows installation guide.

Configuring Managed Nodes - HP Systems Insight Manager
CMS

Obtaining HP Systems Insight Manager CMS Credentials

NOTE:
For correct functionality of HP SIM Integration, HP SIM credentials must be entered for one node at a time, if
there are multiple HP SIM nodes with different credentials. HP SIM credentials are stored in an encrypted
format on the OVO nodes.

In order to activate the functionality provided with the HP SIM Integration, you must first obtain the HP
SIM credentials, then assign HP SIM CMS node to node group. For more information, seeAssigning HP
SIM CMS node to node group.
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The credentials entered must be that of a HP SIM user having full configuration rights and all authorization
to all tools, managed nodes and CMS.

To obtain HP SIM CMS Credentials, complete the following steps:
1. Login to the OVO management server and start the OVO console GUI.
2. Right-click on Get HP SIM Credentials tool present in the Tools > HP SIM Integration > HP Systems

Insight Manager.
3. Select All Tasks > Launch Tool. The command prompt window opens.

The following message is displayed:
Starting to create hpsimcms.conf...

4. The following message appears at the prompt:
“Enter the HP Systems Insight Manager DOMAIN\username:”
enter the HP SIM domain\username of an HP SIM user with privileges to add\remove\modify
tasks and queries and press Enter.

5. The following message appears at the prompt:
“Enter the HP Systems Insight Manager password:”
enter the corresponding HP Systems Insight Manager password and then press Enter.

6. Confirm the password by re-entering the password at the prompt
’Re-enter password:’
After you enter the password, the following message is displayed:
Done creating hpsimcms.conf file.
Press any key to continue . . .

7. Press Enter. The command prompt window closes.

Assigning HP SIM CMS node to node group

NOTE:
The user must configure one HP SIM CMS node at a time, multiple node configuration is not allowed by
this tool.

To configure the HP SIM nodes managed by OVO, assign the nodes to node group:
1. Login to the OVO management server and start the OVO Console GUI.
2. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Assign HP SIM

node to node group.
3. Select All Tasks > Launch Tool. The Edit Parameters window opens.

Figure 3 shows the Edit Parameters window.

22 Configuring HP SIM Integration



Figure 3 The Edit Parameters window.

4. Select the node on which the HP SIM CMS is running in the Nodes tree in Select the nodes/services
to replace $OPC window pane.

5. Click Launch… The tool status window opens.
Figure 4 shows the Tool Status window opens.
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Figure 4 The Tool Status window.

This successfully assigns the HP SIM CMS node to the HP SIM CMS-Win node group.
6. To view the status of the deployment job, select Policy Groups > Deployment jobs in the Policy

management folder.

NOTE:
Assigning HP SIM node to node group also invokes an auto-deployment of HP SIM Service Discovery
policies to the HP SIM CMS node. The HP SIM Integration instrumentation gets auto-deployed along with
the service discovery policy to the HP SIM CMS node.

7. Right-click Deployment jobs, select New Window from Here and choose Window > Tile Horizontally.

By deploying HP SIM Integration Service Discovery policy, you launch an automated process that adds
the discovered HP SIM services to the OVO services map and deploys the policies contained in the Event
Forwarding and Service Monitoring policy groups on the nodes running those services.

The Event Forwarding and Service Monitoring policy groups contains all the necessary policies/programs
for forwarding events and monitoring HP SIM services respectively.

You will have to wait for several minutes for the process execution to complete. The executed processes
are as follows:
• Discovery of HP SIM CMS service.
• Update of OVO service map, showing the HP Systems Insight Manager services successfully

discovered.

After the process execution completes, the following HP SIM and service map will be created on
OVO GUI.

Figure 5 shows the HP Systems Insight Manager service map.
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Figure 5 HP Systems Insight Manager service map.

NOTE:
When the new nodes are added, the HP Systems Insight Manager and Insight Manager Service Discovery
policy is deployed to each new system when they are in the HP SIM CMS-Win node group.

Configuring HP SIM Integration to forward HP SIM Events

Starting the HP SIM Integration Event Listener
To start the HP SIM Integration Event Listener, complete the following steps:
1. Login to the OVO management server and start the OVO Console GUI.
2. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Start Event Listener.
3. Select All Tasks > Launch Tool.

Figure 6 shows the Select where to launch this tool window.
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Figure 6 The Select where to launch this tool window.

4. Select the HP SIM CMS node in HP SIM CMS-Win node group in the select Nodes/Services pane.
5. Click Launch…. The Edit Parameters window appears.

Figure 7 shows the Edit Parameter window.
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Figure 7 The Edit Parameter window.

6. Enter the port number in the Parameters field. This requires a port number to be entered which will
be used by the Event Listener. The parameter is "-p 5432" where 5432 is the default port number
of the Event Listener. Change this value if TCP port 5432 is not available or if you want to configure
it on a different port.

7. Click Launch.... The Tools Status window opens.

NOTE:
The queries created will forward the events to the Event Listener running on the port specified here. At a
later time if Listener is restarted with a different port, the tasks have to be removed and created again so
that they could forward the events to the Event Listener running on the new port.

Figure 8 shows the Tools Status window.
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Figure 8 Tools Status window.

This successfully starts the Event Listener using Start Event Listener tool on HP SIM.

Configuring Event forwarding from HP SIM to OVO
To forward events from HP SIM to OVO, an event query and corresponding task must be created on HP
SIM management server. There are two methods to configure the event forwarding from HP SIM to OVO:
1. Add default HP SIM Integration event query and Task using Forward Important Events tool.
2. Add a user-defined event query and task on HP Systems Insight Manager.

1. Add the default HP SIM Integration events query and task using Forward Important Events tool.
The user can use the Forward Important Events tool which will create a default events query
HPSIMInt_ImportantEvents and task HPSIMInt_ImportantEvents on HP SIM, which selects events
with severities of Critical and Major.
Follow the steps described below to perform this:
a. Login to the OVO management server and start the OVO Console GUI.
b. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Forward

Important Events. The Select where to launch this tool window opens.
Figure 9 shows the Select where to launch this tool window.
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Figure 9 The Select where to launch this tool window.

c. Select the HP SIM CMS node in HP SIM CMS-Win node group.
d. Click Launch.... The Tool Status window opens.

Figure 10 shows the Tool Status window.
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Figure 10 The Tool Status window.

This successfully adds the default HP SIM Integration events query and task using Forward Important
Events tool on HP SIM.

2. Add a user-defined event query and task on HP Systems Insight Manager.
The default event query and task created in step 1 will be sufficient for most users’ needs. If the set of
events selected in the default query do not meet your needs, you can skip that step and create a
custom query and event, or create a custom query and event in addition to the default query.

CAUTION:
Creating a user-defined query and task for event forwarding may result in duplicate copies of HP
SIM events being received in OVO.

The user can create events query through the HP SIM management interface, for more complex or
custom event forwarding. This involves:
a. Create an events query on HP SIM to forward events to OVO.

To create an events query on HP SIM to forward events to OVO, follow the steps provided below:
i. Log on to the HP SIM management console.
ii. Click Customize in the Systems and Events panel. The Customize Collections page appears.
iii. In the Show drop down list, select Events. All available event collections are displayed.
iv. Click New. The New Collection section appears.
v. Select Choose members by attributes.
vi. The New Collection section appears, enter the criteria of your requirement to forward

such events to OVO.
vii. Click Save As to save the collection. The Save Collection As section appears.
viii. In the Name field, enter a name for the collection.
ix. Under Place in Folder, select where to save the collection (in a Private folder of one of

the Shared folders).
x. Click OK to save the collection.
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NOTE:
The same event collection can be customized using the HP SIM command line interface
“mxquery” command.

Figure 11 shows the HP SIM Event Customize Collections window.

Figure 11 HP SIM Event Customize Collections window.

b. Create an events tasks on HP SIM to forward events to OVO.
To create a task on HP SIM to forward events to OVO, complete the following steps:
i. Login to the OVO management server and start the OVO Console GUI.
ii. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Create

Events Task.
iii. Select All Tasks > Launch Tool. The Select where to launch this tool window appears.

Figure 12 shows the Select where to launch this tool window.
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Figure 12 The Select where to launch this tool.

iv. Select the HP SIM CMS node in HP SIM CMS-Win node group.
v. Click Launch.... The Edit Parameters window opens.

Figure 13 shows the Edit Parameters window.
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Figure 13 Edit Parameters window.

vi. If a custom event query was created as in the previous step, in the Parameters pane, replace
<queryname> the user-defined query name and <taskname> with a user-selected option.
Example: -q HPSIMInt_FwdEventsQuery -t HPSIMInt_FwdEventsTask

vii. Click Launch….
viii.The Tools Status window appears with the Tool Output in the bottom pane.

Figure 14 shows the Tools Status window with the Tool Output.
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Figure 14 The Tools Status window with the Tool Output.

This successfully creates a task on HP SIM to forward events to OVO on HP SIM GUI.

Configuring bi-directional event acknowledgement

Configuring HP SIM Integration to acknowledge HP SIM events on OVO

HP SIM Integration should be configured to automatically acknowledge the forwarded HP Systems Insight
Manager Events on OVO when the corresponding event is cleared through the HP SIM.

An event query must be created to select the cleared events on HP SIM which corresponds to the
events displayed through HPSIMInt_ImportantEvents query. If the user has selected the Add default HP
SIM Integration event query and task using Forward Important Events tool, the corresponding query
and forwarding task can be created by:

1. Login to the OVO management server and start the OVO Console GUI.
2. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Forward

Cleared Important Events.
3. Select All Tasks > Launch Tool. The Select where to launch this tool window appears.

Figure 15 shows the Select where to launch this tool window.
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Figure 15 The Select where to launch this tool window.

4. Select the HP SIM CMS node in HP SIM CMS-Win node group.
5. Click Launch.... The Tool Status window opens.

Figure 16 shows the Tool Status window.
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Figure 16 The Tool Status window.

This successfully adds the default HP SIM Integration events query and task using Forward Cleared
Important Events tool on HP SIM.

The tool Forward Cleared Important Events adds the default HP SIM Integration Cleared Events Query
HPSIMInt_ClearedEvents and creates a task HPSIMInt_ClearedEvents on the HP SIM server. This tool
forwards events to the Event Listener for auto acknowledging events on OVO Message browser when the
events are cleared on HP SIM.

If the user has followed the steps described in the Add a user-defined event query and task on HP
Systems Insight Manager, a second user-defined query must be created with the same selection criteria
as the first event query and an additional criteria of “cleared state - is- Cleared” must be selected. Figure
17 shows HP SIM Custom Collection page with event criteria of “cleared state - is- Cleared”.

Figure 17 shows the HP Systems Insight Manager user interface.
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Figure 17 The HP Systems Insight Manager user interface.

Create a task on HP SIM to forward cleared events to OVO using Create Events Task tool by replacing
<queryname> with the cleared events query name that is just created and <taskname> with a new
user-defined task name. This creates the task for forwarding the cleared events to the Event Listener which
triggers the Event Listener to acknowledge these events in the OVO message browser.

To create an events task on HP SIM to forward cleared events to OVO using Create Events Task tool,
complete the following steps:
1. Login to the OVO management server and start the OVO Console GUI.
2. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Create Events Task.
3. Select All Tasks > Launch Tool. The Select where to launch this tool window appears.

Figure 18 shows the Select where to launch this tool window.
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Figure 18 The Select where to launch this tool window.

4. Select the HP SIM CMS node in HP SIM CMS-Win node group.
5. Click Launch.... The Edit Parameters window opens.

Figure 19 shows the Edit Parameters window.
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Figure 19 The Edit Parameters window.

6. If a custom event query was created as in the previous step, in the Parameters pane, replace
<queryname> the user-defined query name and <taskname> with a user-selected option.
Example: -q ClearedSEevents -t ClearedSEeventsTask

7. Click Launch….
8. The Tools Status window appears with the Tool Output in the bottom pane.

Figure 20 shows the Tool Status window with the Tool Output.
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Figure 20 The Tool Status window with the Tool Output.

This successfully creates the user defined events task on HP SIM to forward cleared events to OVO.

Configuring HP SIM Integration to automatically clear HP SIM Events

HP SIM Integration has the ability to automatically clear an event on the HP SIM server if the
corresponding event is acknowledged in the OVO message browser.

For this functionality the policies in the HP SIM Integration policy group Event Acknowledging gets
deployed to OVO Management Server while installing the HP SIM integration. These policies are:
• HPSIMInt-HPSIM_ClearEvents
• HPSIMInt-HPSIM_AutoAcknowledge

To verify whether polices have been deployed, on the OVO console, right-click OVO management server
node, and select View > Policy Inventory. Look for the presence of the above listed policies.

If the Policy are not deployed to OVO management server, follow the steps below:
1. Login to the OVO management server and start the OVO Console GUI.
2. Select Policy Groups > HP SIM Integration > HP Systems Insight Manager > Event Acknowledging in

the Policy management folder.
3. Right-click on Event Acknowledging policy group and select All Tasks > Deploy on...

Figure 21 shows the Deploy Policies on window.
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Figure 21 Deploy Policies on window.

4. In the Deploy policies on..., select the OVO Management Server node and click OK.
5. Uncheck deploy policy only if version is newer and disable policy after deployment.
6. Click OK.
7. To view the deployment status, select Policy Groups > Deployment jobs in the Policy management

folder.
8. Right-click Deployment jobs, select New Window from Here and choose Window > Tile Horizontally.

Configuring Managed Nodes - Insight Manager

Assigning Insight Manager node to node group

NOTE:
The user must configure one Insight Manager node at a time, multiple node configuration is not allowed
by this tool.

To configure the Insight Manager nodes managed by OVO, assign the nodes to node group:
1. Login to the OVO management server and start the OVO Console GUI.
2. Select Tools > HP SIM Integration > Insight Manager and right-click Assign Insight Manager node

to node group.
3. Select All Tasks > Launch Tool. The Edit Parameter window opens.

Figure 22 shows the Edit Parameters window.
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Figure 22 The Edit Parameters window.

4. Select the node on which the Insight Manager agents are running in the Nodes tree in Select the
nodes/services to replace $OPC window pane.

5. Click Launch… The Tool Status window opens.
Figure 16 shows the Tool Status window.
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Figure 23 The Tool Status window.

This successfully assigns the Insight Manager node to the HP SIM CMS-Win node group.
6. To view the deployment policy, select Policy Groups > Deployment jobs in the Policy management

folder.

NOTE:
Assigning Insight Manager node to node group also invokes an auto-deployment of Insight Manager
Service Discovery policies to the Insight Manager node. The HP SIM Integration instrumentation gets
auto-deployed along with the Insight Manager node.

7. Right-click Deployment jobs, select New Window from Here and choose Window > Tile Horizontally.

By deploying Insight Manager Service Discovery policy, you launch an automated process that adds
the discovered Insight Manager services to the OVO services map and deploys Service Monitoring
policy groups on the nodes running those services.

The Service Monitoring policy groups contain all the necessary policies and programs for monitoring
Insight Manager services respectively.

You will have to wait for several minutes for the process execution to complete. The executed processes
are as follows:
• Discovery of Insight Manager service.
• Update of OVO service map, showing the Insight Manager services successfully discovered.

After the process execution completes, the following Insight Manager and service map will be created on
OVO GUI.

Figure 24 shows the Insight Manager service map.
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Figure 24 Insight Manager service map.

NOTE:
When the new nodes are added, the Insight Manager Service Discovery policy is deployed to each new
system when they are in the HP SIM CMS-Win node group.
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5 Using HP SIM Integration

This chapter discusses the following:

• Overview
• HP SIM Integration User Roles
• HP SIM Integration Policies and Policy Groups
• Using HP SIM Integration messages
• HP SIM Integration Message Groups
• Launching the HP SIM web portal from the message browser
• Service Maps
• HP SIM Integration services
• Viewing services
• HP SIM Integration Tools and Tools Groups
• Reconfiguring HP SIM CMS credentials for HP SIM Integration
• Reconfiguring HP SIM Integration to Forward HP SIM Events

Overview
This chapter describes how to use the various tools and utilities of HP SIM Integration.

HP SIM Integration User Roles
The installation of HP SIM Integration adds the user roles HP SIM Integration Admin.

Figure 25 shows the User Role Editor.
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Figure 25 User Role Editor.

The OVO administrator utilizes user roles to simplify the process of assigning responsibilities to OVO
users. The users associated with the role HP SIM Integration Admin would have all the HP SIM Integration
tools, policies and HPSIMInt-Systems_Insight_Manager and HPSIMInt-Insight_Manager message groups
assigned to them and would be able to manage and control the HP SIM CMS and Insight Manager nodes.

The responsibility matrix for the HP SIM Integration Admin user roles automatically assigns the
HPSIMInt-Systems_Insight_Manager and HPSIMInt-Insight_Manager message groups and all the HP SIM
Integration Tools and policy groups.

The HP SIM Integration Admin performs the following functions:
• All messages with Message Group attribute HPSIMInt-Systems_Insight_Manager and

HPSIMInt-Insight_Manager from any node where HP SIM or Insight Manager Services are discovered.
• Can execute any tools in the Tools Group HP Systems Insight Manager and Insight Manager.

HP SIM Integration Policies and Policy Groups
This section provides an overview and description of HP SIM Integration policies.

All the policies provided with HP SIM Integration are grouped under the HP SIM Integration policy
group, as illustrated in figure 16.

Figure 26 shows the HP SIM Integration Policy Group.
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Figure 26 The HP SIM Integration Policy Group.

The HP SIM Integration subscribes to and receives events which are generated by HP SIM CMS. The
events that are received by the HP SIM Integration are determined by the event query that was created
previously and are then prioritized and assigned a OVO severity level. The events are forwarded to
OVO. All the messages generated by the HP SIM Integration policies belong by default to the HP SIM
Integration message group. Once the events arrive at the OVO server they are managed via the HP
SIM Integration Policy.

Additional monitor polices verify the status of the HP SIM software service running on the HP SIM
CMS and the Insight Manager Agent software running on the HP SIM managed nodes, and generate
messages to indicate any change in status.

The HP SIM Integration supplies two policies that are used for Service Discovery. Deployment of the
policies on the HP SIM CMS and Insight Manager would enable the HP SIM Integration to discover the
service views supported by HP SIM. The services are:
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• HP Systems Insight Manager
• Insight Manager

The HP SIM Integration also supplies a policy that is used to acknowledge events in HP SIM if the
corresponding event is acknowledged in OVO.

Policies
HP SIM Integration provides a set of pre configured policies for HP SIM and Insight Manager Nodes.
These policies enable you to monitor the operations and performance of the services that run on these
nodes.

This section describes in detail the pre configured policies provided by HP SIM Integration.

Table 9 displays the HP SIM policies provided with the HP SIM Integration.

Table 9 HP Systems Insight Manager Policies for HP SIM Integration

Policy Type

HPSIMInt-HPSIM_Auto_Acknowledge Windows Management Interface (WMI)

HPSIMInt-HPSIM_ClearEvents Scheduled Task

HPSIMInt-HPSIM_Events Open Message Interface

HPSIMInt-HPSIM_EventListenerMonitoring-Win Measurement Threshold

HPSIMInt-HPSIM_AutoDiscovery Service Auto-Discovery

HPSIMInt-HPSIM_HPSIMServiceMonitoring Measurement Threshold

HPSIMInt-HPSIM_OpenSSHdServiceMonitoring Measurement Threshold

HPSIMInt-HPSIM_WMIMapperServiceMonitoring Measurement Threshold
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Table 10 displays the Insight Manager Policies for HP SIM Integration.

Table 10 Insight Manager Policies for HP SIM Integration

Policy Type

HPSIMInt-InsightManager_FwdOneMsgPerTrap Node information

HPSIMInt-InsightManager_FwdUPSTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdThresholdMgmtTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdSysInfoTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdSWCCTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdSvrHealthTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdStorageSysTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdSTEAMTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdServerMgrTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdSCSIDevicesTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdSANTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdRPMTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdRecoverySvrTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdRaidControllerTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdRackTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdPCConfigTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdNICTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdIDEDriveTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdICATraps SNMP Interceptor

HPSIMInt-InsightManager_FwdHostOSTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdDriveArrayTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdDMITraps SNMP Interceptor

HPSIMInt-InsightManager_FwdCMCTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdClusterTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdCIMTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdChannelArrayTraps SNMP Interceptor

HPSIMInt-InsightManager_FwdRIBTraps SNMP Interceptor

HPSIMInt-InsightManager_AutoDiscovery Service Auto-Discovery

HPSIMInt-InsightManager_FoundationAgents Measurement Threshold

HPSIMInt-InsightManager_NICAgents Measurement Threshold

HPSIMInt-InsightManager_ServerAgents Measurement Threshold

HPSIMInt-InsightManager_StorageAgents Measurement Threshold

HPSIMInt-InsightManager_VCAgent Measurement Threshold
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The Service Discovery policies of HP SIM and IM are automatically deployed after Assigning HP SIM
CMS node to node group and Assigning Insight Manager node to node group are configured. The same
can be deployed manually as described in the following section procedure:
1. Login to the OVO management server and start the OVO Console GUI
2. Browse the Policy management folder to the policy or policy group you want to deploy manually
3. Select and right-click on policy or policy group and select All Tasks > Deploy on... The Deploy

policies on... window appears.
Figure 27 shows the Deploy policies on window.

Figure 27 The Deploy policies on... window.

4. In the Deploy policies on... window, select the HP SIM or IM node from the tree option
5. Uncheck deploy policy only if version is newer and disable policy after deployment.
6. Click OK.

NOTE:
HP SIM Integration’s instrumentation are also deployed when HP SIM or IM Service Discovery policies
are deployed.

The service monitoring policies are automatically deployed to the HP Systems Insight Manager and Insight
Manager Nodes when the respective services are discovered and updated on OVO GUI.

The Agent policy group (ex. Foundation Agents policy group) gets auto-deployed to the managed node
on discovery of the Agent service (ex. Foundation Agents service). The Remote Insight Lights-Out policy
group is auto-deployed on the discovery of the RILO or ILO.

NOTE:
The policies in Hardware Traps policy group are to be deployed on the IM Agents nodes manually
if required.

Policy Groups
The installation of HP SIM Integration uploads a number of policy groups to the OVO database.
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Figure 28 shows the HP SIM Integration Policy Group.

Figure 28 HP SIM Integration Policy Group.

Figure shows the high level HP SIM Integration Policy Group shows the policy groups that are available
after the successful installation of HP SIM Integration, namely:
• HP Systems Insight Manager
• Insight Manager

HP Systems Insight Manager
The policy groups under HP SIM are:
• Event Forwarding
• Event Acknowledging
• Service discovery
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• Service Monitoring

Event Forwarding
• HPSIMInt-HPSIM_EventListenerMonitoringWin

Description: Monitors the status of the HP SIM Integration Event Listener
Type: Measurement Threshold

• HPSIMInt-HPSIM_Events
Description: Forwards and acknowledges the HP SIM Events on to OVO
Type: Open Message Interface

NOTE:
The Operator Initiated Action in the policies for HP SIM events opens a web browser displaying the HP
SIM systems page of the node in context to the event is received.

Event Acknowledging
• HPSIMInt-HPSIM_ClearEvents

Description: Clears the events on HP SIM when it is acknowledged on OVO Windows
Type: Scheduled Task

• HPSIMInt-HPSIM_Auto_Acknowledge
Description: Intercepts the acknowledged HP Systems Insight Manager events of message group
HPSIMInt-Systems_Insight_Manager
Type: Windows Management Interface

Service Monitoring

These policies monitor the health of the Systems Insight Manager services and processes. If a service
is down, the user will get a Critical message. An operator-initiated action will start the corresponding
service.
• HPSIMINT-HPSIM_HPSIMServiceMonitoring

Description: Checks the HP SIM service and the corresponding processes.
Type: Measurement Threshold

• HPSIMINT-HPSIM_OpenSSHdServiceMonitoring
Description: Checks the OpenSSHd service and the corresponding processes.
Type: Measurement Threshold

• HPSIMInt-HPSIM_WMIMapperServiceMonitoring
Description: Checks the Pegasus WMI Mapper service and the corresponding processes.
Type: Measurement Threshold

Service Discovery
• HPSIMInt-HPSIM_AutoDiscovery

Description: This scheduled policy executes the service discovery process on the HP SIM CMS nodes,
which discovers HP Systems Insight Manager Services.
Type: Service Auto-Discovery

Insight Manager
The policy groups under Insight Manager are:
• Service discovery
• Service Monitoring
• Remote Insight Lights-Out
• Hardware Traps

Service Discovery
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• HPSIMInt-InsightManager_AutoDiscovery
Description: This scheduled policy executes the service discovery process on the Insight Manger
nodes, which discovers Insight Manager Services.
Type: Service Auto-Discovery

Service Monitoring

These policies monitor the health of the Insight Agents services and processes. If a service is down, the
user will get a Critical message. An operator-initiated action will start the corresponding service.

Service Monitoring > Foundation Agents
• HPSIMInt-InsightManager_FoundationAgents

Description: Checks the Foundation Agents service and its corresponding process.
Type: Measurement Threshold

Service Monitoring > NIC Agents
• HPSIMInt-InsightManager_NICAgents

Description: Checks the NIC Agents service and its corresponding process.
Type: Measurement Threshold

Service Monitoring > Server Agents
• HPSIMInt-InsightManager_ServerAgents

Description: Checks the Server Agents service and its corresponding process.
Type: Measurement Threshold

Service Monitoring > Storage Agents
• HPSIMInt-InsightManager_StorageAgents

Description: Checks the Storage Agents service and its corresponding process.
Type: Measurement Threshold

Service Monitoring > Version Control Agent
• HPSIMInt-InsightManager_VCAgent

Description: Checks the Version Control Agent service and its corresponding process.
Type: Measurement Threshold

Remote Insight Lights Out
• HPSIMInt-InsightManager_FwdRIBTraps

Description: Forwards Insight Manager Remote Insight Board SNMP traps.
Type: SNMP Interceptor

Hardware Traps

There are 26 SNMP Trap Interceptor policies containing rules or conditions to match SNMP traps from the
Insight Manager Agent. There are rules to match a trap generated for different status of the monitored
object. For example, a trap is generated when status of a physical drive changes from Ready to Rebuild
to Rebuilding, there is a rule or condition to match this change of status of the Physical drive and send a
message with correct status of the Physical drive. The existing message on the OVO console or message
browser, related to this object is acknowledged by the arriving message. Upon receiving a message,
users can drill down to the root cause of the problem using the System Management Homepage that can
be launched using an operator-initiated action. The policies or templates and the rules or conditions
in them are listed below. The MIB from which traps are used to create the rules are mentioned in the
parentheses following the policy or template name.

NOTE:
The Operator Initiated Action in the policies opens a web browser displaying the System Management
Homepage of the Node from which the message is received.

Table 11 provides a description of Hardware Traps.
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Table 11 Description of Hardware Traps

Hardware Trap Description Type

HPSIMInt-InsightManager_FwdOneMsgPer-
Trap

Suppresses multiple messages for a single
trap on the management server. You must
make sure that this policy is deployed on the
managed node before deploying the Insight
Manager > Hardware Traps and Insight
Manager > Remote Insight Lights Out SNMP
interceptor policies.

Node Info

HPSIMInt-InsightManager_FwdChannelAr-
rayTraps

Forwards Insight Manager Fiber Channel
Array SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdICATraps Forwards Insight Manager Intelligent Cluster
Administrator SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdClusterTraps Forwards Insight Manager Cluster SNMP
traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdCIMTraps Implements SNMP traps for Giga Byte
Ethernet (GbE) switches.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdRPMTraps Implements SNMP traps for the Resource
Power Management (RPM) group, which
includes Uninterruptible Power Supply (UPS)
and Compaq Console Controller (CMC)
devices.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdCMCTraps Forwards Insight Manager Console
Management Controller SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdDMITraps Forwards Insight Manager DMI SNMP traps
(DMI indications are converted to traps).

SNMP
Interceptor

HPSIMInt-InsightManager_FwdDriveArray-
Traps

Forwards Insight Manager Intelligent Drive
Array SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdHostOSTraps Forwards Insight Manager Host Operating
System SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdICATraps Forwards Insight Manager Intelligent Cluster
Administrator SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdIDEDrive-
Traps

Forwards Insight Manager Manageable IDE
Drive SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdNICTraps Forwards Insight Manager Network Interface
Card SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdPCConfig-
Traps

Forwards Insight Manager PC Equipment
Configuration SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdRackTraps Forwards Insight Manager Rack Information
SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdRaidCon-
trollerTraps

Forwards Insight Manager RAID Controller
SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdRecoverySvr-
Traps

Forwards Insight Manager Recovery Server
SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdSANTraps Forwards Insight Manager Storage Area
Network SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdSCSIDevices-
Traps

Forwards Insight Manager SCSI Devices
SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdServerMgr-
Traps

Forwards Insight Manager Server Manager
SNMP traps.

SNMP
Interceptor
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Hardware Trap Description Type

HPSIMInt-InsightManager_FwdSTEAMTraps Forwards Insight Manager StorageWorks
Enterprise Array Manager SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdStorageSys-
Traps

Forwards Insight Manager Storage Systems
SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdSvrHealth-
Traps

Forwards Insight Manager Server Health
SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdSWCCTraps Forwards Insight Manager StorageWorks
Command Console SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdSysInfoTraps Forwards Insight Manager System
Information SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdThreshold-
MgmtTraps

Forwards Insight Manager Threshold
Management SNMP traps.

SNMP
Interceptor

HPSIMInt-InsightManager_FwdUPSTraps Forwards Insight Manager Uninterrupted
Power Supply SNMP traps.

SNMP
Interceptor

Using HP SIM Integration messages
All events generated by HP SIM Integration are grouped into the message groups,
HPSIMInt-Systems_Insight_Manager or HPSIMInt-Insight_Manager. The messages generated by HP SIM
Integration policies appear in the Message Browser window and contain information that is vital for the
understanding of the problems being reported.

Table 12 provides the interpretation of the HP SIM Event severities on OVO in HP SIM Integration.

Table 12 Systems Insight Manager and OVO Event Severity Levels

OVO Message Severity Level HP SIM Severity Level HP SIM Integration Impact

Critical Critical A critical problem is detected that
needs immediate attention.

Major Major A very significant event has occurred,
where immediate attention is advised.
Some parts of the system or device
may have ceased functioning properly.

Minor Minor An event of some significance has
occurred. Potential or impending
problems have occurred that may
escalate to become a serious problem.

Warning Warning A problem has been detected that
must be corrected. This event is not
likely to be escalated to a more severe
condition.

Normal Informational A notable event has occurred, one
without any obvious detrimental effects.
This is purely an information event.

The Message Browser window with a selection of messages is generated by HP SIM Integration.

Figure 29 shows the message browser with HP SIM Integration messages received from HP SIM CMS.
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Figure 29 The message browser with HP SIM Integration messages.

The message headline can give an idea of the scope of the problem. In the context of HP SIM Integration,
this information can be broken down in the following way:

• Node - Name of the HP SIM server.
• Application - Category of the message. Possible categories are Device, Performance Capacity,

Database, Allocater and Monitor.
• Text - A single line description of the event.
• Object - Source of the event.

As a result of this, the messages generated contain information that is vital for understanding problems
being reported. When the HP SIM event is acknowledged on OVO message browser clears the
corresponding on HP SIM CMS.

HP SIM Integration Message Groups
OVO uses message groups to combine management information about similar or related managed
objects under a chosen name, and provide status information on a group level. Messages are organized
into groups to simplify message management, and to let you do your work in a task-oriented way. For
example, one operator can be responsible for HP SIM and another operator can be responsible for
Insight Manager Message management.

Table 13 shows the HP SIM Message group and their descriptions.

Table 13 HP SIM Message group and their descriptions.

Message Group Description

HPSIMInt-Systems_Insight_Manager HP Systems Insight Manager events

HPSIMInt-Insight_Manager Insight Manager events

HPSIMInt-HPSIM_Ack HP Systems Insight Manager cleared events
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NOTE:
HP SIM events that belong to HPSIMInt-HPSIM_Ack message group are forwarded to the
OVO-acknowledged message browser.

Launching the HP SIM web portal from the message browser
In an environment where HP SIM is managed, the operator has a choice of launching the HP SIM web
portal to further determine the cause of the problem and possibly correct it.

To launch HP SIM web portal:
1. Select an HP SIM event that belongs to HPSIMInt-Systems_Insight_Manager.
2. Right-click HPSIMInt-Systems_Insight_Manager message group and select Commands > Start >

Operator Initiated. The Systems Insight Manager login page shows up.
Figure 30 shows HP SIM Login page.

Figure 30 HP SIM Login page.
3. Key in the User name, Password and Domain information to login to HP SIM.

NOTE:
The user needs to enter the user name, password and domain of HP SIM, when the HP SIM login
page shows up in order to login to HP SIM CMS.
Consecutive operator initiated action does not need authentication and the HP SIM page changes the
context to the systems page of the object in that event.

4. After the login, web browser opens to the HP SIM Systems Page of the object in that event.
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Service Maps
HP SIM Integration provides the administrator with the additional perspective of Service Views.

HP SIM Integration provides the following Service Views:
• HP Systems Insight Manager
• Insight Manager

HP SIM Integration provides an application service map in OVO with HP SIM services and Insight
Manager agent services. The service discovery policies discover the following services:
• HP Systems Insight Manager
• Foundation agents
• NIC agents
• Server agents
• Storage agents
• Remote Insight Lights-Out (RILO) - RILO is an optional feature. It is discovered only if it is present on the

system. You must have a Remote Insight Board or the Integrated Lights-Out Advanced on the system.
• Version control agent
• Insight Manager 7

HP Systems Insight Manager Services
HP SIM Integration discovers the HP Systems Insight Manager services automatically and uses the
discovered data to generate service maps that can be viewed by the administrator from the OVO console.

Figure 31 shows the HP Systems Insight Manager services discovered by HP SIM Integration.

Figure 31 The services map of HP SIM Integration.

The services discovered by HP SIM Integration allows root-cause analysis of any problems in the most
crucial elements of HP SIM and the network being managed by HP SIM. Propagation rules for the objects
in HP SIM service trees are defined by default as Unchanged. This means that a parent service does
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not change the status of a child object by, for example, attaching a priority to it. Such a scenario
would be feasible if a parent service considered the status of one child service to be more important
than the status of another child service. Calculation rules for HP SIM service trees are set by default to
Most Critical. This means that if a parent service has more than one child service, it assumes the status
equal to the highest severity of its child services.

Insight Manager Services
HP SIM Integration discovers the Insight Manager services automatically and uses the discovered data to
generate service maps that can be viewed by the administrator from the OVO console.

Figure 32 shows the Insight Manager services discovered by HP SIM Integration.

Figure 32 The Insight Manager services discovered by HP SIM Integration.

The services discovered by HP SIM Integration allows root-cause analysis of any problems in the most
crucial elements of Insight Manager. Propagation rules for the objects in Insight Manager service trees
are defined by default as Unchanged. This means that a parent service does not change the status of a
child object by, for example, attaching a priority to it. Such a scenario would be feasible if a parent
service considered the status of one child service to be more important than the status of another child
service. Calculation rules for Insight Manager service trees are set by default to Most Critical. This
means that if a parent service has more than one child service, it assumes the status equal to the highest
severity of its child services.

Viewing services
The service maps are created a few minutes after the configuration of Service Discovery.

To view the discovered services, click Services on the OVO Management Console and select the
appropriate service.
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NOTE:
By default, the services will be discovered by OVO once every day at 02:00 am. You can change the Service
discovery period by modifying the Service discovery policy. The changed discovery period will come into
effect only after the policies are redeployed on the HP SIM node.

Viewing the service map with HP SIM services
Now that auto-discovery has been implemented, you should see the discovered services graphically
represented within the OVO service map.

To view the service map of HP Systems Insight Manager services:
1. Login to the OVO management server and start the OVO console GUI.
2. Select Services > System Infrastructure on the right pane of OVO console.
3. You can view the HP Systems Insight Manager service map in the right pane.

Figure 31 shows the HP Systems Insight Manager service map.

Viewing the service map with Insight Manager services
Now that auto-discovery has been implemented, you should see the discovered services graphically
represented within the OVO service map.

To view the service map of Insight Manager services:
1. Login to the OVO management server and start the OVO console GUI.
2. Select Services > System Infrastructure on the right pane of OVO console.
3. You can view the Insight Manager service map in the right pane.

Figure 32 shows the Insight Manager service map.

HP SIM Integration Tools and Tools Groups
HP SIM Integration adds the top-level tools group HP SIM Integration, HP OpenView Operations folder
Tools. Accessing this group shows up another tool grouping to allow the distinction between HP SIM and
Insight Manager tools as HP Systems Insight Manager and Insight Manager.

In OVO, the tools are structured in an equivalent way, and shows up as part of the Tools branch in the
console tree, as shown in Figure 33.

Figure 33 shows the HP SIM Integration Tools Group Hierarchy.
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Figure 33 HP SIM Integration Tools Group Hierarchy.

HP Systems Insight Manager Tools
The HP Systems Insight Manager Tools group shows the tools that can be executed on HP Systems
Insight Manager CMS nodes.

Figure 34 shows the HP Systems Insight Manager Tools group.
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Figure 34 HP Systems Insight Manager Tools group.

This group contains tools for monitoring and configuring HP SIM.

Table 14 lists the tools present in the HP SIM tools group and also provides a brief description.

Table 14 HP Systems Insight Manager tools

Tools Name Description

Start Event Listener Starts HP SIM Integration Event Listener and registers
as subagent of OVO Agent to forward events to OVO
Windows.

Stop Event Listener Stops HP SIM Integration Event Listener and
unregisters as subagent of OVO Agent to stop
forwarding events to OVO Windows

Status Event Listener Get the status of HP SIM Integration Event Listener
that forwards events to OVO Windows

Assign HP SIM node from node group Assigns HP SIM CMS node to “HP SIM CMS-Win”
node group.

De-assign HP SIM node from node group De-assigns HP SIM CMS node from “HP SIM
CMS-Win” node group.

Forward Important Events Forwards the HP SIM important events to OVO
by adding query "HPSIMInt_ImportantEvents" and
creating task "HPSIMInt_ImportantEvents" on HP SIM

Forward Cleared Important Events Forwards the HP SIM cleared important events to
OVO by adding query "HPSIMInt_ClearedEvents"
and creating task "HPSIMInt_ClearedEvents" on HP
SIM
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Tools Name Description

Stop Forwarding Important Events Stops forwarding the HP SIM important events to
OVO by removing task "HPSIMInt_ImportantEvents"
and query "HPSIMInt_ImportantEvents" on HP SIM

Stop Forwarding Cleared Important Events Stops forwarding the HP SIM cleared important events
to OVO by removing task "HPSIMInt_ClearedEvents"
and query "HPSIMInt_ClearedEvents" on HP SIM

Remove Query Removes the user defined query from HP Systems
Insight Manager

Create Events Task Creates Events Task on HP Systems Insight Manager
to forward events to Event Listener

Remove Events Task Removes Events Task from HP Systems Insight
Manager that forwards events to Event Listener

Execute HP SIM Tool Execute HP Systems Insight Manager tool on its
managed nodes.

Get Status of the Tool Execution Get status of tool execution on HP Systems Insight
Manager managed nodes. Also displays the output
of the tool execution.

Add nodes to HP SIM Adds nodes to HP Systems Insight Manager server.

Get HP SIM Nodes Gets nodes being managed by the HP Systems Insight
Manager server.

Get HP SIM Port Gets the SSL port to be used by other HPSIM tools to
communicate to the HPSIM server.
This tool is useful when a custom SSL port is
configured in the mx.properties file in the HPSIM
server (the default port is 50001). That port can then
be obtained by executing this tool.

Launch HP SIM Console Launches the HP Systems Insight Manager console.
Launches the HP Systems Insight Manager (HPSIM)
console by default. If you specify the system names
and tool name parameters, the corresponding HPSIM
page is displayed. Refer to the HPSIM documentation
for browser specifications to launch the HP SIM
console on the management server.

Start HP SIM Service Starts HP Systems Insight Manager Service.

Stop HP SIM Service Stops HP Systems Insight Manager Service.

Status of HP SIM Service Gets the status of HP Systems Insight Manager
Service.

Start OpenSSH Service Starts OpenSSH Service.

Stop OpenSSH Service Stops OpenSSH Service.

Status OpenSSH Service Gets the status of OpenSSH Service.

Start Pegasus WMI Mapper Service Starts Pegasus WMI Mapper Service.

Stop Pegasus WMI Mapper Service Stop Pegasus WMI Mapper Service.

Status Pegasus WMI Mapper Service Gets the status of Pegasus WMI Mapper Service.

The tools that are specific to HP SIM are also accessible from the service map.

To launch a tool from the service map:
1. Right-click on the service.
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2. Click All Tasks from the shortcut menu.
3. Click Launch Tools. This launches the selected tool.

Configuration Tools
Tools are provided to perform configuration on the HP Systems Insight Manager nodes. The following
configuration tools are present:
1. Start Event Listener

Description: Starts HP SIM Integration Event Listener and registers as subagent of OVO Agent to
forward HP SIM events to OVO Windows on the port that is provided as a parameter to this tool.
This port number will be stored in the port.conf for in use by other HP SIM Integration tools.
Tools Group: HP SIM Integration > HP Systems Insight Manager
Parameters:
• The port number on which HP SIM Integration Event listener process to start. The parameter is -p

5432 where 5432 is the default port number of the Event Listener. Change this value if TCP port
5432 is not available or if you want to configure it on a different port.

2. Stop Event Listener
Description: Stops HP SIM Integration Event Listener and unregisters as subagent of OVO Agent
to stop forwarding HP SIM events to OVO Windows on a port that was provided as a parameter
to start the HP SIM Integration Event Listener.
Tools Group: HP SIM Integration > HP Systems Insight Manager

3. Status Event Listener
Description: Get the status of HP SIM Integration Event Listener that forwards events to OVO
Windows on a port that was provided as a parameter to start the HP Systems Insight Manager
Indication Listener.
Tools Group: HP SIM Integration > HP Systems Insight Manager

4. Forward Important Events
Description: Forwards the HP SIM important events to OVO by adding query
HPSIMInt_ImportantEvents and creating task HPSIMInt_ImportantEvents on HP Systems Insight
Manager, which selects events with severities of Critical and Major.
Tools Group: HP SIM Integration > HP Systems Insight Manager

5. Stop Forwarding Important Events
Description: Stops forwarding the HP SIM important events to OVO by removing task
HPSIMInt_ImportantEvents and query HPSIMInt_ImportantEvents on HP Systems Insight Manager,
which selects events with severities of Critical and Major.
Tools Group: HP SIM Integration > HP Systems Insight Manager

6. Forward Cleared Important Events
Description: Forwards the HP SIM cleared important events to OVO by adding query
HPSIMInt_ClearedEvents and creating task HPSIMInt_ClearedEvents on HP Systems Insight Manager,
which selects events with severities of Critical and Major.
Tools Group: HP SIM Integration > HP Systems Insight Manager

7. Stop Forwarding Cleared Important Events
Description: Stops forwarding the HP SIM cleared important events to OVO by removing task
HPSIMInt_ClearedEvents and query HPSIMInt_ClearedEvents on HP Systems Insight Manager, which
selects events with severities of Critical and Major.
Tools Group: HP SIM Integration > HP Systems Insight Manager

8. Remove Query
Description: Removes the user defined query from HP Systems Insight Manager. The query will be
removed only if there is no task associated with it.
Tools Group: HP SIM Integration > HP Systems Insight Manager
Parameters:
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• “<UserDefinedQueryName>”, name of the query that appears on the "Systems and Events"
of HP SIM, which is not used by any tasks.

9. Create Events Task
Description: Creates Events Task on HP Systems Insight Manager to forward events to OVO through
Event Listener. This tool creates the EventsTask.xml file, where the configuration information is
specified which is used as input for creating a task.
Tools Group: HP SIM Integration > HP Systems Insight Manager
Parameters: -q <queryname> [-t <taskname>]
• -q, is the identifier for the queryname and is mandatory along with queryname. The queryname

is the name of an existing query on HP Systems Insight Manager, selecting events the user
wants to forward to OVO windows.

• -t, is the identifier for the taskname and is mandatory along with taskname. A taskname, is any
friendly name provided for creating the event forwarding task on HP SIM.

10. Remove Events Task
Description: Removes Events Task from HP Systems Insight Manager that forwards events to OVO
through Event Listener.
Tools Group: HP SIM Integration > HP Systems Insight Manager
Parameters: -t <taskname>
• -t, is the identifier for the taskname and is mandatory along with taskname. The taskname is

the name of the existing event forwarding task on HP Systems Insight Manager that the user
wishes to delete.

11. Add Nodes to HP SIM
Description: Adds nodes to be managed by the HP SIM server. This must be launched on HP SIM
CMS that can be selected from the list of nodes from the tool launch menu.
Tool Group: HP SIM Integration > HP Systems Insight Manager
Parameters:
• First parameter: The HP SIM server, which can be selected from the list of nodes from the tool

launch menu. This is a required parameter.
• Second parameter: The list of nodes to be added. The nodes in the third parameter must be

separated by a blank character, and the list must be within double quotes. This parameter is
mandatory. If you are passing just one name, double quotes are not required.

12. Get HP SIM Nodes
Description: Retrieves nodes being managed by the HP SIM server.
Tool Group: HP SIM Integration > HP Systems Insight Manager
Parameters:
• The HP SIM server, which can be selected from the list of nodes from the tool launch menu. This is

a required parameter. This parameter is mandatory
13. Get HP SIM Port

Description: Retrieves the SSL port to be used by other HP SIM tools to communicate to the HP SIM
server. This tool is useful when a custom SSL port is configured in the mx.properties file in the HP
SIM server (the default port is 50001). That port can then be obtained by executing this tool.
Tool Group: HP SIM Integration > HP Systems Insight Manager
Parameters:
• The HP SIM server, which can be selected from the list of nodes from the tool launch menu.

This parameter is mandatory.
14. Execute HP SIM Tool

Description: Executes the specified HP SIM tool on the managed nodes. You must provide the WAIT
or NO WAIT argument to the tool. The default argument is WAIT. If the tool is executed with WAIT
as one of its arguments it does not return the status of the tool execution till the tool execution is
Completed, cancelled, failed, or killed. If the NO WAIT argument is provided, the command returns
the JOB ID. You can provide the JOB ID as a parameter to the Get Status of the Tool Execution tool
to find the status of the HP SIM tool execution.
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The HP SIM managed node name is specified as the fourth parameter on. Based on the parameter
specified (WAIT or NO WAIT), the Execute HP SIM tool provides either of the following:
• The status of the HP SIM tool executed (when the WAIT parameter is specified)
• The job identification (jobid) of the HP SIM tool executed (when the NO WAIT parameter is

specified)
Tool Group: HP SIM Integration > HP Systems Insight Manager
Parameters:
• First parameter: The first parameter can be WAIT or NOWAIT. By default, the parameter is

WAIT in the Execute HP SIM tool.
WAIT: When you specify the WAIT parameter, the Execute HP SIM provides the status of the
HP SIM tool execution. The status is provided when the HP SIM tool execution reaches one of
the following stages:
• Completed
• Cancelled
• Failed
• Killed
NOWAIT: When you specify the NOWAIT parameter, the Execute HP SIM retrieves the jobid of
the specified HP SIM tool. This jobid can be supplied to the Get Status of the Tool Execution tool
to retrieve the status of the HP SIM tool execution.

• Second parameter: The HP SIM server, which can be selected from the list of nodes from the tool
launch menu. This is a required parameter. This parameter is mandatory.

• Third parameter: List of nodes where the tool is intended to be executed. The list nodes must be
separated by a blank space or a semicolon (;) and the list must be enclosed within quotation
marks (" ").

• Fourth parameter: The HP SIM tool that must be executed.
• Fifth parameter: Any parameter to the tool. If there is more than one parameter, separate

them with a blank space or a semicolon (;). The list of parameters must be enclosed within
quotation marks (" ").
Example: runnimbus.bat RunTool WAIT <HP SIM server name> "node1.domain.com
node2.domain.com" "dir" "C:\temp".

15. Get Status of the Tool Execution – Retrieves the status of tool execution on HP SIM-managed nodes
Description: Retrieves the status of tool execution on HP SIM managed nodes. Also displays the
output of the tool execution.
Tool Group: HP SIM Integration > HP Systems Insight Manager
Parameters:
• First parameter: The HP SIM server, which can be selected from the list of nodes from the tool

launch menu. This parameter is mandatory.
• Second parameter: Pass the jobid. The jobid is the ID reported after running the Execute HP

SIM tool.

Service Monitoring Tools
These tools monitor the status of the key HP SIM services. There are also tools to start or stop a service.

The services monitored are as follows:
• HP Systems Insight Manager
• OpenSSHd
• Pegasus WMI Mapper

Tool Group: HP SIM Integration > HP Systems Insight Manager

Web Interface Tools
Launch HP SIM Console
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Description: Launches the HP SIM home page by default. Context-based HP SIM portal launches when
the URL containing the system and the tool parameter (When you specify the parameters "<system
names>” and “<tool name>”) is launched, the HP SIM login page shows up at first and once user is
authenticated, the tool page along with the target systems on which the tool is to be executed is displayed.

Tool Group: HP SIM Integration > HP Systems Insight Manager

Parameters:
• First parameter: The HP SIM server, which can be selected from the list of nodes from the tool launch

menu. This parameter is mandatory.
• Second parameter: "<system names>”
• Third parameter: "<tool name>”

The system names and the tool name specified as parameters must be enclosed within quotation marks ("
"). Multiple system names must be separated using a white space.

Example:

Cscript /nologo HPSIMInt_HPSIMConsole.vbs <HPSIM server name>
"node1.domain.com node2.domain.com" "dir"

This context-sensitive functionality is supported only in HP SIM version 4.1 or later. In HP SIM versions
earlier than 4.1, the Launch HP SIM Console tool launches the HP SIM home page.

Insight Manager Tools
The Insight Manager Tools group shows the tools that can be executed on Insight Manager Nodes.

Figure 35 shows Insight Manager Tools group.
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Figure 35 Insight Manager Tools group.

This group contains tools for configuring hardware trap destinations on Insight Manager managed
nodes, launching the Insight Manager Agent web interface, and starting or stopping tools that provide
service status information.
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Table 15 lists the tools present in the Insight Manager tools group and provides a brief description.

Table 15 Description of Insight Manager tools groups

Tools Name Description

Assign Insight Manager node from node
group

Assigns Insight Manager node to “HP SIM CMS-Win” node
group.

De-assign Insight Manager node from node
group

De-assigns Insight Manager node from “HP SIM CMS-Win”
node group.

Configure SNMP Trap Destination Configures SNMP trap destination on the Insight Manager
nodes

IM Agent Web Interface Starts the Insight Manager Agent web interface

Start Foundation Agents Starts Insight Manager’s Foundation Agents service

Status Foundation Agents Status of Insight Manager’s Foundation Agents service and
process.

Stop Foundation Agents Stops Insight Manager’s Foundation Agents service.

Start NIC Agents Starts Insight Manager’s NIC Agents service.

Stop NIC Agents Stops Insight Manager’s NIC Agents service.

Status NIC Agents Reports status of Insight Manager’s NIC Agents service and
process.

Start Server Agents Starts Insight Manager’s Server Agents service.

Stop Server Agents Stops Insight Manager’s Server Agents service.

Status Server Agents Reports status of Insight Manager’s Server Agents service
and process.

Start Storage Agents Starts Insight Manager’s Storage Agents service.

Stop Storage Agents Stops Insight Manager’s Storage Agents service.

Status Storage Agents Reports status of Insight Manager’s Storage Agents service
and process.

Start Version Control Agent Starts Insight Manager’s Version Control Agent service.

Stop Version Control Agent Stops Insight Manager’s Version Control Agent service.

Status Version Control Agent Reports status of Insight Manager’s Version Control Agent
service and process.

Start Web Agent Starts Insight Manager’s Web Agent service.

Stop Web Agent Stops Insight Manager’s Web Agent service.

Status Web Agent Reports status of Insight Manager’s Web Agent service and
process.

The tools that are specific to services are also accessible from the service map.

To launch a tool from the service map:
1. Right-click on the service.
2. Click All Tasks from the shortcut menu
3. Click Launch Tools to launch the selected tool.
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Auto-Configuration Tool
The Configure SNMP trap destination tool remotely configures the trap destinations on Insight Manager
Nodes. This tool requires two parameters, which are the community string and the trap destination
node. The user can change these parameters.

After running the tool, you can validate the SNMP trap configuration as follows:
1. Click Start > Administrative Tools > Services.
2. Right-click SNMP Service.
3. Select Properties and click Traps tab. This sets the trap destination and the community string.

NOTE:
This tool stops and starts the Insight Manager Agents services and the SNMP service.

Service Monitoring Tools
These tools monitor the status of the Insight Agents and starts or stop a service. For example, if you
run the Status Foundation Agents tool on a node, the tool checks the status of the foundation agent
service and indicates whether the service is running or stopped. There are also tools to start or stop the
foundation agent. The tool to start the foundation agent is the Start Foundation Agents tool and the tool
to stop the agent is Stop Foundation Agents. There are similar tools to start, stop or confirm the status of
the following services:
• Insight Manager 7
• NIC Agents
• Server Agents
• Storage Agents
• Version Control Agents
• Web Agent

Web Interface Tools
Users can run tools to launch the appropriate web interface to identify the hardware problem and
perform the repair activities, remotely. The HP SIM integration provides three web Interface tools,
which are as follows:
• Insight Manager Agent Web Interface
• Remote Insight Lights-Out Web Interface
• Insight Manager 7 Web Interface

If you launch the Insight Manager Agent Web Interface tool from the service map, the tool launches
the System Management Homepage web page. The user can log on to find details or controls of the
ProLiant hardware components.

Figure 36 shows the System Management Homepage.
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Figure 36 HP SIM Home Page

Figure 37 shows the Remote Insight Lights-Out web interface launched from the OVO console.
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Figure 37 Remote Insight Lights-Out web interface

Reconfiguring HP SIM CMS credentials for HP SIM Integration

NOTE:
When it is necessary to reconfigure the HP SIM credentials on a node, all event forwarding tasks and querys
must be subsequently removed and re-created on the node in order for the HPSIM tasks and queries to
contain the correct credentials. See Reconfiguring HP SIM Integration to Forward HP SIM Events.

To reconfigure the HP SIM CMS credentials for HP SIM Integration, complete the following steps:
1. Stop HP SIM Integration Event Listener. See Stop HP SIM Integration Event Listener.
2. Enter the new HP SIM CMS Credentials. See Obtaining HP Systems Insight Manager CMS

Credentials.
3. Deploy instrumentation to the HP SIM CMS node. To deploy the commands and monitors on HP

SIM, complete the following steps:
• Right-click HP SIM CMS node, select All Tasks > Deploy Instrumentation.

Figure 38 shows the Deploy Instrumentation window.

72 Using HP SIM Integration



Figure 38 The Deploy Instrumentation window.

• Select HP SIM Integration.

NOTE:
Ensure that Remove existing instrumentation before deploying new instrumentation is unchecked.

• Click OK.

The credentials are used by HP SIM Integration under the following circumstances:
1. Event Listener clears the event on HP SIM when acknowledged on OVO.
2. The following tools require HP SIM credentials:

• Forward Important Events
• Forward Cleared Important Events
• Stop Forwarding Important Events
• Stop Forwarding Cleared Important Events
• Remove Query
• Create Events Task
• Remove Events Task
• Execute HP SIM Tool
• Get Status of the Tool Execution
• Add nodes to HP SIM
• Get HP SIM nodes

Reconfiguring HP SIM Integration to Forward HP SIM Events
In some cases, the user may wish to reconfigure HP SIM event forwarding in order to change HP SIM
credentials, or change the Event Listener port. If the HP SIM Integration has been configured previously,
check for default HP SIM Integration tasks and queries existing in the HP SIM console. If they exist, they
have to be deleted with the following options before proceeding with re-configuration:
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1. Stop the HP SIM Integration Event Listener.
2. Unconfigure event forwarding from HP SIM to OVO. Refer to Unconfiguring Event forwarding from

HP SIM to OVO.
3. (OR), from the managed node using HP Systems Insight Manager CLI:

• Run the command mxtask –r HPSIMInt_ImportantEvents to check if the task
HPSIMInt_ImportantEvents exists on HP SIM CMS node

• Run the command mxquery –r HPSIMInt_ImportantEvents to check if the query
HPSIMInt_ImportantEvents exists on HP SIM CMS node

• Run the command mxtask –r HPSIMInt_ClearedEvents to check the task HPSIMInt_ClearedEvents
exists on HP SIM CMS node

• Run the command mxquery –r HPSIMInt_ClearedEvents to check if the query
HPSIMInt_ClearedEvents exists on HP SIM CMS node

See the HP SIM Command Line Interface Reference Guide for more information on viewing task
information for additional information.

4. Enter the correct HP SIM credentials. Refer to Reconfiguring HP SIM CMS credentials for HP SIM
Integration.

5. Start the HP SIM Integration Event Listener (supplying a different port number if desired).
6. Configure the HP SIM Integration to Forward HP SIM Events.

The steps must be executed in this order exactly for the correct HP SIM credentials and port number to be
matching in the Event Listener and HP SIM event forwarding query and task.

NOTE:
The HP SIM event query and event forwarding task are stored as a part of HP SIM data, separate from the
OVO agent and HP SIM Integration, so these will persist even when the OVO agent has been uninstalled and
reinstalled. In many cases, if the HP SIM query and task have been correctly set up, after an OVO agent
or HP SIM Integration re-installation the user only has to run the Start Event Listener tool for events to
be forwarded to OVO.
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6 Uninstalling HP SIM Integration

This chapter discusses the following:

• Uninstalling HP SIM Integration components
• Uninstalling HP SIM Integration Policies from HP SIM CMS OVO managed nodes
• Uninstalling HP SIM Integration Policies from the OVO management server
• Uninstalling the HP SIM Integration Policies from the Insight Manager OVO managed nodes
• De-assigning HP SIM CMS node from the node group
• De-assigning Insight Manager node from the node group
• Uninstalling HP SIM Integration from the OVO management server
• Uninstalling the HP SIM Integration from the OVO GUI
• Uninstalling the HP SIM Integration Operations Admin user role

Uninstalling HP SIM Integration components
To uninstall the HP SIM Integration software, you need to:
• Remove the HP SIM Integration components from HP SIM GUI.
• Remove HP SIM Integration components from the managed nodes.
• Remove HP SIM Integration components from the management server.
• Remove the HP SIM Integration package.

HP SIM Integration components include the following:
• Tools
• Policies
• Directory structure
• User profile

Stop HP SIM Integration Event Listener
To stop HP SIM Integration Event Listener:
1. Login to the OVO management server and start the OVO Console GUI.
2. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Stop Event Listener.
3. Select All Tasks > Launch Tool.

Figure 39 shows the Select where to launch this tool window.
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Figure 39 The Select where to launch this tool window.

4. Select the node on which the HP SIM CMS is running in the Nodes tree (node in HP SIM CMS-Win
node group). Select Nodes/Services.

5. Click Launch….
Figure 40 shows the Tool Status window.
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Figure 40 The Tool Status window.

Unconfiguring Event forwarding from HP SIM to OVO
In order for stop events from being forwarded from HP SIM to OVO, an event query and corresponding
task must be removed on the HP SIM management server. There are two methods to stop event
forwarding from HP SIM to OVO:
1. Remove the Default HP SIM Integration event query and task using and Stop Forwarding Important

Events tool.
The user can use the tools Stop Forwarding Important Events and Stop Forwarding Cleared Important
Events to remove default events queries HPSIMInt_ImportantEvents , HPSIMInt_ClearedEvents and
tasks HPSIMInt_ImportantEvents, HPSIMInt_ClearedEvents on HP SIM.

2. Remove any event query and task added by the user on HP Systems Insight Manager to forward
events to OVO. The query can be removed using the Remove Query tooI and the task can be
removed using the Remove Events Task tool in the HP SIM Integration tool group.

To remove the default cleared important events task HPSIMInt_ImportantEventstask and important events
query HPSIMInt_ImportantEvents from HP SIM:
1. Login to the OVO management server and start the OVO Console GUI.
2. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Stop Forward

Important Events.
3. Select All Tasks > Launch Tool.

Figure 41 shows the Select where to launch this tool window.
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Figure 41 The Select where to launch this tool window.

4. Select the node on which the HP SIM CMS is running in the Nodes tree (node in HP SIM CMS-Win
node group). Select Nodes/Services.

5. Click Launch…. The Tools Status window appears.
Figure 42 shows the Tools Status window.
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Figure 42 The Tools Status window.

NOTE:
To verify whether HP SIM Integration default new events query have been removed, logon to HP SIM CMS
GUI and ensure that there is no HPSIMInt_ImportantEvents query in the Events > Public tree on the Systems
and Events panel.

This removes the default new events task HPSIMInt_ImportantEvents and default new events query
HPSIMInt_ImportantEvents from HP SIM.

To remove the default cleared important events task HPSIMInt_ClearedEvents and important events query
HPSIMInt_ClearedEvents from HP SIM:
1. Login to the OVO management server and start the OVO Console GUI.
2. Select Tools > HP SIM Integration > HP Systems Insight Manager and right-click Stop Forward

Cleared Important Events.
3. Select All Tasks > Launch Tool.

Figure 43 shows the Select where to launch this tool window.
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Figure 43 The Select where to launch this tool window.

4. Select the node on which the HP SIM CMS is running in the Nodes tree (node in HP SIM CMS-Win
node group). Select Nodes/Services.

5. 5. Click Launch… The Tools Status window appears.
Figure 44 shows the Tools Status window.
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Figure 44 The Tools Status window.

NOTE:
To verify whether HP SIM Integration default new events query have been removed, logon to HP SIM CMS
GUI and ensure that there is no HPSIMInt_ClearedEvents query in the Events > Public tree on the Systems
and Events panel.

This removes the default new events task HPSIMInt_ClearedEvents and default new events query
HPSIMInt_ClearedEvents from HP SIM.

Uninstalling HP SIM Integration Policies from HP SIM CMS
OVO managed nodes

To uninstall HP SIM Integration Policies from the OVO managed nodes (HP SIM CMS):
1. Start the OVO console GUI.
2. Expand the Policy Management folder.
3. Navigate to Policy Groups > HP SIM Integration > HP Systems Insight Manager.
4. For each of the policy group in HP Systems Insight Manager policy group (except Event

Acknowledging), right click the policy group and select All tasks -> Uninstall from....

NOTE:
The previous step does not remove a policy under the Event Acknowledging policy group.

5. In the Uninstall policies on... window, select each node(s) one at a time under HP SIM CMS-Win
node group from which the policy has to be removed.
Figure 45 shows the Uninstall policies on... window.
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Figure 45 The Uninstall policies on... window.

6. Check remove all versions in the Deployment Options at the bottom of the Uninstall policies on…
window.

7. Click OK.

NOTE:
To verify whether the HP SIM Integration policies have been removed, on the OVO console expand the
Nodes folder, right-click a node (HPSIM CMS), and select View > Policy Inventory.

Uninstalling HP SIM Integration Policies from the OVO
management server

To uninstall the deployed HP SIM Integration Policies from the OVO management server:
1. Start the OVO console GUI.
2. Expand the Policy Management folder.
3. Navigate to Policy Groups > HP SIM Integration > HP Systems Insight Manager.
4. Right click Event Acknowledging policy group and select All tasks > Uninstall from....
5. In the Uninstall policies on... window, select the OVO Management Server node from which the

policy has to be removed.
6. Check remove all versions in the Deployment section.

Figure 46 shows the Uninstall policies on... window for removing all versions of HP SIM Integration
Policies.
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Figure 46 Uninstall policies on window for removing all versions of HP SIM Integration
Policies.

7. Click OK.

NOTE:
To verify that HP SIM Integration policies have been removed, on the OVO console expand the Nodes
folder, right-click on the OVO Management Server, and select View > Policy Inventory.

Uninstalling the HP SIM Integration Policies from the Insight
Manager OVO managed nodes

To uninstall HP SIM Integration Policies from the OVO managed nodes (Insight Manager):
1. Start the OVO console GUI.
2. Expand the Policy Management folder.
3. Navigate to Policy Groups > HP SIM Integration > Insight Manager.

Figure 47 shows the Uninstall polices on... window.
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Figure 47 The Uninstall policies on... window.

4. Right click on Insight Manager policy group and select All tasks > Uninstall from....
5. In the Uninstall policies on... window, select the node(s), where Insight Manager or Insight Manager

Agents reside, from which the policy has to be removed.
6. Check remove all versions in the Deployment section.
7. Click OK.

NOTE:
To verify whether the HP SIM Integration policies have been removed, on the OVO console expand the
Nodes folder, right-click a node where Insight Manager or Insight Manager Agents reside and select View >
Policy Inventory.

De-assigning HP SIM CMS node from the node group
To de-assign the HP SIM CMS Windows node from HP SIM CMS-Win node group:
1. Login to the OVO management server and start the OVO Console GUI.
2. Right-click on De-assign HP SIM node from node group tool present in the Tools > HP SIM Integration

> HP Systems Insight Manager.
3. Select All Tasks > Launch Tool. The Edit Parameters window opens.

Figure 48 shows the Edit Parameters window.
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Figure 48 The Edit Parameters window.

4. Select the HP SIM CMS Windows node in HP SIM CMS-Win in the Nodes tree in Select the
nodes/services to replace $OPC window pane.

5. Click Launch…. The Tool Status window opens.
Figure 49 shows the Tool Status window.
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Figure 49 The Tool Status window.

De-assigning Insight Manager node from the node group
To de-assign the Insight Manager Windows node from “HP SIM CMS-Win” node group:
1. Login to the OVO management server and start the OVO Console GUI.
2. Right-click on De-assign Insight Manager node from node group tool present in the Tools > HP

SIM Integration > Insight Manager.
3. Select All Tasks > Launch Tool. The Edit Parameters window opens.

Figure 50 shows the Edit Parameters window.
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Figure 50 The Select where to launch this tool window.

4. Select the Insight Manager node in HP SIM CMS-Win in the Nodes tree in Select the nodes/services
to replace $OPC window pane.

5. Click Launch…. The Tool Status window opens.
Figure 51 shows the Tool Status window.

HP OpenView Operations – Integration for HP Systems Insight Manager Administrator’s Reference for
HP OpenView Operations on Windows

87



Figure 51 The Tools Status window.

Uninstalling HP SIM Integration from the OVO management
server

To uninstall HP SIM Integration components from the OVO management server:

NOTE:
If Storage Essentials SPI is installed, make sure that it is uninstalled before proceeding with this procedure.
Selecting HP SIM Integration in the Product Selection Uninstall window also uninstalls SPI for HP Storage
Essentials.

1. Insert the HP OpenView New and Upgraded Smart Plug-ins, volume 2 CD in the CD-ROM drive.
2. Select Remove products to proceed to the product selection dialog.
3. In the Product Selection Uninstall window, select HP SIM Integration and click Next.

Figure 52 shows the HP SIM Integration uninstallation window.
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Figure 52 HP SIM Integration uninstallation window.

4. Select Remove.
5. Click Finish to complete the uninstallation procedure and exit the wizard.

This removes all the configuration files and executables of HP SIM Integration from the OVO server. The
HP SIM Integration Policies and Tools are also removed from the OVO GUI. For more information on
uninstalling HP OpenView New and Upgraded Smart Plug-ins, refer to the new and upgraded Smart
Plug-ins CD for OpenView Operations Install/Upgrade Guide.

Uninstalling the HP SIM Integration from the OVO GUI
Some components of HP SIM Integration in the OVO GUI are automatically removed during the
uninstallation of the product. However, HP SIM Integration groups and the HP SIM Integration Admin
user role must be removed manually.
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Removing the HP SIM Integration Admin user roles
Most of the components of HP SIM Integration in the OVO GUI will be automatically removed during
the uninstallation of the product. The HP SIM Integration Admin user roles would have to be removed
manually.

To remove the HP SIM Integration Admin user roles:
1. Start the OVO console GUI and click User Roles Configuration Editor located on the top menu bar of

the main OVO GUI. The User Roles window appears.
Figure 53 shows the removing the HP SIM Integration Admin user roles window.

Figure 53 Removing HP SIM Integration Admin user roles.

2. Select HP SIM Integration Admin and click Delete to remove the HP SIM Integration Admin user roles
from the OVO GUI.
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7 HP SIM Integration
troubleshooting guide

This chapter discusses the following:
• Overview
• Before you start
• Known Issues

Overview
This chapter provides an overview of troubleshooting information pertaining to HP SIM Integration.

Before you start
Before you start investigating problems encountered during installing, configuring, or using the HP
SIM Integration; you should perform the following basic checks to ensure that the HP SIM Integration
environment is correctly installed and configured.

Ensure that the procedures mentioned in Installing HP SIM Integration is completed successfully. This
ensures that you have installed and configured the HP SIM Integration in the recommended manner and
that the messages seen in the OVO Events Browser are:
• Generated by HP SIM
• Intercepted by the HP SIM Integration policies and monitors
• Appearing in the OVO message browser in the form you expect

If the preliminary check does not resolve the problems, go through the list of common problems and
their solutions described below.

Known Issues
The following known issues exist with HP SIM Integration:
• The bi-directional event flow would not take into consideration un-acknowledging events. If a message

is unacknowledged on the OVO end, the same will not be reflected on HP SIM.
• SNMP and server Event Bridge cannot be used together. This would result in multiple messages

being displayed on OVO.
• Events with a severity of Informational from HP SIM are redirected to acknowledge message browser

on OVO.

HP SIM events not arriving on the OVO management server message browser
console

Symptom:

No HP SIM events arriving on the OVO management server.

Cause/Solution:

In order to resolve the issue, complete the following steps:
1. Ensure that the connection between the OVO management server and the HP SIM CMS is up

and running.
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2. Send a test message from the OVO console and ensure that it can be received in the OVO
Events Browser. You can send a test message using the test tools available in the HP OpenView
Operations console.

3. Ensure that the HP SIM services are running on the HP SIM CMS node.
4. Verify that the OVO agent has been correctly installed and configured on the management server

and the OVO agent processes (and in particular the control agent) are running.
5. Ensure that you have followed all the configuration steps in the order specified in Configuring HP

SIM Integration.
6. Ensure that the correct HP SIM Credentials are entered when configuring the HP SIM CMS node as

described in Obtaining HP Systems Insight Manager CMS Credentials, before adding the node
to the HP SIM node group.

7. Ensure that the correct HP SIM Credentials are entered before adding the host node to the HP SIM
node group. Make sure nodes are added using the Tools > HP SIM Integration > HP Systems Insight
Manager > Assign HP SIM node to node group tool. This ensures that the proper credentials are
copied to the HP SIM node along with the other instrumentation.

8. The Get HPSIM Credentials tool must be run on one node at a time and the instrumentation must be
deployed to that node before configuring another HP SIM CMS node.

9. Check the HP SIM Integration logs IndicationListener.log, Parser.log and
DetailsParser.log on the managed node for error messages. If the HP SIM credentials
are invalid, there will be error messages in the logs indication authentication failures. Refer to
Reconfiguring HP SIM CMS credentials for HP SIM Integration and Reconfiguring HP SIM Integration
to Forward HP SIM Events for instructions on correcting the HP SIM credentials.

10. Ensure that the HP SIM Integration policies have been correctly deployed to the HP SIM CMS or
Insight Manager nodes. To check that the policies are correctly deployed, on the OVO console
expand the Nodes folder, right-click a node, and select View > Policy Inventory. Right-click on the
node and select View > Policy Inventory and ensure that the relevant HP SIM Integration policies
are present.

11. Make sure that HP SIM or Insight Manager nodes are added to the appropriate node groups. For
more information, refer to Assigning HP SIM CMS node to node group and Assigning Insight
Manager node to node group.

12. Ensure that the HP SIM Integration Event Listener is running. For more information, see Starting
the HP SIM Integration Event Listener.

13. Ensure that the steps described in Configuring Event forwarding from HP SIM to OVO are completed.
14. Verify whether HP SIM Integration default new events query HPSIMInt_ImportantEvents is present

on HP SIM CMS GUI in the Events > Public tree on the Systems and Events panel. Check the
existence of the query and task using HP SIM CLI commands mxtask and mxquery respectively on
HP SIM CMS node.

15. Check the task definition and the Event Listener port to ensure that they are both configured for the
same port number - if not refer to Reconfiguring HP SIM Integration to Forward HP SIM Events
to modify the port. To check the task definition, use the HP SIM CLI command mxtask –lf
<taskname> to list the XML task definition and check the URL field to determine which port number
the task is configured to send events to. Check the listener port by running the HP SIM Integration
Tool Status Event Listener – the Tool Output contains the Event Listener port.

16. Check the host that the HP SIM CMS and Event Listener are running on for port conflicts. Ensure
that there are no other services running on the port that the Event Listener is using. If there is a port
conflict, refer to Reconfiguring HP SIM Integration to Forward HP SIM Events to change the port
number, using a free port number.

Running HP SIM tool gives Tool Output “There was a problem connecting to
the HP Systems Insight Manager….”

Symptom:

Running one of the following tools:
• Forward Important Events
• Forward Cleared Important Events
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• Stop Forwarding Important Events
• Stop Forwarding Cleared Important Events
• Create Events Task
• Remove Events Task

Results in a Tool Output:

"There was a problem connecting to the HP Systems Insight Manager server.
Make sure that:

1. Your username has been added to HP Systems Insight Manager.

2. Your username and password, if specified, are correctly spelled.

3. HP Systems Insight Manager is running.

4. You used ’--’ for any long options and double quotes if your username
includes a domain.

Example: <commandname> --user "mydomain\myusername" --pass mypassword”

Cause/Solution:

The HP SIM credentials are not valid. Refer to Reconfiguring HP SIM CMS credentials for HP SIM
Integration and Reconfiguring HP SIM Integration to Forward HP SIM Events for instructions on correcting
the HP SIM credentials.

OVO console is receiving duplicate events on some service not running
Symptom:

There are duplicate events from HP SIM or Insight Manager node, describing that some HP SIM or
Insight Manager-related services are not running.

Cause/Solution:

HP SIM Integration was previously implemented as part of the WINOS SPI. HP SIM Integration must be
installed from the OVO 2006.1 SPI CD in order for correct installation and operation.

To verify whether HP SIM and Insight Manager related WINOS SPI policies have not been removed, on
the OVO console expand the Nodes folder, right-click a node, and select View > Policy Inventory. This
will show the list of policies that are currently deployed on the node. If there are WINOS SPI policies
(policy names such as WINOSSPI-HPSIM_ and WINOSSPI-InsightManager_ ) that are duplicates of HP
SIM Integration policies, select them, right click the policy and select All tasks > Remove from node.

OR

From the managed node, use Command Prompt to verify what policies are currently deployed on the
OVO managed node as follows:
• Run the command opctemplate –list
• Disable HP SIM or Insight Manager related WINOS SPI policies using the command opctemplate

-d <policyname>

HP SIM Services not visible in the OVO console
Symptom:

HP SIM Services are not visible in the OVO console.

Cause/Solution:

Ensure that the Service Discovery policies present at Policy Management > Policy Groups > HP SIM
Integration > HP Systems Insight Manager > Service Discovery have been deployed on the HP SIM CMS
node. To check that the policies are correctly deployed, right-click on the node and Select View > Policy
Inventory and ensure that the Service Discovery policies are present.
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Insight Manager Services not visible in the OVO console
Symptom:

Insight Manager Services are not visible in the OVO console.

Cause/Solution:

Ensure that the Service Discovery policies present at Policy Management > Policy Groups > HP SIM
Integration > Insight Manager > Service Discovery have been deployed on the HP SIM CMS node. To
check that the policies are correctly deployed, right-click on the node and select View > Policy Inventory
and ensure that the Service Discovery policies are present.

HP SIM Event details in OVO do not describe the problem adequately
Symptom:

HP SIM event displayed in the OVO console does not contain adequate descriptive text.

Cause/Solution:

Select the event, right click and select Commands > Start > Operator Initiated. This will launch HP
SIM GUI into the System Page for the device the event was reported on. Click the Events tab to view
the full event text.

Automatic Acknowledgement from OVO to HP SIM is not working
Symptom:

Acknowledging an event on OVO console is not getting cleared on HP SIM CMS.

Cause/Solution:

In order to resolve the issue, check the following steps:
1. Ensure that you have carried out the configuration steps.
2. Automatic acknowledgement from OVO to HP SIM will not function correctly if the values for the

user name and password are incorrect. If you do not know the user name and password, contact
your System Administrator.

3. Ensure that the correct HP SIM Credentials are entered when configuring the HP SIM CMS node
as described in Obtaining HP Systems Insight Manager CMS Credentials before adding the node
to the HP SIM node group.

4. Ensure that the correct HP SIM Credentials are entered before adding the host node to the HP SIM
node group. Make sure nodes are added using the Tools > HP SIM Integration > HP Systems Insight
Manager > Assign HP SIM node to node group tool. This ensures that the proper credentials are
copied to the HP SIM node along with the other instrumentation.

5. Check the HP SIM Integration logs IndicationListener.log, Parser.log and
DetailsParser.log on the managed node for error messages. If the HP SIM credentials
are invalid, there will be error messages in the logs indication authentication failures. Refer to
Reconfiguring HP SIM CMS credentials for HP SIM Integration and Reconfiguring HP SIM Integration
to Forward HP SIM Events for instructions on correcting the HP SIM credentials.

6. Ensure that the Event Acknowledging policies HPSIMInt-HPSIM_clearEvents and
HPSIMInt-HPSIM_AutoAcknowledge present at Policy Management > Policy Groups > HP SIM
Integration > HP Systems Insight Manager > Event Acknowledging have been deployed on the OVO
Management Server. To check that the policies are correctly deployed, right-click on the node and
select View > Policy Inventory and ensure that the Event Acknowledging policies are present.

You get a message” Errors occurred during distribution of the monitors...” on
OVO console when you deploy HP SIM Integration instrumentation

Symptom:
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1. When HP SIM Integration instrumentation is redeployed, when messages like these appear:
a. Errors occurred during distribution of the monitors. Solve

the problems and distribute the monitors again. (OpC30-1030)
Error during transfer dir: Cannot move running binary from
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-
11d2-972b-080009ef8c2a}\bin\instrumentation/HPSIMInt.jar to
C:\DOCUME~1\HPITOA~1.000\LOCALS~1\Temp\old45 (Errorcode: 32).
(OpC30-1066) Error during transfer dir: Cannot move binary from
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-11d2-
972b-080009ef8c2a}\tmp\OpC\bin\instrumentation/HPSIMInt.jar to
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-11d2-
972b-080009ef8c2a}\bin\instrumentation/HPSIMInt.jar. (OpC30-1067)

b. Errors occurred during distribution of the monitors. Solve
the problems and distribute the monitors again. (OpC30-1030)
Error during transfer dir: Cannot move running binary from
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-
11d2-972b-080009ef8c2a}\bin\instrumentation/LogConf.prp to
C:\DOCUME~1\HPITOA~1.000\LOCALS~1\Temp\old45 (Errorcode: 32).
(OpC30-1066) Error during transfer dir: Cannot move binary from
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-11d2-
972b-080009ef8c2a}\tmp\OpC\bin\instrumentation/LogConf.prp to
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-11d2-
972b-080009ef8c2a}\bin\instrumentation/LogConf.prp. (OpC30-1067)

2. Uninstalled the OVO Agent on HP SIM CMS node successfully but failed to clean up the OVO
agent directories (instrumentation).

3. Deploying instrumentation and selecting the option Remove the existing instrumentation before
deploying new instrumentation in the Deploy Instrumentation window displays messages such as:
a. Errors occurred during distribution of the monitors. Solve

the problems and distribute the monitors again. (OpC30-1030)
Error during transfer dir: Cannot move running binary from
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-
11d2-972b-080009ef8c2a}\bin\instrumentation/HPSIMInt.jar to
C:\DOCUME~1\HPITOA~1.000\LOCALS~1\Temp\old45 (Errorcode: 32).
(OpC30-1066) Error during transfer dir: Cannot move binary from
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-11d2-
972b-080009ef8c2a}\tmp\OpC\bin\instrumentation/HPSIMInt.jar to
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-11d2-
972b-080009ef8c2a}\bin\instrumentation/HPSIMInt.jar. (OpC30-1067)

b. Errors occurred during distribution of the monitors. Solve
the problems and distribute the monitors again. (OpC30-1030)
Error during transfer dir: Cannot move running binary from
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-
11d2-972b-080009ef8c2a}\bin\instrumentation/LogConf.prp to
C:\DOCUME~1\HPITOA~1.000\LOCALS~1\Temp\old45 (Errorcode: 32).
(OpC30-1066) Error during transfer dir: Cannot move binary from
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-11d2-
972b-080009ef8c2a}\tmp\OpC\bin\instrumentation/LogConf.prp to
\Program Files\HP OpenView\Installed Packages\{790c06b4-844e-11d2-
972b-080009ef8c2a}\bin\instrumentation/LogConf.prp. (OpC30-1067)

c. An error occurred in the processing of the policy ’HPSIMInt-HP-
SIM_EventListenerMonitoring-Win’. Please check the following
errors and take corrective actions. (OpC30-797) Monitor program
’"%OvAgentDir%\bin\perl.exe" "%OvAgentDir%\bin\instrumentation\HP-
SIMInt_ListenerMonitor.pl" HPSIMInt-HPSIM_EventListenerMonitor-
ing-Win’ of source Source failed. Result=0. Output of monitor
program: Can’t open perl script "C:\Program Files\HP OpenView\In-
stalled Packages\{790c06b4-844e-11d2-972b-080009ef8c2a}\bin\instru-
mentation\HPSIMInt_ListenerMonitor.pl": No such file or directory
(OpC30-732)
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d. File "/Program Files/HP OpenView/Installed Packages/{790c06b4-844e-
11d2-972b-080009ef8c2a}/bin/instrumentation/HPSIMInt_StartLis-
tener.bat" not found. (OpC10-34) HP SIM Integration Event Listener
of subagent 31 aborted or exited. Restart failed. (OpC30-1197)

Cause/Solution:

Ensure that the Event Listener is not running before uninstalling the OVO agent or re-deploying
instrumentation or removing/reinstalling the HPSIM Integration to a node. Use HP SIM Integration > HP
Systems Insight Manager tool Stop Event Listener to stop the Event Listener on HP SIM CMS node or
run the following command on the OVO managed node from the Command Prompt opcagt -id
24 –stop. If the Event Listener is running during an uninstall, the HP OpenView > Installed
Packages directories will not be correctly cleaned up.

Foundation agent service not starting
Symptom:

Insight Manager Foundation Agents service is not starting using the HP SIM Integration-provided Insight
Manager tools or Start Operator-Initiated Actions on the event in the OVO message browser. Tool Output
says the Foundation agents services are not running.

Cause/Solution:

1. Ensure that the Insight Manager Storage Agents, Server Agents and NIC Agent services are running
as the Insight Manager Foundation Agents service is dependent on these services.

2. Ensure the managed node is running a supported version of the Insight Manager Agent package.
See Software Requirements section of this document for supported versions.

3. Start the Insight Manager Storage Agents, Server Agents and NIC Agent services before starting
Foundation Agents using the HP SIM Integration provided Insight Manager tools.

Start Event Listener tool output “Listener did not start”
Symptom:

User runs "Start event listener" and gets output "Listener did not start".

Cause/Solution:

This is because of a port that was specified is already in use. Try to start the Event Listener using a
different port. For troubleshooting tips refer to HP SIM events not arriving on the OVO management
server message browser console.

Create/Remove Event Task tools do not give any output
Symptom:

Create/Remove Event Task tools do not give any output

Cause/Solution:

The HP SIM credentials supplied using the tool Get HP SIM Credentials may be incorrect. Refer to
Reconfiguring HP SIM CMS credentials for HP SIM Integration.
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Management Information Base
(MIB) Policies

This section provides information about the Management Information Base (MIB) policies that can be
deployed.

Figure 54 shows SNMP Trap Interceptor Policies.

Figure 54 SNMP Trap Interceptor Policies.

The policies or templates and the rules or conditions in them are listed. The MIB from which traps are
used to create the rules are mentioned in the parentheses following the policy or template name.

MIB Polices and Rules for HPSIMInt-InsightManager_FwdChannelArrayTraps (uses CPQFCA.MIB)

1. Insight Manager: Fibre Channel Array Logical Drive status is FAILED contained in SNMP Varbind 6.
(1.3.6.1.4.1.232.0.16001)

2. Insight Manager: Fibre Channel Array Logical Drive status is RECOVERING, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16001)

3. Insight Manager: Fibre Channel Array Logical Drive status is READY for REBUILD, contained in
SNMP Varbind 6. (1.3.6.1.4.1.232.0.16001)

4. Insight Manager: Fibre Channel Array Logical Drive status is REBUILDING, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16001)

5. Insight Manager: Fibre Channel Array Logical Drive status is WRONG DRIVE, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16001)

6. Insight Manager: Fibre Channel Array Logical Drive status is BAD CONNECTION, contained in
SNMP Varbind 6. (1.3.6.1.4.1.232.0.16001)

7. Insight Manager: Fibre Channel Array Logical Drive status is OVERHEATING, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16001)

8. Insight Manager: Fibre Channel Array Logical Drive status is SHUTDOWN, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16001)
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9. Insight Manager: Fibre Channel Array Logical Drive status is UNAVAILABLE, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16001)

10. Insight Manager: Fibre Channel Array Spare Drive status is FAILED, contained in SNMP Varbind 7
on bus contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.16002)

11. Insight Manager: Fibre Channel Array Spare Drive status is BUILDING, contained in SNMP Varbind
7 on bus contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.16002)

12. Insight Manager: Fibre Channel Array Physical Drive status is FAILED, contained in SNMP Varbind 7.
(1.3.6.1.4.1.232.0.16003)

13. Insight Manager: Fibre Channel Array Physical Drive status is PREDICTIVEFAILURE, contained in
SNMP Varbind 7. (1.3.6.1.4.1.232.0.16003)

14. Insight Manager: Fibre Channel Array Physical Drive status is THRESHOLDEXCEEDED, contained in
SNMP Varbind 7. (1.3.6.1.4.1.232.0.16003)

15. Insight Manager: Fibre Channel Array Accelerator Board status is TEMPORARILY DISABLED,
contained in SNMP Varbind 6. (1.3.6.1.4.1.232.0.16004)

16. Insight Manager: Fibre Channel Array Accelerator Board status is PERMANENTLY DISABLED,
contained in SNMP Varbind 6. (1.3.6.1.4.1.232.0.16004)

17. Insight Manager: Fibre Channel Array Accelerator lost battery power. Data loss is possible.
(1.3.6.1.4.1.232.0.16005)

18. Insight Manager: Fibre Channel Array Accelerator Board battery status is failed.
(1.3.6.1.4.1.232.0.16006)

19. Insight Manager: Fibre Channel Array Controller status is FAILED, contained in SNMP Varbind 6.
(1.3.6.1.4.1.232.0.16007)

20. Insight Manager: Fibre Channel Array Controller status is OFFLINE, contained in SNMP Varbind 6.
(1.3.6.1.4.1.232.0.16007)

21. Insight Manager: Fibre Channel Tape Controller Status is OFFLINE, contained in SNMP Varbind 4
for a tape controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16008)

22. Insight Manager: Fiber Channel Tape Library Status is DEGRADED, contained in SNMP Varbind 7
for the tape library. (1.3.6.1.4.1.232.0.16009)

23. Insight Manager: Fiber Channel Tape Library Status is FAILED, contained in SNMP Varbind 7 for
the tape library. (1.3.6.1.4.1.232.0.16009)

24. Insight Manager: Fibre Channel Tape Library Door Status is OPEN, contained in SNMP Varbind 7
for tape library. (1.3.6.1.4.1.232.0.16010)

25. Insight Manager: Fibre Channel Tape Drive Status is NORMAL, contained in SNMP Varbind 7
for a tape drive. (1.3.6.1.4.1.232.0.16011)

26. Insight Manager: Fibre Channel Tape Drive Status is DEGRADED, contained in SNMP Varbind 7
for a tape drive. (1.3.6.1.4.1.232.0.16011)

27. Insight Manager: Fibre Channel Tape Drive Status is FAILED, contained in SNMP Varbind 7 for a
tape drive. (1.3.6.1.4.1.232.0.16011)

28. Insight Manager: Fibre Channel Tape Drive Status is OFFLINE, contained in SNMP Varbind 7
for a tape drive. (1.3.6.1.4.1.232.0.16011)

29. Insight Manager: Fibre Channel Tape Drive Status is MISSING WAS OK, contained in SNMP
Varbind 7 for a tape drive. (1.3.6.1.4.1.232.0.16011)

30. Insight Manager: Fibre Channel Tape Drive Status is MISSING WAS OFFLINE, contained in SNMP
Varbind 7 for a tape drive. (1.3.6.1.4.1.232.0.16011)

31. Insight Manager: Fibre Channel Tape Drive cleaning required. (1.3.6.1.4.1.232.0.16012)
32. Insight Manager: Cleaning tape needs replacing (1.3.6.1.4.1.232.0.16013)
33. Insight Manager: Fibre Channel Host Controller Status is FAILED, contained in SNMP Varbind 4 for

a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16015)
34. Insight Manager: Fibre Channel Host Controller Status is LOOPDEGRADED, contained in SNMP

Varbind 4 for a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16015
35. Insight Manager: Fibre Channel Host Controller Status is LOOPFAILED contained in SNMP Varbind

4 for a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16015)
36. Insight Manager: External Array Redundant Controller Active (.1.3.6.1.4.1.232.0.16014)
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37. Insight Manager: Fibre Channel Array Physical Drive status is FAILED, contained in SNMP Varbind 7.
(1.3.6.1.4.1.232.0.16016)

38. Insight Manager: Fibre Channel Array Physical Drive status is PREDICTIVEFAILURE, contained in
SNMP Varbind 7. (1.3.6.1.4.1.232.0.16016)

39. Insight Manager: Fibre Channel Array Physical Drive status is THRESHOLDEXCEEDED, contained in
SNMP Varbind 7. (1.3.6.1.4.1.232.0.16016)

40. Insight Manager: Fibre Channel Array Accelerator Board status is TEMPORARILY DISABLED,
contained in SNMP Varbind 6. (1.3.6.1.4.1.232.0.16017)

41. Insight Manager: Fibre Channel Array Accelerator Board status is PERMANENTLY DISABLED,
contained in SNMP Varbind 6. (1.3.6.1.4.1.232.0.16017)

42. Insight Manager: Fibre Channel Array Accelerator lost battery power. Data Loss possible.
(1.3.6.1.4.1.232.0.16018)

43. Insight Manager: Fibre Channel Array Accelerator Board Battery status is failed.
(1.3.6.1.4.1.232.0.16019)

44. Insight Manager: Fibre Channel Array Controller status is FAILED, contained in SNMP Varbind 6.
(1.3.6.1.4.1.232.0.16020)

45. Insight Manager: Fibre Channel Array Controller status is OFFLINE, contained in SNMP Varbind 6.
(1.3.6.1.4.1.232.0.16020)

46. Insight Manager: Fibre Channel Host Controller Status is FAILED, contained in SNMP Varbind 4 for
a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16021)

47. Insight Manager: Fibre Channel Host Controller Status is LOOPDEGRADED, contained in SNMP
Varbind 4 for a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16021)

48. Insight Manager: Fibre Channel Host Controller Status is LOOPFAILED, contained in SNMP Varbind
4 for a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16021)

49. Insight Manager : Fibre Channel Host Controller Status is SHUTDOWN, contained in SNMP Varbind
4 for the host controller contained in SNMP Varbind 3.(1.3.6.1.4.1.232.0.16021).

50. Insight Manager: Fibre Channel Array Logical Drive status is FAILED, contained in SNMP Varbind 6.
(1.3.6.1.4.1.232.0.16022)

51. Insight Manager: Fibre Channel Array Logical Drive status is RECOVERING, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16022)

52. Insight Manager: Fibre Channel Array Logical Drive status is READY for REBUILD, contained in
SNMP Varbind 6. (1.3.6.1.4.1.232.0.16022)

53. Insight Manager: Fibre Channel Array Logical Drive status is REBUILDING, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16022)

54. Insight Manager: Fibre Channel Array Logical Drive status is WRONG DRIVE, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16022)

55. Insight Manager: Fibre Channel Array Logical Drive status is BAD CONNECTION, contained in
SNMP Varbind 6. (1.3.6.1.4.1.232.0.16022)

56. Insight Manager: Fibre Channel Array Logical Drive status is OVERHEATING, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16022)

57. Insight Manager: Fibre Channel Array Logical Drive status is SHUTDOWN, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16022)

58. Insight Manager: Fibre Channel Array Logical Drive status is UNAVAILABLE, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.16022)

59. Insight Manager: External Tape Drive Status is NORMAL, contained in SNMP Varbind 7 for a tape
drive. (1.3.6.1.4.1.232.0.16023)

60. Insight Manager: External Tape Drive Status is DEGRADED, contained in SNMP Varbind 7 for a
tape drive. (1.3.6.1.4.1.232.0.16023)

61. Insight Manager: External Tape Drive Status is FAILED, contained in SNMP Varbind 7 for a tape
drive. (1.3.6.1.4.1.232.0.16023)

62. Insight Manager: External Tape Drive Status is OFFLINE, contained in SNMP Varbind 7
(1.3.6.1.4.1.232.0.16023)
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63. Insight Manager: External Tape Drive Status is MISSING WAS OK, contained in SNMP Varbind 11
(1.3.6.1.4.1.232.0.16023)

64. Insight Manager: External Tape Drive Status is MISSING WAS OFFLINE, contained in SNMP
Varbind 11 (1.3.6.1.4.1.232.0.16023)

65. Insight Manager: External Tape Drive cleaning required. (1.3.6.1.4.1.232.0.16024)
66. Insight Manager: Cleaning tape needs replacing (1.3.6.1.4.1.232.0.16025)
67. Insight Manager: External Tape Library status is NORMAL, contained in SNMP Varbind 11

(1.3.6.1.4.1.232.0.16026)
68. Insight Manager: External Tape Library status is DEGRADED, contained in SNMP Varbind 11

(1.3.6.1.4.1.232.0.16026)
69. Insight Manager: External Tape Library status is FAILED, contained in SNMP Varbind 11

(1.3.6.1.4.1.232.0.16026)
70. Insight Manager: External Tape Library status is OFFLINE, contained in SNMP Varbind 11

(1.3.6.1.4.1.232.0.16026)
71. Insight Manager: External Tape Library door status is OPEN, contained in SNMP Varbind 11

(1.3.6.1.4.1.232.0.16027)
72. Insight Manager: Fibre Channel Host Controller Status is FAILED, status is contained in SNMP

Varbind 5 for a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16028)
73. Insight Manager: Fibre Channel Host Controller Status is LOOPDEGRADED, contained in SNMP

Varbind 5 for a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16028)
74. Insight Manager: Fibre Channel Host Controller Status is LOOPFAILED, contained in SNMP Varbind

5 for a host controller contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.16028)
75. Insight Manager: Fibre Channel Host Controller Status is SHUTDOWN, contained in SNMP Varbind

5 for the host controller contained in Varbind 3. (1.3.6.1.4.1.232.0.16028)

MIB Polices and Rules for HPSIMInt-InsightManager_FwdClusterTraps (uses CPQCLUS.MIB)

1. Insight Manager: Cluster contained in SNMP Varbind 3 has become degraded.
(1.3.6.1.4.1.232.0.15001)

2. Insight Manager: Cluster contained in SNMP Varbind 3 has failed. (1.3.6.1.4.1.232.0.15002)
3. Insight Manager: Cluster service on contained in SNMP Varbind 3 has become degraded.

(1.3.6.1.4.1.232.0.15003)
4. Insight Manager: Cluster service on node contained in SNMP Varbind 3 has failed.

(1.3.6.1.4.1.232.0.15004)
5. Insight Manager: Cluster resource contained in SNMP Varbind 3 has become degraded.

(1.3.6.1.4.1.232.0.15005)
6. Insight Manager: Cluster resource contained in SNMP Varbind 3 has failed.

(1.3.6.1.4.1.232.0.15006)
7. Insight Manager: Cluster network contained in SNMP Varbind 3 has become degraded.

(1.3.6.1.4.1.232.0.15007)
8. Insight Manager: Cluster network contained in SNMP Varbind 3 has failed.

(1.3.6.1.4.1.232.0.15008)

MIB Polices and Rules for HPSIMInt-InsightManager_FwdCMCTraps (uses CPQCMC.MIB)

1. Insight Manager: Temperature in rack sensed by CMC temperature sensor 1 is NORMAL, status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153001)

2. Insight Manager: Temperature in rack sensed by CMC temperature sensor 1 has exceeded High
Threshold, status is contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153001)

3. Insight Manager: Temperature in rack as sensed by CMC has exceeded Warning Threshold, status
is contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153001)

4. Insight Manager: Temperature in rack as sensed by CMC has gone below Minimum Threshold,
status is contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153001)

5. Insight Manager: Temperature in rack as sensed by CMC has exceeded High Threshold, status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153002)
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6. Insight Manager: Temperature in rack as sensed by CMC has exceeded Warning Threshold, status
is contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153002)

7. Insight Manager: Temperature in rack as sensed CMC has gone below Minimum Threshold, status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153002)

8. Insight Manager: Status of Fan 1 in rack is Normal, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153003)

9. Insight Manager: Status of Fan 1 in rack is AutoOff, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153003)

10. Insight Manager: Status of Fan 1 in rack is SmokeOff, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153003)

11. Insight Manager: Status of Fan 1 in rack is DoorOff, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153003)

12. Insight Manager: Status of Fan 2 in rack is AutoOn, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153004)

13. Insight Manager: Status of Fan 2 in rack is AutoOff, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153004)

14. Insight Manager: Status of Fan 2 in rack is SmokeOff, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153004)

15. Insight Manager: Status of Fan 2 in rack is DoorOff, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153004)

16. Insight Manager: Status of voltage-supply to CMC is Normal, status is contained in SNMP Varbind 5
(.1.3.6.1.4.1.232.153.0.153005)

17. Insight Manager: Status of voltage-supply to CMC is OverMax, status is contained in SNMP Varbind
5 (.1.3.6.1.4.1.232.153.0.153005)

18. Insight Manager: Status of voltage-supply to CMC is UnderMin, status is contained in SNMP
Varbind 5 (.1.3.6.1.4.1.232.153.0.153005)

19. Insight Manager: Status of humidity is Normal, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153006)

20. Insight Manager: Status of humidity is OverMax, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153006)

21. Insight Manager: Status of humidity is UnderMin, status is contained in SNMP Varbind
5(.1.3.6.1.4.1.232.153.0.153006)

22. Insight Manager: Status of door or sidepanel of the rack in access point 1 is opened, status is
contained in SNMP Varbind 5(.1.3.6.1.4.1.232.153.0.153007)

23. Insight Manager: Status of door or sidepanel of the rack in access point 1 is closed, status is
contained in SNMP Varbind 5(.1.3.6.1.4.1.232.153.0.153007)

24. Insight Manager: Status of door or sidepanel of the rack in access point 2 is opened, status is
contained in SNMP Varbind 5(.1.3.6.1.4.1.232.153.0.153008)

25. Insight Manager: Status of door or sidepanel of the rack in access point 2 is closed, status is
contained in SNMP Varbind 5(.1.3.6.1.4.1.232.153.0.153008)

26. Insight Manager: Status of door or sidepanel of the rack in access point 3 is opened, status is
contained in SNMP Varbind 5(.1.3.6.1.4.1.232.153.0.153009)

27. Insight Manager: Status of door or sidepanel of the rack in access point 4 is opened, status is
contained in SNMP Varbind 5(.1.3.6.1.4.1.232.153.0.153010)

28. Insight Manager: Status of door or sidepanel of the rack in access point 4 is closed, status is
contained in SNMP Varbind 5(.1.3.6.1.4.1.232.153.0.153010)

29. Insight Manager: Status of rack door locked by locking device 1 is Locked, status is contained in
SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153011)

30. Insight Manager: Status of rack door locked by locking device 1 is Unlocked, status is contained in
SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153011)

31. Insight Manager: Status of rack door locked by locking device 2 is Locked, status is contained in
SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153012)
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32. Insight Manager: Status of rack door locked by locking device 2 is Unlocked, status is contained in
SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153012)

33. Insight Manager: Status of smoke presence in rack as detected by CMC is Normal, the status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153013)

34. Insight Manager: Status of smoke presence in rack as detected by CMC is Present, the status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153013)

35. Insight Manager: Status of shock or vibrations in rack as detected by CMC shock sensor is Normal,
status is contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153014)

36. Insight Manager: Status of shock or vibrations in rack as detected by CMC shock sensor is Present,
status is contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153014)

37. Insight Manager: Status of rack auxillary alarm input #1 as detected by CMC is Triggered, status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153015)

38. Insight Manager: Status of rack auxillary alarm input #1 as detected by CMC is ok, status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153015)

39. Insight Manager: Status of rack auxiliary alarm input #1 as detected by CMC is triggered; status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153015)

40. Insight Manager: Status of rack auxiliary alarm input #1 as detected by CMC is ok, status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153015)

41. Insight Manager: Status of rack auxillary alarm input #1 as detected by CMC is Triggered, status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153016)

42. Insight Manager: Status of rack auxillary alarm input #1 as detected by CMC is ok, status is
contained in SNMP Varbind 5 (.1.3.6.1.4.1.232.153.0.153016)

43. Insight Manager: NMS-alarm Status of Alarm1, status is contained in SNMP Varbind 5
(.1.3.6.1.4.1.232.153.0.153017)

44. Insight Manager: NMS-alarm Status of Alarm2, status is contained in SNMP Varbind 5
(.1.3.6.1.4.1.232.153.0.153018)

45. Insight Manager: The door locking device 1 needs Normal, status is contained in SNMP Varbind 5
(.1.3.6.1.4.1.232.153.0.153019)

46. Insight Manager: The door locking device 1 needs attention, status is contained in SNMP Varbind 5
(.1.3.6.1.4.1.232.153.0.153019)

47. Insight Manager: The door locking device 2 needs Normal, status is contained in SNMP Varbind 5
(.1.3.6.1.4.1.232.153.0.153020)

48. Insight Manager: The door locking device 2 needs attention, status is contained in SNMP Varbind 5
(.1.3.6.1.4.1.232.153.0.153020)

MIB policies and Rules for HPSIMInt-InsightManager_FwdRaidControllerTraps (uses CPQCR.MIB)

1. Insight Manager: The primary controller in the subsystem has failed. (1.3.6.1.4.1.232.141.3.2.0.1)
2. Insight Manager: The primary controller in the subsystem has recovered.

(1.3.6.1.4.1.232.141.3.2.0.2)
3. Insight Manager: The secondary controller in the subsystem has failed.

(1.3.6.1.4.1.232.141.3.2.0.3)
4. Insight Manager: The secondary controller in the subsystem has recovered.

(1.3.6.1.4.1.232.141.3.2.0.4)
5. Insight Manager: The RAIDset has failed and is off-line. (1.3.6.1.4.1.232.141.3.3.0.6)
6. Insight Manager: A RAID set has started the reconstruction process. (1.3.6.1.4.1.232.141.3.3.0.7)
7. Insight Manager: The RAIDset has become degraded. (1.3.6.1.4.1.232.141.3.3.0.8)
8. Insight Manager: A disk device has recovered. (1.3.6.1.4.1.232.141.3.5.0.10)
9. Insight Manager: A disk device has failed. (1.3.6.1.4.1.232.141.3.5.0.11)
10. Insight Manager: A disk device has recovered. (1.3.6.1.4.1.232.141.3.5.0.30)
11. Insight Manager: A disk device has failed. (1.3.6.1.4.1.232.141.3.5.0.31)
12. Insight Manager: One of the cooling fans in the primary enclosure has failed.

(1.3.6.1.4.1.232.141.3.7.0.16)
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13. Insight Manager: One of the cooling fans in the primary enclosure has recovered.
(1.3.6.1.4.1.232.141.3.7.0.17)

14. Insight Manager: One of the power supplies in the primary enclosure has failed.
(1.3.6.1.4.1.232.141.3.7.0.18)

15. Insight Manager: One of the power supplies in the primary enclosure has recovered.
(1.3.6.1.4.1.232.141.3.7.0.19)

16. Insight Manager: The temperature in the primary enclosure has triggered a critical condition
detected by the controller. (1.3.6.1.4.1.232.141.3.7.0.24)

17. Insight Manager: The temperature in the primary enclosure has returned to normal.
(1.3.6.1.4.1.232.141.3.7.0.25)

18. Insight Manager: One of the cooling fans in the expansion cabinet has failed.
(1.3.6.1.4.1.232.141.3.8.0.20)

19. Insight Manager: One of the cooling fans in the expansion cabinet has recovered.
(1.3.6.1.4.1.232.141.3.8.0.21)

20. Insight Manager: One of the power supplies in the expansion cabinet has failed.
(1.3.6.1.4.1.232.141.3.8.0.22)

21. Insight Manager: One of the power supplies in the expansion cabinet has recovered.
(1.3.6.1.4.1.232.141.3.8.0.29)

22. Insight Manager: The temperature in the expansion cabinet has triggered a critical condition
detected by the controller. (1.3.6.1.4.1.232.141.3.8.0.27)

23. Insight Manager: The temperature in the expansion cabinet has returned to normal.
(1.3.6.1.4.1.232.141.3.8.0.28)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdDMITraps (uses CPQDMII.mib)

1. Insight Manager: DMI Informational Indication occured on SNMP Varbind 2 of type SNMP Varbind
8 for (SNMP Varbind 4,SNMP Varbind 5) (1.3.6.1.4.1.232.0.150001)

2. Insight Manager: DMI Monitor Indication occured on SNMP Varbind 2 of type SNMP Varbind 8 for
(SNMP Varbind 4,SNMP Varbind 5) (1.3.6.1.4.1.232.0.150002)

3. Insight Manager: DMI OK Indication occured on SNMP Varbind 2 of type SNMP Varbind 8 for
(SNMP Varbind 4,SNMP Varbind 5) (.1.3.6.1.4.1.232.0.150003)

4. Insight Manager: DMI NonCritical Indication occured on SNMP Varbind 2 of type SNMP Varbind 8
for (SNMP Varbind 4>,SNMP Varbind 5) (.1.3.6.1.4.1.232.0.150004)

5. Insight Manager: DMI Critical Indication occured on SNMP Varbind 2 of type SNMP Varbind 8 for
(SNMP Varbind 4,SNMP Varbind 5) (.1.3.6.1.4.1.232.0.150005)

6. Insight Manager: DMI NonRecoverable Indication occured on SNMP Varbind 2 of type SNMP
Varbind 8 for (SNMP Varbind 4,SNMP Varbind 5) (.1.3.6.1.4.1.232.0.150006)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdSvrHealthTraps (uses CPQHLTH.MIB)

1. Insight Manager: A correctable memory error has occurred. (1.3.6.1.4.1.232.0.6001)
2. Insight Manager: Too many memory errors tracking now disabled. (1.3.6.1.4.1.232.0.6002)
3. Insight Manager: System will be shutdown due to this thermal condition. (1.3.6.1.4.1.232.0.6003)
4. Insight Manager: Temperature out of range. Shutdown may occur. (1.3.6.1.4.1.232.0.6004)
5. Insight Manager: Temperature has returned to normal range. (1.3.6.1.4.1.232.0.6005)
6. Insight Manager: Required fan not operating normally. Shutdown may occur.

(1.3.6.1.4.1.232.0.6006)
7. Insight Manager: An optional fan is not operating normally. (1.3.6.1.4.1.232.0.6007)
8. Insight Manager: System fan has returned to normal operation. (1.3.6.1.4.1.232.0.6008)
9. Insight Manager: CPU fan has failed. Server will be shutdown. (1.3.6.1.4.1.232.0.6009)
10. Insight Manager: CPU fan is now OK. (1.3.6.1.4.1.232.0.6010)
11. Insight Manager: Server is operational again after ASR shutdown. (1.3.6.1.4.1.232.0.6011)
12. Insight Manager: Server is operational again after thermal shutdown. (1.3.6.1.4.1.232.0.6012)
13. Insight Manager: Errors occurred during server restart. (1.3.6.1.4.1.232.0.6013)
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14. Insight Manager: The server power supply status has become degraded. (1.3.6.1.4.1.232.0.6014)
15. Insight Manager: A correctable memory error has occurred. (1.3.6.1.4.1.232.0.6015)
16. Insight Manager: Too many memory errors tracking now disabled. (1.3.6.1.4.1.232.0.6016)
17. Insight Manager: Error tracking is now enabled. (1.3.6.1.4.1.232.0.6016)
18. Insight Manager: System will be shutdown due to this thermal condition. (1.3.6.1.4.1.232.0.6017)
19. Insight Manager: Thermal condition has degraded. (1.3.6.1.4.1.232.0.6018)
20. Insight Manager: Temperature out of range. Shutdown may occur. (1.3.6.1.4.1.232.0.6018)
21. Insight Manager: Temperature has returned to normal range. (1.3.6.1.4.1.232.0.6019)
22. Insight Manager: Required fan not operating normally. (1.3.6.1.4.1.232.0.6020)
23. Insight Manager: System fan has failed. (1.3.6.1.4.1.232.0.6020)
24. Insight Manager: An optional fan is not operating normally. (1.3.6.1.4.1.232.0.6021)
25. Insight Manager: System fan has returned to normal operation. (1.3.6.1.4.1.232.0.6022)
26. Insight Manager: CPU fan has failed. Server will be shutdown. (1.3.6.1.4.1.232.0.6023)
27. Insight Manager: CPU fan is now OK. (1.3.6.1.4.1.232.0.6024)
28. Insight Manager: Server is operational again after ASR shutdown. (1.3.6.1.4.1.232.0.6025)
29. Insight Manager: Server is operational again after thermal shutdown. (1.3.6.1.4.1.232.0.6026)
30. Insight Manager: Errors occurred during server restart. (1.3.6.1.4.1.232.0.6027)
31. Insight Manager: The server power supply status has become degraded. (1.3.6.1.4.1.232.0.6028)
32. Insight Manager: Correctable memory errors require a replacement memory module.

(1.3.6.1.4.1.232.0.6029)
33. Insight Manager: The Power Supply Degraded on Chassis contained in SNMP Varbind 3, Bay

contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.6030)
34. Insight Manager: The Power Supply Failed on Chassis contained in SNMP Varbind 3, Bay contained

in SNMP Varbind 4. (1.3.6.1.4.1.232.0.6031)
35. Insight Manager: The Power Supplies are no longer redundant on Chassis contained in SNMP

Varbind 3. (1.3.6.1.4.1.232.0.6032)
36. Insight Manager: The Power Supply Inserted on Chassis contained in SNMP Varbind 3, Bay

contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.6033)
37. Insight Manager: The Power Supply Removed on Chassis contained in SNMP Varbind 3, Bay

contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.6034)
38. Insight Manager: The Fan Degraded on Chassis contained in SNMP Varbind 3, Fan contained in

SNMP Varbind 4. (1.3.6.1.4.1.232.0.6035)
39. Insight Manager: The Fan Failed on Chassis contained in SNMP Varbind 3, Fan contained in

SNMP Varbind 4. (1.3.6.1.4.1.232.0.6036)
40. Insight Manager: The Fans are no longer redundant on Chassis contained in SNMP Varbind 3.

(1.3.6.1.4.1.232.0.6037)
41. Insight Manager: The Fan Inserted on Chassis contained in SNMP Varbind 3, Fan contained in

SNMP Varbind 4. (1.3.6.1.4.1.232.0.6038)
42. Insight Manager: The Fan Removed on Chassis contained in SNMP Varbind 3, Fan contained in

SNMP Varbind 4. (1.3.6.1.4.1.232.0.6039)
43. Insight Manager: Temperature Exceeded on Chassis contained in SNMP Varbind 3, Location

contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.6040)
44. Insight Manager: Temperature status has degraded on Chassis contained in SNMP Varbind 4,

Location contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.6041)
45. Insight Manager: Temperature out of range on Chassis contained in SNMP Varbind 4, Location

contained in SNMP Varbind 5. Shutdown may occur soon. (1.3.6.1.4.1.232.0.6041)
46. Insight Manager: Temperature Normal on Chassis contained in SNMP Varbind 3, Location

contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.6042)
47. Insight Manager: Power Converter Degraded on Chassis in SNMP Varbind 3, Slot in SNMP Varbind

4, Socket in SNMP Varbind 5. (1.3.6.1.4.1.232.0.6043)
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48. Insight Manager: Power Converter Failed on Chassis in SNMP Varbind 3, Slot in SNMP Varbind 4,
Socket in SNMP Varbind 5. (1.3.6.1.4.1.232.0.6044)

49. Insight Manager: Power Converters are no longer redundant on Chassis contained in SNMP
Varbind 3. (1.3.6.1.4.1.232.0.6045)

50. Insight Manager: Cache Accelerator errors may require a replacement module.
(1.3.6.1.4.1.232.0.6046)

51. Insight Manager: The Resilient Memory subsystem has engaged the online spare memory.
(1.3.6.1.4.1.232.0.6047)

52. Insight Manager: The Power Supply is OK on Chassis in SNMP Varbind 3 (1.3.6.1.4.1.232.0.6048)
53. Insight Manager: The Power Supply is degraded on Chassis in SNMP Varbind 3

(1.3.6.1.4.1.232.0.6049)
54. Insight Manager: The Power Supply is failed on Chassis in SNMP Varbind 3

(1.3.6.1.4.1.232.0.6050)
55. Insight Manager: Advanced Memory Protection Mirrored Memory Engaged

(1.3.6.1.4.1.232.0.6051)
56. Insight Manager: Advanced Memory Protection Advanced ECC Memory Engaged

(1.3.6.1.4.1.232.0.6052)
57. Insight Manager: Advanced Memory Protection XOR Engine Memory Engaged

(1.3.6.1.4.1.232.0.6053)
58. Insight Manager: Fault Tolerant Power Supplies Power Redundancy Restored

(1.3.6.1.4.1.232.0.6054)
59. Insight Manager: Fault Tolerant Fans Fan Redundancy Restored (1.3.6.1.4.1.232.0.6055)
60. Insight Manager: Correctable memory errors require a replacement memory module.

(1.3.6.1.4.1.232.0.6056)
61. Insight Manager: Memory board or cartridge removed (1.3.6.1.4.1.232.0.6057)
62. Insight Manager: Memory board or cartridge inserted (1.3.6.1.4.1.232.0.6058)
63. Insight Manager: Total correctable errors = contained in SNMP Varbind 1. (1.3.6.1.4.1.232.6.0.1)
64. Insight Manager: Too many memory errors tracking now disabled. (1.3.6.1.4.1.232.6.0.2)

MIB Polices and Rules for HPSIMInt-InsightManager_FwdHostOSTraps (uses CPQHOST.MIB)

1. Insight Manager: Generic Trap received (1.3.6.1.4.1.232.0.11001)
2. Insight Manager: Application Error Trap (1.3.6.1.4.1.232.0.11002)
3. Insight Manager: Generic Trap Received (1.3.6.1.4.1.232.0.11003)
4. Insight Manager: Application Error Trap (1.3.6.1.4.1.232.0.11004)
5. Insight Manager: NIC Status is OK (1.3.6.1.4.1.232.0.11005)
6. Insight Manager: NIC Status is Failed (1.3.6.1.4.1.232.0.11006)
7. Insight Manager: NIC switchover occurred (1.3.6.1.4.1.232.0.11007)
8. Insight Manager: NIC Status is OK (1.3.6.1.4.1.232.0.11008)
9. Insight Manager: NIC Status is Failed (1.3.6.1.4.1.232.0.11009)
10. Insight Manager: NIC switchover (1.3.6.1.4.1.232.0.11010)
11. Insight Manager: Process monitor event trap received (1.3.6.1.4.1.232.0.11011)
12. Insight Manager: Process Count event trap received (1.3.6.1.4.1.232.0.11012)
13. Insight Manager: Process monitor event trap received (1.3.6.1.4.1.232.0.11013)
14. Insight Manager: Critical software update trap received (1.3.6.1.4.1.232.0.11014)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdICATraps (uses CPQICA.MIB)

1. Insight Manager: Intelligent Cluster Administrator added an object to the cluster.
(1.3.6.1.4.1.232.0.140001)

2. Insight Manager: Intelligent Cluster Administrator has deleted an object in the cluster.
(1.3.6.1.4.1.232.0.140002)

3. Insight Manager: Intelligent Cluster Administrator has performed one or more property changes
on the cluster. (1.3.6.1.4.1.232.0.140003)
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4. Insight Manager: Intelligent Cluster Administrator has performed a move action on the cluster.
(1.3.6.1.4.1.232.0.140004)

5. Insight Manager: Intelligent Cluster Administrator is starting an import operation on the cluster.
(1.3.6.1.4.1.232.0.140005)

6. Insight Manager: Intelligent Cluster Administrator has finished an import operation on the cluster.
(1.3.6.1.4.1.232.0.140006)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdDriveArrayTraps (uses CPQIDA.MIB)

1. Insight Manager: Intelligent DriveArray Logical Drive status is NORMAL, contained in SNMP
Varbind 1. (1.3.6.1.4.1.232.0.3001)

2. Insight Manager: Intelligent DriveArray Logical Drive status is FAILED, contained in SNMP Varbind 1.
(1.3.6.1.4.1.232.0.3001)

3. Insight Manager: Intelligent Drive Array Logical Drive status is RECOVERING, contained in SNMP
Varbind 1. (1.3.6.1.4.1.232.0.3001)

4. Insight Manager: Intelligent Drive Array Logical Drive status is READY for REBUILD, contained in
SNMP Varbind 1 (1.3.6.1.4.1.232.0.3001)

5. Insight Manager: Intelligent Drive Array Logical Drive status is REBUILDING, contained in SNMP
Varbind 1 (1.3.6.1.4.1.232.0.3001)

6. Insight Manager:Intelligent Drive Array Logical Drive status is WRONG DRIVE, contained in SNMP
Varbind 1. (1.3.6.1.4.1.232.0.3001)

7. Insight Manager: Intelligent Drive Array Logical Drive status is BAD CONNECTION, contained in
SNMP Varbind 1. (1.3.6.1.4.1.232.0.3001)

8. Insight Manager: Intelligent Drive Array Logical Drive status is OVERHEATING, contained in SNMP
Varbind 1. (1.3.6.1.4.1.232.0.3001)

9. Insight Manager: Intelligent Drive Array Logical Drive status is SHUTDOWN, contained in SNMP
Varbind 1. (1.3.6.1.4.1.232.0.3001)

10. Insight Manager: Intelligent Drive Array Logical Drive status is UNAVAILABLE, status is contained in
SNMP Varbind 1. (1.3.6.1.4.1.232.0.3001)

11. Insight Manager: Intelligent Drive Array Spare Drive status is ACTIVE, status is contained in SNMP
Varbind 1 (1.3.6.1.4.1.232.0.3002)

12. Insight Manager: Intelligent Drive Array Spare Drive status is FAILED, status is contained in SNMP
Varbind 1 (1.3.6.1.4.1.232.0.3002)

13. Insight Manager: Intelligent Drive Array Spare Drive status is BUILDING, status is contained in
SNMP Varbind 1. (1.3.6.1.4.1.232.0.3002)

14. Insight Manager: Intelligent Drive Array Physical Drive status is OK, contained in SNMP Varbind 1.
(1.3.6.1.4.1.232.0.3003)

15. Insight Manager: Intelligent Drive Array Physical Drive status is FAILED, contained in SNMP Varbind
1. (1.3.6.1.4.1.232.0.3003)

16. Insight Manager: Intelligent Drive Array Physical Drive status is PREDICTIVEFAILURE, status is
contained in SNMP Varbind 1. (1.3.6.1.4.1.232.0.3003)

17. Insight Manager: Intelligent Drive Array Physical Drive threshold passed, status is contained in
SNMP Varbind 1. (1.3.6.1.4.1.232.0.3004)

18. Insight Manager: Intelligent Drive Array Accelerator Board status is TEMPORARILY DISABLED, status
is contained in SNMP Varbind 1. (1.3.6.1.4.1.232.0.3005)

19. Insight Manager: Intelligent Drive Array Accelerator Board status is PERMANENTLY DISABLED,
contained in SNMP Varbind 1. (1.3.6.1.4.1.232.0.3005)

20. Insight Manager: Intelligent Drive Array Accelerator lost battery power. Data Loss possible.
(1.3.6.1.4.1.232.0.3006)

21. Insight Manager: Intelligent Drive Array Accelerator Board Battery status is OK. Status is contained
in SNMP Varbind 1 (1.3.6.1.4.1.232.0.3007)

22. Insight Manager: Intelligent Drive Array Accelerator Board Battery status is failed. Status is contained
in SNMP Varbind 1 (1.3.6.1.4.1.232.0.3007)

23. Insight Manager: Intelligent Drive Array Accelerator Board Battery status is degraded. Status is
contained in SNMP Varbind 1 (1.3.6.1.4.1.232.0.3007)
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24. Insight Manager: Intelligent DriveArray Logical Drive status is NORMAL, contained in SNMP
Varbind 3. (1.3.6.1.4.1.232.0.3008)

25. Insight Manager: Intelligent DriveArray Logical Drive status is FAILED, contained in SNMP Varbind 3.
(1.3.6.1.4.1.232.0.3008)

26. Insight Manager: Intelligent Drive Array Logical Drive status is RECOVERING, contained in SNMP
Varbind 3. (1.3.6.1.4.1.232.0.3008)

27. Insight Manager: Intelligent Drive Array Logical Drive status is READY for REBUILD, contained in
SNMP Varbind 3 (1.3.6.1.4.1.232.0.3008)

28. Insight Manager: Intelligent Drive Array Logical Drive status is REBUILDING, contained in SNMP
Varbind 3 (1.3.6.1.4.1.232.0.3008)

29. Insight Manager:Intelligent Drive Array Logical Drive status is WRONG DRIVE, contained in SNMP
Varbind 3 (1.3.6.1.4.1.232.0.3008)

30. Insight Manager: Intelligent Drive Array Logical Drive status is BAD CONNECTION, contained in
SNMP Varbind 3 (1.3.6.1.4.1.232.0.3008)

31. Insight Manager: Intelligent Drive Array Logical Drive status is OVERHEATING, contained in SNMP
Varbind 3. (1.3.6.1.4.1.232.0.3008)

32. Insight Manager: Intelligent Drive Array Logical Drive status is SHUTDOWN, contained in SNMP
Varbind 3. (1.3.6.1.4.1.232.0.3008)

33. Insight Manager: Intelligent Drive Array Logical Drive status is UNAVAILABLE, status is contained in
SNMP Varbind 3. (1.3.6.1.4.1.232.0.3008)

34. Insight Manager: Intelligent Drive Array Spare Drive status is ACTIVE, status is contained in SNMP
Varbind 3 (1.3.6.1.4.1.232.0.3009)

35. Insight Manager: Intelligent Drive Array Spare Drive status is FAILED, status is contained in SNMP
Varbind 3 (1.3.6.1.4.1.232.0.3009)

36. Insight Manager: Intelligent Drive Array Spare Drive status is BUILDING, status is contained in
SNMP Varbind 3. (1.3.6.1.4.1.232.0.3009)

37. Insight Manager: Intelligent Drive Array Physical Drive status is OK, contained in SNMP Varbind 3.
(1.3.6.1.4.1.232.0.3010)

38. Insight Manager: Intelligent Drive Array Physical Drive status is FAILED, contained in SNMP Varbind
3. (1.3.6.1.4.1.232.0.3010)

39. Insight Manager: Intelligent Drive Array Physical Drive status is PREDICTIVEFAILURE, status is
contained in SNMP Varbind 3 (1.3.6.1.4.1.232.0.3010)

40. Insight Manager: Intelligent Drive Array Physical Drive threshold passed, status is contained in
SNMP Varbind 3. (1.3.6.1.4.1.232.0.3011)

41. Insight Manager: Intelligent Drive Array Accelerator Board status is TEMPORARILY DISABLED, status
is contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.3012)

42. Insight Manager: Intelligent Drive Array Accelerator Board status is PERMANENTLY DISABLED,
contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.3012)

43. Insight Manager: Intelligent Drive Array Accelerator lost battery power. Data Loss possible.
(1.3.6.1.4.1.232.0.3013)

44. Insight Manager: Intelligent Drive Array Accelerator Board Battery status is OK. Status is contained
in SNMP Varbind 3 (1.3.6.1.4.1.232.0.3014)

45. Insight Manager: Intelligent Drive Array Accelerator Board Battery status is failed. Status is contained
in SNMP Varbind 3 (1.3.6.1.4.1.232.0.3014)

46. Insight Manager: Intelligent Drive Array Accelerator Board Battery status is degraded. Status is
contained in SNMP Varbind 3 (1.3.6.1.4.1.232.0.3014)

47. Insight Manager: Intelligent Drive Array Controller status is FAILED, status is contained in SNMP
Varbind 4. (1.3.6.1.4.1.232.0.3015)

48. Insight Manager: Intelligent Drive Array Controller has cable problem, status is contained in SNMP
Varbind 4. (1.3.6.1.4.1.232.0.3015)

49. Insight Manager: Intelligent Drive Array Controller is powered off, status is contained in SNMP
Varbind 4. (1.3.6.1.4.1.232.0.3015)
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50. Insight Manager: Intelligent Drive Array Spare Drive status is ACTIVE, status is contained in SNMP
Varbind 3 (1.3.6.1.4.1.232.0.3017)

51. Insight Manager: Intelligent Drive Array Spare Drive status is FAILED, status is contained in SNMP
Varbind 3 (1.3.6.1.4.1.232.0.3017)

52. Insight Manager: Intelligent Drive Array Spare Drive status is BUILDING, status is contained in
SNMP Varbind 1. (1.3.6.1.4.1.232.0.3017)

53. Insight Manager: Intelligent Drive Array Physical Drive status is OK, contained in SNMP Varbind 3.
(1.3.6.1.4.1.232.0.3018)

54. Insight Manager: Intelligent Drive Array Physical Drive status is FAILED, contained in SNMP Varbind
3. (1.3.6.1.4.1.232.0.3018)

55. Insight Manager: Intelligent Drive Array Physical Drive status is PREDICTIVEFAILURE, status is
contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.3018)

56. Insight Manager: Intelligent Drive Array Physical Drive threshold passed (1.3.6.1.4.1.232.0.3019)
57. Insight Manager: Intelligent Drive ArrayTape Library status is OK, status is contained in SNMP

Varbind 7 for the tape library. (1.3.6.1.4.1.232.0.3020)
58. Insight Manager: Intelligent Drive ArrayTape Library status is FAILED, status is contained in SNMP

Varbind 7 for the tape library. (1.3.6.1.4.1.232.0.3020)
59. Insight Manager: Intelligent Drive ArrayTape Library status is DEGRADED, status is contained in

SNMP Varbind 7 for the tape library. (1.3.6.1.4.1.232.0.3020)
60. Insight Manager: Intelligent Drive Array Tape Library Door Status is OPEN, status is contained in

SNMP Varbind 7 (1.3.6.1.4.1.232.0.3021)
61. Insight Manager: Intelligent Drive Array Tape Drive Status is DEGRADED, status is contained in

SNMP Varbind 7 (1.3.6.1.4.1.232.0.3022)
62. Insight Manager: Intelligent Drive Array Tape Drive Status is FAILED, status is contained in SNMP

Varbind 7 (1.3.6.1.4.1.232.0.3022)
63. Insight Manager: Intelligent Drive Array Tape Drive Status is OFFLINE, status is contained in SNMP

Varbind 7 (1.3.6.1.4.1.232.0.3022)
64. Insight Manager: Intelligent Drive Array Tape Drive Status is MISSING WAS OK, status is contained

in SNMP Varbind 7 (1.3.6.1.4.1.232.0.3022)
65. Insight Manager: Intelligent Drive Array Tape Drive Status is MISSING WAS OFFLINE, status is

contained in SNMP Varbind 7 (1.3.6.1.4.1.232.0.3022)
66. Insight Manager: Intelligent Drive Array Tape Drive cleaning is required. (1.3.6.1.4.1.232.0.3023)
67. Insight Manager: Cleaning tape needs replacing (1.3.6.1.4.1.232.0.3024)
68. Insight Manager: Intelligent Drive Array Accelerator Board status is TEMPORARILY DISABLED, status

is contained in SNMP Varbind 7. (1.3.6.1.4.1.232.0.3025)
69. Insight Manager: Intelligent Drive Array Accelerator Board status is PERMANENTLY DISABLED, status

is contained in SNMP Varbind 7. (1.3.6.1.4.1.232.0.3025)
70. Insight Manager: Intelligent Drive Array Accelerator lost battery power. Data Loss possible.

(1.3.6.1.4.1.232.0.3026)
71. Insight Manager: Intelligent Drive Array Accelerator battery failed (1.3.6.1.4.1.232.0.3027)
72. Insight Manager: Intelligent Drive Array Controller Board has failed, status is contained in SNMP

Varbind 4. (1.3.6.1.4.1.232.0.3028)
73. Insight Manager: Intelligent Drive Array Controller Board has cable problem, status is contained in

SNMP Varbind 4. (1.3.6.1.4.1.232.0.3028)
74. Insight Manager: Intelligent Drive Array Controller Board is POWER OFF, status is contained in

SNMP Varbind 4 . (1.2.6.1.4.1.232.0.3028)
75. Insight Manager: Intelligent Drive Array Physical Drive status is OK, contained in SNMP Varbind 3.

(1.3.6.1.4.1.232.0.3029)
76. Insight Manager: Intelligent Drive Array Physical Drive status is FAILED, contained in SNMP Varbind

3. (1.3.6.1.4.1.232.0.3029)
77. Insight Manager: Intelligent Drive Array Physical Drive status is PREDICTIVEFAILURE, status is

contained in SNMP Varbind 3. (1.3.6.1.4.1.232.0.3029)
78. Insight Manager: Intelligent Drive Array Physical Drive threshold passed (1.3.6.1.4.1.232.0.3030)
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79. Insight Manager: Intelligent Drive ArrayTape Library status is FAILED, status is contained in SNMP
Varbind 7 for the tape library. (1.3.6.1.4.1.232.0.3031)

80. Insight Manager: Intelligent Drive ArrayTape Library status is OK, status is contained in SNMP
Varbind 10 for the tape library. (1.3.6.1.4.1.232.0.3031)

81. Insight Manager: Intelligent Drive ArrayTape Library status is DEGRADED, status is contained in
SNMP Varbind 10 for the tape library. (1.3.6.1.4.1.232.0.3031)

82. Insight Manager: Intelligent Drive Array Logical Drive status is EXPANDING, status is contained in
SNMP Varbind 6. (1.3.6.1.4.1.232.0.3034)

83. Insight Manager: Intelligent Drive Array Tape Drive Status is DEGRADED, status is contained in
SNMP Varbind 7 (1.3.6.1.4.1.232.0.3032)

84. Insight Manager: Intelligent Drive Array Tape Drive Status is FAILED, status is contained in SNMP
Varbind 10 (1.3.6.1.4.1.232.0.3032)

85. Insight Manager: Intelligent Drive Array Tape Drive Status is MISSING WAS OK, status is contained
in SNMP Varbind 10 (1.3.6.1.4.1.232.0.3032)

86. Insight Manager: Intelligent Drive Array Tape Drive Status is MISSING WAS OFFLINE, status is
contained in SNMP Varbind 10 (1.3.6.1.4.1.232.0.3032)

87. Insight Manager: Intelligent Drive Array Controller status is GENERAL FAILURE, status is contained in
SNMP Varbind 5 (1.3.6.1.4.1.232.0.3033)

88. Insight Manager: Intelligent Drive Array Controller has a CABLE PROBLEM, status is contained in
SNMP Varbind 5 (1.3.6.1.4.1.232.0.3033)

89. Insight Manager: Intelligent Drive Array Controller is POWERED OFF, status is contained in SNMP
Varbind 5 (1.3.6.1.4.1.232.0.3033)

90. Insight Manager: Intelligent Drive Array Controller is OK, status is contained in SNMP Varbind 5
(1.3.6.1.4.1.232.0.3033)

91. Insight Manager: Intelligent DriveArray Logical Drive status is FAILED, contained in SNMP Varbind 6.
(1.3.6.1.4.1.232.0.3034)

92. Insight Manager: Intelligent Drive Array Logical Drive status is RECOVERING, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.3034)

93. Insight Manager: Intelligent Drive Array Logical Drive status is READY for REBUILD, contained in
SNMP Varbind 6 (1.3.6.1.4.1.232.0.3034)

94. Insight Manager: Intelligent Drive Array Logical Drive status is REBUILDING, contained in SNMP
Varbind 6 (1.3.6.1.4.1.232.0.3034)

95. Insight Manager:Intelligent Drive Array Logical Drive status is WRONG DRIVE, contained in SNMP
Varbind 6 (1.3.6.1.4.1.232.0.3034)

96. Insight Manager: Intelligent Drive Array Logical Drive status is BAD CONNECTION, contained in
SNMP Varbind 6 (1.3.6.1.4.1.232.0.3034)

97. Insight Manager: Intelligent Drive Array Logical Drive status is OVERHEATING, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.3034)

98. Insight Manager: Intelligent Drive Array Logical Drive status is SHUTDOWN, contained in SNMP
Varbind 6. (1.3.6.1.4.1.232.0.3034)

99. Insight Manager: Intelligent Drive Array Logical Drive status is UNAVAILABLE, status is contained in
SNMP Varbind 6. (1.3.6.1.4.1.232.0.3034)

100.Insight Manager: Intelligent Drive Array Spare Drive status is ACTIVE, status is contained in SNMP
Varbind 6 (1.3.6.1.4.1.232.0.3035)

101.Insight Manager: Intelligent Drive Array Spare Drive status is FAILED, status is contained in SNMP
Varbind 6 (1.3.6.1.4.1.232.0.3035)

102.Insight Manager: Intelligent Drive Array Spare Drive status is BUILDING, status is contained in
SNMP Varbind 6. (1.3.6.1.4.1.232.0.3035)

103.Insight Manager: Intelligent Drive Array Physical Drive status is OK, contained in SNMP Varbind 12.
(1.3.6.1.4.1.232.0.3036)

104.Insight Manager: Intelligent Drive Array Physical Drive status is FAILED, contained in SNMP Varbind
12. (1.3.6.1.4.1.232.0.3036)
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105.Insight Manager: Intelligent Drive Array Physical Drive status is PREDICTIVEFAILURE, status is
contained in SNMP Varbind 12. (1.3.6.1.4.1.232.0.3036)

106.Insight Manager: Intelligent Drive Array Physical Drive threshold passed, the physical drive index is
contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.3037)

107.Insight Manager: Intelligent Drive Array Accelerator Board status is PERMANENTLY DISABLED,
contained in SNMP Varbind 8. (1.3.6.1.4.1.232.0.3038)

108.Insight Manager: Intelligent Drive Array Accelerator lost battery power. Data Loss possible.
(1.3.6.1.4.1.232.0.3039)

109.Insight Manager: Intelligent Drive ArrayTape Library status is OK, status is contained in SNMP
Varbind 11 for the tape library. (1.3.6.1.4.1.232.0.3041)

110.Insight Manager: Intelligent Drive ArrayTape Library status is DEGRADED, status is contained in
SNMP Varbind 11 for the tape library. (1.3.6.1.4.1.232.0.3041)

111.Insight Manager: Intelligent Drive ArrayTape Library status is FAILED, status is contained in SNMP
Varbind 11 for the tape library. (1.3.6.1.4.1.232.0.3041)

112.Insight Manager: Intelligent Drive Array Tape Library Door Status is OPEN, status is contained in
SNMP Varbind 11 (1.3.6.1.4.1.232.0.3042)

113.Insight Manager: Intelligent Drive Array Tape Drive status is DEGRADED, status is contained in
SNMP Varbind 11 (1.3.6.1.4.1.232.0.3043)

114.Insight Manager: Intelligent Drive Array Tape Drive Status is FAILED, status is contained in SNMP
Varbind 11 (1 .3.6.1.4.1.232.0.3043)

115.Insight Manager: Intelligent Drive Array Tape Drive Status is OFFLINE, status is contained in SNMP
Varbind 11(1.3.6.1.4.1.232.0.3043)

116.Insight Manager: Intelligent Drive Array Tape Drive Status is MISSING WAS OK, status is contained
in SNMP Varbind 11(1.3.6.1.4.1.232.0.3043)

117.Insight Manager: Intelligent Drive Array Tape Drive Status is MISSING WAS OFFLINE, status is
contained in SNMP Varbind 11 (1.3.6.1.4.1.232.0.3043)

118.Insight Manager: Intelligent Drive Array Tape Drive cleaning is required. (1.3.6.1.4.1.232.0.3044)
119.Insight Manager: Cleaning tape needs replacing (1.3.6.1.4.1.232.0.3045)

MIB Policies and Rulesfor HPSIMInt-InsightManager_FwdIDEDriveTraps (uses CPQIDE.MIB)

1. Insight Manager: IDE drive contained in SNMP Varbind 3 has become degraded.
(1.3.6.1.4.1.232.0.14001)

2. Insight Manager: IDE drive contained in SNMP Varbind 3 has returned to normal operating
condition. (1.3.6.1.4.1.232.0.14002)

3. Insight Manager: IDE drive contained in SNMP Varbind 3 has detected Ultra ATA errors.
(1.3.6.1.4.1.232.0.14003)

4. Insight Manager: Status of an ATA disk has changed to NORMAL, status is contained in SNMP
Varbind 8. (1.3.6.1.4.1.232.0.14004)

5. Insight Manager: Status of an ATA disk has changed to SMART ERROR, status is contained in
SNMP Varbind 8. (1.3.6.1.4.1.232.0.14004)

6. Insight Manager: Status of an ATA disk has changed to FAILED, status is contained in SNMP
Varbind 8. (1.3.6.1.4.1.232.0.14004)

7. Insight Manager: Status of an IDE logical drive has changed to NORMAL, status is contained in
SNMP Varbind 7 for the IDE logical drive. (1.3.6.1.4.1.232.0.14005)

8. Insight Manager: Status of an IDE logical drive has changed to DEGRADED, status is contained in
SNMP Varbind 7 for the IDE logical drive. (1.3.6.1.4.1.232.0.14005)

9. Insight Manager: Status of an IDE logical drive has changed to REBUILDING, status is contained in
SNMP Varbind 7 for the IDE logical drive. (1.3.6.1.4.1.232.0.14005)

10. Insight Manager: Status of an IDE logical drive has changed to FAILED, status is contained in SNMP
Varbind 7 for the IDE logical drive. (1.3.6.1.4.1.232.0.14005)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdNICTraps (uses CPQNIC.MIB)

1. Insight Manager: Connectivity is restored for logical adapter in slot contained in SNMP Varbind 3,
port contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.18001)
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2. Insight Manager: Connectivity lost for logical adapter in slot contained in SNMP Varbind 3, port
contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.18002)

3. Insight Manager: Physical adapter connection restored in slot contained in SNMP Varbind 3, port
contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.18003)

4. Insight Manager: Physical adapter connection failed in slot contained in SNMP Varbind 3, port
contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.18004)

5. Insight Manager: Connectivity is restored for logical adapter in slot contained in SNMP Varbind 3,
port contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.18005)

6. Insight Manager: Connectivity lost for logical adapter in slot contained in SNMP Varbind 3, port
contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.18006)

7. Insight Manager: Physical adapter connection restored in slot contained in SNMP Varbind 3, port
contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.18007)

8. Insight Manager: Physical adapter connection failed in slot contained in SNMP Varbind 3, port
contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.18008)

9. Insight Manager: The Virus Throttle Filter Driver has detected a Virus Activity.
(1.3.6.1.4.1.232.0.18009)

10. Insight Manager: Virus Throttle Filter Driver no longer detects Virus like activity.
(1.3.6.1.4.1.232.0.16010)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdRackTraps (uses CPQRACK.MIB)

1. Insight Manager: The rack name has changed to value contained in SNMP Varbind 3
(.1.3.6.1.4.1.232.0.22001)

2. Insight Manager: The enclosure name has changed to SNMP Varbind 5 in rack SNMP Varbind 3
(.1.3.6.1.4.1.232.0.22002)

3. Insight Manager: The enclosure in SNMP Varbind 5 has been removed from rack SNMP Varbind 3.
(.1.3.6.1.4.1.232.0.22003)

4. Insight Manager: The enclosure in SNMP Varbind 5 has been inserted into rack SNMP Varbind 3
(.1.3.6.1.4.1.232.0.22004)

5. Insight Manager: The enclosure in SNMP Varbind 5 temperature sensor in rack SNMP Varbind 3
has been set to failed. (.1.3.6.1.4.1.232.0.22005)

6. Insight Manager: The enclosure in SNMP Varbind 5 temperature sensor in rack SNMP Varbind 3
has been set to degraded. (.1.3.6.1.4.1.232.0.22006)

7. Insight Manager: The enclosure in SNMP Varbind 5 temperature sensor in rack SNMP Varbind 3
has been set to ok. (.1.3.6.1.4.1.232.0.22007)

8. Insight Manager: The enclosure in SNMP Varbind 5 fan in rack SNMP Varbind 3 has been set to
failed. (.1.3.6.1.4.1.232.0.22008)

9. Insight Manager: The enclosure in SNMP Varbind 5 fan in rack SNMP Varbind 3 has been set to
degraded. (.1.3.6.1.4.1.232.0.22009)

10. Insight Manager: The enclosure in SNMP Varbind 5 fan in rack SNMP Varbind 3 has been set
to ok. (.1.3.6.1.4.1.232.0.22010)

11. Insight Manager: The enclosure in SNMP Varbind 5 fan in rack SNMP Varbind 3 has been removed
(.1.3.6.1.4.1.232.0.22011)

12. Insight Manager: The enclosure in SNMP Varbind 5 fan in rack SNMP Varbind 3 has been inserted
(.1.3.6.1.4.1.232.0.22012)

13. Insight Manager: The power supply in SNMP Varbind 7 in enclosure SNMP Varbind 5 in rack
SNMP Varbind 3 has been set to failed. (.1.3.6.1.4.1.232.0.22013)

14. Insight Manager: The power supply in SNMP Varbind 7 in enclosure SNMP Varbind 5 in rack
SNMP Varbind 3 has been set to degraded. (.1.3.6.1.4.1.232.0.22014)

15. Insight Manager: The power supply in SNMP Varbind 7 in enclosure SNMP Varbind 5 in rack
SNMP Varbind 3 has been set to ok. (.1.3.6.1.4.1.232.0.22015)

16. Insight Manager: The power supply in SNMP Varbind 7 in enclosure SNMP Varbind 5 in rack
SNMP Varbind 3 has been removed (.1.3.6.1.4.1.232.0.22016)

17. Insight Manager: The power supply in SNMP Varbind 7 in enclosure SNMP Varbind 5 in rack
SNMP Varbind 3 has been inserted (.1.3.6.1.4.1.232.0.22017)
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18. Insight Manager: The power subsystem in enclosure SNMP Varbind 5 in rack SNMP Varbind 3 is no
longer redundant (.1.3.6.1.4.1.232.0.22018)

19. Insight Manager: The rack power supply detected an input line voltage problem in
power supply SNMP Varbind 6, enclosure in SNMP Varbind 5, rack in SNMP Varbind 3.
(.1.3.6.1.4.1.232.0.22019)

20. Insight Manager: The power subsystem in enclosure SNMP Varbind 5 in rack SNMP Varbind 3 is in
an overload condition (.1.3.6.1.4.1.232.0.22020)

21. Insight Manager: The server shutdown due to lack of power blade SNMP Varbind 6, in enclosure
SNMP Varbind 5, in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22021)

22. Insight Manager: Server power on prevented to preserve redundancy in blade SNMP Varbind 6, in
enclosure SNMP Varbind 5, in rack SNMP Varbind 3. (.1.3.6.1.4.1.232.0.22022)

23. Insight Manager: Inadequate power to power on blade SNMP Varbind 6, in enclosure SNMP
Varbind 5, in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22023)

24. Insight Manager: Inadequate power to power on blade SNMP Varbind 6, in enclosure SNMP
Varbind 5, in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22024)

25. Insight Manager: Inadequate power to power on blade SNMP Varbind 6, in enclosure SNMP
Varbind 5, in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22025)

26. Insight Manager: Server power on via manual override on blade SNMP Varbind 6, in enclosure
SNMP Varbind 5, in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22026)

27. Insight Manager: Fuse open fuse SNMP Varbind 6, in enclosure SNMP Varbind 5, in rack SNMP
Varbind 3 (.1.3.6.1.4.1.232.0.22027)

28. Insight Manager: Server blade in SNMP Varbind 6 removed from position SNMP Varbind 7, in
enclosure SNMP Varbind 5, in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22028)

29. Insight Manager: Server blade in SNMP Varbind 6 inserted from position SNMP Varbind 7, in
enclosure SNMP Varbind 5, in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22029)

30. Insight Manager: Power subsystem not load balanced in enclosure SNMP Varbind 5, in rack SNMP
Varbind 3 (.1.3.6.1.4.1.232.0.22030)

31. Insight Manager: Power subsystem DC power problem in enclosure SNMP Varbind 5, in rack
SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22031)

32. Insight Manager: Power subsystem AC facility input power exceeded in enclosure SNMP Varbind 5,
in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22032)

33. Insight Manager: Unknown power consumption in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22033)
34. Insight Manager: Power subsystem load balancing wire missing for enclosure SNMP Varbind 5, in

rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22034)
35. Insight Manager: Power subsystem has too may power enclosures SNMP Varbind 5, in rack SNMP

Varbind 3 (.1.3.6.1.4.1.232.0.22035)
36. Insight Manager: Power subsystem has been improperly configured in enclosure SNMP Varbind 5,

in rack SNMP Varbind 3 (.1.3.6.1.4.1.232.0.22036)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdRecoverySvrTraps (uses CPQRECOV.MIB)

1. Insight Manager: Partner server has failed and the server sending the trap has taken over operations.
(1.3.6.1.4.1.232.0.13001)

2. Insight Manager: Standby Recovery Server reports the local serial interconnect has failed.
(1.3.6.1.4.1.232.0.13002)

3. Insight Manager: Recovery Server reports the standby server has failed. (1.3.6.1.4.1.232.0.13003)
4. Insight Manager: OnLine Recovery Server reports the local serial interconnect has failed.

(1.3.6.1.4.1.232.0.13004)
5. Insight Manager: OnLine Recovery Server reports the failover attempt has failed.

(1.3.6.1.4.1.232.0.13005)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdChannelArrayTraps (uses CPQFCA.MIB)

1. Insight Manager: Failure event detected element in SNMP Varbind 2 of Type SNMP Varbind 3 sent
notification SNMP Varbind 4 SNMP Varbind 5. (.1.3.6.1.4.1.232.151.11.0.1)
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2. Insight Manager: Warning event detected element in SNMP Varbind 2 of Type SNMP Varbind 3
sent notification SNMP Varbind 4 SNMP Varbind 5. (.1.3.6.1.4.1.232.151.11.0.2)

3. Insight Manager: Information event detected element in SNMP Varbind 2 of Type SNMP Varbind 3
sent notification SNMP Varbind 4 SNMP Varbind 5. (.1.3.6.1.4.1.232.151.11.0.4)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdSCSIDevicesTraps (uses CPQSCSI.MIB)

1. Insight Manager: Status of a SCSI Controller is NORMAL. (1.3.6.1.4.1.232.5.0.1)
2. Insight Manager: Status of a SCSI Controller is FAILED. (1.3.6.1.4.1.232.5.0.1)
3. Insight Manager: Status of a SCSI Logical Drive is NORMAL (1.3.6.1.4.1.232.5.0.2)
4. Insight Manager: Status of a SCSI Logical Drive is FAILED (1.3.6.1.4.1.232.5.0.2)
5. Insight Manager: Status of a SCSI Logical Drive is RECOVERING (1.3.6.1.4.1.232.5.0.2)
6. Insight Manager: A wrong SCSI Logical Drive has been REPLACED (1.3.6.1.4.1.232.5.0.2)
7. Insight Manager: Status of a SCSI Logical Drive is BADCONNECT (1.3.6.1.4.1.232.5.0.2)
8. Insight Manager: Status of a SCSI Logical Drive is DEGRADED (1.3.6.1.4.1.232.5.0.2)
9. Insight Manager: Status of a SCSI physical drive is NORMAL (1.3.6.1.4.1.232.5.0.3)
10. Insight Manager: Status of a SCSI physical drive is FAILED (1.3.6.1.4.1.232.5.0.3)
11. Insight Manager: Status of a SCSI physical drive is MISSING WAS OK (1.3.6.1.4.1.232.5.0.3)
12. Insight Manager: Status of a SCSI physical drive is MISSING WAS FAILED (1.3.6.1.4.1.232.5.0.3)
13. Insight Manager: Status of a SCSI physical drive is MISSING WAS OFFLINE (1.3.6.1.4.1.232.5.0.3)
14. Insight Manager: Status of a SCSI physical drive is BADCABLE (1.3.6.1.4.1.232.5.0.3)
15. Insight Manager: Status of a SCSI physical drive is PREDICTIVE FAILURE (1.3.6.1.4.1.232.5.0.3)
16. Insight Manager: Status of a SCSI physical drive is OFFLNE (1.3.6.1.4.1.232.5.0.3)
17. Insight Manager: SCSI Controller Status is NORMAL. (1.3.6.1.4.1.232.0.5001)
18. Insight Manager: SCSI Controller Status is FAILED. (1.3.6.1.4.1.232.0.5001)
19. Insight Manager: Status of a SCSI Logical Drive is NORMAL (1.3.6.1.4.1.232.0.5002)
20. Insight Manager: Status of a SCSI Logical Drive is FAILED (1.3.6.1.4.1.232.0.5002)
21. Insight Manager: Status of a SCSI Logical Drive is RECOVERING (1.3.6.1.4.1.232.0.5002)
22. Insight Manager: A wrong SCSI Logical Drive has been REPLACED (1.3.6.1.4.1.232.0.5002)
23. Insight Manager: Status of a SCSI Logical Drive is BADCONNECT (1.3.6.1.4.1.232.0.5002)
24. Insight Manager: Status of a SCSI physical drive is NORMAL (1.3.6.1.4.1.232.0.5003)
25. Insight Manager: Status of a SCSI physical drive is FAILED (1.3.6.1.4.1.232.0.5003)
26. Insight Manager: Status of a SCSI physical drive is MISSING WAS OK (1.3.6.1.4.1.232.0.5003)
27. Insight Manager: Status of a SCSI physical drive is MISSING WAS FAILED (1.3.6.1.4.1.232.0.5003)
28. Insight Manager: Status of a SCSI physical drive is MISSING WAS OFFLINE

(1.3.6.1.4.1.232.0.5003)
29. Insight Manager: Status of a SCSI physical drive is BADCABLE (1.3.6.1.4.1.232.0.5003)
30. Insight Manager: Status of a SCSI physical drive is PREDICTIVE FAILURE (1.3.6.1.4.1.232.0.5003)
31. Insight Manager: Status of a SCSI physical drive is OFFLNE (1.3.6.1.4.1.232.0.5003)
32. Insight Manager: Status of SCSI Tape Drive is NORMAL (1.3.6.1.4.1.232.0.5004)
33. Insight Manager: Status of SCSI Tape Drive is DEGRADED (1.3.6.1.4.1.232.0.5004)
34. Insight Manager: Status of SCSI Tape Drive is FAILED (1.3.6.1.4.1.232.0.5004)
35. Insight Manager: SCSI Controller Status is NORMAL. (1.3.6.1.4.1.232.0.5005)
36. Insight Manager: SCSI Controller Status is FAILED. (1.3.6.1.4.1.232.0.5005)
37. Insight Manager: Status of a SCSI physical drive is NORMAL (1.3.6.1.4.1.232.0.5006)
38. Insight Manager: Status of a SCSI physical drive is FAILED (1.3.6.1.4.1.232.0.5006)
39. Insight Manager: Status of a SCSI physical drive is MISSING WAS OK (1.3.6.1.4.1.232.0.5006)
40. Insight Manager: Status of a SCSI physical drive is MISSING WAS FAILED (1.3.6.1.4.1.232.0.5006)
41. Insight Manager: Status of a SCSI physical drive is MISSING WAS OFFLINE

(1.3.6.1.4.1.232.0.5006)
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42. Insight Manager: Status of a SCSI physical drive is BADCABLE (1.3.6.1.4.1.232.0.5006)
43. Insight Manager: Status of a SCSI physical drive is PREDICTIVE FAILURE (1.3.6.1.4.1.232.0.5006)
44. Insight Manager: Status of a SCSI physical drive is OFFLNE (1.3.6.1.4.1.232.0.5006)
45. Insight Manager: Status of SCSI Tape Drive is NORMAL (1.3.6.1.4.1.232.0.5007)
46. Insight Manager: Status of SCSI Tape Drive is DEGRADED (1.3.6.1.4.1.232.0.5007)
47. Insight Manager: Status of SCSI Tape Drive is FAILED (1.3.6.1.4.1.232.0.5007)
48. Insight Manager: A SCSI Tape Drive requires cleaning (1.3.6.1.4.1.232.0.5008)
49. Insight Manager: Cleaning tape used on an attached tape drive needs to be replaced.

(1.3.6.1.4.1.232.0.5009)
50. Insight Manager: A Tape Library is not operational(1.3.6.1.4.1.232.0.5010)
51. Insight Manager: Tape library error has been resolved. (1.3.6.1.4.1.232.0.5011)
52. Insight Manager: Tape Library status has degraded (1.3.6.1.4.1.232.0.5012)
53. Insight Manager: Tape Library door was left open. (1.3.6.1.4.1.232.0.5013)
54. Insight Manager: Tape Library door is now closed. (1.3.6.1.4.1.232.0.5014)
55. Insight Manager: CD library status is OK. (1.3.6.1.4.1.232.0.5015)
56. Insight Manager: CD library status is DEGRADED. (1.3.6.1.4.1.232.0.5015)
57. Insight Manager: CD library status is FAILED. (1.3.6.1.4.1.232.0.5015)
58. Insight Manager: Status of SCSI Tape Physical Drive is NORMAL (1.3.6.1.4.1.232.0.5016)
59. Insight Manager: Status of SCSI Tape Physical Drive is FAILED (1.3.6.1.4.1.232.0.5016)
60. Insight Manager: Status of SCSI Tape Physical Drive is OFFLINE (1.3.6.1.4.1.232.0.5016)
61. Insight Manager: Status of SCSI Tape Physical Drive is MISSING WAS OK (1.3.6.1.4.1.232.0.5016)
62. Insight Manager: Status of SCSI Tape Physical Drive is MISSING WAS FAILED

(1.3.6.1.4.1.232.0.5016)
63. Insight Manager: Status of SCSI Tape Physical Drive is MISSING WAS OFFLINE

(1.3.6.1.4.1.232.0.5016)
64. Insight Manager: Status of a SCSI physical drive is NORMAL (1.3.6.1.4.1.232.0.5017)
65. Insight Manager: Status of a SCSI physical drive is FAILED (1.3.6.1.4.1.232.0.5017)
66. Insight Manager: Status of a SCSI physical drive is MISSING WAS OK (1.3.6.1.4.1.232.0.5017)
67. Insight Manager: Status of a SCSI physical drive is MISSING WAS FAILED (1.3.6.1.4.1.232.0.5017)
68. Insight Manager: Status of a SCSI physical drive is MISSING WAS OFFLINE

(1.3.6.1.4.1.232.0.5017)
69. Insight Manager: Status of a SCSI physical drive is BADCABLE (1.3.6.1.4.1.232.0.5017)
70. Insight Manager: Status of a SCSI physical drive is PREDICTIVE FAILURE (1.3.6.1.4.1.232.0.5017)
71. Insight Manager: Status of a SCSI physical drive is OFFLNE (1.3.6.1.4.1.232.0.5017)
72. Insight Manager: Status of SCSI Tape Library is NORMAL (1.3.6.1.4.1.232.0.5018)
73. Insight Manager: Status of SCSI Tape Library is DEGRADED (1.3.6.1.4.1.232.0.5018)
74. Insight Manager: Status of SCSI Tape Library is FAILED (1.3.6.1.4.1.232.0.5018)
75. Insight Manager: Status of SCSI Tape Library is OFFLINE (1.3.6.1.4.1.232.0.5018)
76. Insight Manager: Status of SCSI Tape Physical Drive is NORMAL (1.3.6.1.4.1.232.0.5019)
77. Insight Manager: Status of SCSI Tape Physical Drive is FAILED (1.3.6.1.4.1.232.0.5019)
78. Insight Manager: Status of SCSI Tape Physical Drive is OFFLINE (1.3.6.1.4.1.232.0.5019)
79. Insight Manager: Status of SCSI Tape Physical Drive is MISSING WAS OK (1.3.6.1.4.1.232.0.5019)
80. Insight Manager: Status of SCSI Tape Physical Drive is MISSING WAS FAILED

(1.3.6.1.4.1.232.0.5019)
81. Insight Manager: Status of SCSI Tape Physical Drive is MISSING WAS OF-

FLINE(1.3.6.1.4.1.232.0.5019)
82. Insight Manager: Status of a SCSI physical drive is NORMAL (1.3.6.1.4.1.232.0.5020)
83. Insight Manager: Status of a SCSI physical drive is FAILED (1.3.6.1.4.1.232.0.5020)
84. Insight Manager: Status of a SCSI physical drive is MISSING WAS OK (1.3.6.1.4.1.232.0.5020)

114 Management Information Base (MIB) Policies



85. Insight Manager: Status of a SCSI physical drive is MISSING WAS FAILED (1.3.6.1.4.1.232.0.5020)
86. Insight Manager: Status of a SCSI physical drive is MISSING WAS OFFLINE

(1.3.6.1.4.1.232.0.5020)
87. Insight Manager: Status of a SCSI physical drive is BADCABLE (1.3.6.1.4.1.232.0.5020)
88. Insight Manager: Status of a SCSI physical drive is PREDICTIVE FAILURE (1.3.6.1.4.1.232.0.5020)
89. Insight Manager: Status of a SCSI physical drive is OFFLNE (1.3.6.1.4.1.232.0.5020)
90. Insight Manager: Status of SCSI logical drive is NORMAL (1.3.6.1.4.1.232.0.5021)
91. Insight Manager: Status of SCSI logical drive is FAILED (1.3.6.1.4.1.232.0.5021)
92. Insight Manager: Status of SCSI logical drive is UNCONFIGURED (1.3.6.1.4.1.232.0.5021)
93. Insight Manager: Status of SCSI logical drive is RECOVERING (1.3.6.1.4.1.232.0.5021)
94. Insight Manager: Status of SCSI logical drive is READYREBUILD (1.3.6.1.4.1.232.0.5021)
95. Insight Manager: Status of SCSI logical drive is REBUILDING (1.3.6.1.4.1.232.0.5021)
96. Insight Manager: Status of SCSI logical drive is WRONGDRIVE (1.3.6.1.4.1.232.0.5021)
97. Insight Manager: Status of SCSI logical drive is BADCONNECT (1.3.6.1.4.1.232.0.5021)
98. Insight Manager: Status of SCSI logical drive is DEGRADED (1.3.6.1.4.1.232.0.5021)
99. Insight Manager: Status of SCSI logical drive is DISABLED (1.3.6.1.4.1.232.0.5021)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdSysInfoTraps (uses CPQSINFO.MIB)

1. Insight Manager: Hood is removed from unit. (1.3.6.1.4.1.232.0.2001)
2. Insight Manager: The monitor condition has been set to OK. (1.3.6.1.4.1.232.0.2002)
3. Insight Manager: The monitor condition has been set to degraded. (1.3.6.1.4.1.232.0.2003)
4. Insight Manager: The monitor condition has been set to failed. (1.3.6.1.4.1.232.0.2004)
5. Insight Manager: The Memory Module ECC status has been set to degraded.

(1.3.6.1.4.1.232.0.2005)
6. Insight Manager: The Memory Module ECC status has been set to OK. (1.3.6.1.4.1.232.0.2006)
7. Insight Manager: The system’s memory configuration has changed. (1.3.6.1.4.1.232.0.2007)
8. Insight Manager: Hot Plug Slot Board Removed from Chassis. (1.3.6.1.4.1.232.0.2008)
9. Insight Manager: Hot Plug Slot Board Inserted into Chassis contained in SNMP Varbind 3, Slot

contained in SNMP Varbind 4. (1.3.6.1.4.1.232.0.2009)
10. Insight Manager: Hot Plug Slot Board Failed in Chassis contained in SNMP Varbind 3, Slot

contained in SNMP Varbind 4, Error contained in SNMP ind 5. (1.3.6.1.4.1.232.0.2010)
11. Insight Manager: Battery contained in SNMP Varbind 3 has failed. (1.3.6.1.4.1.232.0.2011)
12. Insight Manager: Battery contained in SNMP Varbind 3 has degraded charging capacity.

(1.3.6.1.4.1.232.0.2012)
13. Insight Manager: Battery contained in SNMP Varbind 3 has calibration error.

(1.3.6.1.4.1.232.0.2013)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdRIBTraps (uses CPQSM2.MIB)

1. Insight Manager: Remote Insight/ Integrated Lights-Out has detected server reset.
(1.3.6.1.4.1.232.0.9001)

2. Insight Manager: Remote Insight/ Integrated Lights-Out has detected server power outage .
(1.3.6.1.4.1.232.0.9002)

3. Insight Manager: Remote Insight/ Integrated Lights-Out has detected unauthorized login attempts.
(1.3.6.1.4.1.232.0.9003)

4. Insight Manager: Remote Insight battery failed. (1.3.6.1.4.1.232.0.9004)
5. Insight Manager: Remote Insight detected self test error, error is contained in SNMP Varbind 3.

(1.3.6.1.4.1.232.0.9005)
6. Insight Manager: Remote Insight interface error detected by the host OS. (1.3.6.1.4.1.232.0.9006)
7. Insight Manager: Remote Insight battery disconnected. (1.3.6.1.4.1.232.0.9007)
8. Insight Manager: Remote Insight keyboard cable disconnected. (1.3.6.1.4.1.232.0.9008)
9. Insight Manager: Remote Insight mouse cable disconnected. (1.3.6.1.4.1.232.0.9009)
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10. Insight Manager: Remote Insight external power cable disconnected. (1.3.6.1.4.1.232.0.9010)
11. Insight Manager: Remote Insight Logs Full. (1.3.6.1.4.1.232.0.9011)
12. Insight Manager: Remote Insight firmware has detected the security override jumper has been

engaged. (1.3.6.1.4.1.232.0.9012)
13. Insight Manager: Remote Insight firmware has detected the security override jumper has been

disengaged. (1.3.6.1.4.1.232.0.9013)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdServerMgrTraps (uses CPQSRVMN.MIB)

1. Insight Manager: Server Manager/R board failure detected. (1.3.6.1.4.1.232.4.0.1)
2. Insight Manager: Server Manager/R board has been reset. (1.3.6.1.4.1.232.4.0.2)
3. Insight Manager: Threshold exceeded on Server Manager monitored item. (1.3.6.1.4.1.232.4.0.3)
4. Insight Manager: Asynchronous communication failure on Server Manager Board.

(1.3.6.1.4.1.232.4.0.4)
5. Insight Manager: Server Manager/R battery has failed. (1.3.6.1.4.1.232.4.0.5)
6. Insight Manager: Server Manager/R board is not responding. (1.3.6.1.4.1.232.4.0.6)
7. Insight Manager: Phone number, Pager ID blacklisted. The Phone number is contained in SNMP

Varbind 2, Pager ID is contained in SNMP Varbind 3 (1.3.6.1.4.1.232.4.0.7)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdPCConfigTraps (uses CPQSTDEQ.MIB)

1. Insight Manager: CPU internal corrected errors have passed a set threshold.
(1.3.6.1.4.1.232.0.1001)

2. Insight Manager: Safe PC Card Thermal operating conditions exceeded. (1.3.6.1.4.1.232.0.1002)
3. Insight Manager: Degraded PC Card Thermal operating conditions exceeded.

(1.3.6.1.4.1.232.0.1003)
4. Insight Manager: Degraded/Failed PC Card Thermal conditions restored to Safe operations.

(1.3.6.1.4.1.232.0.1004)
5. Insight Manager: CPU internal corrected errors have passed a set threshold.

(1.3.6.1.4.1.232.0.1005)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdStorageSysTraps (uses CPQSTSYS.MIB)

1. Insight Manager: Storage System fan status changed to OK, status contained in SNMP Varbind 1.
(1.3.6.1.4.1.232.0.8001)

2. Insight Manager: Storage System fan status changed to FAILED, status contained in SNMP Varbind
1. (1.3.6.1.4.1.232.0.8001)

3. Insight Manager: Storage System fan status changed to DEGRADED, status contained in SNMP
Varbind 1. (1.3.6.1.4.1.232.0.8001)

4. Insight Manager: This unit does not support fan monitoring, status contained in SNMP Varbind1
(.1.3.6.1.4.1.232.0.8001)

5. Insight Manager: Storage System will be shutdown because of temperature failure.
(1.3.6.1.4.1.232.0.8002)

6. Insight Manager: Storage System temperature degraded (1.3.6.1.4.1.232.0.8003)
7. Insight Manager: Storage System temperature OK. (1.3.6.1.4.1.232.0.8004)
8. Insight Manager: Storage System side panel is reinstalled on unit. (1.3.6.1.4.1.232.0.8005)
9. Insight Manager: Storage System side panel is removed from unit. (1.3.6.1.4.1.232.0.8006)
10. Insight Manager: Storage System power supply unit has become degraded (1.3.6.1.4.1.232.0.8007)
11. Insight Manager: Storage System fan status changed to OK, status is contained in SNMP Varbind 3.

(1.3.6.1.4.1.232.0.8008)
12. Insight Manager: Storage System fan status changed to Failed, status is contained in SNMP Varbind

3. (1.3.6.1.4.1.232.0.8008)
13. Insight Manager: Storage System fan status changed to Degraded, status is contained in SNMP

Varbind 3. (1.3.6.1.4.1.232.0.8008)
14. Insight Manager: Storage System will be shutdown. (1.3.6.1.4.1.232.0.8009)
15. Insight Manager: Storage System temperature degraded. (1.3.6.1.4.1.232.0.8010)
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16. Insight Manager: Storage System temperature OK. (1.3.6.1.4.1.232.0.8011)
17. Insight Manager: Storage System side panel is reinstalled on unit. (1.3.6.1.4.1.232.0.8012)
18. Insight Manager: Storage System side panel is removed from unit. (1.3.6.1.4.1.232.0.8013)
19. Insight Manager: Storage System power supply unit has become degraded (1.3.6.1.4.1.232.0.8014)
20. Insight Manager: Storage System power supply unit has become degraded (1.3.6.1.4.1.232.0.8015)
21. Insight Manager: Storage System fan status changed to OK, status is contained in SNMP Varbind 6.

(1.3.6.1.4.1.232.0.8016)
22. Insight Manager: Storage System fan status changed to Degraded, status is contained in SNMP

Varbind 6. (1.3.6.1.4.1.232.0.8016)
23. Insight Manager: Storage System fan status changed to Failed, status is contained in SNMP Varbind

6. (1.3.6.1.4.1.232.0.8016)
24. Insight Manager: Storage System power supply status changed to OK, status is contained in SNMP

Varbind 6. (1.3.6.1.4.1.232.0.8017)
25. Insight Manager: Storage System power supply status changed to Failed, status is contained in

SNMP Varbind 6. (1.3.6.1.4.1.232.0.8017)
26. Insight Manager: Storage System power supply status changed to Degraded, status is contained in

SNMP Varbind 6. (1.3.6.1.4.1.232.0.8017)
27. Insight Manager: Storage System power supply UPS status changed to OK, status is contained in

SNMP Varbind 6. (1.3.6.1.4.1.232.0.8018)
28. Insight Manager: Storage System power supply UPS status changed to Power failed, status is

contained in SNMP Varbind 6. (1.3.6.1.4.1.232.0.8018)
29. Insight Manager: Storage System power supply UPS status changed to Battery low, status is

contained in SNMP Varbind 6. (1.3.6.1.4.1.232.0.8018)
30. Insight Manager: Storage System temperature sensor status has changed to OK, status is contained

in SNMP Varbind 6. (1.3.6.1.4.1.232.0.8019)
31. Insight Manager: Storage System temperature sensor status has changed to Degraded, status is

contained in SNMP Varbind 6. (1.3.6.1.4.1.232.0.8019)
32. Insight Manager: Storage System temperature sensor status has changed to Failed, status is

contained in SNMP Varbind 6. (1.3.6.1.4.1.232.0.8019)
33. Insight Manager: Storage System fan status changed to OK, status is contained in SNMP Varbind 6.

(1.3.6.1.4.1.232.0.8020)
34. Insight Manager: Storage System fan status changed to Degraded, status is contained in SNMP

Varbind 6. (1.3.6.1.4.1.232.0.8020)
35. Insight Manager: Storage System fan status changed to Failed, states is contained in SNMP Varbind

6. (1.3.6.1.4.1.232.0.8020)
36. Insight Manager: Storage System power supply status changed to OK, status is contained in SNMP

Varbind 6. (1.3.6.1.4.1.232.0.8021)
37. Insight Manager: Storage System power supply status changed to Failed, status is contained in

SNMP Varbind 6. (1.3.6.1.4.1.232.0.8021)
38. Insight Manager: Storage System fan status changed to OK, status is contained in SNMP Varbind 9.

(1.3.6.1.4.1.232.0.8022)
39. Insight Manager: Storage System fan status changed to Degraded, status is contained in SNMP

Varbind 9. (1.3.6.1.4.1.232.0.8022)
40. Insight Manager: Storage System fan status changed to Failed, status is contained in SNMP Varbind

9. (1.3.6.1.4.1.232.0.8022)
41. Insight Manager: Storage System temperature status changed to OK, status is contained in SNMP

Varbind 9. (1.3.6.1.4.1.232.0.8023)
42. Insight Manager: Storage System temperature status changed to Degraded, status is contained in

SNMP Varbind 9. (1.3.6.1.4.1.232.0.8023)
43. Insight Manager: Storage System temperature status changed to Failed, status is contained in

SNMP Varbind 9. (1.3.6.1.4.1.232.0.8023)
44. Insight Manager: Storage System power supply status changed to OK, status is contained in SNMP

Varbind 9. (1.3.6.1.4.1.232.0.8024)
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45. Insight Manager: Storage System power supply status changed to Degraded, status is contained in
SNMP Varbind 9. (1.3.6.1.4.1.232.0.8024)

46. Insight Manager: Storage System power supply status changed to Failed, status is contained in
SNMP Varbind 9. (1.3.6.1.4.1.232.0.8024)

47. Insight Manager: Storage System fan status changed to OK, status is contained in SNMP Varbind
1. (1.3.6.1.4.1.232.8.0.1)

48. Insight Manager: Storage System fan status changed to Failed, status is contained in SNMP Varbind
1. (1.3.6.1.4.1.232.8.0.1)

49. Insight Manager: Storage System fan status changed to Degraded, status is contained in SNMP
Varbind 1. (1.3.6.1.4.1.232.8.0.1)

50. Insight Manager: Storage system recovery server option status changed to DEAMON DOWN
DISABLED, status is contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

51. Insight Manager: Storage system recovery server option status changed to OK, status is contained in
SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

52. Insight Manager: Storage system recovery server option status changed to DEAMON DOWN
ACTIVE, status is contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

53. Insight Manager: Storage system recovery server option status changed to NOSECONDARY, status
is contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

54. Insight Manager: Storage system recovery server option status changed to DEAMON DOWN
NOSECONDARY, status is contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

55. Insight Manager: Storage system recovery server option status changed to LINKDOWN, status is
contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

56. Insight Manager: Storage system recovery server option status changed to DEAMON DOWN
LINKDOWN, status is contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

57. Insight Manager: Storage system recovery server option status changed to SECONDARY RUNNING
AUTO, status is contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

58. Insight Manager: Storage system recovery server option status changed to SECONDARY RUNNING
USER, status is contained in SNMP Varbind 5. (1.3.6.1.4.1.232.0.8025)

59. Insight Manager: Storage System fan status changed to OK, status is contained in SNMP Varbind 9.
(1.3.6.1.4.1.232.0.8026)

60. Insight Manager: Storage System fan status changed to Failed, status is contained in SNMP Varbind
9. (1.3.6.1.4.1.232.0.8026)

61. Insight Manager: Storage System fan status changed to Degraded, status is contained in SNMP
Varbind 9. (1.3.6.1.4.1.232.0.8026)

62. Insight Manager: Storage System temperature status is degraded, status is contained in SNMP
Varbind 9. (1.3.6.1.4.1.232.0.8027)

63. Insight Manager: Storage System temperature status is failed, status is contained in SNMP Varbind
9. (1.3.6.1.4.1.232.0.8027)

64. Insight Manager: Storage System temperature status is ok, status is contained in SNMP Varbind 9.
(1.3.6.1.4.1.232.0.8027)

65. Insight Manager: Storage System power supply unit status is degraded, status is contained in
SNMP Varbind 9 (1.3.6.1.4.1.232.0.8028)

66. Insight Manager: Storage System power supply unit status is failed, status is contained in SNMP
Varbind 9 (1.3.6.1.4.1.232.0.8028)

67. Insight Manager: Storage System power supply unit status is ok, status is contained in SNMP
Varbind 9 (1.3.6.1.4.1.232.0.8028)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdSWCCTraps (uses CPQSWCC.MIB)

1. Insight Manager: Fiber channel device status is OK , status is now contained in SNMP Varbind 3.
(.1.3.6.1.4.1.232.132.2.0.1)

2. Insight Manager: Fiber channel device status is Degraded , status is now contained in SNMP
Varbind 3. (.1.3.6.1.4.1.232.132.2.0.1)

3. Insight Manager: Fiber channel device status is FAILED, status is now contained in SNMP Varbind 3.
(.1.3.6.1.4.1.232.132.2.0.1)
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4. Insight Manager: Fiber channel tape controller device status is OK , status is now contained in
SNMP Varbind 3. (.1.3.6.1.4.1.232.132.2.0.2)

5. Insight Manager: Fiber channel tape controller device status is DEGRADED , status is now contained
in SNMP Varbind 3. (.1.3.6.1.4.1.232.132.2.0.2)

6. Insight Manager: Fiber channel tape controller device status is FAILED , status is now contained in
SNMP Varbind 3. (.1.3.6.1.4.1.232.132.2.0.2)

7. Insight Manager: EMU/Device Manager device status is OK , status is now contained in SNMP
Varbind 3. (.1.3.6.1.4.1.232.132.3.0.1)

8. Insight Manager: EMU/Device Manager device status is DEGRADED, status is now contained in
SNMP Varbind 3. (.1.3.6.1.4.1.232.132.3.0.1)

9. Insight Manager: EMU/Device Manager device status is FAILED, status is now contained in SNMP
Varbind 3. (.1.3.6.1.4.1.232.132.3.0.1)

10. Insight Manager: Some event has happened to a physical device on a KZPCC controller
(.1.3.6.1.4.1.232.132.4.1.0.1)

11. Insight Manager: Some event has happened to a virtual device (logical drive) on a KZPCC controller
(.1.3.6.1.4.1.232.132.4.1.0.2)

12. Insight Manager: Some event has happened to a KZPCC controller (.1.3.6.1.4.1.232.132.4.1.0.3)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdThresholdMgmtTraps (uses CPQTHRSH.MIB)

1. Insight Manager: Rising threshold passed (1.3.6.1.4.1.232.0.10001)
2. Insight Manager: Falling threshold passed. (1.3.6.1.4.1.232.0.10002)
3. Insight Manager: Rising threshold passed (1.3.6.1.4.1.232.0.10003)
4. Insight Manager: Falling threshold passed.(1.3.6.1.4.1.232.0.10004)
5. Insight Manager: Rising threshold passed (1.3.6.1.4.1.232.0.10005)
6. Insight Manager: Falling threshold passed (1.3.6.1.4.1.232.0.10006)
7. Insight Manager : Critical Rising Threshold Crossed (1.3.6.1.4.1.232.0.10007)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdUPSTraps (uses CPQUPS.MIB)

1. Insight Manager: UPS reports AC line power failure. (1.3.6.1.4.1.232.0.12001)
2. Insight Manager: UPS reports AC line power has returned. (1.3.6.1.4.1.232.0.12002)
3. Insight Manager: UPS has initiated server shutdown. (1.3.6.1.4.1.232.0.12003)
4. Insight Manager: Server now operational after UPS shutdown. (1.3.6.1.4.1.232.0.12004)
5. Insight Manager: UPS battery low server will soon lose power. (1.3.6.1.4.1.232.0.12005)
6. Insight Manager: UPS reports AC line power failure. (1.3.6.1.4.1.232.0.12006)
7. Insight Manager: UPS reports AC line power has returned. (1.3.6.1.4.1.232.0.12007)
8. Insight Manager: UPS has initiated server shutdown. (1.3.6.1.4.1.232.0.12008)
9. Insight Manager: Server now operational after UPS shutdown. (1.3.6.1.4.1.232.0.12009)
10. Insight Manager: UPS battery is low server will soon lose power. (1.3.6.1.4.1.232.0.12010)
11. Insight Manager: UPS has been overloaded. (1.3.6.1.4.1.232.0.12011)
12. Insight Manager: UPS battery is about to fail. (1.3.6.1.4.1.232.0.12012)
13. Insight Manager: UPS critical alarm received (1.3.6.1.4.1.232.0.12013)
14. Insight Manager: UPS informational alarm received (1.3.6.1.4.1.232.0.12014)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdSTEAMTraps (uses HS_agent.mib)

1. Insight Manager: Disk device has failed (.1.3.6.1.4.1.36.2.15.21.0.1)
2. Insight Manager: Disk device has recovered (1.3.6.1.4.1.36.2.15.21.0.2)
3. Insight Manager: Power supply has failed (.1.3.6.1.4.1.36.2.15.21.0.3)
4. Insight Manager: Power supply device has recovered (.1.3.6.1.4.1.36.2.15.21.0.4)
5. Insight Manager: Fan has failed (.1.3.6.1.4.1.36.2.15.21.0.5)
6. Insight Manager: Fan has recovered (.1.3.6.1.4.1.36.2.15.21.0.6)
7. Insight Manager: Cache Battery has failed (.1.3.6.1.4.1.36.2.15.21.0.7)

HP OpenView Operations – Integration for HP Systems Insight Manager Administrator’s Reference for
HP OpenView Operations on Windows

119



8. Insight Manager: Cache Battery has LOW state (.1.3.6.1.4.1.36.2.15.21.0.8)
9. Insight Manager: Cache Battery has good state (.1.3.6.1.4.1.36.2.15.21.0.9)
10. Insight Manager: Temperature Sensor has exceeded WARNING threshold limit

(1.3.6.1.4.1.36.2.15.21.0.10)
11. Insight Manager: Temperature Sensor has dropped below WARNING threshold limit

(1.3.6.1.4.1.36.2.15.21.0.11)
12. Insight Manager: Agent on host has lost communication with subsystem

(1.3.6.1.4.1.36.2.15.21.0.12)
13. Insight Manager: Agent on host has recovered communication with subsystem

(1.3.6.1.4.1.36.2.15.21.0.13)
14. Insight Manager: The Secondary Controller has failed (1.3.6.1.4.1.36.2.15.21.0.14)
15. Insight Manager: The Secondary Controller has recovered (.1.3.6.1.4.1.36.2.15.21.0.15)
16. Insight Manager: LUN has failed (1.3.6.1.4.1.36.2.15.21.0.16)
17. Insight Manager: LUN is now in reconstruct mode (1.3.6.1.4.1.36.2.15.21.0.17)
18. Insight Manager: LUN is in degraded state(1.3.6.1.4.1.36.2.15.21.0.18)
19. Insight Manager: LUN is in optimal state (1.3.6.1.4.1.36.2.15.21.0.19)
20. Insight Manager: The External Input to the EMU in cabinet indicates a failure

(1.3.6.1.4.1.36.2.15.21.0.20)
21. Insight Manager: The External Input to the EMU in cabinet indicates a recovery

(1.3.6.1.4.1.36.2.15.21.0.21)
22. Insight Manager: Cache Battery has unknown state (.1.3.6.1.4.1.36.2.15.21.0.22)

MIB Policies and Rules for HPSIMInt-InsightManager_FwdRPMTraps (uses CPQRPM.MIB)

1. Insight Manager: A UPS device is reporting a Connection Lost (1.3.6.1.4.1.232.154.2.1)
2. Insight Manager: A UPS device is reporting a Connection Lost (1.3.6.1.4.1.232.154.2.2)
3. Insight Manager: A CMC device is reporting temperature 1 below minimum threshold

(1.3.6.1.4.1.232.154.2.10001)
4. Insight Manager: A CMC device is reporting temperature 1 above warning threshold

(1.3.6.1.4.1.232.154.2.10002)
5. Insight Manager: A CMC device is reporting temperature 1 above warning threshold

(1.3.6.1.4.1.232.154.2.10002)
6. Insight Manager: A CMC device is reporting temperature 1 above maximum threshold

(1.3.6.1.4.1.232.154.2.10003)
7. Insight Manager: A CMC device is reporting temperature 1 has returned to a normal

(1.3.6.1.4.1.232.154.2.10004)
8. Insight Manager: A CMC device is reporting temperature 2 below minimum threshold

(1.3.6.1.4.1.232.154.2.10005)
9. Insight Manager: A CMC device is reporting temperature 2 above warning threshold

(1.3.6.1.4.1.232.154.2.10006)
10. Insight Manager: A CMC device is reporting temperature 2 above maximum threshold

(1.3.6.1.4.1.232.154.2.10007)
11. Insight Manager: A CMC device is reporting temperature 2 has returned to a normal temperature

(1.3.6.1.4.1.232.154.2.10008)
12. Insight Manager: A CMC device is reporting voltage below minimum threshold

(1.3.6.1.4.1.232.154.2.10011)
13. Insight Manager: A CMC device is reporting voltage above maximum threshold

(1.3.6.1.4.1.232.154.2.10012)
14. Insight Manager: A CMC device is reporting voltage has returned to normal

(1.3.6.1.4.1.232.154.2.10013)
15. Insight Manager: A CMC device is reporting humidity below minimum threshold

(1.3.6.1.4.1.232.154.2.10021)
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16. Insight Manager: A CMC device is reporting humidity above maximum threshold
(1.3.6.1.4.1.232.154.2.10022)

17. Insight Manager: A CMC device is reporting humidity has returned to normal
(1.3.6.1.4.1.232.154.2.10023)

18. Insight Manager: A CMC device is reporting smoke detected (1.3.6.1.4.1.232.154.2.10031)
19. Insigt Manager: A CMC device is reporting smoke cleared (1.3.6.1.4.1.232.154.2.10032)
20. Insight Manager: A CMC device is reporting shock detected (1.3.6.1.4.1.232.154.2.10041)
21. Insight Manager: A CMC device is reporting shock cleared (1.3.6.1.4.1.232.154.2.10042)
22. Insight Manager: A CMC device has entered an alarm condition for auxiliary input

1(1.3.6.1.4.1.232.154.2.10051)
23. Insight Manager: A CMC device is reporting auxiliary input 1 alarm cleared

(1.3.6.1.4.1.232.154.2.10052)
24. Insight Manager: A CMC device has entered an alarm condition for auxiliary input

2(1.3.6.1.4.1.232.154.2.10053)
25. Insight Manager: A CMC device is reporting auxiliary input 2 alarm cleared

(1.3.6.1.4.1.232.154.2.10054)
26. Insight Manager: A CMC device is reporting input 1 has been opened

(1.3.6.1.4.1.232.154.2.10101)
27. Insight Manager: A CMC device is reporting input 1 has been closed

(1.3.6.1.4.1.232.154.2.10102)
28. Insight Manager: A CMC device is reporting input 2 has been opened

(1.3.6.1.4.1.232.154.2.10103)
29. Insight Manager: A CMC device is reporting input 2 has been closed

(1.3.6.1.4.1.232.154.2.10104)
30. Insight Manager: A CMC device is reporting input 3 has been opened

(1.3.6.1.4.1.232.154.2.10105)
31. Insight Manager: A CMC device is reporting input 3 has been closed

(1.3.6.1.4.1.232.154.2.10106)
32. Insight Manager: A CMC device is reporting input 4 has been opened

(1.3.6.1.4.1.232.154.2.10107)
33. Insight Manager: A CMC device is reporting input 4 has been closed(

1.3.6.1.4.1.232.154.2.10108)
34. Insight manager: A CMC device is reporting lockset 1 has been unlocked

(1.3.6.1.4.1.232.154.2.10111)
35. Insight Manager: A CMC device is reporting lockset 1 has failed to lock

(1.3.6.1.4.1.232.154.2.10112)
36. Insight Manager: A CMC device is reporting an error with lockset 1(1.3.6.1.4.1.232.154.2.10113)
37. Insight Manager: A CMC device is reporting lockset 1 has been locked

(1.3.6.1.4.1.232.154.2.10114)
38. Insight Manager: A CMC device is reporting lockset 2 has been unlocked

(1.3.6.1.4.1.232.154.2.10116)
39. Insight Manager : A CMC device is reporting lockset 2 has failed to lock

(1.3.6.1.4.1.232.154.2.10117)
40. Insight Manager: A CMC device is reporting an error with lockset 2 (1.3.6.1.4.1.232.154.2.10118)
41. Insight Manager: A CMC device is reporting lockset 2 has been locked

(1.3.6.1.4.1.232.154.2.10119)
42. Insight Manager: A CMC device is reporting lockset 1 is normal (1.3.6.1.4.1.232.154.2.10134)
43. Insight Manager: A CMC device is reporting lockset 2 is normal (1.3.6.1.4.1.232.154.2.10135)
44. Insight Manager: A UPS device is reporting output voltage is out of Range

(1.3.6.1.4.1.232.154.2.21020)
45. Insight Manager: A UPS device is reporting an overload condition (1.3.6.1.4.1.232.154.2.20014)
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46. Insight Manager: A UPS device is reporting an overload condition has cleared
(1.3.6.1.4.1.232.154.2.20015)

47. Insight Manager: A UPS device is reporting low battery (1.3.6.1.4.1.232.154.2.21055)
48. Insight manager: A UPS device is reporting low battery error has been cleared

(1.3.6.1.4.1.232.154.2.21056)
49. Insight Manager: A UPS device is reporting on battery condition (1.3.6.1.4.1.232.154.2.21063)
50. Insight Manager: A UPS device is reporting an On Buck condition (1.3.6.1.4.232.154.2.21029)
51. Insight Manager: A UPS device is reporting an On Boost condition (1.3.6.1.4.232.154.2.21031)
52. Insight Manager: A UPS device is reporting on Power Utility condition

(1.3.6.1.4.1.232.154.2.21064)
53. Insight Manager: A UPS device is reporting temperature is out of range

(1.3.6.1.4.1.232.154.2.20103)
54. Insight Manager: A UPS device is reporting a general UPS failure (1.3.6.1.4.1.232.154.2.20111)
55. Insight Manager: A UPS device is reporting a general UPS failure has been cleared

(1.3.6.1.4.1.232.154.2.20112)
56. Insight Manager: A UPS device is reporting a battery failure (1.3.6.1.4.1.232.154.2.20121)
57. Insight Manager: A UPS device is reporting a battery failure has been cleared

(1.3.6.1.4.1.232.154.2.20122)
58. Insight Manager: A UPS device is reporting a diagnostic test failed (1.3.6.1.4.1.232.154.2.20131)
59. Insight Manager: A UPS device is reporting a diagnostic test succeeded

(1.3.6.1.4.1.232.154.2.20132)
60. Insight Manager: Input (Utility) for UPS: measured input frequency is outside of either the upper or

lower frequency limit specification for normal operation (1.3.6.1.4.1.232.154.2.20141)
61. Insight manager: UPS Measured input frequency is normal (1.3.6.1.4.1.232.154.2.20142)
62. Insight Manager: A UPS device is reporting bypass not available (1.3.6.1.4.1.232.154.2.20161)
63. Insight Manager: A UPS device is reporting bypass not available error has been cleared

(1.3.6.1.4.1.232.154.2.20162)
64. Insight Manager: A UPS device is reporting the input wiring is NORMAL

(1.3.6.1.4.1.232.154.2.20202)
65. Insight Manager: A UPS device is reporting a fault in the input wiring (1.3.6.1.4.1.232.154.2.20201)
66. Insight Manager: A UPS device is operating in NORMAL mode (1.3.6.1.4.1.232.154.2.21060)
67. Insight Manager: A UPS device is operating in manual bypass mode (1.3.6.1.4.1.232.154.2.21059)
68. Insight Manager: A UPS device has been started while on utility power

(1.3.6.1.4.1.232.154.2.20152)
69. Insight Manager: A UPS device has been started while on battery power

(1.3.6.1.4.1.232.154.2.20151)
70. Insight Manager: A UPS device reporting input voltage out of range is NORMAL

(1.3.6.1.4.1.232.154.2.21022)
71. Insight Manager: A UPS device is reporting input voltage is out of range

(1.3.6.1.4.1.232.154.2.21021)
72. Insight Manager: A UPS device is reporting temperature is out of range

(1.3.6.1.4.1.232.154.2.21007)
73. Insight Manager: A UPS device is reporting temperature is NORMAL (1.3.6.1.4.1.232.154.2.21008)
74. Insight Manager: A UPS device is operating in auto bypass mode 1.3.6.1.4.1.232.154.2.21047)
75. Insight Manager: A UPS device is not operating in auto bypass mode (1.3.6.1.4.1.232.154.2.21048)
76. Insight Manager: A UPS device is reporting output voltage is out of Range

(1.3.6.1.4.1.232.154.2.21019)
77. Insight Manager: A UPS device is reporting batteries are not connected to the UPS

(1.3.6.1.4.1.232.154.2.21053)
78. Insight Manager: A UPS device is reporting batteries are reconnected to the UPS

(1.3.6.1.4.1.232.154.2.21054)
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79. Insight Manager: A UPS device is reporting batteries are completely discharged
(1.3.6.1.4.1.232.154.2.21057)

80. Insight Manager: A UPS device is reporting an output Breaker or Relay has failed
(1.3.6.1.4.1.232.154.2.21041)

81. Insight Manager: A UPS device is reporting an output Breaker is functioning normally
(1.3.6.1.4.1.232.154.2.21042)

82. Insight Manager: A UPS device is reporting an Emergency Power Off (EPO) command
(1.3.6.1.4.1.232.154.2.21037)

83. Insight Manager: The UPS has been powered off with user interaction
(1.3.6.1.4.1.232.154.2.21033)

84. Insight Manager: The UPS output has been restored (1.3.6.1.4.1.232.154.2.21034)
85. Insight Manager: A UPS device is reporting a cover panel has been removed

(1.3.6.1.4.1.232.154.2.21045)
86. Insight Manager: A UPS device is reporting a cover panel has been replaced

(1.3.6.1.4.1.232.154.2.21046)
87. Insight Manager: A UPS device is reporting a fan failure has occurred

(1.3.6.1.4.1.232.154.2.21035)
88. Insight Manager: A UPS device is reporting a fan failure has cleared (1.3.6.1.4.1.232.154.2.21036)
89. Insight Manager: A UPS device is reporting a loss of redundancy (1.3.6.1.4.1.232.154.2.21023)
90. Insight Manager: A UPS device is reporting a loss of redundancy cleared

(1.3.6.1.4.1.232.154.2.21024)
91. Insight Manager: A UPS device is reporting a shutdown imminent condition

(1.3.6.1.4.1.232.154.2.21013)
92. Insight Manager: A UPS device is reporting a shutdown imminent condition cleared

(1.3.6.1.4.1.232.154.2.21014)
93. Insight Manager: A UPS device is reporting shutdown pending condition

(1.3.6.1.4.1.232.154.2.21011)
94. Insight Manager: The UPS is no longer pending shutdown (1.3.6.1.4.1.232.154.2.21012)
95. Insight Manager: A critical alarm has occurred (1.3.6.1.4.1.232.154.3.1)
96. Insight Manager: A warning alarm has occurred for UPS (1.3.6.1.4.1.232.154.3.2)
97. Insight Manager: An alarm has cleared for UPS (1.3.6.1.4.1.232.154.3.4)

MIB Policies and Rules for WINIOSSPI-InsightManager_FwdCIMTraps (CPQCIM.MIB)

1. Insight Manager: The GbE switch has successfully transferred a firmware image
(1.3.6.1.4.1.232.0.161001)

2. Insight Manager: The GbE switch has successfully transferred a configuration file
(1.3.6.1.4.1.232.0.161002)

3. Insight Manager: The GbE switch has successfully completed a TFTP transfer
(1.3.6.1.4.1.232.0.161003)

4. Insight Manager: The GbE switch has failed a TFTP transfer (1.3.6.1.4.1.232.0.161004)
5. Insight Manager: Invalid firmware or configuration image downloaded (1.3.6.1.4.1.232.0.161005)
6. Insight Manager: The GbE switch fan has failed (1.3.6.1.4.1.232.0.161006)
7. Insight Manager: The switch fan has returned to normal operation (1.3.6.1.4.1.232.0.161007)
8. Insight Manager: The switch temperature sensor indicates a high temperature condition

(1.3.6.1.4.1.232.0.161008)
9. Insight Manager: The switch temperature sensor indicates an over-temperature condition

(1.3.6.1.4.1.232.0.161009)
10. Insight Manager: The switch temperature sensor indicates temperature has returned to normal

(1.3.6.1.4.1.232.0.161010)
11. Insight Manager: The switch has successfully completed POST (1.3.6.1.4.1.232.0.161011)
12. Insight Manager: The switch has rejected a login attempt (1.3.6.1.4.1.232.0.161012)

HP OpenView Operations – Integration for HP Systems Insight Manager Administrator’s Reference for
HP OpenView Operations on Windows

123



13. Insight Manager: A SNTP Server was configured, but no SNTP servers were found
(1.3.6.1.4.1.232.0.161015)
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Glossary

This glossary defines terms used in this guide or terms related to this product and is not a comprehensive
glossary of computer terms.

Central Manage-
ment Server (CMS)

The central management server (CMS) runs the HP Systems Insight Manager
software and initiates all management operations within the management
domain. The CMS can be a Microsoft Windows, HP-UX, or Linux machine.
However, this guide assumes that you will install the HP SIM on a Windows
system.

SAN Storage Area Network. A configuration of networked devices for storage.

state State is an attribute that describes the current operational condition of an object.

WMI The Microsoft Windows Management Instrumentation (WMI) service. This
service is the Microsoft Windows Web Based Enterprise Management (WBEM)
implementation.

Secured Socket
Layer (SSL)

A system for encrypting data sent over the Internet, including e-commerce
transactions and passwords. With SSL, client and server computers exchange
public keys, allowing them to encode and decode their communication.

GUI Graphical User Interface. A computer terminal interface that is based on
graphics instead of text.

Server A computer that delivers information and software to other computers linked
by a network.

Secure Shell (SSH) Secure Shell is a secure way of transferring information (including files) between
computers on a network.

BIOS A set of routines that works closely with the hardware to support the transfer
of information between elements of the system, such as memory, disks, and
the monitor. Although critical to performance, the BIOS is usually invisible to
the end user.

CLI A CLI (command line interface) is a user interface to a computer’s operating
system or an application in which the user responds to a visual prompt by typing
in a command on a specified line, receives a response back from the system,
and then enters another command.

RAM Random-access Memory: The most common computer memory which can be
used by programs to perform necessary tasks while the computer is on. RAM is
an integrated circuit memory chip allows information to be stored or accessed
in any order and all storage locations are equally accessible.
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