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Mercury LoadRunner Quick Start

Welcome to the Mercury LoadRunner Quick Start. The Quick Start provides a 
short, step-by-step overview and introduction to using Mercury LoadRunner. 
LoadRunner load tests your application by emulating an environment in which 
multiple users work concurrently. While the application is under load, 
LoadRunner accurately measures, monitors, and analyzes a system’s performance 
and functionality.

Introducing LoadRunner Technology
Using Mercury LoadRunner, you create scenarios, in which you define the events 
that occur during a performance testing session. In the scenario, LoadRunner 
replaces human users at physical machines with virtual users, or Vusers. These 
Vusers create load on your system by emulating actions of typical users in a 
repeatable and predictable manner. 

Suppose you were testing a Web-based travel agency application that enables users 
to book flights online and you wanted to determine how the application behaves 
when multiple users try to perform the same transaction at the same time. Using 
LoadRunner you could create a scenario in which 1000 Vusers, replacing the travel 
agents, would simultaneously try and book a flight on your application.

The Testing Process

The LoadRunner testing process consists of four basic steps: 

➤ Step 1-Creating the Script: Capturing typical end-user business processes 
performed on your application. 

➤ Step 2-Designing the Scenario: Setting up the load test environment by defining 
events that occur during the testing session.

➤ Step 3-Running the Scenario: Driving, managing and monitoring the load test.

➤ Step 4-Analyzing the results: Analyzing the performance data generated by 
LoadRunner during the load test.
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LoadRunner Components

Each step in the testing process is carried out by one of the Mercury LoadRunner 
components. The components are as follows:

➤ Mercury Virtual User Generator (VuGen) - Creating the Script

VuGen generates virtual users (Vusers) by recording actions that typical end-users 
would perform on your application. VuGen records your actions into automated 
virtual user scripts which form the foundation of your load tests. 

➤ Mercury LoadRunner Controller - Designing and Running the Scenario

The Controller is the central console from which you build, manage, and monitor 
your load test. You use the Controller to run a script that emulates the actions 
performed by a real user, and create load on your system by having a number of 
Vusers (virtual users) concurrently perform these actions.

➤ Mercury Analysis - Analyzing the Scenario

Mercury Analysis provides graphs and reports with in-depth performance analysis 
information. Using these graphs and reports, you can pinpoint and identify the 
bottlenecks in your application and determine what changes need to be made to your 
system to improve its performance.

Sample Application - Mercury Tours

To illustrate the Mercury solution, this Quick Start uses a sample Web-based travel 
agency application system called Mercury Tours. Mercury Tours users connect to a 
Web server, search for flights, book flights, and check flight itineraries. 

In the course of this Quick Start you will go through the basic steps of creating, 
running and analyzing a load test using the LoadRunner components—VuGen, 
Controller, and Analysis. The test will emulate 10 travel agents simultaneously using 
the flight reservation system (for example, logging on, searching flights, purchasing 
flights, and logging off). 

Start Sample Web Server

The Web server should automatically start after the LoadRunner installation and 
reboot. If you rebooted your system again, and the server is not running, choose Start 
> Programs > Mercury LoadRunner > Samples > Web > Start Web Server. If you try to 
start the Web server and it is already running, an error message appears. You can 
disregard the message and continue with the Quick Start.
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Creating the Script with VuGen
The first step in creating your load test is to use VuGen to record a typical end-user 
business process. VuGen works on a record-and-playback principle. As you walk 
through a business process on your application, VuGen records your actions into 
automated scripts which will later form the foundation of your load tests. 

How do I start recording user activity?

You begin by opening VuGen and creating a blank script. 

 1 Start LoadRunner.

Choose Start > Programs > Mercury LoadRunner > LoadRunner. The Mercury 
LoadRunner Launcher window opens. 

 2 Open VuGen.

In the Load Testing tab, click Create/Edit Scripts. VuGen’s Start Page opens. 
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 3 Create a blank Web script.

Click New Vuser Script in the Scripts tab in the VuGen Start Page. The New Virtual 
User dialog box opens, showing the screen for a New Single Protocol Script.

A protocol is the language that your client uses to communicate with the back-end of 
the system. Mercury Tours is a Web-based application, so you will create a Web virtual 
user script. 

Make sure the Category type is All Protocols. VuGen displays a list of all of the 
available protocols for a single protocol script. Scroll down the list, select Web 
(HTTP/HTML), and click OK to create an empty Web script.

Note: To record the business process using Mercury’s new Web (Click and Script) 
technology, select Web (Click and Script). For more information on Web (Click and 
Script), see “Appendix: Using Web (Click and Script)” on page 22.
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An empty script opens in VuGen’s wizard mode with the Task pane displayed on 
the left. 

If the task pane is not displayed click the Tasks button on the toolbar.VuGen’s 
wizard takes you through a step-by-step process of creating a script and then 
adapting it for your test environment. 

The Task pane lists each step or task in the script creation process. As you proceed 
through each step, VuGen displays detailed instructions and guidelines in the 
main area of the window.
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How do I record a business process to create a script?

The next stage in creating user emulation, is recording the events performed by a real 
user. In the previous section, you created an empty Web script. Now you can begin to 
record events directly into the script. In this section, you will track the events of one 
passenger reserving a flight from Denver to Los Angeles and then checking the 
itinerary.

To record the script:

 1 Start recording on the Mercury Tours Web site.

Click Record Application in step 1 in the Task pane.

Click Start Recording at the bottom of the instruction pane.

The Start Recording dialog box opens.

In the URL address box, type http://localhost:1080/MercuryWebTours/. In the Record 
into Action box, choose Action. Click OK.

A new Web browser opens and displays the Mercury Tours site. (If there is an error 
opening the site, make sure that the web server is running. To start the server choose 
Start > Programs > Mercury LoadRunner > Samples > Web > Start Web Server.) 
The floating Recording tool bar opens.
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 2 Log on to the Mercury Tours Web site. 

For the Member Name enter jojo and for the Password enter bean. Click Login. A 
welcome page opens.

 3 Enter flight details.

Click Flights. The Find Flight page opens: 

➤ Departure City: Denver (default)

➤ Departure Date: Keep the default, current date

➤ Arrival City: Los Angeles

➤ Return Date: Keep the default, tomorrow’s date. 

Keep the rest of the default settings and click Continue. The Search Results page 
opens.

 4 Select a flight.

Click Continue to accept the default flight selections. The Payment Details page 
opens.

 5 Enter payment information and book flight.

Enter 12345678 in the Credit Card box and type 06/06 in the Exp Date box. Click 
Continue. The Invoice page opens, displaying your invoice.

 6 Check the itinerary.

Click itinerary in the left pane. The Itinerary page opens.

 7 Click Sign Off in the left pane.

 8 Click Stopon the floating tool bar to stop the recording process.

Once the Vuser script has been generated, the VuGen wizard automatically 
proceeds to the next step in the task pane and displays the recording summary 
which includes the protocol information and a list of the actions created during 
the session. For each step you performed during recording VuGen generated a 
snapshot, a picture of the window during recording. Thumbnails of these recorded 
snapshots are displayed in the right pane.

 9 Choose File > Save or click Save. Type basic_tutorial in the File name box and click 
Save. VuGen saves the file in the LoadRunner script folder and displays the test 
name in the title bar.
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How do I view the script?

You can now view the script that you recorded inside VuGen. You can view the script 
in Tree view or Script view. Tree view is an icon-based view that lists the actions of the 
Vuser as steps while Script view is a text-based view that lists the actions of the Vuser 
as functions.

Tree View

To view the script in Tree view choose View > Tree View or click the Tree view button. 
For each step you performed during recording, VuGen generated an icon and a title in 
the test tree.

In Tree view, you see the actions of the user as script steps. Most steps are 
accompanied by a corresponding snapshot of the recording.

Test Tree

Snapshot
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Script View

Script view is a text-based view that lists the actions of the Vuser as API functions. 
To view the script in Script view choose View > Script View or click the Script View 
button.

In Script view, VuGen shows the script in an editor with color coded functions and 
their argument values. You can type C or LoadRunner API functions, as well as 
control flow statements, directly into this window.

How do I verify the script recorded my actions?

Once you have finished recording, you can replay the script to verify that it 
accurately emulates your recorded actions. 

To replay the script:

 1 Ensure that the Task pane is displayed (If not click the Task button in the toolbar). 
Click Verify Replay in the task pane and then click the Start Replay button at the 
bottom of the instruction pane. 

 2 If the Select Results Directory dialog box opens and ask you where you want to 
store the results directory, accept the default name and click OK.

After a few moments, VuGen begins running the script. When the script stops 
running, you can view a summary of the replay in the wizard. 

 3 Click Verify Replay in the Task Pane to view the Last Replay Summary.

The Last Replay Summary lists any errors that may have been detected and 
displays thumbnails of the Recording and Replay snapshots. You can compare 
snapshots and look for discrepancies between your recording and the replay.



Mercury LoadRunner Quick Start

10

You can emulate different kinds of user behavior using the Run-Time settings. For 
example, you could emulate a user who responds immediately to the server, or a user 
who stops and thinks before responding. For more information about script 
verification and Run-Time settings, refer to the Mercury LoadRunner Tutorial, Lesson 4, 
“Playing Back your Script.” 

How do I measure business processes?

In preparation for the load testing process, LoadRunner allows you to enhance your 
script to make it more reflective of real life situations. For example, you can insert a 
step in your script called a content check to verify that certain content appears on a 
returned page. You can modify your script to emulate multiple user behavior or you 
can instruct VuGen to measure a specific business process.

Transactions - Measuring Business Processes 

When preparing an application for deployment, you need to measure the duration of 
specific business processes—how long does it take to log in, book a flight, and so on. 
These business processes are normally made up of one or more steps or actions within 
your script. In LoadRunner, you designate a series of actions you want to measure by 
marking them as transactions.

LoadRunner gathers information about the time it takes to perform a transaction and 
displays the results in color-coded graphs and reports. You use this information to see 
if the application meets the original requirements. In this section you will insert a 
transaction in your script to measure the amount of time it takes for the user to find 
and confirm a flight.

To insert a transaction:

 1 Open the Transaction Creation Wizard.

Ensure that the Task pane is displayed (If not click the Task button). 
In the task pane under the heading Enhancements, click Transactions. 

The Transaction Creation wizard opens. The Transaction Creation wizard displays 
thumbnails of the different steps in your script.
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Click the New Transaction button. You are now able to drag the transaction 
markers and place them at their designated points in the script. The wizard 
prompts you to insert a starting point for the transaction.

 2 Insert a start transaction and an end transaction marker.

Using your mouse, place the marker before the third thumbnail entitled Search 
flights button and click. The wizard prompts you to insert an end point.

Using your mouse, place the marker after the fifth thumbnail entitled 
reservations.pl_2 and click.

 3 Specify a name for the transaction.

The wizard prompts you to enter a name for the transaction. Type 
find_confirm_flight and press ENTER.

You can adjust the starting point or end point of the transaction by dragging the 
markers to different points in the script. You can also rename the transaction by 
clicking on the existing name above the start transaction marker and typing a new 
name.

For more information about enhancing the script (Transactions, Parameterization 
and Content Checks) refer to the Mercury LoadRunner Tutorial, Lesson 6, “Preparing a 
Script for Load Testing.”
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Designing the Scenario with the Controller
Load testing means testing your application under typical working conditions, in our 
case, many travel agents reserving flights on the same flight reservation system at the 
same time. Now that you have completed the first step of creating a script, you need 
to set up the load test environment.

Using the Controller, you divide your application performance testing requirements 
into scenarios. A scenario defines the events that occur during each testing session. 
Thus, for example, a scenario defines and controls the number of users to emulate, the 
actions that they perform, and the machines on which they run their emulations. 

How do I create a scenario?

In this section, the objective is to create a scenario that emulates the behavior of ten 
travel agents simultaneously logging on, searching flights, purchasing flights, 
checking itineraries, and logging off the system. 

 1 Open Mercury LoadRunner. 

Choose Start > Programs > Mercury LoadRunner > LoadRunner. The Mercury 
LoadRunner Launcher window opens.
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 2 Open the Controller.

In the Load Testing tab, click Run Load Tests. The LoadRunner Controller opens. 
By default, the Controller opens with the New Scenario dialog box.

 3 Select a Scenario Type.

Select Manual Scenario. The Controller allows you to select a variety of different 
scenario types such as a Goal-Oriented scenario. For more information about the 
different scenario types refer to the Mercury LoadRunner Tutorial, Lessons 7 and 9. 

 4 Add a script to the load test.

For the purpose of this Quick Start, a script is provided that is similar to the one 
you created for a Web (HTTP/HTML) Vuser. We recommend that you use the 
sample script.

Click Browse, and navigate to basic_script in the <LoadRunner 
Installation>\Tutorial directory. The script is displayed in the Available Scripts 
section and in the Scripts in Scenario section.

Click OK. The LoadRunner Controller opens your scenario in the Design tab. 
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The Controller Window at a Glance

The Controller window’s Design tab contains two primary sections, the Scenario 
Schedule and the Scenario Groups: 

Scenario Schedule: In the Scenario Schedule section, you set the load behavior to 
accurately portray user behavior. You determine the rate at which load is applied to 
the application, the load test duration, and how the load is stopped.

Scenario Groups: You configure the Vuser groups in the Scenario Groups section. You 
create different groups to represent typical users of your system. You define the 
actions that they will run, the number of Vusers that will run, and the machine that 
they will run on. 

Load Generators: Load generators are the machines that create load on the 
application by running Vusers. You can use a number of load generator machines, 
each hosting many virtual users.

Scenario Groups 
section (Manual 
Scenario)

Scenario Schedule 
section (Manual 
Scenario)

Load Generator 
button
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How do I generate real load behavior?

Since typical users do not log on and off the system at precisely the same time. 
LoadRunner’s Controller Schedule Builder allows you to build a scenario schedule 
that gives a more accurate portrayal of typical user behavior. After you create a 
manual scenario, you can, for example, set the duration time of the scenario or 
select to gradually run and stop the Vusers within the scenario. You will now 
change the default load settings using the Controller Schedule Builder.

 1 Change the Scenario Schedule default settings.

Click the Edit Schedulebutton.The Schedule Builder opens.

 2 Specify a gradual start.

In the Ramp Up tab, change the settings to: Start 2 Vusers every 15 seconds

 3 Schedule the duration.

In the Duration tab, change the settings to: Run for 3 minutes after the ramp up 
has been completed.

 4 Schedule a gradual closure.

In the Ramp Down tab, change the settings to: Stop 5 Vusers every 30 seconds.
Click OK.
For detailed information about designing the scenario and changing the default 
settings, refer to the Mercury LoadRunner Tutorial, Lesson 7, “Creating a Load 
Testing Scenario.”
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Running the Scenario with the Controller
Now that you have designed the load test scenario you are ready to run the test and 
observe how your application performs under load. Before you start running the test 
you should familiarize yourself with the Controller window’s Run tab view. The Run 
tab is the control center from which the test is managed and monitored. 

Click the Run tab to open the Run view. 

The Run view contains five main sections:

Scenario Groups: In the upper-left pane, you can view the status of Vusers in the 
scenario groups. You use the buttons to the right of this pane to start, stop, and reset 
the scenario, view individual Vuser status, and to increase the load on the application 
during a scenario by manually adding more Vusers.

Scenario Status: In the upper-right pane, you can view a summary of the load test, 
including the number of running Vusers and the status of each Vuser action.

Scenario Groups Scenario Status

Graph Viewing area

Graph Legend

Available Graphs Tree
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Available Graphs Tree: In the middle-left pane, you can see a list of the 
LoadRunner graphs. To open a graph, select a graph in the tree, and drag it into 
the graph viewing area.

Graph Viewing Area: In the middle-right pane, you can customize the display to 
view between one and eight graphs (View > View Graphs). 

Graph Legend: In the lower pane, you can view data from the selected graph. 
Selecting a row highlights the corresponding line in the graph, and vice versa.

How do I run a load test scenario?

In this section, you will start the scenario.

 1 Start the scenario

Click the Start Scenario button or choose Start > Scenario to begin running the 
test.

The Controller begins running the scenario. The scenario runs for about 5 
minutes.

 2 Monitor performance with the controller’s online graphs.

While the test is running you can see how the application performs in real time 
and where potential bottlenecks exist using LoadRunner’s suite of integrated 
monitors. You can view performance data collected by the monitors on the 
Controller’s online graphs. The online graphs are displayed in the Run tab’s graph 
viewing area. The following graphs are displayed by default:

Running Vusers - Whole Scenario graph displays the number of Vusers running at 
a given time. 

Transaction Response Time - Whole Scenario graph shows the amount of time it 
takes for each transaction to be completed. 

Hits per Second - Whole Scenario graph displays the number of hits (HTTP 
requests) made to the Web server by Vusers during each second of the scenario 
run. 

Windows Resources graph displays the Windows resources measured during a 
scenario. (For purposes of this Quick Start, this graph has not been configured)



Mercury LoadRunner Quick Start

18

For more information about monitoring performance during the scenario refer to the 
Mercury LoadRunner Tutorial, Lesson 8, “Running the Load Test.”

Analyzing Scenario Results
Now that you have completed your scenario run, you use LoadRunner Analysis to 
analyze the performance data generated during the run. LoadRunner Analysis gathers 
the performance data into detailed graphs and reports. Using these graphs and 
reports, you can easily pinpoint and identify the bottlenecks in your application, and 
determine what changes need to be made to your system to improve its performance.

For the purpose of this Quick Start, a sample analysis session is provided, which is 
based on a scenario similar to the one you ran. 

How do I start my analysis session?

 1 Choose Tools > Analysis from the Controller menu or choose Start > Programs > 
Mercury LoadRunner > Applications > Analysis to open LoadRunner Analysis.

 2 In the Analysis window, choose File > Open. The Open Existing Analysis Session File 
dialog box opens. 

 3 From the <LoadRunner Installation>\Tutorial folder, select analysis_session and click 
Open. Analysis opens the session file in the Analysis window.

Did I reach my goals?

LoadRunner Analysis opens displaying the Summary Report. The Summary report 
provides general information about the scenario run. In the Statistics Summary of the 
report, you can see how many users ran in the test and view other statistics such as 
the total/average throughput, and the total/average hits. The Transaction Summary of 
the report lists a summary of the behavior of each transaction.

How can I view the graphs?

The graph tree in the left pane of the Analysis window shows the graphs that are open 
for viewing. From the graph tree, you can choose to open new graphs or remove 
graphs that you no longer want to view. The graphs are displayed in the graph viewing 
area in the right pane of the Analysis window. You can view data from the selected 
graphs in the graph legend in the lower pane of the window. 



Mercury LoadRunner Quick Start

19

Average Transaction Response Time

Using the Average Transaction Response Time graph, you can view the behavior of 
the problematic transactions during each second of the scenario run. In this 
section, you will view the behavior of the check_itinerary transaction.

 1 Click on Average Transaction Response Time in the graph tree. The Average 
Transaction Response Time graph opens in the graph viewing area

 2 In the legend, click check_itinerary. The check_itinerary transaction is highlighted 
in the graph and in the legend below the graph.

Notice how the average response time of the check_itinerary transaction fluctuates 
greatly compared to the other transactions at the bottom of the graph, which 
follow a more or less stable average response time.

Graph Tree

Graph Viewing 
Area

Graph Legend
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How can I compare data from different graphs?

You can join two graphs together to see the effect of the one graph’s data upon the 
other graph’s data. This is called correlating two graphs. For example, you can correlate 
the Running Vusers graph with the Average Transaction Response Time graph to see 
the effect of a large number of Vusers on the average response time of the 
transactions.

 1 Click Running Vusers in the Graph Tree to view the Running Vusers graph.

 2 Right-click the Running Vusers graph and choose Merge Graphs.

 3 From the Select graph to merge with list, choose Average Transaction Response Time.

 4 In the Select type of merge area, select Correlate, and click OK.

The Running Vusers and Average Transaction Response Time graphs are now 
represented by one graph, that opens in the graph viewing area.

Another Analysis tool, Auto Correlate, merges all graphs containing data that could 
have had an effect on a given transaction. Correlations of the transaction with each 
element are displayed, allowing you to deduce which elements had the greatest effect 
on the given transaction.
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How can I sort graph data?

You can filter graph data to show fewer transactions for a specific segment of the 
scenario and you can sort graph data to show the data in more relevant ways. For 
example, you can filter the Average Transaction Response Time graph to display 
only the check_itinerary transaction.

 1 Click on Average Transaction Response Time in the graph tree to open the graph.

 2 Right-click the graph, and choose Set Filter/Group by.

 3 In the Transaction Name value box, select check_itinerary and click OK. 

The filtered graph displays only the check_itinerary transaction and hides all the 
other transactions.

How can I publish my findings?

You can publish the findings from your analysis session in an HTML or Microsoft 
Word report. The HTML report can be opened and viewed in any browser. The 
Word report is more comprehensive than the HTML report, since you can include 
general information about the scenario and format the report to include your 
company’s name and logo, and the author’s details.

For more information about LoadRunner Analysis, refer to the Mercury LoadRunner 
Tutorial, Lesson 10, “Analyzing Your Scenario.”
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Appendix: Using Web (Click and Script)
Web (Click and Script) is Mercury’s new technology for creating Web scripts for load 
testing scenarios. The advantages of using Web (Click and Script) are:

➤ Web (Click and Script) scripts intuitively represent your actions in the Web interface. 
By viewing the recorded functions generated on a GUI-level, you can determine the 
user’s exact actions during the recording session. For example, the web_list function 
is generated when a user selects an item from a list.

➤ Web (Click and Script) Vusers support non-HTML code (Javascript).

➤ Web (Click and Script) Vusers do not require correlations, and therefore there is no 
need to define rules or perform a manual correlation after the recording. 

➤ You can export information about the script and the events that were recorded to a 
Microsoft Word document, and view your business processes in a report.

How do I record a business process using Web (Click and Script)?

 1 Open Vugen.

In the Load Testing tab, click Create/Edit Scripts. VuGen’s Start Page opens. The 
procedure for recording this type of Vuser is identical to the procedure described in 
“Creating the Script with VuGen” on page 3.

 2 Create a blank Web Script.

Click New Vuser Script in the Scripts tab in the VuGen Start Page. The New Virtual 
User dialog box opens, showing the screen for a New Single Protocol Script.

Under the Category type, Popular Protocols, select Web (Click and Script), and click 
OK to create a blank Web script.

Continue to record the script as described in “How do I record a business process to 
create a script?” on page 6.
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Where will I see the new features of a Web (Click and Script) Vuser 
script?

Web (Click and Script) features appear both in the tree and script views.

Tree View

To view the script in Tree view choose View > Tree View, or click the Tree button 
on the toolbar. For each step you performed during recording, VuGen displays an 
icon and a title in the test tree.

In the tree, you see the actions of the user as script steps. Each parent node 
represents a Web page, and all the actions performed on that page are grouped 
under this node. The page’s node can be expanded or collapsed to show or hide 
these actions.

When you select an action node, the snapshot displays the page where the action 
was being executed, and highlights, with a pink border, the object on which this 
action was being performed. For example, in the image above, the snapshot was 
recorded when the user entered data in the Username box. Note that the 
Username box is hightlighted, and is empty. 

Test Tree

Snapshot



Mercury LoadRunner Quick Start

24

Script View

Script view is a text-based view that lists the actions that make up the business 
process. To view the script in Script view choose View > Script View, or click the Script  
button on the toolbar.

GUI-level script functions intuitively represent your actions in the Web interface. For 
example, a VuGen generates a web_edit_field function when you enter data in an 
editable box, and a web_button function when you click a button to submit data (or 
web_image_submit if the button is an image).

In the script you recorded, you entered jojo into the username box, and a password 
(which is encrypted) into the password box. You then submitted the data by clicking 
the Login button.

In Web (Click a Script) scripts, the DESCRIPTION section of each function defines the 
UI object where the action was recorded. Your entries are displayed in the ACTION 
section of each function.
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How do I convert my Web (Click and Script) script to Web 
(HTTP/HTML) recording mode?

After you have recorded a Web (Click and Script) script, it may not support a 
particular environment, or you may need it to be more scalable. Instead of re-
recording the script, you can convert the script to HTTP/HTML recording mode. 

To convert the script to HTTP/HTML recording mode:

 1 Choose Tools > Regenerate Script. Note that regenerating the script overwrites 
any manual changes.

 2 Click Options to open the Regenerate Options dialog box.

 3 Select the General:Recording node, and select an HTTP/HTML level.

To convert the script back to GUI level, select GUI-based script.

 4 Click OK in the Regenerate Options dialog box, and again in the Regenerate Script 
dialog box.
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How can I summarize my business processes?

At the final stage of script creation, you can create a report that describes your 
business process. VuGen exports the script information to a Microsoft Word 
document. You can use a pre-defined template or one provided with VuGen, to create 
reports containing summary information about your test run.

To create a Business Process report:

 1 Choose File > Create Business Process Report. The Business Process Report dialog box 
opens.

 2 Specify a title in the Report title box, and enter any remarks in the Comment box.

 3 Accept the default report location and file name, or browse for the desired path. The 
default location is that of the saved script, and the default report name is VuGen 
Script Business Process.doc.

 4 You can specify the report’s content by clicking Advanced and selecting the content 
type to include.

 5 Click OK. VuGen generates and displays the report.
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