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Documentation Updates
The title page of this document contains the following identifying information:

l Software Version number, which indicates the software version.

l Document Release Date, which changes each time the document is updated.

l Software Release Date, which indicates the release date of this version of the software.

To check for recent updates or to verify that you are using themost recent edition of a document, go
to:

http://h20230.www2.hp.com/selfsolve/manuals

This site requires that you register for an HP Passport and sign in. To register for an HP Passport
ID, go to:

http://h20229.www2.hp.com/passport-registration.html

Or click theNew users - please register link on the HP Passport login page.

You will also receive updated or new editions if you subscribe to the appropriate product support
service. Contact your HP sales representative for details.
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Support
Visit the HP Software Support Online web site at:

http://www.hp.com/go/hpsoftwaresupport

This web site provides contact information and details about the products, services, and support
that HP Software offers.

HP Software online support provides customer self-solve capabilities. It provides a fast and
efficient way to access interactive technical support tools needed tomanage your business. As a
valued support customer, you can benefit by using the support web site to:

l Search for knowledge documents of interest

l Submit and track support cases and enhancement requests

l Download software patches

l Manage support contracts

l Look up HP support contacts

l Review information about available services

l Enter into discussions with other software customers

l Research and register for software training

Most of the support areas require that you register as an HP Passport user and sign in. Many also
require a support contract. To register for an HP Passport ID, go to:

http://h20229.www2.hp.com/passport-registration.html

To findmore information about access levels, go to:

http://h20230.www2.hp.com/new_access_levels.jsp
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Disclaimer for PDF Version of Online Help
This document is a PDF version of the online help. This PDF file is provided so you can easily print
multiple topics from the help information or read the online help in PDF format.

Note: Some topics do not convert properly to PDF, causing format problems. Some elements of
online help are completely removed from the PDF version. Those problem topics can be
successfully printed from within the online help.
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Chapter 7

Getting Started with Financial Planning and Analysis
Financial Planning and Analysis (FPA) helps organizations make better IT financial decisions by
reducing the effort involved with managing IT finance and giving business the financial
transparency it demands. FPA does this by consolidating and allocating planned and actual costs
from your data sources to help IT manage those costs more effectively.

FPA has these benefits:

l It speeds analysis of cost drivers and variance to plan.

l It supports multi-dimensional analysis of planned and actual costs with a dedicated analytical
interface for IT Financial Analysts.

l It offers business-focused analytics that provide standard views of IT financial performance.

To start using Financial Planning and Analysis:

The application should be installed and configured according to the directions in the IT Executive
Scorecard Installation and Configuration Guide and you should have the relevant license.

What you can see and do in the application depends on your role and permissions. Roles and
permissions are set up by the administrator.

The DataWarehouse enables the Financial Planning and Analysis application to receive data from
the Asset Manager, Project and Portfolio Management, Business ServiceManagement, Service
Manager data sources.

1. Learn about the capabilities and functionality of Financial Planning and Analysis.

2. Understand the assumptions for actual cost allocation and planned cost allocation.

3. Create, in Allocation, an allocation scenario for planned costs and actual costs and enrich the
information around the costs using rules. For details, see "Configure Allocations".

4. Transfer the allocation scenario to Cost Explorer to ????. For details, see "Configure and View
Cost Explorer".

5. Transfer and finalize, in Budget, the budget for your organization. For details, see "Configure a
Budget".

6. View the financial performance of your organization. For details, see "View the Financial
Performance of Business Services, Organizations, Customers, and Programs".

7. View daily updates of actual vs planned financial performance. For details, see "View Daily
Updates on Actual versus Planned Performance".

8. You can also transfer the final budget, back to Allocation, for ????. For details, see "Configure
Allocations".
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Allocations
The allocation tool is a component of Financial Planning and Analysis (FPA) that enables you to
create scenarios that transform cost and budget data into meaningful cost information.

Assumptions
In Financial Planning and Analysis (FPA) allocations are based on predefined assumptions and the
business rules of your organization. Actual and planned cost allocations include these common
assumptions:

l The financial analyst needs access to the details related to the cost to properly understand the
semantics of the cost to be allocated. For example, if a cost is related to an asset, the analyst
needs access to the fields on that asset record to help determine the proper allocation. FPA
provides most of the needed information.

l Costs are not aggregated prior to allocation. Instead, costs are allocated at the lowest level of
granularity possible, using aggregation later in the process.

l Allocation rules are not used to generate transactions.

l Costs are brought into the data warehouse in a local currency and an exchange rate converts the
local currency into a reference currency.

l Costs that spanmultiple dates should be broken down into smaller periods, at least monthly,
prior to allocation.

l The financial analyst allocates an actual cost for one of these reasons:
n To enrich the cost by adding a 1:1 relationship to the cost, resulting in a 100% allocation.

or

n To distribute the cost by splitting it across two or more relationships, resulting in a partial
allocation.

This table compares the assumption differences between actual cost allocation and planned cost
allocation.

Actual Cost Allocation Planned Cost Allocation

All actual costs are related to a cost
type/category.

Planned costs may be related to a budget.

The financial analyst wants to perform bulk
allocations rather than allocate each cost
individually. The best way is to specify criteria
that are used to select a set of costs and to
establish what kind of allocation to apply to that
set of costs.

The financial analyst wants to perform
individual allocations rather than allocate
costs in bulk.
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Actual Cost Allocation Planned Cost Allocation

This release of FPA explicitly supports a cash
flow view of costs.

Planned costs represent aggregated
estimates of future costs and themain
purpose of the allocation is to break down
those aggregates to the same level the
actual costs are aggregated through actual
cost allocation.

Actual costs are associated with a single date.
Using this date, the cost is associated with a
financial period.

Planned costs are associated with a financial
period.

Cost data model
The Financial Planning and Analysis cost datamodel is a star schema that consists of a Cost fact
table with related dimensions that include these relationships:

l Application

l Base Currency

l Budget

l Budget Line

l Business Service

l Config Item

l Contract

l Cost Category

l Cost Center

l Customer

l Date (Local)

l Date (UTC)

l Discretionary Flag

l Fiscal Period

l IT Functional

l Incurred Person

l Local Currency

l Location

l Opex/Capex Flag

l Organization

l Program
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l Project

l Supplier

When defining an allocation stage, you can distribute costs across your business model using
these relationships. Each dimension represents another business model or way tomanage the
costs. This enriches the data in the Cost table.

During the Extract, Transform, and Load (ETL) process, SAP® BusinessObjects Data Services
(BODS) gathers the data for some entities frommultiple source systems. BODS then consolidates
the data into a target datamodel before loading it into the target layer of the data warehouse.

For more information about target datamodels and ERDs, see the [ERDs on themanuals site].

For more information the ETL process, see the Financial Planning and Analysis ETL Reference
Guide. Themost current version of this document is available on the product manuals web site at:
HP Software Product Manuals

This site requires that you register as an HP Passport user and sign in. To register for an HP
Passport ID, go to: HP Passport Registration.

Dashboards
The dashboards let you view actual versus planned performance for customers, IT organizations,
business services, and programs. To help focus management attention, you can also use
dashboards to view the customers, IT organizations, business services, programs, and cost
categories that have the highest positive variance.

FPA data
When you install the Financial Planning and Analysis component, it uses data extracted from one or
more of these applications:

l HP Asset Manager

l HP Project and Portfolio Management

l Alternate source spreadsheets

The following diagram shows the data flows that FPA uses.
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The source data is regularly refreshed by data warehouse extract, transform, and load (ETL)
processes.

For more information about running ETL jobs and using data warehouse tools, see theData
Warehouse Administration Guide. For more information about FPA data flows, see the Financial
Planning and Analysis ETL ReferenceGuide.

Prerequisites
Success depends onmeeting these prerequisites:

l The data warehouse is installed and accessible.

l Your source database is Asset Manager, Project and Portfolio Management, Business Service
Management, ServiceManager, or your own proprietary data.

l You understand the assumptions for actual cost allocation and planned cost allocation.

l You define cost allocations using the cost datamodel.

Reports
You can use the out-of-box Web Intelligence (Webi) reports to view daily updates on actual versus
planned performance. You canmodify the analytics as necessary to support the specific cost
analysis needs of your organization. You can also perform ad hoc analysis of cost data to answer
less common questions, while knowing that the data you view is consistent across all users.

Data extracted from Project and Portfolio Management and Asset Manager populates theMultiple
Dimensional Cost Comparison Analysis report.

For more information about usingWebi reports, refer to the SAP® Business Objects
documentation available at the SAP Help Portal (http://help.sap.com) web site.
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Security roles
A security role determines what you can do in Financial Planning and Analysis (FPA).

You need at least one of these roles to access FPA. If you havemultiple roles, the one with the
most access rights has priority.

Role Allocations Budgeting Dashboards Reports Admin Tools

FPA_ADMIN Read-only Read-only budget list,
view consolidated
budget

X X X X

FPA_ANALYTIC Read-only budget list,
view consolidated
budget

X X X

FPA_BUDGET_
COORDINATOR

X

FPA_CE_
CONFIG

Read-only X X X

FPA_COST_
CENTER_
MANAGER

X

DW_ADMIN X X

Contact your data warehouse administrator to change your access level. For more information
about the budgeting user roles, see "Budgeting workflow" (on page 42).
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Financial Planning and Analysis
Financial Planning and Analysis (FPA) helps organizations make better IT financial decisions by
reducing the effort involved with managing IT finance and giving business the financial
transparency it demands. FPA does this by consolidating and allocating planned and actual costs
from HP Asset Manager and HP Project and Portfolio Management, and alternate data sources.  

With pre-built data integration, data cleansing, and a central repository for cost information, FPA
helps organizations significantly reduce the effort involved in transforming cost and budget data into
easy to understand cost information. It provides meaningful information to business, accounting,
and IT management stakeholders with pre-built reports and ad hoc analysis. FPA supports financial
management process improvement by providing unprecedented visibility into process
effectiveness and efficiency.

FPA accelerates time to value by providing a complete business intelligence platform. ITIL-based
analytics and dashboards show process and financial performance trends. FPA augments this
platform with an allocation engine for planned and actual costs, a rules engine to calculate monetary
business impact of incidents and changes, and an optimization engine to simulate changes to
factors under IT’s control.

Learn About Financial Planning and Analysis
Financial Planning and Analysis (FPA) provides cost visibility for IT. Capable of supporting
numerous IT cost dimensions, FPA provides the informational needs of IT management,
accounting, and business leaders to help themmake better investment and IT decisions and to look
for trends in IT cost drivers and budget variance.

FPA includes several ways to analyze the allocation results. For financial analysts, FPA offers a
streamlined interface called Cost Explorer that helps the analyst answer ad hoc questions quickly.
For business users and IT management, FPA offers out-of-box analytics that show important
financial data concerning entities such as organizations and business services. FPA also offers a
dashboard that helps users quickly identify IT financial areas that require attention.

The Financial Planning and Analysis  component has these features:

l IT cost allocation:With the FPA allocation engine, IT can distribute cost across multiple cost
models giving it the ability to analyze budget performance frommany angles.

l Allocation scenarios:You can createmultiple “what-if” allocation scenarios and use the results
to compare budget versions against actual costs and budget objectives.

l Budgeting: The FPA budgeting feature enables IT financemanagers to plan a budget for three
different planning time frames: one, two, or three years.

l IT cost dashboard: The FPA Dashboard lets your IT executives view planned versus actual
performance for IT overall, by customer, by IT organization, by service, by program, and by
project. Your IT executives may also see the areas with the highest variance to help them focus
their management attention.
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l Cost explorer: The FPA Cost Explorer allows your IT finance and cost analysts to
systematically explore cost variance by organization, business service, application, program,
project, cost center, and cost category, as well as other dimensions. By slicing and filtering data
across multiple dimensions, analysts can gain new insight into what is driving costs, where the
largest variance to plan is taking place, and why the variancemight be happening.

l IT cost analytics: ThroughWeb Intelligence analytics, users can see daily updates on planned
versus actual performance. Users canmodify the out-of-box analytics as necessary to support
the specific cost analysis needs of their organization. Users can also perform ad hoc analysis of
cost data to answer less common questions while knowing that the data they are seeing is
consistent across all users.

l Integration with HP Asset Manager (AM) software, HP Project and Portfolio
Management (PPM) software: Out-of-box integrations with AM and PPMmake gathering cost
datamore efficient. Integration processes keep the data current.

Features
The complete Financial Planning and Analysis package contains different applications that enable
management to perform advanced analyses using data extracted from HP applications. Financial
Planning and Analysis uses an integrated version of SAP® BusinessObjects Enterprise XI to
complete the ETL processes and format out-of-box and ad hoc analytics. The following table
summarizes Financial Planning and Analysis features in this release.

Feature Description

Financial
Planning and
Analysis
(FPA)

Application that provides your IT stakeholders with actionable cost information
that supports effective cost containment and investment decisions. It includes
IT cost consolidation, IT cost allocation, allocation scenarios, budgeting, IT cost
dashboards, Cost Explorer, analytics, and integration with HP Asset Manager,
HP Project and Portfolio Management, and alternate source data in Microsoft
Excel spreadsheets.

Data Imports historical incident, project, and financial data into the data warehouse to
populate scenarios and analytics. The data warehouse stores data that
originates in disparate external applications but undergoes transformation when
extracted and consolidated using a newly designed extract, transform, and
load (ETL) process managed by the data warehouse.

Application
infrastructure

Applications run in a single framework with a single navigation pane that
accesses different components, out-of-box analytics, and SAP® Business
Objects Enterprise XI in an integrated environment.

Financial Planning and Analysis Architecture
The Financial Planning and Analysis internal components enable you to define data driven
scenarios that predict the result of business decisions. It depends on SAP® Business Objects,
which is an enterprise business intelligence solution that interacts directly with Financial Planning
and Analysis to summarize data in reports or display it in management dashboards.

SAP® BusinessObjects Data Services is the ETL tool that extracts data from your data sources to
populate the data warehouse.
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Chapter 2

What's new?
HP Financial Planning and Analysis is an integrated part of the HP CIO Solutions portfolio.
Financial Planning and Analysis 9.21 is aminor release that contains new features and
enhancements. Read the topics in this section to learnmore about:

l "IT Executive Scorecard and Financial Planning and Analysis Portfolio Compatibility" (on page
20)

l "Budgets" (on page 20)

l "Dashboards" (on page 21)

l "Installation and configuration" (on page 21)

l "Reports" (on page 21)

IT Executive Scorecard and Financial Planning and Analysis
Portfolio Compatibility

Addressing IT management's key challenges, HP's IT Executive Scorecard and Financial Planning
and Analysis portfolio helps customers cut IT costs, speed delivery of a new services, and align IT
for business value.

The data warehouse foundation is based on defined compliance policies to apply the compliance
rules for universes, target model, consolidationmodel andmetadatamodel. You can install HP IT
Executive Scorecard and Financial Planning and Analysis on the data warehouse foundation and
share data between the products.

The Financial Planning and Analysis application relies on data from Asset Manager or Project and
Portfolio Management Financial Management (or both), as well as alternate source data that you
provide in Microsoft Excel spreadsheets to produce results. This version of Financial Planning and
Analysis adds compatibility with Project and Portfolio Management 9.10.

The HP Project and Portfolio Management Financial Management module generates data about
budgets. Extract, Transform, and Load (ETL) processes can extract this data, consolidate it with
similar data from other applications, and store it in the data warehouse. Project and Portfolio
Management Financial Management typically produces capital and operating planned and actual
cost data.

HP Asset Manager generates data about the physical, financial and contractual aspects of IT
assets. Extract, Transform, and Load (ETL) processes can extract this data, consolidate it with
similar data from other applications, and store it in the data warehouse. Asset Manager typically
captures inventory and configuration data about every device and the software installed on those
devices.

Budgets
The budgeting tool is a component of Financial Planning and Analysis (FPA) that enables IT finance
managers to plan a budget for three different planning time frames: one, two, or three years. The
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budget tool provides financemanagers with these options:

l Define the budget.

l Send notification to all or selected IT cost center managers.

l Enter budget data at the cost center level.

l Check the status of the review process for one or all IT cost centers.

l Review graphical views of consolidated budgets.

l Publish budgets to be used by the allocationmodule.

Dashboards
This version of Financial Planning and Analysis enhances dashboard support with new
capabilities:

l Select year option

l Performance improvement

l Drill through

Installation and configuration
The installation wizard guides you through the steps to install the Financial Planning and Analysis
components. The Installation and Configuration guide is interactive, enabling you to select options
that describe your configuration of FPA 9.20 and then view or print a customized guide that includes
only the requirements and tasks that apply to you.

To obtain themost current version of this guide, visit the product manuals web site at: HP Software
Product Manuals.

This site requires that you register as an HP Passport user and sign in. To register for an HP
Passport ID, go to: HP Passport Registration.

Reports
You can use the new Bill of IT analytic to view cost statement summary reports at the customer
level.

The analytic can help answer business questions such as these:

l What are the top 10 business services with the highest actual cost?

l What are the actual cost, planned cost, and variance from plan by business service?

l What percent of the actual cost is the business service consuming?

You can use the new Service Decomposition reports to view service cost decompositions by
configuration item and cost categories.

The analytics can help answer business questions such as these:

l What are the top 10 configuration item types with the highest actual cost?

l What are the top 10 cost categories with the highest actual cost?
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l What are the actual cost, planned cost, and variance from plan by configuration item?

l What is my average cost for computers across all business services and cost categories?

l What percent of my actual costs is for servers?
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Allocations
The allocation tool is a component of Financial Planning and Analysis (FPA) that enables you to
create scenarios that transform cost and budget data into meaningful cost information. The
scenarios use data gathered from Asset Manager and Project and Portfolio Management.

To use allocations

1. From themainmenu bar, click Allocations > Scenarios.

2. Select the scenario.

Cost allocation
Organizations need to know where they spendmoney and what areas are driving costs. Costs can
be viewed from different perspectives, such as by IT department or programs. Allocation enables
organizations to compare planned and actual costs by these perspectives to better manage the
business.

Cost allocation enriches the information by relating costs to areas that aremeaningful to the
business. It distributes costs across the business model.

For example, a Financial Analyst wants to create views of planned vs. actual cost by IT
department, Program, and Application. These views are collected from asset management and
project management data source systems. The analyst can change the cost records by defining
rules through a series of steps. Tomanage the Allocation Rules, FPA groups rules into Allocation
Stages. These stages transform the original costs into an enriched set of costs.

l Within a defined stage, the analyst creates a rule statement to define cost allocation rules. The
first part of the rule statement, called source selection, involves defining the specific planned or
actual cost to be allocated.

l The next part of the rule statement, called the target selection, allocates the costs to a target
area. The analyst can allocate to single or multiple dimensions.
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l After the planned and actual stages and rules are defined, the Cost Explorer tool becomes
available. Cost Explorer provides amulti-dimensional cost analysis where the analyst can drill
down from summary views of planned and actual costs.

Allocation provides a way to analyze the cost data from different perspectives. By collecting the
right information, organizations canmanage their costs better.

Budget allocation
Budget allocation enriches the information by relating budget costs to areas that aremeaningful to
the business. It distributes costs across the business model.

For example, once a budget gets published to the allocation engine, a Financial Analyst wants to
break it down by the project, program, or business service. The analyst may create a rule that says
if the cost center is abc and the cost category is hardware, then evenly distribute costs across
selected business services. The analyst can change the cost records by defining rules through a
series of steps. Tomanage the Allocation Rules, FPA groups rules into Allocation Stages. These
stages transform the original budget costs into an enriched set of costs.

l Within a defined stage, the analyst creates a rule statement to define budget allocation rules.
The first part of the rule statement, called source selection, involves defining the specific budget
cost to be allocated.

l The next part of the rule statement, called the target selection, allocates the costs to a target
area. The analyst can allocate to single or multiple dimensions.

l After the planned and actual stages and rules are defined, the Cost Explorer tool becomes
available. Cost Explorer provides amulti-dimensional cost analysis where the analyst can drill
down from summary views of planned and actual costs.

Allocation provides a way to analyze the budget data from different perspectives. By collecting the
right information, organizations canmanage their budgets better.

Metric based allocation
Costs can be allocated to targets equally, by a fixed percentage, or usingmetric based allocation.

Metric based allocation distributes costs dynamically with values that might change from period to
period. For example, an Organization's head count, the amount of disk space that a Project
consumes, or the number of service tickets logged by a Person.

Example

By usingmetric based allocation, a company can track the IT cost for maintaining an email
Business Service for an Organization over a specified period. The financial analyst considers
these factors:

l Everyone in the company uses an email service.

l People are grouped into Organizations.

l Organizational headcounts vary from period to period.

l IT provides email as one of its Business Services to all Organizations in the company.
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l IT tracks the cost for maintaining this email service for each fiscal period (month).

l IT wants to distribute costs for this Business Service across all organizations based on
their headcount.

The analyst defines the allocation scenario and date range. A stage in the scenario targets the
Organization. Within the stage, the analyst defines a rule to find all costs that are associated with
the email service and distribute the costs using themetric values of headcount.

Data for metric based allocation is available from a table that contains information based on a
combination of dimension name, metric name, and time period. For information about providing
valid data and using the table to loadmetrics based allocation, see "Populate the Alternate Source
Spreadsheets" (on page 1) in the Financial Planning and Analysis DataWarehouse Administration
Guide.

Themost current version of this document is available on the product manuals web site at: HP
Software Product Manuals

This site requires that you register as an HP Passport user and sign in. To register for an HP
Passport ID, go to: HP Passport Registration.

Allocation engine
The allocation engine is a process that communicates with the Financial Planning and
Analysis web application. It provides status information about your allocations when youmake
changes to stages or rules. It selects costs, updates relationships, and splits costs across the data
model.

By using allocation scenarios, stages, and rules, financial analysts can allocate the costs to
compare planned versus actual costs and use the results for proper cost and budget management.

Define allocation scenarios
An allocation scenario describes what planned and actual IT cost information you want to analyze.

Scenarios contain allocation stages, such as cost centers or organizations, to help you enhance the
cost information. You can further enrich the data with allocation rules that create new records
without changing the original data. The sequence of the allocation stages and allocation rules
determines how the allocation engine calculates the data.

Allocation Scenario

An allocation scenario is a tool that enables you to analyze planned costs and actual costs by
categorizing them. You can use categorized costs to compare planned (budgeted) costs to the
actual costs. Each scenario is a standalone demonstration of allocatingmoney.

As an organization collects cost information in asset management and project management
systems, those costs are related to areas that aremeaningful to the business, such as projects or
organizations. The relationships established in these systems are often insufficient to meet the
needs of IT financial management processes.
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Tomeet IT’s financial management needs, costs must usually be enhanced with more information.
This enhancement can be as simple as adding a relationship to the cost that does not currently
exist, or it can be as complex as relating a portion of the cost to more than one dimension (for
example, splitting the cost 70% to one organization and 30% to another organization). The process
of enhancing the cost is called cost allocation.

Financial Planning and Analysis (FPA) uses amethod of allocating costs to create new records that
reflect changes that the organization would like tomake without altering the original cost records.
FPA uses Allocation Rules to select which cost records to change and to specify how the new cost
records will look.

Often, the organization needs to change the cost records through a series of steps to reach the
desired level of detail. This series of steps could involve hundreds of rules. To help organizations
manage their Allocation Rules, FPA groups rules into Allocation Stages. These stages help the
organization systematically transform the original costs into an enriched set of costs. The
organization can use the result of this process in its analysis of planned and actual costs.

The allocation process is a way of using a set of assumptions to transform the way costs are
distributed among business entities. Organizations can apply different sets of assumptions to the
same set of costs, creating different results. An organizationmay want to compare the
assumptions or they may have different sets of assumptions to support different analysis purposes.
To support these needs, FPA enables users to create Allocation Scenarios. Each scenario encodes
a set of assumptions and produces a set of results that can be analyzed independently of other
allocation results.

A well-developed Allocation Scenario includes assumptions for both planned costs and actual
costs. By relating both types of costs to the same lists of relationships, an organization can analyze
performance to budget and better understand cost drivers. FPA includes several ways to analyze
the allocation results. For financial analysts, FPA offers a streamlined interface called Cost
Explorer that helps the analyst answer ad hoc questions quickly. For business users and IT
management, FPA offers out-of-box analytics that show important financial data concerning
dimensions like organizations and business services. FPA also offers a dashboard that helps users
quickly identify IT financial areas that require attention.

Add an allocation scenario

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click New.

3. Enter an allocationScenario name.

4. Optional. Type aDescription. 

5. Optional. Select Display on dashboard. This sets this scenario as the default scenario that
the dashboards display. You can have only one default scenario, which is the basis for all
financial analytics.

6. Optional. Select Process new data to enable the allocation engine to recalculate the costs
whenever new data arrives.

7. Set bounds to limit the amount of data to consider for allocation.
a. Select aStart period from the drop-down list.

For budget allocation scenarios, follow these guidelines when you select the start period:
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o If the budget granularity is yearly, define the allocation scenario starting from themonth
that the fiscal year starts. For example, the fiscal year starts April 2011, and the budget
is defined for April 2011 to April 2012. When you set the start period for the budget
allocation scenario, select April 2011.

o If the budget granularity is quarterly, select the first month of the quarter for which you
want the budget allocation to start.

o If the budget granularity is monthly, you can select any month in the budget.

b. Select anEnd period from the drop-down list.

Note: You can set No end period as the selection. The allocation engine processes the
latest period in the data.

8. Click Save to add new stages to the allocation scenario.

9. Click Save and Close to return to the complete list of allocation scenarios.

Copy an allocation scenario

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario to be copied.

3. Click Copy.

4. Type a uniqueNew scenario name.

5. Optional. Type a new scenario Description.

6. Click Copy to return to the detail page of the copied record.

Delete an allocation scenario

1. From themainmenu bar, click Allocations > Scenarios. 

2. Select the check box for the allocation scenario to be deleted.

3. Click Delete.

4. Click OK to confirm the deletion. 

Filter a list of allocation scenarios

1. From themainmenu bar, click Allocations > Scenarios. 

2. Do one of the following actions: 
n Type a filter value in the text box at the top of theScenario name column.

n Type a partial filter value.

3. Click Filter.

Examples

l If you type scenario, Financial Planning and Analysis finds all allocation scenarios that contain
the letters scenario, such as AllocationScenario001, ScenarioX, or Newscenario. A wildcard
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character is assumed before and after the filter value.

l If you type scenario*, Financial Planning and Analysis finds all allocation scenarios that begin
with the letters scenario, such as ScenarioX.

l If you type *scenario, Financial Planning and Analysis finds all allocation scenarios that end with
the letters scenario, such as Myscenario.

Update an allocation scenario

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario to be updated.

3. Edit any field. You can also add, delete, and reorder stages in this scenario.

4. Click Save to update this scenario.

5. Click Save and Close to return to the complete list of allocation scenarios.

View an allocation scenario

1. From themainmenu bar, click Allocations > Scenarios. 
From this list, you can add, delete, or filter an allocation scenario.

2. To view the details for any allocation scenario, or copy an allocation scenario, click the
allocation scenario.

Add an allocation stage to a scenario

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario.

3. To add a planned cost or an actual cost stage:
a. On thePlanned Cost Stages orActual Cost Stages tab, click New.

b. Type an allocationStage name.

c. Optional. Type aDescription.

d. Choose the Target dimension from the drop-down list.

e. Optional. Select Pass remaining costs to the next stage to calculate all costs.

Note: Costs carry forward from stage to stage. If all costs are not allocated, the
unallocated costs are not included in the calculation.

f. Click Save to add allocation rules to the stage.

g. Click Save and Close to return to the allocation scenario detail page to view the list of cost
stages.

Delete an allocation stage from a scenario

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario that has the stage to be deleted.
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3. On thePlanned Cost Stages orActual Cost Stages tab, select the check box for the
allocation stage to be deleted.

4. Click Delete. This action deletes the cost stage, refreshes the stage list for this scenario, and
causes the allocation engine to recalculate.

5. Click OK to confirm the deletion. 

Define allocation stages
An allocation stage distributes costs across your business model. It enriches the data in the Cost
table by adding relationships, or dimensions, with special criteria called allocation rules.

When addingmultiple stages to an allocation scenario, Financial Planning and Analysis calculates
the information incrementally. The second stage uses the result of the first stage to add
relationships.

The goal is to implement rules that relate all costs to the chosen relationship. Complete coverage
provides the richest analysis. If the rule set does not include all of the costs, the system provides a
method to allocate the remaining costs.

Allocation stage

An allocation stage enables you to enrich cost information by distributing costs across your
business model. To allocate costs to a stage, you add allocation rules where you specify what
criteria to include. Each stage uses the results of the previous stage.

Add an allocation stage

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario.

3. To add a planned cost or an actual cost stage:
a. On thePlanned Cost Stages orActual Cost Stages tab, click New.

b. Type an allocationStage name.

c. Optional. Type aDescription.

d. Choose the Target dimension from the drop-down list.

e. Optional. Select Pass remaining costs to the next stage to calculate all costs.

Note: Allocated costs always carry forward from stage to stage. If all costs are not
allocated, the unallocated costs from this stage are not included in the available cost pool
for the next stage's allocation. Selecting “pass remaining costs to the next stage” ensures
that ALL costs are carried forward to the next stage, regardless of whether they were re-
allocated by an allocation rule in this stage.

f. Click Save to add allocation rules to the stage.

g. Click Save and Close to return to the allocation scenario detail page to view the list of cost
stages.
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Delete an allocation stage

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario that has the stage to be deleted.

3. On thePlanned Cost Stages orActual Cost Stages tab, select the check box for the
allocation stage to be deleted.

4. Click Delete. This action deletes the cost stage, refreshes the stage list for this scenario, and
causes the allocation engine to recalculate.

5. Click OK to confirm the deletion. 

Reorder allocation stages in a scenario

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario that has the stages to be reordered.

3. On thePlanned Cost Stages orActual Cost Stages tab, select the check boxes for the
allocation stages to be reordered.

4. Click Move Up orMove Down to change the order. This action refreshes the list sequence.

The allocation engine recalculates the cost based on the new order.

Update an allocation stage

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario that has the stage to be updated.

3. On thePlanned Cost Stages orActual Cost Stages tab, click the allocation stage to be
updated.
a. Edit any field.

Note: You cannot change the Target dimension when it has rules. To change the
Target dimension, youmust first delete all rules from the Allocation Stage detail page.

b. Click Save to add, delete, update, or reorder rules to this stage.

c. Click Save and Close to return to the Allocation Scenario detail page to view the list of
stages.

View a list of allocation stages

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario that has the allocation stages to be viewed. On theActual Cost
Stages tab and thePlanned Cost Stages tab, you can view the list and add, delete, update, or
reorder allocation stages.

3. To view the details for any allocation stage, or add a new rule to the stage, click the allocation
stage.
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Add an allocation rule to an allocation stage

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario of the associated stage with the rule to be added.

3. On thePlanned Cost Stages tab or theActual Cost Stages tab, click an existing allocation
stage.

4. Above theRule name column, click New.

5. Type an allocationRule name.

6. Optional. Type aDescription. 

Note: You can add a rule as a placeholder in the stage without defining the allocation criteria
immediately. The scenario remains in Draft mode until all rules are defined.

7. Click Save to add Cost Source and Cost Target information.

8. Click Save and Close to return to the Allocation Stage detail page to view the list of rules.

Delete an allocation rule from an allocation stage

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario of the associated stage with the rule to be deleted.

3. On thePlanned Cost Stages orActual Cost Stages tab, click the stage with the rule to be
deleted.

4. Select the check box for the allocation rule to be deleted.

5. Click Delete. This action deletes the rule from this stage. The allocation engine recalculates
the cost for the scenario.

Define Allocation Rules
Allocation rules enable you to create a link between planned and actual costs for the purpose of
comparison. The allocation rule interface helps you build valid rules quickly and easily.

After creating a rule, the allocation engine calculates the results. A status bar indicates how much
of the costs are allocated. The goal is to implement rules that relate all costs to the chosen
relationship.

Rules can transform the data. A bar chart displays the cost relationships before and after allocation.
Light green bars indicate that costs were assigned prior to allocation. Aqua bars indicate post-
allocation costs.

Allocation Rules

@@@the following needs to be revisited@@@

Allocation rules enable you to create a link between planned and actual costs for the purpose of
comparison. The allocation rule interface helps you build valid rules quickly and easily.
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After creating a rule, the allocation engine calculates the results. A status bar indicates how much
of the costs are allocated. The goal is to implement rules that relate all costs to the chosen
relationship.

Rules can transform the data. A bar chart displays the cost relationships before and after allocation.
Light green bars indicate that costs were assigned prior to allocation. Aqua bars indicate post-
allocation costs.

@@@down to here!!!!@@@

An allocation rule provides a way to create new records that reflect cost changes without altering
the original cost records. A rule describes which costs to retrieve and how to assign the costs, thus
enriching the cost information.

For example, you can define Rule1 to find all costs that have a relationship with a project. Any
costs that meet the criteria are assigned to the project. You can then define Rule2 to split the costs
across a project. The results of these rules help youmake better business decisions.

Add an allocation rule

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario of the associated stage with the rule to be added.

3. On thePlanned Cost Stages tab or theActual Cost Stages tab, click an existing allocation
stage.

4. Above theRule name column, click New.

5. Type an allocationRule name.

6. Optional. Type aDescription. 

Note: You can add a rule as a placeholder in the stage without defining the allocation criteria
immediately. The scenario remains in Draft mode until all rules are defined.

7. Click Save to add Cost Source and Cost Target information.

8. Click Save and Close to return to the Allocation Stage detail page to view the list of rules.

Add Cost Source and Cost Target criteria

Youmust define and save the information from the Cost Source and Cost Target tabs to complete
creating the rule.

The Cost Source tab enables you to create a rule representing a Boolean expression similar to a
Where clause in a SQL statement. Using the drag-and-drop operation, you can determine what
basic cost records to consider for the allocation.

To add Cost Source criteria

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario of the associated allocation stage containing the rule to be
defined.

3. On thePlanned Cost Stages orActual Cost Stages tab, click an existing allocation stage.
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4. Click an existing rule.

5. On theCost Source tab, drag a cost object from theCost model treemenu and drop it in the
Cost selection criteria area. The expression is in Edit mode.
n Click the down arrow in the first field to change the source data table or column name.

n Click the down arrow in the second field to change the operator.

n If applicable, click the down arrow in the third field to select another value. If the dimension
has toomany values, click the Search icon. 
o Type a value in the text box.

o Click the Search icon.

o Select the items to include in the filter.

o Click Select.

6. Do one of the following actions:  
n Click Save at the end of the expression to save it. 

n Click Cancel at the end of the expression to remove it. 

n Click Cancel at the top of the page to return to the list of rules for this stage without saving

any expressions. 

7. Roll the cursor over any expression to view Edit andRemove icons.
n Click Edit at the end of the expression tomake changes. 

n Click Remove at the end of the expression to delete it. 

n Click Cancel at the top of the page to return to the list of rules for this stage without saving

any expressions. 

8. Continue the drag-and-drop operation until the rule is complete. You can drag an object to one
of four drop zones:
n An empty work area.

n Within the grouping box that encloses expressions joined by conjunctions.

n Outside the grouping boxes.

n Onto an existing expression.

9. Click AND to change it toOR to group the expressions into a new group box. You can change
OR toAND by clicking it.

The Cost Target tab enables you to distribute costs to your target equally, by a fixed percentage, or
usingmetric allocation. The allocation options are Equally and By percentage.

To add Cost Target criteria

1. Click theCost Target tab.

2. From theAllocate costs drop-down list, select the allocation type.
n Equally: Distributes amounts evenly. For example, you have Dept1 and Dept2. The

allocation engine allocates 50% of each cost row to Dept1 and 50% of each cost row to
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Dept2. If you specify only one target, 100% of the costs are allocated to that target.

n By percentage: Distributes by entering the proportion for each value. For example, you
select 70% for Dept 1 and 30% for Dept 2. The allocation engine allocates 70% of each cost
row to Dept 1 and 30% of each cost row to Dept 2.

n Metric based - selected targets: Distributes costs by the dimension names selected from
the list of objects in the target dimension. Youmust then select aMetric Name from the
drop-down list. For example, you select the Organization dimension with Corporate Finance
and Corporate IT as the selected target values and Headcount as themetric name. In this
case, the allocation engine distributes costs based on the headcount of these two targets.

n Metric based - all targets:Distributes costs to all targets listed in the target dimension.
The target value list no longer appears on the page. Youmust then select aMetric Name
from the drop-down list. For example, you select all targets of the Organization dimension
and Headcount as themetric name, The allocation engine distributes costs based on the
headcount to every target in the Organization dimension.

3. If you selectedmetric based allocation, choose theMetric Name from the drop-down list. The
metric table of the selected dimension provides the list of metric names.

4. From the Target dimension column on the left, select the records that you want to add to the
Target value column on the right. You can select multiple records by holding the Ctrl key and
selecting the check boxes next to the records to add. The bottom of the column displays the
total number of records for the dimension. You can do the following actions:
n If there are 10 or fewer records, select the records to add to the target value and click the

right arrows.

n If there aremore than 10 records, select the records to add on each page and click the right
arrows. To navigate to other pages, you can click the next arrow or type a page number at
the bottom of the column.

n Type a value in the textbox and click Filter to narrow the record search.

n To remove a target value, click the check box beside the record, then click the left arrows.

5. Click Save to save Cost Source and Cost Target information.

6. Click Save and Close to return to the Allocation Stage detail page to view the list of rules.

Delete an allocation rule

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario of the associated stage with the rule to be deleted.

3. On thePlanned Cost Stages orActual Cost Stages tab, click the stage with the rule to be
deleted.

4. Select the check box for the allocation rule to be deleted.

5. Click Delete. This action deletes the rule from this stage. The allocation engine recalculates
the cost for the scenario.
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Reorder allocation rules in a stage

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario of the associated stage with the allocation rules to be reordered.

3. On thePlanned Cost Stages orActual Cost Stages tab, click the allocation stage with the
allocation rules to be reordered.

4. Select the rules to reorder.

5. Click Move Up orMove Down to change the order. This action refreshes the list sequence.

The allocation engine recalculates the cost based on the new order.

Update an allocation rule

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario of the associated stage with the rule to be updated.

3. On thePlanned Cost Stages orActual Cost Stages tab, click the stage with the rule to be
updated.

4. Click the allocation rule to be updated.

5. Edit any field on the detail page, Cost Source tab, or Cost Target tab.

6. Click Save to save the changes.

7. Click Save and Close to return to the Allocation Stage detail page to view the list of rules.

The allocation engine recalculates the cost data when the cost source or cost target criteria are
modified.

View an allocation rule

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario of the associated allocation stage that has the rule to be viewed.

3. Click the allocation stage that has the rule to be viewed.
From this list, you can add, delete, or reorder an allocation rule.

4. To view the details for any allocation rule, click the allocation rule.

View Cost Explorer
The Cost Explorer tool enables you to interactively view and filter allocation results in the form of
charts that show variance between planned and actual costs. With Cost Explorer, you can easily
configure the chart views, providing the IT organization new insight and better alignment with the
business it supports.

Cost Explorer is accessible from an allocation scenario.
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Cost Explorer

An analysis of costs is crucial to budgeting and planning. The Cost Explorer tool provides amulti-
dimensional cost analysis where you can easily change the analytic.

With Cost Explorer, you can do these tasks:

l Define the dimensions andmeasures you want to view.

l Savemultiple configurations of the same scenario.

l Sort the chart order.

l Filter on all dimensions.

l Email the configuration link to others.

Cost Explorer provides the ability to examine the results of allocated costs and view variance
between planned and actual costs.

Configuration

A Cost Explorer configuration contains settings that you can define to display chart views of your
scenario. You can definemultiple configurations for your scenario to provide different views. The
default configuration includes these settings:

l Fiscal month on the x-axis

l Plan and actual cost allocations

l Reference currency from the source data

You can easily change the chart views to provide additional analytics.

Measures

Cost Explorer enables you to compare cost measures that provide information about the variance
between planned and actual costs. Cost Explorer validates whichmeasures you can compare.

The analysis can include thesemeasures:

l Current sum of plan and actual, which is the latest displayed period in the chart.

l Cumulative sum of plan and actual, which contains the amount of all the displayed periods.

l Variance value, which compares the planned and actual costs.

l Percent variance of actual and cumulative values.

Add a configuration?

1. From themainmenu bar, click Allocations > Scenarios. 

2. Under Actions, click Cost Explorer for the scenario with the configuration to be added.
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3. Configure the settings.
a. On the Settings tab, choose a dimension from the Group by these dimensions (y-axis)

drop-down list. You can choose up to three unique dimensions.

b. Choose one dimension from the And (x-axis) drop-down list. The default is Fiscal Month
.

c. Choose up to threemeasures from the Use these measures drop-down list. The default
measures are Plan and Actual.

d. To assign a different color to themeasure, click the color icon next to themeasure and
select a color.

e. Choose a view to Sort charts by from the drop-down list. This displays the charts in your
order of preference.

f. Choose the currency type from Filter costs by currency . The default is Show all costs
(reference currency). You can choose a different currency from the Show cost subset
drop-down list.

g. Choose a value from the Use this scale drop-down list. The currency scale can be
thousands or millions.

h. Choose a value from the Chart height drop-down list to change the size of the chart.

4. On the Filters tab, choose a dimension from the drop-down list and do one of the following
steps:
a. Select the values from the drop-down list to display on the chart.

b. If the dimension has toomany values to list, click theSearch icon. 
i. Type a value in the text box.

ii. Click Search.

iii. Select the items to include in the filter list.

iv. Click Select to add the items to the filter list.

5. Click Update Chart to view the configuration change results.

Note: You can click Update Chart at any time to view configuration changes.

6. Click Save as to save these settings as a new configuration.
a. Type the name.

b. Click OK.

c. Click OK to confirm the new configuration.

7. Optional. Click Email Link to send the configuration URL to another user. The recipient must
have a valid user name and password to access the configuration.

Delete a configuration

1. From themainmenu bar, click Allocations > Scenarios. 

2. UnderActions, click Cost Explorer for the scenario with the configuration to be deleted.

3. Select the configuration to be deleted in theDefault Configuration drop-down list.
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4. Click Delete.

5. Click OK to confirm the deletion.

Email a configuration link

1. From themainmenu bar, click Allocations > Scenarios. 

2. UnderActions, click Cost Explorer for the scenario with the configuration link to be sent.

3. Select a configuration in theDefault Configuration drop-down list.

4. Click Email Link to send the configuration URL to another user. The recipient must have a
valid user name and password to access the configuration.

Update a configuration

1. From themainmenu bar, click Allocations > Scenarios. 

2. UnderActions, click Cost Explorer for the scenario to be updated.

3. Choose a configuration in theDefault Configuration drop-down list.

4. Edit any field.

5. Click Update Chart to view the configuration change results.

6. Do one of the following actions: 
a. Click Save to save the current settings for this configuration.

b. Click Save as to add these settings as a new configuration.
i. Type the name.

ii. Click OK.

7. Click OK to confirm.

8. Optional. Click Email Link to send the configuration URL to another user. The recipient must
have a valid user name and password to access the configuration.

View Cost Explorer

1. From themainmenu bar, click Allocations > Scenarios. 

2. UnderActions, click Cost Explorer for the scenario to be viewed.

From this view you can add, delete, save, or update a configuration. You can send the
configuration URL to another user.

3. If you edit any field on theSettings or Filters tab, click Update Chart to view the configuration
change results.

View another configuration of the scenario

1. From themainmenu bar, click Allocations > Scenarios. 

2. UnderActions, click Cost Explorer for the scenario with the configuration to be viewed.
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3. Select a configuration in theDefault Configuration drop-down list. From this view you can
add, delete, save, or update a configuration. You can send the configuration URL to another
user.

4. If you edit any field on theSettings or Filters tab, click Update Chart to view the configuration
change results.

Update a view of cost measures

1. From themainmenu bar, click Allocations > Scenarios. 

2. UnderActions, click Cost Explorer for the scenario to be updated.

3. Choose a configuration in theDefault Configuration drop-down list.

4. Choose up to threemeasures from theUse these measures drop-down list. The default
measures arePlan andActual.

5. Click Update Chart to view the results.

6. Do one of the following actions: 
a. Click Save to save the current settings for this configuration.

b. Click Save as to save these settings as a new configuration.
i. Type the name.

ii. Click OK.

7. Click OK to confirm.

8. Optional. Click Email Link to send the configuration URL to another user. The recipient must
have a valid user name and password to access the configuration.

Sort charts

1. From themainmenu bar, click Allocations > Scenarios. 

2. UnderActions, click Cost Explorer for the scenario with the charts to be sorted.

3. Choose a view toSort charts by from the drop-down list. This displays the charts in your order
of preference. You can sort charts by these parameters:
n Default. Alphabetical by the y-axis

n Cumulative actual, plan, or variance values

n Maximum actual, plan, variance, or% variance values
Note: If all charts have the same sorting score, the charts are sorted alphabetically.

4. Click Update Chart to view the sort results.

5. Do one of the following actions: 
a. Click Save to save the current settings for this configuration.

b. Click Save as to save these settings as a new configuration.
i. Type the name.

ii. Click OK.

6. Click OK to confirm.

HP Executive Scorecard (9.21)Page 40 of 88



Financial Planning Analysis User Guide
Chapter 3:

7. Optional. Click Email Link to send the configuration URL to another user. The recipient must
have a valid user name and password to access the configuration.

Add a filter in Cost Explorer

1. From themainmenu bar, click Allocations > Scenarios. 

2. UnderActions, click Cost Explorer for the scenario with a filter to be added.

3. Choose a configuration in theDefault Configuration drop-down list.

4. On the Filters tab, choose a dimension from the drop-down list.

5. Do one of the following actions: 
a. Select the values from the drop-down list to display on the chart.

b. If the dimension has toomany values to list, click theSearch icon. 
i. Type a partial value in the text box.

ii. Click Search.

iii. Click Select to add the items to the filter list.

6. Click Update Chart to view the results.

7. Do one of the following actions: 
a. Click Save to save the current settings for this configuration.

b. Click Save as to save these settings as a new configuration.
i. Type the name.

ii. Click OK.

8. Click OK to confirm.

9. Optional. Click Email Link to send the configuration URL to another user. The recipient must
have a valid user name and password to access the configuration.

Publish results
By publishing results to the data warehouse after you create an allocation scenario, the rules
become available to the data warehouse for continuous processing. The Extract, Transform, and
Load (ETL) process loads data from the original cost table and creates new records in a separate
environment.

A status box indicates the state of your request and what actions are available. For example, when
the state is Publication Requested, you can cancel the request.

Status Available Action

Publish Requested Cancel

Publish started {date/time} Unpublish

Published {date/time} Unpublish

Unpublish Requested Cancel

Unpublished started {date/time} Publish
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When you first create the scenario, it is in unpublishedmode. You can continue to update the
scenario in this mode.

Publish results

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario to be published.

3. In thePublishing status box, click Publish. The publication start date and time appear in the
Publishing status box when the Extract, Load, and Transform (ETL) process begins.

Note: You cannot update the scenario during this process.

Unpublish results

1. From themainmenu bar, click Allocations > Scenarios. 

2. Click the allocation scenario to be unpublished.

3. In thePublishing status box, click Unpublish. The unpublication start date and time appear
in the Publishing status box when the Extract, Load, and Transform (ETL) process begins.

Budgeting
The budgeting tool is a component of Financial Planning and Analysis (FPA) that enables IT finance
managers to plan a budget for three different planning time frames: one, two, or three years. The
budget tool provides financemanagers with these options:

l Define the budget.

l Send notification to all or selected IT cost center managers.

l Enter budget data at the cost center level.

l Check the status of the review process for one or all IT cost centers.

l Review graphical views of consolidated budgets.

l Publish budgets to be used by the allocationmodule.

To use budgets

1. From themainmenu bar, click Budgeting > Budgets.

2. Select an option.

Budgeting workflow
The tasks that you complete in the budgeting workflow depend on the Executive Scorecard (FPA)
user group that you are assigned to. The table below describes the FPA budgeting user roles and
responsibilities:
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User role Assigned role in FPA Responsibility

Budget Coordinator FPA_BUDGET_COORDINATOR Defines the budget
configuration. Notifies
the cost center
managers to populate
the budget line items,
follows up with cost
center managers for
timely update of
budgets, and reviews
the input from all
included cost centers.
Publishes the budget to
use in allocation
scenarios.

Cost Center Manager FPA_COST_CENTER_MANAGER The source for the
budgeting data. Receive
notifications from the
Budget Coordinator that
budget data is needed
for your cost centers.
Enter budget data using
the FPA application or
export the budget
template toMicrosoft
Excel and work offline.

Financial Analyst FPA_ADMIN Use published budgets
in allocation scenarios.
For information about
the other FPA features
that a Financial Analyst
has access to, see
"Security roles" (on page
15).

CIO, CFO FPA_ANALYTIC View the consolidated
budget.

Budgeting user roles and responsibilities

The graphic below illustrates the budgeting workflow. The colors indicate which user is responsible
for completing the task.
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Budgeting workflow

Create and define a budget
You can create and define budgets if you have FPA Budget Coordinator privileges.

1. From themainmenu bar, click Budgeting > Budgets.

2. Click New.

3. Complete these required fields:
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a. Type a budget Name.

b. From the Time Frame (years) drop-down list, select the number of years in the budget
plan.

c. From theStart Period drop-down list, select the fiscal year that the budget starts.

d. From the Frequency drop-down list, select the granularity for budget data entry. If you
select Monthly, Cost Center Managers can enter budget amounts for eachmonth. If you
select Quarterly, Cost Center Managers can enter budget amounts for each quarter, but
they cannot edit amounts by month. And if you select Yearly, Cost Center Managers can
enter budget amounts for each year, but they cannot edit amounts by quarter or month.

e. From theUnit of Measure drop-down list, select the unit of measure for the amounts in the
budget.

4. Click Save.

5. Add Cost Centers to the budget:
a. Click theCost Centers tab if necessary.

b. Select a cost center in the Source pane. Press ctrl and click to select multiple cost centers.

c. Click Include >. FPA moves the selected cost center or cost centers to the Target pane
and includes these cost centers in the budget.

d. Repeat steps a – c for each cost center that you want to add to the budget.

e. Click Save.

6. Create the cost category groups that you want to include in the budget:
a. Click theCost Categories tab.

b. Click Create Group*. FPA adds a New Group folder in the Target pane on the right.

c. Type a name for the cost category group. For example, Hardware.

d. Repeat steps a – c to create additional cost category groups.

7. Add cost categories to the cost category groups:
a. Click the group for which you want to add cost categories.

b. Select a cost category in the Source pane. Press crtl and click to select multiple cost
categories.

c. Click Include >. FPA moves the cost category or cost categories to the selected group.

d. Repeat steps a – c for each cost category group.

8. Click Save.

9. Click Close if you want to save a draft budget that you can edit. Or click Finalize if you know
that you will not change the budget.

Copy a consolidated budget
If you have FPA Budget Coordinator privileges, you can copy a consolidated budget to use as a
template for new budget.
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1. From themainmenu bar, click Budgeting > Budgets.

2. Select the budget that you want to copy.

3. Click Copy as.

4. Type a name for the new budget andmake and appropriate changes to the fields.

Update a budget definition
You can edit budget definitions for budgets that are in Draft status if you have FPA Budget
Coordinator privileges.

1. From themainmenu bar, click Budgeting > Budgets.

2. In the Action column click theEdit icon next to the budget that you want to edit.

3. Edit any field.

4. Click Save.

Finalize a budget definition
You can finalize budget definitions if you have FPA Budget Coordinator privileges.

1. From themainmenu bar, click Budgeting > Budgets.

2. In the Action column click theEdit icon next to the cost center budget that you want to finalize.

The New/Edit Budget screen opens.

3. Click Finalize.

4. Click OK to confirm that you want to finalize the budget.

FPA closes the New/Edit Budget screen. The budget status remains Defined.

Notify cost center managers to ask for their budget data
If you have FPA Budget Coordinator privileges, you can notify cost center managers to complete
their budgets.

1. From themainmenu bar, click Budgeting > Budgets.

2. In the Action column on the top pane, click theNotify icon next to the budget that you want to
accept.

The NotificationManagement screen opens.

3. Select the cost centers that you want to notify.

4. You can edit theManager Name andManager Email if necessary. However, note that
changing theManager Name or email address transfers ownership of the cost center budget to
themanager that you list.

5. Click Next >. FPA displays a draft email to the cost center manager(s) for the cost center(s)
that you selected. You can edit the email.

6. Click Send.
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Enter budget data
If you have FPA Cost Center Manager privileges, you can use the FPA application or Microsoft
Excel to enter budget data into the budgets for your cost centers.

1. From themainmenu bar, click Budgeting > Budgets.

2. Click theCost Centers tab to view the cost centers for which you can enter budget data.

3. In the Action column click theEdit icon next to the cost center budget that you want to edit.

The Administrative screen opens and enables you to enter budget data. Each cost center group
that you are responsible for becomes a tab in the data entry table. You can view a summary for
all cost center groups by clicking the Summary tab.

4. Decide how you want to enter budget data and then enter the data:
n To enter budget data using the FPA user interface:

i. Click the tab for the cost category group that you want to enter data for. Depending on
the frequency that the Budget Coordinator chose for this budget, you can enter data for
eachmonth, quarter, or year.

ii. Click a cell in the row for a cost category. If the frequency for the budget is Monthly,
you can edit the cells for eachmonth. If the frequency for the budget is Quarterly, you
can edit the cells for each quarter. If the frequency for the budget is Yearly, you can
edit the cells for each year.

iii. Type the appropriate amounts for each time period for each cost category. You can
expand or collapse columns by clicking + or – in the column headings. You can view
the chart above the data entry table to see a visual representation of the amounts that
you enter. You can also view this chart to see how the budget costs that you enter
compare to the actual cost of the budgets from the previous time period.

iv. Click Save.

v. Click Close if you want to save a draft cost center budget that you can edit. Or click
Mark Complete if you know that you will not change the budget.

vi. Repeat steps i – v for each cost category group.

n To enter budget data usingMicrosoft Excel:
i. Click Export.

ii. Click Save in the Export Budget Data dialog box, and then select a location to save the
.xls file. You can rename this file.

iii. Open the spreadsheet that you saved in the previous step. Each cost category group
becomes a tab in the file.

iv. Click the tab for the cost category group that you want to enter data for. Depending on
the frequency that the Budget Coordinator chose for this budget, you can enter data for
eachmonth, quarter, or year.

v. Type the appropriate amounts for each time period for each cost category. Follow
these guidelines when you edit budget spreadsheets:
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o Do not add or delete rows or columns.

o Do not edit the summary information at the top of the file.

o Do not edit column headings.

o Edit only the amounts for each time period in the row for each cost category.

vi. Save and close the spreadsheet.

vii. Return to FPA and open the cost center that corresponds to the spreadsheet that you
saved.

viii. Click Import.

ix. Select the spreadsheet for the cost center and click Open. FPA imports the data from
the spreadsheet.

x. Click Save.

xi. Click Close if you want to save a draft cost center budget that you can edit. Or click
Mark Complete if you know that you will not change the budget.

xii. Repeat steps i – xi for each cost center.

Mark a cost center budget complete
You canmark cost center budgets complete if you have FPA Cost Center Manager privileges.

1. From themainmenu bar, click Budgeting > Budgets.

2. Click theCost Centers tab.

3. In the Action column click theEdit icon next to the cost center budget that you want to mark
complete.

4. Click Mark Complete.

5. Click OK to confirm that you want to mark the cost center budget complete.

6. Click Close to close the cost center budget.

Review and accept or reject completed cost center budgets
You can review and accept or reject completed cost center budgets if you have FPA Budget
Coordinator privileges.

1. From themainmenu bar, click Budgeting > Budgets.

2. Click theCost Centers tab.

3. In the Action column click theReview icon next to the cost center budget that you want to
review.

4. Click each cost category group tab to review the budget amounts.

5. Click Accept if you want to accept the cost center budget. Or click Reject if you want the cost
center manager to make changes. If you reject a cost center budget, FPA sends an email to
the cost center manager for that budget to notify him or her that you rejected their budget and
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that they need tomake changes. Once the cost center manager edits the budget andmarks it
complete, you have another opportunity to accept or reject it.

6. Click OK to confirm that you want to accept or reject the cost center budget. You can use the <
Prev or Next > buttons to open the previous or next cost center budget.

7. Click Close.

8. Repeat steps 1 – 6 for each cost center budget that you want to review.

Accept the consolidated budget
Once you have accepted all of the cost center budgets included in an overall budget, you can
accept the consolidated budget. You can accept the consolidated budget if you have FPA Budget
Coordinator privileges.

1. From themainmenu bar, click Budgeting > Budgets.

2. In the Action column click theConsolidated Budget icon next to the budget that you want to
accept.

The Consolidated Budget View screen opens.

3. Click Accept.

4. Click OK to confirm that you want to accept the consolidated budget. The cost center budget
status changes to Accepted.

Publish the consolidated budget
Once you have accepted the consolidated budget, you can publish it so that Financial Analysts can
use the budget in allocation scenarios. You can publish the consolidated budget if you have FPA
Budget Coordinator privileges.

1. From themainmenu bar, click Budgeting > Budgets.

2. In the Action column click theConsolidated Budget icon next to the budget that you want to
publish.

The Consolidated Budget View screen opens.

3. Click Publish.

4. Click OK to confirm that you want to publish the consolidated budget. The budget status
changes to Published.

View the consolidated budget
If you have FPA Budget Coordinator privileges, you can view the consolidated budget at any time in
the budgeting workflow. If you have FPA Financial Analyst or FPA CIO privileges, you can view the
consolidated budget after the Budget Coordinator accepts or publishes the budget.

1. From themainmenu bar, click Budgeting > Budgets.

2. In the Action column click theConsolidated Budget icon next to the budget that you want to
view.
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The Consolidated Budget View screen opens. The pie chart on the top left of the screen shows
the budget distribution by the top ten cost category groups with the biggest budgets. You can
move your mouse pointer over a slice in the pie chart to see the percent of the budget that the
cost category group is assigned. If you click a cost category group in the pie chart, FPA
displays in the pie chart on the top right of the screen the breakdown of the cost categories in
that group. The table at the bottom of the screen shows the amounts designated for each cost
category for all cost centers in the budget.
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Dashboards
The dashboards let you view actual versus planned performance for customers, IT organizations,
business services, and programs. To help focus management attention, you can also use
dashboards to view the customers, IT organizations, business services, programs, and cost
categories that have the highest positive variance.

Use the FPA Dashboard to help answer business questions such as these: 

l What is the actual versus planned cost for the top 10 customers, IT organizations, business
services, programs, and projects with the biggest budgets?

l What customers, IT organizations, business services, programs, and projects have the highest
positive cost variance?

l How accurate is our planning?

l In what areas were expenses greater than anticipated?

l What are the capitalized expenses compared to the operational expenses (CapEx or OpEx)?

l What are the discretionary expenses compared to the non-discretionary expenses?

Data extracted from Project and Portfolio Management and Asset Manager populates these
dashboards:

l Business Service

l Customer

l Financial Summary

l IT Org

l Program

To use dashboards

l From themainmenu bar, click Dashboards and select the dashboard.

Dashboards follow these standard rules:

l When sorting by name, the order is case sensitive. All upper case terms appear first. For
example, APAC precedes Administration.

l Pie charts display the top five items and add all remaining items toOthers.

l The displayed values in pie charts are rounded to thousandths. Percentage calculations are
based on the raw values.

Business Service Dashboard
The Business Service dashboard provides an organization’s CIO, IT Financial Manager, IT
Financial Analyst and IT Manager a view of how business services are doing from the perspective
of staying within their defined financial Plan of Record (PoR).
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The dashboard has three tiers containing financial components. The first tier displays a high level
view of the data. The second tier consists of monthly, quarterly, and yearly graphs of the data. The
third tier shows tables that provide amore detailed view of the data.

Tier 1

The information on this tier displays a high-level view of the data. The selection list in the first
component displays up to the top 100 IT business services. These services can be sorted
alphabetically by name, or sorted from highest to lowest by budget amount or by variance amount.
Themetrics in the charts of this tier are based on the business service that is selected from the first
component.

The YTD Plan Vs. Actual chart enables you to view your total IT planned costs versus actual costs
for the year-to-date. The chart can help answer these business questions:

l Is the business service staying within the PoR?

l How much spending does the business service have left in the PoR?

The YTD Actual Cost by Supplier pie chart enables you to view the top five suppliers by the highest
actual cost. The chart can help answer these business questions:

l What suppliers are consuming themajority of the actual cost?

l What percent of the actual cost is for all other suppliers?

The YTD Discretionary pie chart enables you to view your total discretionary cost versus non-
discretionary cost for the year-to-date. The chart can help answer this business question:

l What percentage of the actual cost is discretionary versus non-discretionary?

The YTD Actual Cost by Cost Category pie chart enables you to view the actual cost. The chart
can help answer these business questions:

l What is the allocation of the actual cost by category?

l Which categories account for themajority of the business service's actual cost?

l What percent of the actual cost is for all other cost categories?

Example

This example shows the top 100 IT business services sorted by the highest planned cost. The first
chart identifies the planned and actual costs. The second chart displays the top five suppliers with
the highest actual cost. The third chart lists the total discretionary cost versus non-discretionary
cost for a defined period. The last chart identifies the cost by category.

The list below provides a description of the numbered items.
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1. The drop-down option sorts up to the top 100 IT business services with the highest planned
costs.

a. The drop-down enables you to select the fiscal year for which you want to see data.

b. The colors preceding the business service identify the state of the plan:
Green indicates that the actual cost is within 100% of plan.
Yellow indicates that the actual cost is between 100 - 110% of plan.
Red indicates that the actual cost is over 110% of plan.

c. Business services are sorted by the highest planned costs. The drop-down option
determines the order of the list. The default is Business Service by Plan.
Business Service by Plan lists the business services by the highest planned costs.
Business Service by Variance lists the business services by those that aremost over-
budget.
Business Service by Name lists the business services alphabetically.

2. ThePlan Vs. Actual chart numerically displays the planned costs, actual costs,and the
difference between them. The progress bar shows a negative difference between the planned
and actual costs in yellow. A vertical scale lists the percentage of planned versus actual.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.

a. The vertical progress bar shows the actual cost.

b. The costs for plan, actual, and available (difference between the two) are listed in
thousands.

c. The percent indicates the actual cost divided by the plan cost multiplied by 100.

3. TheYTD Actual Cost by Supplier pie chart lists the top five suppliers with the largest actual
cost year-to-date.

a. The legend identifies the supplier.

b. By placing themouse pointer over the pie chart, you can view the allocation of the actual
cost by supplier and identify themajority of the actual costs. The "Other" label in the pie
chart displays the percentage of actual costs for all other suppliers.

4. TheYTD Discretionary pie chart lists your total discretionary and non-discretionary costs for
the year-to-date.

a. The legend identifies which section of the pie chart shows discretionary spending and
which section shows non-discretionary spending.

b. By placing themouse pointer over the pie chart, you can view the percentage of
discretionary costs and non-discretionary costs for the year-to-date.

5. TheYTD Actual Cost by Cost Category pie chart displays the actual costs by cost category
in thousands.

a. The legend identifies the cost category.

b. By placing themouse pointer over the pie chart, you can view the allocation of the actual
cost by category and identify themajority of the actual costs. The "Other" label in the pie
chart displays the percentage of actual costs for all other cost categories.

Tier 2
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The data in this tier enables you to view themonthly, quarterly, and yearly planned costs of the
business service you selected in Tier 1.

TheMonthly Plan Vs. Actual chart initially displays the cost in months, starting with the first month
of the fiscal year. You have the option to display the information quarterly. The chart can help
answer these business questions:

l How well is the business service staying within the plan on amonthly and quarterly basis?

l When did actual spending exceed the plan?

The Historical Cumulative Actual/Year’s Total Plan chart provides historical monthly and quarterly
data for the current year and two previous years. The chart can help answer this business question:

l How well is the business service staying within the budget based on historical spending of the
budget?

Example

This example has two charts that interact with Tier 1. The first chart shows themonthly and
quarterly plan. The second chart provides historical spending based on the current year and
previous two years.

The list below provides a description of the numbered items.

1. ThePlan Vs. Actual chart displays monthly or quarterly planned and actual costs for a fiscal
year. The vertical bar indicates what was planned and the blue diamond indicates what was
spent. You can select the vertical bar to display the Programs, Organization, Supplier, and
Cost Category details for that month or quarter in Tier 3. The selected bar is named in the
chart's subtitle. In the previous example, the selected bar is FY2009/12. It is darker than the
other vertical bars. You can select the View by Month option to switch the display between
months and quarters.
Note: If a planned cost amount for a period is significantly less than the planned or actual cost
amounts for other periods, the chart may not display a gray bar for the period or periods with the
lower planned cost amounts.

a. The highest amount on the vertical axis represents themaximum amount planned or spent
for amonth or quarter within the current year.

b. The legend identifies the costs:
Planned amount: Square
Actual amount spent: Diamond

2. Historical Cumulative Actual/Year’s Total Plan provides a charting of percentage of actual
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spend over time. Current year, plus the previous two years are charted, when data is available.
The percentage is the cumulative amount spent divided by the entire year's amount planned
times 100. For example, if the actual spent for January was 10 and 100 was planned, the
percentage will be 10%. If the actual spent in February was 15, the percentage displayed will
be 25% (the sum of January and February divided by the year's planned amount). If 120 was
spent over the year and 100 was planned, the percentage displayed will be 120%. Note that no
icon will appear on the chart if data does not exist for that period.

a. The highest amount on the vertical axis represents themaximum percentage of the budget
used for amonth or quarter period within the current year and previous two years.

b. The legend identifies the year of themonth or quarter:
Current year: X
Previous year: Circle
Two years ago: Triangle

Tier 3

The four tabs on this tier enable you to view actual and plan costs for the selected IT business
service for Programs, Organization, Supplier, and Cost Category. The information can help answer
these business questions:

l Where is the IT business service spending?

l Where does actual cost exceed the plan?

l What is the state of this IT business service's programs, organization, supplier, and cost
category?

Example

This example shows the details for themonth or quarter selected in the Plan Vs. Actual chart from
Tier 2. The chart displays actual and plan costs for the cost category in January 2009. The table
lists the actual and plan costs.

The list below provides a description of the numbered items.

1. The bar chart displays actual and plan costs for the selected service in four areas: Programs,
Organization, Supplier, and Cost Category. Each area is a separate tab.
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a. The horizontal bars display the actual and plan costs for the selected Programs,
Organization, Supplier, or Cost Category.

b. The legend identifies the costs:
Actual costs: Blue
Plan costs: Gold

2. Using data from the selected Programs, Organization, Supplier, or Cost Category tab, the table
shows the details of plan versus actual for the selected business service area.

a. The table lists the programs, organization, supplier, or cost category. An icon to the left of
each name indicates how well the business service area is staying within the PoR.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.
Note: Xcelsius does not display an alert icon when the planned cost for a program,
business service, supplier, or cost category is zero.

b. The table shows the actual and plan costs of programs, organization, supplier, or cost
category. By clicking any column header, you can sort by ascending or descending order.

Tier Interaction

The interactive dashboard dynamically updates the charts when you choose a business service,
change the option to view monthly or quarterly costs, drill down to get more details, or select a
Programs, Organization, Supplier, or Cost Category tab.

The list below provides a description of the numbered items.

1. The drop-down option enables you to sort IT business services.

2. The drop-down enables you to select the fiscal year for which you want to see data.

3. By selecting an IT business service from this list, all charts in Tier 1, Tier 2, and Tier 3 will
change.
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4. By selecting the View by Month or View by Quarter option, all charts in Tier 2 and Tier 3 will
change.

5. By selecting this bar chart, Tier 3 charts will change.

6. By selecting the Programs, Organization, Supplier, or Cost Category tab, the chart and table in
Tier 3 will change.

Customer dashboard
The Customer dashboard provides an organization’s CIO, IT Financial Manager, IT Financial
Analyst and IT Manager a view of how customers are doing from the perspective of staying within
their defined financial Plan of Record (PoR).

The dashboard has three tiers containing financial components. The first tier displays a high level
view of the data. The second tier consists of monthly, quarterly, and yearly graphs of the data. The
third tier shows tables that provide amore detailed view of the data.

Tier 1

The selection list in the first component displays the top 100 customers. These customers can be
sorted alphabetically by name, or sorted from highest to lowest by plan amount or by variance
amount. Themetrics in the charts of this tier are based on the customer that is selected from the
first component.

The YTD Plan Vs. Actual chart enables you to view a customer's total IT planned costs versus
actual costs for the year-to-date. The chart can help answer these business questions:

l Is the customer staying within the PoR?

l How much does the customer have left in the PoR?

The YTD Actual Cost by Supplier pie chart enables you to view the top five suppliers by the highest
actual cost. The chart can help answer these business questions:

l Which top five suppliers are consuming the largest actual cost?

l What percent of the actual cost is for all other suppliers?

The YTD Discretionary pie chart enables you to view your total discretionary cost versus non-
discretionary cost for the year-to-date. The chart can help answer this business question:

l What percentage of the actual cost is discretionary versus non-discretionary?

The YTD Actual Cost by Cost Category pie chart enables you to view the actual cost. The chart
can help answer these business questions:

l What is the allocation of the actual cost by category?

l Which top five categories account for the largest actual cost?

l What percent of the actual cost is for all other cost categories?

Example

This example shows the top 100 customers that have the highest planned cost. The first chart
identifies the planned and actual costs. The second chart displays the top five suppliers with the
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highest actual cost. The third chart lists the total discretionary cost versus non-discretionary cost
for a defined period. The last chart identifies the cost by category.

The list below provides a description of the numbered items.

1. This filter sorts the top 100 customers with the highest planned costs.

a. The drop-down enables you to select the fiscal year for which you want to see data.

b. Customers are sorted by the highest planned costs. The colors preceding the customer
identify the state of the plan:
Green indicates that the actual cost is within 100% of plan.
Yellow indicates that the actual cost is between 100 - 110% of plan.
Red indicates that the actual cost is over 110% of plan.

c. The drop-down option determines the order of the list. The default is to sort Customer by
Plan.
Customer by Plan lists the customers by the highest planned costs.
Customer by Variance lists the customers by those that aremost over-plan within the top
100.
Customer by Name lists the customers alphabetically.

2. TheYTD Plan Vs. Actual chart numerically displays the planned costs, actual costs, and the
difference between them. The progress bar shows a negative difference between the planned
and actual costs in red. A vertical scale lists the percentage of planned versus actual.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.

a. The vertical progress bar shows the actual cost.

b. The costs for plan, actual, and available (difference between the two) are listed in
thousands.

c. The percent indicates the actual cost divided by the plan cost multiplied by 100.

3. TheYTD Actual Cost by Supplier pie chart lists the top five suppliers with the largest actual
cost year-to-date.

a. The legend identifies the suppliers.

b. By placing themouse pointer over the pie chart, you can view the cost and percent of total
spending. The "Other" label in the pie chart displays the percentage of actual costs for all
other suppliers who are not in the top five.

4. TheYTD Discretionary pie chart lists your total discretionary and non-discretionary costs for
the year-to-date.
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a. The legend identifies which section of the pie chart shows discretionary spending and
which part shows non-discretionary spending.

b. By placing themouse pointer over the pie chart, you can view the percentage of
discretionary costs and non-discretionary costs for the year-to-date.

5. TheYTD Actual Cost by Category pie chart displays the actual costs by cost category in
thousands.

a. The legend identifies the cost category.

b. By placing themouse pointer over the pie chart, you can view the allocation of the actual
cost by category and identify where the highest actual costs occur. The "Other" label in the
pie chart displays the percentage of actual costs for all other cost categories.

Tier 2

The data in this tier enables you to view themonthly, quarterly, and yearly planned costs of the
customer you selected in Tier 1.

TheMonthly Plan Vs. Actual chart initially displays the cost in months, starting with the first month
of the fiscal year. You have the option to display the information quarterly. The chart can help
answer these business questions:

l How well is the customer staying within the plan on amonthly and quarterly basis?

l When did actual spending exceed the plan?

The Historical Cumulative Actual/Year’s Total Plan chart provides historical monthly and quarterly
data for the current year and two previous years. The chart can help answer this business question:

l How well is the customer staying within the plan based on historical spending of the plan?

Example

This example has two charts that interact with Tier 1. The first chart shows themonthly and
quarterly plan. The second chart provides historical spending based on the current year and
previous two years.

The list below provides a description of the numbered items.

1. ThePlan Vs. Actual chart displays monthly or quarterly planned and actual costs for a fiscal
year. The vertical bar indicates what was planned and the blue diamond indicates what was
spent. You can select the vertical bar to drill down into the programs, business service,
supplier, or cost category details for that month or quarter in Tier 3. The selected bar is named
in the chart's subtitle. In the previous example, the selected bar is FY2009/03. It is darker than
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the other vertical bars. You can select the View by Month or View by Quarter option to switch
the display betweenmonths and quarters.
Note: If a planned cost amount for a period is significantly less than the planned or actual cost
amounts for other periods, the chart may not display a gray bar for the period or periods with the
lower planned cost amounts.

a. The highest amount on the vertical axis represents themaximum amount planned or spent
for amonth or quarter within the current year.

b. The legend identifies the costs:
Planned amount: Square
Actual amount spent: Diamond

2. Historical Cumulative Actual/Year’s Total Plan provides a charting of percentage of actual
spend over time. Current year, plus the previous two years are charted, when data is available.
The percentage is the cumulative amount spent divided by the entire year's amount planned
times 100. For example, if the actual spent for January was 10 and 100 was planned, the
percentage will be 10%. If the actual spent in February was 15, the percentage displayed will
be 25% (the sum of January and February divided by the year's planned amount). If 120 was
spent over the year and 100 was planned, the percentage displayed will be 120%. Note that no
icon will appear on the chart if data does not exist for that period.

a. The highest amount on the vertical axis represents themaximum percentage of the plan
used for amonth or quarter period within the current year and previous two years.

b. The legend identifies the year of themonth or quarter:
Current year: X
Previous year: Circle
Two years ago: Triangle

Tier 3

The four tabs on this tier enable you to view actual and plan costs for the selected customer for
Programs, Business Service, Supplier, and Cost Category. The information can help answer these
business questions:

l Where is the customer spending?

l Where does actual cost exceed the plan?

l What is the state of this customer's programs, business services, suppliers, and cost
categories?

Example

This example shows the details for themonth or quarter selected in the Plan Vs. Actual chart from
Tier 2. The same information is displayed in a bar chart and in a table. The chart displays actual and
plan costs for an Unknown cost category in January. The table lists the actual and plan costs.
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The list below provides a description of the numbered items.

1. The bar chart displays actual and plan costs for the selected customer in four areas: Program,
Business Service, Supplier, and Cost Category. Each area is a separate tab.

a. The horizontal bars display the actual and plan costs for the selected Programs, Business
Service, Supplier, or Cost Category.

b. The legend identifies the costs:
Actual costs: Blue
Plan costs: Gold

2. Using data from the selected Programs, Business Service, Supplier, or Cost Category, the
table shows the details of plan versus actual for the selected customer.

a. The legend identifies the plan costs and the difference between actual and plan.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.
Note: Xcelsius does not display an alert icon when the planned cost for a program,
business service, supplier, or cost category is zero.

b. The table lists the actual and plan costs for the selected programs, business service,
supplier, or cost category.

Tier Interaction

The interactive dashboard dynamically updates the charts when you choose a customer, change
the option to view monthly or quarterly costs, drill down to get more details, or select a Programs,
Business Service, Supplier, or Cost Category tab.
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The list below provides a description of the numbered items.

1. The drop-down option enables you to display all or a subset of customers.

2. The drop-down enables you to select the fiscal year for which you want to see data.

3. By selecting a customer from this list, all charts in Tier 1, Tier 2, and Tier 3 will change.

4. By selecting the View by Month or View by Quarter option, all charts in Tier 2 and Tier 3 will
change.

5. By drilling down from this bar chart, Tier 3 charts will change.

6. By selecting the Programs, Business Service, Supplier, or Cost Category tab, the charts in
Tier 3 will change.

Financial Summary dashboard
The Financial Summary dashboard provides an organization’s CIO, IT Financial Manager, IT
Financial Analyst and IT Manager a view of how the organization is doing from the perspective of
staying within its defined financial Plan of Record (PoR).

The dashboard has three tiers containing financial components. The first tier displays a high level
view of the data. The second tier consists of monthly, quarterly, and yearly graphs of the data. The
third tier shows a table that provides amore detailed view of the data.

Tier 1

The YTD Plan Vs. Actual chart enables you to view your total IT planned versus actual costs for the
year-to-date. The chart can help answer these business questions:

l Is the organization staying within the PoR?

l How much does the organization have left in the PoR?
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The YTD Actual Cost by Supplier pie chart enables you to view the top five suppliers by the highest
actual cost. The chart can help answer these business questions:

l Which top five suppliers are consuming the largest actual cost?

l What percent of the actual cost is for all other suppliers?

The YTD Discretionary table and pie chart enable you to view your total discretionary cost versus
non-discretionary cost for a fiscal period. The chart can help answer these business questions:

l Is the organization within its PoR for discretionary and non-discretionary expenses?

l What percentage of the actual cost is discretionary versus non-discretionary?

The YTD Capex Vs. Opex table and pie chart enable you to view your total capital expenditures
versus operating expenses for a fiscal period. The chart can help answer these business questions:

l Is the organization within its PoR for capital (Capex) and operating (Opex) expenses?

l What percentage of spending is capital expenses versus operating expenses?

l Where is the organization spending themajority of its actual expenses–on capital or operating
expenses?

Example

The first chart identifies the planned and actual costs. The second chart displays the top five
suppliers with the highest actual cost. The third chart lists the total discretionary cost versus non-
discretionary cost for a defined fiscal period. The last chart lists the total capital expenses versus
operating expenses for a defined fiscal period.

The list below provides a description of the numbered items.

1. TheYTD Plan Vs. Actual chart numerically displays the planned costs, actual costs, and the
difference between them. The progress bar shows a negative difference between the planned
and actual costs in yellow. A vertical scale lists the percentage of planned versus actual.
Actual costs within 100% of the plan are green.
Actual costs between 100 – 110% are yellow.
Actual costs over 110% are red.

a. The drop-down enables you to select the fiscal year for which you want to see data.

b. The vertical progress bar shows the actual cost.

c. The costs for plan, actual, and available (difference between the two) are listed in
thousands.

d. The percent indicates the actual cost divided by the plan cost multiplied by 100.

2. TheYTD Actual Cost by Supplier pie chart lists the top five suppliers with the largest actual
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cost year-to-date.

a. The legend identifies the suppliers.

b. By placing themouse pointer over the pie chart, you can view the cost and percent of total
spending. The "Other" label in the pie chart displays the percentage of actual costs for all
other remaining suppliers.

3. TheYTD Discretionary table and pie chart list your total discretionary and non-discretionary
costs for the year-to-date.

a. The table lists the actual and plan costs for discretionary and non-discretionary spending.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.

b. By placing themouse pointer over the pie chart, you can view the percentage of actual
discretionary versus non-discretionary costs for the year-to-date.

4. TheYTD Capex Vs. Opex table and pie chart list your total capital and operating expenses for
the year-to-date.

a. The table lists the actual and plan costs for capital and operating expenses.
Actual costs within 100% of the plan are green.
Actual costs between 100 – 110% are yellow.
Actual costs over 110% are red.

b. By placing themouse pointer over the pie chart, you can view the allocation of the actual
cost by capital versus operating expenses and identify where the highest actual costs
occur.

Tier 2

The data in this tier enables you to view themonthly, quarterly, and yearly planned costs. This tier
controls what data is displayed in Tier 3.

The Plan Vs. Actual chart initially displays the cost in months, starting with the first month of the
fiscal year. You have the option to display the information quarterly. The chart can help answer
these business questions:

l How well is the organization staying within the plan on amonthly and quarterly basis?

l When did actual spending exceed the plan?

The Historical Cumulative Actual/Year’s Total Plan chart provides historical monthly and quarterly
data for the current year and two previous years. The chart can help answer this business question:

l How well is the organization staying within the PoR based on historical spending of the PoR?

Example

The first chart in this tier shows themonthly and quarterly plan. The second chart provides historical
spending based on the current year and previous two years.
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The list below provides a description of the numbered items.

1. ThePlan vs Actual chart displays monthly or quarterly planned and actual costs for a fiscal
year. The vertical bar indicates what was planned and the blue diamond indicates what was
spent. You can select the vertical bar to display the region details for that month or quarter in
Tier 3. The selected bar is named in the chart's subtitle. In this example, the current period is
FY2009/03. It is darker than the other vertical bars. You can select the View by Month option to
switch the display betweenmonths and quarters.
Note: If a planned cost amount for a period is significantly less than the planned or actual cost
amounts for other periods, the chart may not display a gray bar for the period or periods with the
lower planned cost amounts.

a. The highest amount on the vertical axis represents themaximum amount planned or spent
for amonth or quarter within the current year.

b. The legend identifies the costs:
Planned amount: Square
Actual amount spent: Diamond

2. Historical Cumulative Actual/Year’s Total Plan provides a charting of percentage of actual
spend over time. Current year, plus the previous two years are charted, when data is available.
The percentage is the cumulative amount spent divided by the entire year's amount planned
times 100. For example, if the actual spent for January was 10 and 100 was planned, the
percentage will be 10%. If the actual spent in February was 15, the percentage displayed will
be 25% (the sum of January and February divided by the year's planned amount). If 120 was
spent over the year and 100 was planned, the percentage displayed will be 120%. Note that no
icon will appear on the chart if data does not exist for that period.

a. The highest amount on the vertical axis represents themaximum percentage of the plan
used for amonth or quarter period within the current year and previous two years.

b. The legend identifies the year of themonth or quarter:
Current year: X
Previous year: Circle
Two years ago: Triangle

Tier 3

The table in this tier dynamically changes based on the time period selected in the Plan Vs. Actual
chart from Tier 2. The information can help answer these business questions:
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l Which regions are exceeding the plan?

l Which regions have historically exceeded their plans?

Example

This example shows the details by region for themonth or quarter selected in the Plan Vs. Actual
chart from Tier 2. The table lists the actual and plan costs.

The list below provides a description of the numbered items.

1. The default table displays actual and plan costs for each region for the current month.

a. The table shows the top eight regions for the current fiscal year. TheOthers column lists
the combined cost for all of the remaining regions. The table columns display the selected
month’s or quarter's actual and plan costs for each region. Fewer than eight regions may
appear in the table if there are less than eight regions in total or if one or more of the top
eight regions does not have costs for that month.

b. The table displays actual and plan costs for each region, with totals for the selectedmonth
or quarter. Current and previous year values are shownwith available data. The total value
may be slightly different from a sum of the actual and plan costs since each cell is rounded
individually from the original costs.
Actual costs within 100% of the plan are green.
Actual costs between 100 – 110% are yellow.
Actual costs over 110% are red.

Tier Interaction

The interactive dashboard dynamically updates the charts when you choose the option to view
monthly or quarterly costs or drill down to get more details.

The list below provides a description of the numbered items.
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1. The drop-down enables you to select the fiscal year for which you want to see data.

2. By selecting the View by Month or View by Quarter option, Tier 2 and Tier 3 charts will be
updated.

3. By drilling down from this bar chart, themonthly or quarterly data will be updated in the Tier 3
table.

IT Org dashboard
The IT Org dashboard provides an organization’s CIO, IT Financial Manager, IT Financial Analyst
and IT Manager a view of how organizations are doing from the perspective of staying within their
defined financial Plan of Record (PoR).

The dashboard has three tiers containing financial components. The first tier displays a high level
view of the data. The second tier consists of monthly, quarterly, and yearly graphs of the data. The
third tier shows tables that provide amore detailed view of the data.

Tier 1

The selection list in the first component displays the top 100 organizations. These organizations
can be sorted alphabetically by name, or sorted from highest to lowest by plan amount or by
variance amount. Themetrics in the charts of this tier are based on the organization that is selected
from the first component.

The YTD Plan Vs. Actual chart enables you to view your total IT planned costs versus actual costs
for the year-to-date. The chart can help answer these business questions:

l Is the organization staying within the PoR?

l How much does the organization have left in the PoR?

The YTD Actual Cost by Supplier pie chart enables you to view the top five suppliers by the highest
actual cost. The chart can help answer these business questions:

l Which top five suppliers are consuming the largest actual cost?

l What percent of the actual cost is for all other suppliers?

The YTD Discretionary pie chart enables you to view your total discretionary cost versus non-
discretionary cost for the year-to-date. The chart can help answer this business question:

l What percentage of the actual cost is discretionary versus non-discretionary?

The YTD Actual Cost by Cost Category pie chart enables you to view the actual cost. The chart
can help answer these business questions:

l What is the allocation of the actual cost by category?

l Which top five categories account for the largest actual cost?

l What percent of the actual cost is for all other cost categories?

Example

This example shows the top 100 IT organizations that have the highest planned cost. The first chart
identifies the planned and actual costs. The second chart displays the top five suppliers with the
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highest actual cost. The third chart lists the total discretionary cost versus non-discretionary cost
for a defined period. The last chart identifies the cost by category.

The list below provides a description of the numbered items.

1. This filter sorts the top 100 IT organizations with the highest planned costs.

a. The drop-down enables you to select the fiscal year for which you want to see data.

b. Organizations are sorted by the highest planned costs. The colors preceding the
organization identify the state of the plan:
Green indicates that the actual cost is within 100% of plan.
Yellow indicates that the actual cost is between 100 - 110% of plan.
Red indicates that the actual cost is over 110% of plan.

c. The drop-down option determines the order of the list. The default is Organization by Plan.
Organization by Plan lists the organizations by the highest budgeted costs.
Organization by Variance lists the organizations by those that aremost over-budget.
Organization by Name lists the organizations alphabetically.

2. TheYTD Plan Vs. Actual chart numerically displays the planned costs, actual costs, and the
difference between them. The progress bar is empty because there is no data for actual costs.
A vertical scale lists the percentage of planned versus actual.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.

a. The vertical progress bar shows the actual cost.

b. The costs for plan, actual, and available (difference between the two) are listed in
thousands.

c. The percent indicates the actual cost divided by the plan cost multiplied by 100.

3. TheYTD Actual Cost by Supplier pie chart lists the top five suppliers with the largest actual
cost year-to-date.

a. The legend identifies the suppliers.

b. By placing themouse pointer over the pie chart, you can view the cost and percent of total
spending. The "Other" label in the pie chart displays the percentage of actual costs for all
other suppliers not in the top five.

4. TheYTD Discretionary pie chart lists your total discretionary and non-discretionary costs for
the year-to-date.

a. The legend identifies which section of the pie chart shows discretionary spending and
which section shows non-discretionary spending.
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b. By placing themouse pointer over the pie chart, you can view the percentage of
discretionary costs and non-discretionary costs for the year-to-date.

5. TheYTD Actual Cost by Category pie chart displays the actual costs by cost category in
thousands.

a. The legend identifies the cost category.

b. By placing themouse pointer over the pie chart, you can view the allocation of the actual
cost by category and identify where the highest actual costs occur. The "Other" label in the
pie chart displays the percentage of actual costs for all other cost categories.

Tier 2

The data in this tier enables you to view themonthly, quarterly, and yearly planned costs of the IT
organization you selected in Tier 1.

TheMonthly Plan Vs. Actual chart initially displays the cost in months, starting with the first month
of the fiscal year. You have the option to display the information quarterly. The chart can help
answer these business questions:

l How well is the IT organization staying within the plan on amonthly and quarterly basis?

l When did actual spending exceed the plan?

The Historical Cumulative Actual/Year’s Total Plan chart provides historical monthly and quarterly
data for the current year and two previous years. The chart can help answer this business question:

l How well is the organization staying within the budget based on historical spending of the plan?

Example

This example has two charts that interact with Tier 1. The first chart shows themonthly and
quarterly plan. The second chart provides historical spending based on the current year and
previous two years.

The list below provides a description of the numbered items.

1. ThePlan Vs. Actual chart displays monthly or quarterly planned and actual costs for a fiscal
year. The vertical bar indicates what was planned and the blue diamond indicates what was
spent. This example has no data for actual costs, so the diamond does not appear. You can
select the vertical bar to drill down into the programs, business service, supplier, or cost
category details for that month or quarter in Tier 3. The selected bar is named in the chart's
subtitle. In this example, the selected bar is FY2009/12. It is darker than the other vertical bars.
You can select the View by Month or View by Quarter option to switch the display between
months and quarters.
Note: If a planned cost amount for a period is significantly less than the planned or actual cost
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amounts for other periods, the chart may not display a gray bar for the period or periods with the
lower planned cost amounts.

a. The highest amount on the vertical axis represents themaximum amount planned or spent
for amonth or quarter within the current year.

b. The legend identifies the costs:
Planned amount: Square
Actual amount spent: Diamond

2. Historical Cumulative Actual/Year’s Total Plan provides a charting of percentage of actual
spend over time. Current year, plus the previous two years are charted, when data is available.
The percentage is the cumulative amount spent divided by the entire year's amount planned
times 100. For example, if the actual spent for January was 10 and 100 was planned, the
percentage will be 10%. If the actual spent in February was 15, the percentage displayed will
be 25% (the sum of January and February divided by the year's planned amount). If 120 was
spent over the year and 100 was planned, the percentage displayed will be 120%. Note that no
icon will appear on the chart if data does not exist for that period.

a. The highest amount on the vertical axis represents themaximum percentage of the plan
used for amonth or quarter period within the current year and previous two years.

b. The legend identifies the year of themonth or quarter:
Current year: X
Previous year: Circle
Two years ago: Triangle

Tier 3

The four tabs on this tier enable you to view actual and plan costs for the selected IT organization
for Programs, Business Service, Supplier, and Cost Category. The information can help answer
these business questions:

l Where is the IT organization spending?

l Where does actual cost exceed the plan?

l What is the state of this IT organization's programs, business services, suppliers, and cost
categories?

Example

This example shows the details for themonth or quarter selected in the Plan Vs. Actual chart from
Tier 2. The same information is displayed in a bar chart and in a table.The chart displays actual and
plan costs for programs in January 2009. The table lists the actual and plan costs.
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The list below provides a description of the numbered items.

1. The bar chart displays actual and plan costs for the selected IT organization in four areas:
Programs, Business Service, Supplier, and Cost Category. Each area is a separate tab.

a. The horizontal bars display the actual and plan costs for the selected Programs, Business
Service, Supplier, or Cost Category. This example has no data for actual costs, so the blue
horizontal bar does not appear.

b. The legend identifies the costs:
Actual costs: Blue
Plan costs: Gold

2. Using data from the selected Programs, Business Service, Supplier, or Cost Category, the
table shows the details of plan versus actual for the selected IT organization.

a. The legend identifies the plan costs and the difference between actual and plan.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.
Note: Xcelsius does not display an alert icon when the planned cost for a program,
business service, supplier, or cost category is zero.

b. The table lists actual and plan costs for programs, business services, suppliers, or cost
categories.

Tier Interaction

The interactive dashboard dynamically updates the charts when you choose an IT organization,
change the option to view monthly or quarterly costs, drill down to get more details, or select the
Programs, Business Service, Supplier, or Cost Category tab.
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The list below provides a description of the numbered items.

1. The drop-down option enables you to display all or a subset of IT organizations.

2. The drop-down enables you to select the fiscal year for which you want to see data.

3. By selecting an IT organization from this list, all charts in Tier 1, Tier 2, and Tier 3 will change.

4. By selecting the View by Month or View by Quarter option, all charts in Tier 2 and Tier 3 will
change.

5. By drilling down from this bar chart, Tier 3 charts will change.

6. By selecting the Programs, Business Service, Supplier, or Cost Category tab, the charts in
Tier 3 will change.

Program dashboard
The Program dashboard provides an organization’s CIO, IT Financial Manager, IT Financial Analyst
and IT Manager a view of how programs are doing from the perspective of staying within their
defined financial Plan of Record (PoR).

The dashboard has three tiers containing financial components. The first tier displays a high level
view of the data. The second tier consists of monthly, quarterly, and yearly graphs of the data. The
third tier shows tables that provide amore detailed view of the data.

Tier 1

The selecton list in the first component displays the top 100 programs. These programs can be
sorted alphabetically by name, or sorted from highest to lowest by plan amount or by variance
amount. Themetrics in the charts of this tier are based on the program that is selected from the first
component.

The YTD Plan Vs. Actual chart enables you to view your total IT planned costs versus actual costs
for the year-to-date. The chart can help answer these business questions:
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l Is the program staying within the PoR?

l How much does the program have left in the PoR?

The YTD Actual Cost by Supplier pie chart enables you to view the top five suppliers by the highest
actual cost. The chart can help answer this business question:

l Which top five suppliers are consuming the largest actual?

l What percent of the actual cost is for all other suppliers?

The YTD Discretionary pie chart enables you to view your total discretionary cost versus non-
discretionary cost for the year-to-date. The chart can help answer this business question:

l What percentage of the actual cost is discretionary versus non-discretionary?

The YTD Actual Cost by Cost Category pie chart enables you to view the actual cost. The chart
can help answer these business questions:

l What is the allocation of the actual cost by category?

l Which top five categories account for the largest actual cost?

l What percent of the actual cost is for all other cost categories?

Example

This example shows the top 100 programs that have the highest planned cost. The first chart
identifies the planned and actual costs. The second chart displays the top five suppliers with the
highest actual cost. The third chart lists the total discretionary cost versus non-discretionary cost
for a defined period. The last chart identifies the cost by category.

The list below provides a description of the numbered items.

1. This filter sorts the top 100 programs with the highest planned costs.

a. The drop-down enables you to select the fiscal year for which you want to see data.

b. Programs are sorted by the highest planned costs. The colors preceding the program
identify the state of the plan:
Green indicates that the actual cost is within 100% of plan.
Yellow indicates that the actual cost is between 100 - 110% of plan.
Red indicates that the actual cost is over 110% of plan.

c. The drop-down option determines the order of the list. The default is Program by Plan.
Program by Plan lists the programs by the highest planned costs.
Program by Variance lists the programs by those that aremost over plan.
Program by Name lists the programs alphabetically.

2. TheYTD Plan Vs. Actual chart numerically displays the planned costs, actual costs,and the
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difference between them. The progress bar shows a negative difference between the planned
and actual costs in red. A vertical scale lists the percentage of planned versus actual.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.

a. The vertical progress bar shows the actual cost.

b. The costs for plan, actual, and available (difference between the two) are listed in
thousands.

c. The percent indicates the actual cost divided by the plan cost multiplied by 100.

3. TheYTD Actual Cost by Supplier pie chart lists the top five suppliers with the largest actual
cost year-to-date.

a. The legend identifies the suppliers.

b. By placing themouse pointer over the pie chart, you can view the cost and percent of total
spending. The "Other" label in the pie chart displays the percentage of actual costs for all
other suppliers who are not in the top five.

4. TheYTD Discretionary pie chart lists your total discretionary and non-discretionary costs for
the year-to-date.

a. and which part shows non-discretionary spending.

b. By placing themouse pointer over the pie chart, you can view the percentage of
discretionary costs and non-discretionary costs for the year-to-date.

5. TheYTD Actual Cost by Category pie chart displays the actual costs by cost category in
thousands.

a. The legend identifies the cost category.

b. By placing themouse pointer over the pie chart, you can view the allocation of the actual
cost by category and identify where the highest actual costs occur. The "Other" label in the
pie chart displays the percentage of actual costs for all other cost categories.

Tier 2

The data in this tier enables you to view themonthly, quarterly, and yearly planned costs of the
program you selected in Tier 1.

TheMonthly Plan Vs. Actual chart initially displays the cost in months, starting with the first month
of the fiscal year. You have the option to display the information quarterly. The chart can help
answer these business questions:

l How well is the program staying within the plan on amonthly and quarterly basis?

l When did actual spending exceed the plan?

The Historical Cumulative Actual/Year’s Total Plan chart provides historical monthly and quarterly
data for the current year and two previous years. The chart can help answer this business question:

l How well is the program staying within the plan based on historical spending of the plan?

Example
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This example has two charts that interact with Tier 1. The first chart shows themonthly and
quarterly plan. The second chart provides historical spending based on the current year and
previous two years.

The list below provides a description of the numbered items.

1. ThePlan Vs. Actual chart displays monthly or quarterly planned and actual costs for a fiscal
year. The vertical bar indicates what was planned and the blue diamond indicates what was
spent. You can select the vertical bar to drill down into the organizations, business service,
supplier, or cost category details for that month or quarter in Tier 3. The selected bar is named
in the chart's subtitle. In the previous example, the selected bar is FY09/03. It is darker than
the other vertical bars. You can select the View by Month or View by Quarter option to switch
the display betweenmonths and quarters.
Note: If a planned cost amount for a period is significantly less than the planned or actual cost
amounts for other periods, the chart may not display a gray bar for the period or periods with the
lower planned cost amounts.

a. The highest amount on the vertical axis represents themaximum amount planned or spent
for amonth or quarter within the current year.

b. The legend identifies the costs:
Planned amount: Square
Actual amount spent: Diamond

2. Historical Cumulative Actual/Year’s Total Plan provides a charting of percentage of actual
spend over time. Current year, plus the previous two years are charted, when data is available.
The percentage is the cumulative amount spent divided by the entire year's amount planned
times 100. For example, if the actual spent for January was 10 and 100 was planned, the
percentage will be 10%. If the actual spent in February was 15, the percentage displayed will
be 25% (the sum of January and February divided by the year's planned amount). If 120 was
spent over the year and 100 was planned, the percentage displayed will be 120%. Note that no
icon will appear on the chart if data does not exist for that period.

a. The highest amount on the vertical axis represents themaximum percentage of the plan
used for amonth or quarter period within the current year and previous two years.

b. The legend identifies the year of themonth or quarter:
Current year: X
Previous year: Circle
Two years ago: Triangle

Tier 3
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The four tabs on this tier enable you to view actual and plan costs for the selected program for
Organizations, Business Service, Supplier, and Cost Category. The information can help answer
these business questions:

l Where is the program spending?

l Where does actual cost exceed the plan?

l What is the state of this program's organizations, business services, suppliers, and cost
categories?

Example

This example shows the details for themonth or quarter selected in the Plan Vs. Actual chart from
Tier 2. The same information is displayed in a bar chart and in a table. The chart displays actual and
plan costs for an Unknown organization in January 2009. The table lists the actual and plan costs.

The list below provides a description of the numbered items.

1. The bar chart displays actual and plan costs for the selected program in four areas:
Organizations, Business Service, Supplier, and Cost Category. Each area is a separate tab.

a. The horizontal bars display the actual and plan costs for the selected Organizations,
Business Service, Supplier, or Cost Category.

b. The legend identifies the costs:
Actual costs: Blue
Plan costs: Gold

2. Using data from the selected Organizations, Business Service, Supplier, or Cost Category, the
table shows the details of plan versus actual for the selected program.

a. The legend identifies the plan costs and the difference between actual and plan.
Actual costs within 100% of the plan are green.
Actual costs between 100 - 110% are yellow.
Actual costs over 110% are red.
Note: Xcelsius does not display an alert icon when the planned cost for a program,
business service, supplier, or cost category is zero.

b. The table lists the organizations, business services, suppliers, or cost categories.

Tier Interaction
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The interactive dashboard dynamically updates the charts when you choose a program, change the
option to view monthly or quarterly costs, drill down to get more details, or select the Organizations,
Business Service, Supplier, or Cost Category tab.

The list below provides a description of the numbered items.

1. The drop-down option enables you to display all or a subset of programs.

2. The drop-down enables you to select the fiscal year for which you want to see data.

3. By selecting a program from this list, all charts in Tier 1, Tier 2, and Tier 3 will change.

4. By selecting the View by Month or View by Quarter option, all Tier 2 and Tier 3 charts will
change.

5. By drilling down from this bar chart, Tier 3 charts will change.

6. By selecting the Organizations, Business Service, Supplier, or Cost Category tab, the charts
in Tier 3 will change.
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Reports
You can use the out-of-box Web Intelligence (Webi) reports to view daily updates on actual versus
planned performance. You canmodify the analytics as necessary to support the specific cost
analysis needs of your organization. You can also perform ad hoc analysis of cost data to answer
less common questions, while knowing that the data you view is consistent across all users.

WithWebi reports, you can take advantage of these features:

Feature Description

Drill Down Drill lower in the hierarchy within the same analytic. For example,
drill down from the Year to examine data for a Quarter or drill down
from theQuarter to examine data for aMonth.

Drill Up Drill higher in the hierarchy within the same analytic. For example,
drill up from theMonth to examine data for a Quarter or drill up from
theQuarter to examine data for a Year.

Filter Specify the data that you want by using the Filter dialog. For
example, filter on Retail Customers for the Customer dimension.
You can filter on a block (Chart/Table) or at the report level.

Change Chart/Table
Type

Select the Chart/Table format you want, and then drag it onto the
chart you want to modify. Web Intelligence transforms the
chart/table on the report to the new chart/table type you selected and
re-allocates the data to different chart axes/ Table disposition, if
necessary.

Format Charts Right-click the chart and select Format > Chart. The Format Chart
dialog box appears. Select a tab (such as General or Appearance)
and change the formats.

Duplicate a Chart Select the chart you want to duplicate. Click Duplicate on the
Report toolbar, or click the arrow next to theDuplicate button and
then select where you want the duplicate chart to be positioned in
relation to the original chart. Web Intelligence inserts the duplicate
chart.

Add/Replace Object to
the Table

Select the object you want to add and drag it over to the table so that
a red bar appears where you want to place the object. Release the
object.

For more information about usingWebi reports, refer to the SAP® Business Objects
documentation available at the SAP Help Portal (http://help.sap.com) web site.

To use reports
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1. From themainmenu bar, click Reports.

2. Select the report.

Bill of IT
Use the Bill of IT analytic to view cost statement summary reports at the customer level. When you
select the report, you will be prompted for the Customer Name.

The analytic can help answer business questions such as these:

l What are the top 10 business services with the highest actual cost?

l What are the actual cost, planned cost, and variance from plan by business service?

l What percent of the actual cost is the business service consuming?

The table below lists details for Bill of IT:

Category Description

Usage Users CFO

Frequency Current year-to-date

Layout details Dimensions Business Service Name, Customer
Name

Measures Actual Cost, Planned Cost, Variance
from Plan

Drill options None

Type Web Intelligence Report (Webi)

Format Pie chart and table

Universe Bill of IT

Notes This analytic has a pie chart and a table. The pie chart displays the percentage
of the actual cost by the customer's top 10 business services. The table
displays the business service name, actual cost, planned cost, and variance
(actual cost - planned). Actual costs that exceed planned costs are highlighted
in red.

Multi-Dimensional Cost Comparison Analysis
Use theMultiple Dimensional Cost Comparison Analysis analytic to compare how the organization
is doing by these dimensions:

l Customer

l Business Service

l IT Organization

HP Executive Scorecard (9.21)Page 81 of 88



Financial Planning Analysis User Guide
Chapter 5:

l Location

l Suppliers

Each dimension has its own tab where you can view the cost variance amount, planned cost, cost
variance percentage, and actual cost.

The analytic can help answer business questions such as these:

l What are the top 10 dimensions with high cost variance amounts for themonth or quarter?

l What are the top 10 dimensions with the highest planned cost for themonth or quarter?

l What are the top 10 dimensions with high cost variance percentages for themonth or quarter?

l What are the top 10 dimensions with the highest actual cost for themonth or quarter?

The table below lists details for Multiple Dimensional Cost Comparison Analysis:

Category Description

Usage Users CIO, IT Financial Manager, IT
Financial Analyst, IT Manager

Frequency Monthly, quarterly, or yearly; the
default is quarterly

Layout details Dimensions Customer, Business Service,
Organization, Location, Supplier

Measures Cost Variance Amount, Cost Variance
Percentage, Planned Cost, Actual
Cost

Drill options Drill down from a quarter to amonth

Drill up from a quarter to a fiscal year

Type Web Intelligence Report (Webi)

Format Bar chart and table

Universe IT Financial Analysis

Notes This analytic has five tabs: Customer, Business Service, Organization,
Location, Supplier. Each tab displays the data in a bar chart and a table
measured by four facts: Variance Amount, Planned Cost, Variance Percentage,
and Actual Cost.

Service Decomposition by CI Types
Use the Service Decomposition by CI Types analytic to view service cost decompositions by
configuration item.

The analytic can help answer business questions such as these:
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l What are the top 10 configuration item types with the highest actual cost?

l What are the actual cost, planned cost, and variance from plan by configuration item?

l What is my average cost for computers across all business services and cost categories?

l What percent of my actual costs is for servers?

The table below lists details for Service Decomposition by CI Types:

Category Description

Usage Users IT Financial Manager

Frequency Current year-to-date

Layout details Dimensions Business Service Name, Cost
Category Name, CI Type

Measures % of Cost, CI Quantity, Actual Cost,
Average Cost, Average Cost by CI
Type

Prompts Business Service Name, Cost
Category, Fiscal Year

Drill options Drill down from CI Type to CI Model details

Type Web Intelligence Report (Webi)

Format Pie chart and table

Universe Bill of IT

Notes This analytic has a pie chart and a table. The pie chart displays the percent of
Actual Cost by Top 10 CI Types for the selected Business Service-Cost
Category. The table displays the% of Cost, CI Type, Actual Cost, CI Quantity,
Average Cost, and Average Cost by CI Type. Selecting the link on CI Type
refreshes the Service Decomposition by CI Type Details report for the selected
business service, cost category, CI type, and fiscal year.

In the Total Amounts row, the Avg Cost by CI Type field shows the average
cost of all CIs of any type across the entire data warehouse without filters. This
amount may include types that do not appear in the report because they do not
match the business service and cost category filters. The calculation for the
Avg Cost by CI Type field in the rows below the Total Amount row is the
average cost of all CIs of this CI type across the entire data warehouse without
filters.

Service Decomposition by Cost Category
Use the Service Decomposition by Cost Category analytic to view service cost decompositions by
cost category.

The analytic can help answer business questions such as these:
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l What are the top 10 cost categories with the highest actual cost?

l What are the actual cost, planned cost, and variance from plan by cost category?

l What is my average cost for computers across all business services and cost categories?

The table below lists details for Service Decomposition by Cost Category:

Category Description

Usage Users IT Financial Manager

Frequency Current year-to-date

Layout details Dimensions Business Service, Cost Category

Measures % of Cost, Actual Cost, Planned
Cost, Variance from Plan

Prompts Business Service Name, Fiscal Year

Drill options Drill through from Cost Category Name to CI Types

Type Web Intelligence Report (Webi)

Format Pie chart and table

Universe Bill of IT

Notes This analytic has a pie chart and a table. The pie chart displays the Variance of
the actual cost by the Top 10 Cost Categories for the selected Business
Service. The table displays the percent of cost, cost category, actual cost,
planned cost, and variance (actual - planned). Selecting the link on Cost
Category refreshes the Service Decomposition by CI Type report for the current
business service, selected cost category, and fiscal year. The actual costs that
exceed planned costs are highlighted in red. Note that the actual amount will be
larger than the amount shown on the Service Decomposition by CI Type report
due to cost categories amounts with no associated CI type.

Service Decomposition by CI Type Details
Use the Service Decomposition by CI Type Details analytic to view service cost decompositions
by configuration item.

The analytic can help answer business questions such as these:

l What are the top 10 configuration item types with the highest actual cost?

l What are the actual cost, planned cost, and variance from plan by configuration item?

l What is my average cost for computers across all business services and cost categories?

l What percent of my actual costs is for servers?

The table below lists details for Cost of Service CI Types:
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Category Description

Usage Users IT Financial Manager

Frequency Current year-to-date

Layout details Dimensions Business Service Name, Cost
Category Name, CI Type, CI Model
Name, Operating System, Processor,
Memory (RAM)

Measures % of Cost, CI Quantity, Actual Cost,
Average Cost, Average Cost by CI

Prompts Business Service Name, Cost
Category, CI Type, Fiscal Year

Drill options None

Type Web Intelligence Report (Webi)

Format Pie chart and table

Universe Bill of IT

Notes This analytic has a pie chart and a table. The pie chart displays the% of actual
cost by themodels. The table displays the% of Cost, Model Name, Operating
System, Processor, RAM, Quantity, Actual Cost, Average Cost, and Average
Cost by CI.
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Print documentation
You can access the online help directly, or you can print the documentation to review offline. Click
the Print icon to print a single topic or print the complete formatted version of the Financial Planning
and Analysis documentation.

To obtain themost current version of all Financial Planning and Analysis documentation, visit the
product manuals web site at: HP Software Product Manuals

This site requires that you register as an HP Passport user and sign in. To register for an HP
Passport ID, go to: HP Passport Registration.
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