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1 Installing Reporter 3.6 on an SQL Server
in the Same Machine

To install Reporter 3.6 on an SQL Server on the same machine with OVOPS
as instance name, do the following steps:

1  Rename the existing Reporter DSN (created during HP OpenView
Operations for Windows 7.5 (OVO) / Reporter3.5 / OVIS installation) to
Reporter_OVOW 75.

2 Create a new DSN named Reporter using Microsoft Access Driver as
explained.

3 Select the driver from the list of drivers displayed.

Create New Data Source i x|

Salecd a drivar for which pou vanl bo et up a dala souics,

Marme | W )
Dninves ds Miciazalt para srquivas lesta [0 csv] 4
Crrives do Microsolt &czes: [ mdb] 4
Dt s Mliziasall dB g s [ dbl) 4
[ives do Microzolt Excel” s 4J
[hivee do Miciosolt Parzdox 7.db | 4
Ui para o Microgoft Visual FosfFro b
Lotz MaotesS 0L Drseer [°.nef] 3
| Mcecogl Acemss Dirver = madb] i
Micscsoft Acoass Treber [*.mda) di=
:J]#«Mﬁil AR wra r“llu,ﬁll 1 sl b ﬂJ

Back I Frish | Cancel




4  Enter Reporter as Data Source Name.

DDEC Microsolt Access Setup ' '_ ,ilil

Diata Souce Hama: |Reporter

Description |
— Databaze
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Seleck., |
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5 Click Create a new access database at any location and enter a
database name. Click OK

New Database
Databaze Mame Diieetonies:
|Reperedmeb o
‘J [ eh ﬂ
= termin
£ exl 16672
£ odi
£ pi
CJ B
id =
Locae Dhrves:
|L':-3ra3ud _'ﬂ | r j

Help |

— Fomnal
0 Weition d.x
T Mersion 3.
T Wersion 2%

— Dipeions
I™ System Dalabase
I™ Enciyption

6 Following success message appears. Click OK.

7  Start Reporter 3.6 installation.

8  Once the installation is completed delete or rename the Reporter DSN
created using Access driver.

9  Now rename Reporter_OVOW75 DSN back to Reporter.

10 Run NewDB.exe.

Installing Reporter 3.6 on an SQL Server in the Same Machine
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2 Running Reporter and OVO on Separate
Systems

It is possible to integrate Reporter with remote OVO to collect managed node
information and generate OVO reports.

> This configuration is not supported with OVO 7.21 (or older versions of the
OVO) and Reporter 3.5 (or older version of Reporter.)

Follow the steps mentioned in the following sections to configure OVO and
Reporter systems.



Configuring

the OVO System

Stop Reporter Service

If OVO is not installed in a cluster, follow the steps below to stop Reporter

Service.

1 Select the Reporter service using the Start menu, select Settings > Control
Panel > Administrative tools > Service.

2 From the Startup type drop-down list box, select Manual.

Reporter Service Properkies (Local Computer) lli[
Ganaral | Log On | Recoven | Depandencies |

SErvice name; Reporter
Diesplay name:
Dezcription: | Fescrter Senvice
Path ho erecutable;
F"'Flngr-:m Filez\HF O pent et brt R epartSve sxe
Slanlup bype: |Hanud :J
Service stabuz Shopped

Stk I ahap I Earse I Hesume I
o can speciy the slan parametars that sply when pow stail the service
fren bezre.
Stant parsmeters: |

ok Cacel | ool
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3 Click Stop to stop the Reporter Service.
If OVO is installed in a cluster, follow the steps below to stop Reporter Service.

4  From Start menu select Settings > Control Panel > Administrator tools >
Cluster Administrator.

5 In Cluster Administrator console, select <Cluster Name>\Groups\<your
OVO-Group name>.

6 Right-click OvReporter Service.

i Cluster Administrator - [CLUSTERDS {clusterD3neutran.dom)] & =1ol=lf
Ey e uew Vndow beb T
& 2lA X B ===
[= iy CLUSTERS Narms [ State | i | Rsoures Type | Dsserip |,
=3 sroups |Qycisk R Qi CLUSTERDL Pssizal Disk L
=) Chuster @oup 1 0o Biccmss Manager COrline CLLSTERDL Genmric Servica L
) CNOW-Group [y vond futeliscovery Sarver Faiied CLUSTERDL Geneic Service A
- S Server [yovony Chaster Cansistancy Chech, Onire CLLSTERDL I Chaster . k
iy Cmcsnbs:*“;;nf-:l.retm |00 DHS Cicervery Faied CLLISTERDL Genric Service
= o] CLLETERDL [y 1P Aeddrese Qe CLUISTERDL 1P Ackhess
] Ackine Eroups | oveony Maseane dution Server  Failed CLLSTEROL Senic Service h
] fctive Resources [J ooy Metwork Harme Qe CLLISTEROL Mstenck Hame L
(1 Mebwork Irkerfacss Eoww Pokicy Managensrk and... Faikd CLLISTEROL Seneic Service L
=gl CLUsTER D e ChE Frerequisites Chack Ser.., Onling CLLISTEROL s Servce
(] Acive Groups | [y Registry Rapbcation Onfine CLLISTERDL W Rty
1] Actiee Resources UJO'.IW Senwrity Server Qinfire CLUSTERDL Feneic Service
[ Motk Inerfaces Ly status Erging e CLLSTERDL Gt Servie
| ovReporter Regstry Replication  Griine CLUSTERDL NI Reghtry... L
|LasPr-share Gl NG CE e shaee L
Take Offine: T L
Eribiate Faluse: ikt
Change Group L
Dalata kD
Reaname: Orle
Hew 3
1 I At
For Helg, press FL big gl |l Z

7  Click Delete.

) If you take the resource offline, the entire group will be considered Partially
offline and the OVO GUI will report that The Qper ati ons Managenent
Server has gone offline.
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Configure IIS Settings

Follow the steps below to configure IIS:

1

2

Open IIS administration console by selecting Start-> Settings->Control
Panel->Administrative Tools->Internet Information Services (lIS) Manager.

Select HPOV_reports under Default Web Site.

ko
~E Inbernst Infarmation Services

| adion Yew || & = ﬂﬂl)-i&'lﬁl@“ﬂ; P m

Tres |
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[ SiysTrars

1 Tepdpps

I tapipu

[ bopdis:
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|:| Transtys
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ﬁ allsps.af

3 alL_group_an b
] ALL_Grevp_HP...
3] ALL_Group_Linue....
3] ALL_Group T b
Olba'n:f cdr.ipo

4

3
4

Right-click HPOV_reports, select Properties.

Click Virtual Directory tab. Select A redirection to a URL option.
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HPOY_reports Properties 3 Tlx|

Wintual Directory ] Documents | Directory Secuiy | HTTP Headers | Custom Erars |
When connecing ko thiz iesource, the content should come fam:
& dinectony lcabed on thisz computes
" A ghave localed on ancther compuber
¥ A rediection io a LIRL

Rediect bo; '1|Ip:.-'."{FIe|:u:ﬂu ServalxHPOY_Repait:
The chent wal be senk b
[~ The egact URL entered abova

I A diechor below this one
I~ A paimanent redirackion for this 1 ssaurce

QF, Canced Soply Help

5 Enter http:/<Reporter Server>/HPOV_Reports
[Reporter Server is the IP Address or the machine name where Reporter is
installed]

If Reporter is running in a cluster, use the virtual server name for Reporter
Server.

> If OVO is installed in a cluster, execute the above steps on each of the nodes
in the cluster.
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Configure DSN Settings

1

2

£ 0DBC Daka Source Administrakor

From the Start menu, select Settings > Control Panel >Administrative Tools
>Data sources (ODBC).

Select System DSN tab. Select Reporter datasource and click Configure...
ed k|
User DN System DSN | Fie DSH | Dsivers | Tracing | Cormection Pooing | Abcut |

System Dala Sounces;

Hame | Diiver .| Agd..
HT1E245 SOL Serves P——
OpenAie SOL Server Bemove I
av_neet Oiscle in DrsHomeS2
o_nat B Qe in OraHomme52 Lonfigure...
SOL Server
Repontes_Acc Microsoft Access Derer [*
Fepole_Orac Duaciz in OraHome2
Repote_Drache Urachk: in OraHometl
Frepotes_onc Diacke in QraHoma92
el | BS00 Mesels in MraHeremads T
1] ol e
A ODEC Sysleen dala sowree dorss infoimation abauk baw Lo cormecl io
He mdicated daka poovider. & Sysbemn data sowce i visible bo al uses
an khiz machine. including NT sepaces

Ok Cancel Soply Help

3

Enter
Name: Reporter
Description: Reporter

Server: <SQL Server Machine name>\<S@QL Server Instance used by
Reporter application>

[If the SQL Server is installed in a cluster, the virtual server name should
be entered as SQL Server Machine name.]
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Hicrosoft SOL Server DSM Configuration : x|

Thiz wizard vall help pou create an ODBC data sowcs that pou can use b
carnect ba SOL Semver,

‘wihal name do wow wank 1o e bo iefer to the dala souesT

Name: |Repaite

Howw do pau wart b descnbe [he data souwrce?
[Cheseceription: |H¢pt:||h:

‘wikich SOL Seiver do pau weid ba carneel ba?

Senvei; || j

Frmsh Heat» I Canced Hep |

4 Click Next.

5 Select With SQL Server authentication using a login ID and
password entered by user. Also check on Connect to SQL Server to
obtain default settings for the additional configuration options.

Enter Login ID: openview

Password: openview
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How should SOL Sesver verify the authandicity of the login D7

£ Wi h Windows NT autherication using the network login 10

g WWih SOL Seiver suthenticalion wing & login D &rd pasewand
afferad by the user.

Tochangz the netwark bbeany uzed to commurmcate with SOL Server,
elick Cher Canfiguralian

Chort Configuabon.. |

F LCarnectbo SOL Server o obtein defaul s=tlings oo the
addiicad corfiguralion oplions:

Login D |
Passwoid |

[ <Back | s | Comee Hep |

6 Click Next.

7 Select Change the default database to: and choose Reporter from the drop
down list box.

e Select Use ANSI quoted identifiers.
e Select Use ANSI nulls, paddings and warnings.
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HMicrosoft S0L Server DSN Configuration . EI

|H¢p|:||h:| - |

™ Atact database llename:

I

[reate: bemporany stored procedires fon prepened SGIL shatements
and | dhop the shored mooedires

£%) DIy whizn pau dieconnect
¢ 2dhenyou deconneet and s appropriate whils you are

¢ armeched

I Lise AHE| qualed iderifiers.
W Uze aMS| nulls, padding: and wamings.

Lse: Bk Fadprepn SEL Sepves ¢ e pimans SUL Sereen s not
(=150 I: J 2

4 Back Hext » Cancel Hel

8  Click Next.

9  Select Perform translation for character data only in Create a New
Data Source to SQL Server dialog.
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Create @ New Data Source ko S0L Server i x|

™ LChangs the language of SOL Server spstem metiages o
|Engih =
[~ Uze slieng eneyptian for data

| Peifornbansation for character dats
r LUze tesgianal sellings when aubputling eunency, rumbers, dabes and
tirnesE,

[T Save ong rurning gueies b e log fle:

|C:\QUERY.LOG Bfowe.. |
Lo uieny Bireess [l e ondz ] IEIIIIIIIII
I Log DDBC diver stalishics to the kg He:

|C:AS1ATS.LOG Bromse.. |

< Back Frssh Concd | Hep |

10 Click Finish.

11 Click Test Data Source to verify that the connection is working.
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ODBC Microsoft SOL Server Setup 4 x|

A nes DDEL data source wall be creabed waith e Folloeang

conligurehon:
Micrazalt SOL Sesvet ODBC Dibees Wetsan 0281 50357 Li
Diata Source Mame: cpenvies
Dala Souice Desenptan
Server: ntl 6246
Dlatabase: reparker
Language: |Defzul]
Tianzdate Character Data Yes

Leg Long Buning Quenpes: Ho

Lexg Diiver Skahstics: Mo

Uza Imegiated Secunye Ho

Usa Regional Seftngs: Mo

Fiepared Stalements Option: Drap temporary provedures an
discornect

Uza Failover Sepver: Mo

Ise AMS| Quated |denlifiss: ez

2= ANS] Mudl, Paddirgs and Wamings: e

[Data Enciyption; Mo

12 Click OK.

) If OVO is installed in a cluster, the above steps have to be executed on each of
the nodes in the cluster.
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Configuring the Reporter System

Installing Additional Reports

Install the OVO packages from the OVO CD containing the reports you want
to use.

You can find the following OVO packages in the OVO CD:

e Packages\SPIs Reports Packages \ WINOSSPI-Reporter.msi (contains the
reports of the SPIs for Windows)

e Packages\FoundationCore\OVServiceReports \HP OpenView operations
for Windows Service Reports.msi (contains the OVO reports)

Configure DSN Settings

1  From the Start menu, select Settings > Control Panel >Administrative Tools
>Data sources (ODBC).
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2 Select System DSN tab and click Add...

1 0DBC Data Source Admindstrator B il 4|

Uses SN Spstem DEN | Fie DM | Diivers | Tracing | Canneclion Pacing | About |

Systern Dala Sources:
ez | Diver - Agkd...
A EH D6 ] Microsoft Sccess Derver [*
CBa_TL_DE Microzoft Accass Driver | Bemove I
CE10 EOL Serve
CRORY CR Oracle? LComfigure .,
CRORSIE CR Oracled «3.6
LRSS S0L Serve
CREMLYES CR =ML +3.6
Crpstal Repostony Microseft Sccess Driver F
Foodkdat 2000 Microsoft Socass Dibver |
lapeTraraT sl Mirratrdl &rrmee Minese .
i i
An0ODBEC Syslem dala source dores infaimedion abolk bow b carmecl io
e mdicated data provider. & Sysbean data sowrce iz visible bo all ugars
an thiz machine. including HT senvices.

1] % Cancel Snply Help

3 Select SQL Server.
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Create Mew Data Source x|

Select a divar for which pou want boset up a data spuca.

Marme ] ".":i
Mo odl ODBC lat Oracle 2
Wicaoy oft Paradox Dirver [*db ]
Mic oot ol Paradion-Tresber [.db )
Mucroe off Text Dinwer [* Il cswl
Micace il Tasl-Treiben (040 "csv]
Mrer e ofl Wisies] FoodPro Diresr
Micaoeoét Visual FosPro-Toeiban
Oiacls in OtaHamsa2

LD T O S 4 g e

| | F

7 Back I Frish | Cancel

Click Finish

Enter :

Name: openview

Description: OVO Management Server
Server: <Name or IP of OVO server>/OVOPS

[If OVO Management server is installed in a cluster, the virtual server
name or IP should be entered.]
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Create a New Data Source to S0L Server x|

Thiz wizard sl help pow creabe an QDB data sowce that pou can use o
connect ba SO0 Sawer,

WHEL NS G i e 10 Wi S GBS Y M BaLa SLECS

Hmﬁm

Hean do o siant ba desenbs the dats sounce?
Dhascription: |

‘wikich SC L Server do pau werd ba carnesl bo?

Senen; | j

[ Feh Me> | Concel Hep

6  Click Next.

7 Select With SQL Server authentication using a login ID and
password entered by user.

Also check on Connect to SQL Server to obtain default settings for

the additional configuration options.
Enter Login ID: ovdb_user

Password: user

Running Reporter and OVO on Separate Systems
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Create a New Data Sowrce bo SOL Server - x|
Hows should S0L Sepver vernily the authantcity of thi login D7

Wik Wirdoss NT authantication using the network kgin 10

g Wih SOL Server suthenlicalion wing & logn 1D 2nd paseward
arfenad by the user.

Tochangs the netwark kbeans uzed fo commurscate with SOL Server,

it
1 ﬂ*ﬁ click Cer't Corfiguration
M Clert Configuration.. |

= Carnesct bo SOL Server fo obtain defaul s=lings o the
addiicna corfiguralion cplione:

Login ID: |

Paszsond |

|_'=B_-:r|:k I Mt I Canced Help

Click Next.

Select Change the default database to: and choose Openview from
the drop down list box.

e Select Use ANSI quoted identifiers.
e Select Use ANSI nulls, paddings and warnings.
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=

et iemporans stoned proced ures for prepened SEL statements
and [dhop the shated mocedires

6% | Ol v pou cieconnect

- Wit vl deconhicct ad 85 appoogniabe while oo anc

ciormect=g
W Lse 4HS| quabed iderthers.
R Usze AMSI nulls, padding: and wamings.

s khe Fadower 5L Senves ¢ the pimene SUL Sereern s not
L= A= I EJe

< Back Heut » Cancel Help

10 Click Next.

11 Select Perform translation for character data only in Create a New
Data Source to SQL Server dialog.
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™ LChange the language of SOL Server gystam mesages fod
|Engi h |
[~ Use siong encipplion for data

W Peifor n banslation for character data
r Lze tesgianal sellings when autpliling eutiency, numbets, dates and
e,

[T Sawve ong ruraing cueies bo the log fle:

|C-\Q1ERY.LDG Bjowre.. |
Long gueny time [millkzeconds} Immu
I Log DDBC driver statishics bo the log fle:

[CASTATSLOG Browse.. |

¢ Back Frvah Concd | Heb |

12 Click Finish.

13

Click Test Data Source to verify that the connection is working.
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DDBC Microsoft SOL Server Setup E| x|

A nes DDEL data source wall be creabed waith e Folloeang

conligurehon:
Micrazalt SOL Sesvet ODBC Dibees Wetsan 0281 50357 Li
Diata Source Mame: cpenvies
Dala Souice Desenptan
Server: ntl 6246
Dlatabase: reparker
Language: |Defzul]
Tianzdate Character Data Yes

Leg Long Buning Quenpes: Ho

Lexg Diiver Skahstics: Mo

Uza Imegiated Secunye Ho

Usa Regional Seftngs: Mo

Fiepared Stalements Option: Drap temporary provedures an
discornect

Uza Failover Sepver: Mo

Ise AMS| Quated |denlifiss: ez

2= ANS] Mudl, Paddirgs and Wamings: e

[Data Enciyption; Mo

14 Click OK.

> If Reporter is installed in a cluster, the above steps have to be executed on
each of the nodes in the cluster.

Configuring Reporter to Use the Newly Added DSN

After creating the DSN openview successfully, configure Reporter GUI to use
the DSN as specified in the steps below:

1 Select Reporter GUI > File > Configure > Databases
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Configure Databases - x|
Reporier Databaze

User ID |52

Pazswaond ]“‘m

Dther Databazss

Database | CWMSDE x| Mew |
Setvat af DSM |DI:$I'H'E=W Delele |

Uzer [ |-:-'r~:ll:u_m-aa‘

Passwinid |—

ok | cewe | s | Hep |

2 In the Configure Databases dialog, do not change User ID and
Password in Reporter Database section

3 In Other Databases section:

e Select Database: OVMSDB (If not found in the drop down list, click
New and create).

e Server or DSN: openview
e User ID: ovdb_user
e Password: user

4 Click Apply.

Configure the OVO Settings for Reporter

1 Select Reporter GUI > File > Configure > Options and specify the OVOW
Settings parameters.
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2 Enter the OVO system name as OVOW Management Server, a user
name as Domain \User Name (with or without domain) and the
Password as Password in the OVOW Settings.

Configure Reporter Options __F(_]

Fagure zeleslion

W Tiack Reporer AREM rarsachons

[ Track YPP& ARM tansactions

™ Delate Insciive Sysbems altes | s
I Generabe spstem geoup "WEW™ for new spshams
¥ Generate sptem groups bp VPO ModeGoups

O 5 ettings
VOV Managemeant Sarvar |
Domain WUizer Mame ﬁ
Password |
Trace Lc'.rcllﬁ[h'l-nxrruMI = Hang_Times E mn.
OF; Cancel | Hep |

3 Select Reporter GUI > Left Pane > Schedule and then right click and select
Add Schedule to add Discovery_Neutron to reporter scheduler.

> The user name entered in the OVOW Settings panel must be part of the
Administrators, HP-OVE-ADMINS, or HP-OVE-OPERATORS user group on

the OVO management server system.

Additional Steps

Depending on the purpose for which Reporter is used, few configuration
changes need to be completed at the machine where Reporter is running:
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Case 1

If Reporter is used only to report on nodes managed by OVO, do the

following steps:

1 Remove all the systems discovered by Reporter. Open Reporter GUI and
select Reporter Administrator->Discovered Systems-><ALL. Press F5 or select

View->Refresh. Select the systems that appear on the right pane.

2 Right click on systems and select Delete.

3 Toremove the scheduled action that discovers these systems, access

Reporter Administrator->Schedule->Discover. Press ‘F5’ or Select

View->Refresh.

[ pepenar =lelxl
Fie Vs dction Heg
B A= e | Ay I T
| & & 7 K Ro 7 &l
= Reparber pdmmmiralon = I Group - Sun0s
4 58 Carertry Arva 4 I Mk Lo
o [ Mt LS il ] nepeas
o ol Aepaats = & Svsteas
2 Shedhs o=
= gl cocmensa e [ aee ]
B
- 1L
B S
B rpurtt
‘I‘ Cumbormarn
ﬂ FEIGTEE 141 A0E - Repilank Serasd SE beris Hies Dbkt hokal) =l
%Wu:u:u gt Revr ol Lt the brit 7 clows clatirinn L Bl GLOBVL ! 06106 00 5000}
IDOEICYS L4:L7:47 - npuink Srwnving bt the bt 61 daers clatw Frors e Eable URTINE [« 1225)04 D000 00
'@mwas LAILT AT | Aepdink Serwrang o bk the bt 6 dees ot rone the Cabde CORSLETED (< p2ERSEI O (uln gy
1) ZDO{0T(ZS LA:L7:47 - FapHlaink Comerting UPTIE (o DOWHTINE j'
A | | 3
| [T, Rupertir ftame [ Torcoves nes. ), Gopanchane i3 Trics b (s Tocs o Fopam Traca B, PApLES] Thes [, Mrsnics Tk, Sotdasr Trecs
QU ST W | Sndrs [Repones Strace - Stopped.

4 On the right pane, select the job with program name as Discovery.exe.

5 Right click and select Delete.

After the next discovery the nodes managed by OVO will appear in the

Reporter GUI and will be used to generate the reports.
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Case 2

If Reporter is used to report on nodes discovered by Reporter [using
Discovery.exe] and on nodes managed by OVO [delivered by
Discover_Neutron.exe] and there are no clustered servers in the
environment. Then follow the steps listed below:

1 Open Report GUI. Select Reporter Administrator > Schedule > Discover.
2 Click F5 or select View > Refresh.

3 Ensure that both Discover_Neutron.exe and Discovery.exe are
scheduled.

[Look for these programs in the list of scheduled activities under Reporter
Administrator->Schedule->Discover]

Running Reporter and OVO on Separate Systems 29



30

Case 3

If Reporter is used to report on nodes discovered by Reporter [using
Discovery.exe] and on nodes managed by OVO [delivered by

Discover Neutron.exe] and there are clustered servers in the environment
then follow the steps listed below:

1

Remove discovery.exe from the list of scheduled activities in Reporter
GUI. [as described in steps (d), (e) and (f) under Case 1.]

Open Reporter GUI. Select Reporter Administrator->Schedule->Discover.
Right click and select Add schedule.

In Add Schedule Entry dialog, do the following:

a

b

Job Date : Enter the date on which Discovery has to be scheduled.

Job Time: Enter the time when the scheduled program should start
execution.

Program Name: Select Discovery from the list box.

Parameters: Enter b <fil enane>. <Filename> refers to a text file
that consists the list of nodes that need to be discovered.

Job Reset: Select Day from list box.
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f Run Time: Enter an integer in minutes that indicates the expected
time that discovery will complete.

Add Schedule Entry
Job Date 2 12572005 =~
Job Time 12:30:00 AM ﬁ
Program Name |Discovery ﬂ
Parameters -b "ec:\temp\filename. txt" Ll
Job Reset Day ll
RunTime  [240 inutes

_ |

_Cose |

¢ Ensure that Discover_Neutron is scheduled.

[Look for Discover_Neutron in the list of scheduled activities under
Reporter Administrator->Schedule->Discover]

Running Reporter and OVO on Separate Systems
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|
3 Reporter 3.6 and OVO 1n Same Cluster

OVO and Reporter must be in the same cluster group if you want to install
them on the same cluster. On a same cluster, you must install OVO before

installing Reporter.

> The OVO installation fails if you install Reporter before installing OVO in the
same cluster.
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