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Overview
This document is an overview of the changes made to HP Executive Scorecard. It contains
important information that is not included in books or Help. You can find information about the
following in this document:

"What's New in This Release?" (on page 4)

"Installation and Configuration Notes" (on page 5)

"Documentation Updates" (on page 11)

"Accessibility Support" (on page 12)

"Localization Support" (on page 13)

"HP Software Product Integration" (on page 14)

"HP Software Support" (on page 15)

"Legal Notices" (on page 16)
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What's New in This Release?
HP Executive Scorecard Hotfix 1 (XS1.00.001-HF1) provides support for using Project and
Portfolio Management (PPM) 8.00 or PPM 9.10 as a data source.
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Installation and Configuration Notes
Follow the instructions in this section to install and configure the Executive Scorecard 1.00 hotfix.
After you import the SAP BusinessObjects (BO) Business Intelligence Archive Resource (BIAR)
file for the hotfix, change the universe connection information in the XD_PPM universe and the
System DSN in Open Database Connectivity (ODBC). Then schedule the importedWeb
Intelligence (Webi) reports to refresh.

Complete instructions for installing Executive Scorecard are documented in theExecutive
Scorecard Installation and Configuration Guide provided in PDF (.pdf) format. You can find the
guide on the HP Software Product Manuals web site:

http://h20230.www2.hp.com/selfsolve/manuals

This site requires that you register for an HP Passport and sign in. To register for an HP Passport
ID, go to:

http://h20229.www2.hp.com/passport-registration.html

Support Matrix

You can find the Support Matrix for this product that lists all software and hardware requirements at
this location: HP Support matrices.

Note:Most of the support areas require that you register as an HP Passport user and sign in. Many
also require an active support contract. To findmore information about support access levels, go to:
Access levels.

To register for an HP Passport ID, go to: HP Passport Registration.

Install the Hotfix
HP recommends that you back up your BusinessObjects CMS database before you install the
hotfix. To install the hotfix, follow these instructions to import XS_PPM91_Hotfix.biar or XS_
PPM80_Hotfix.biar using the SAP BusinessObjects (BO) Import Wizard.

1. From theWindows Start menu, click Programs > BusinessObjects XI 3.1 >
BusinessObjects Enterprise > Import Wizard.

2. On theWelcome screen, select your language from the Language drop-down list, and then
click Next.

3. Select Business Intelligence Archive Resource (BIAR) File from the Source drop-down
list. Then type or browse to the location of the biar file that you want to import. If you use
Project and Portfolio Management (PPM) 8.00, import XS_PPM80_Hotfix.biar. If you use
PPM 9.10, import XS_PPM91_Hotfix.biar.

4. Click Next.

5. Provide the BOCentral Management Sever (CMS) Name, administrator login, and
authentication information for your CMS.

6. Click Next. The Import Wizard loads the .biar file.
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7. On the Select objects to import screen, click Clear All to clear the check boxes for all items.
Then select Import folders and objects and Import universes.

8. Click Next.

9. On the Import scenario screen, accept the default settings and click Next.

10. On the Incremental import screen, if necessary, click Overwrite connection contents and
Overwrite object rights to clear the check boxes.

11. Click Next.

12. On the A note on importing object rights screen, click Next.
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13. On the Folders and objects screen, click Select All, and then click Next.

14. On the Select application folders and objects screen, click Next.

15. On the Import options for universes and connections screen, select Import the universes and
connections that the selected Web Intelligence and Desktop Intelligence documents
use directly. In the next dialog box, you can select additional universes that are not
used by any imported document.

16. Clear theKeep universe overloads for imported users and groups check box.

17. Click Next.

18. On the Universe folder and universes screen, click Select All, and then click Next.
Note: The .biar file includes the XD_Financial Web Intelligence report, which causes the FPA
universe, XD_FPA, to appear in the webi universes folder. However, this auto-inclusion of XD_
FPA does not affect the XD_FPA universe in your CMS.

19. On the Import options for publications screen, accept the default settings and click Next.

20. On the A note on importing reports screen, click Next.

21. On the Ready to import screen, click Finish. The Import Wizard imports into your CMS the
files included in the .biar file.

22. Click Done.

Change the Connection in the PPM Universe and ODBC
Follow the instructions in this section to change theODBC and universe connection to point to your
PPM 8.00 or 9.10 database.
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1. Import the universe into BusinessObjects Designer:
a. From theWindows Start menu, click Programs > BusinessObjects XI 3.1 >

BusinessObjects Enterprise > Designer.

b. Log in to Universe Designer.

c. From the Designer File menu, select Import.

d. From the Folder drop-down list, select \webi universes. The Available Universes list
becomes populated with the available universes.

e. If not already selected, select theOpen the selected universes check box so that
Designer opens the universes that you import.

f. Select XD_PPM.

g. Click OK.

h. Click OK to close the Universe successfully importedmessage. Designer opens the PPM
universe.

2. From the File menu, select Parameters.

3. Make sure that XD_PPM appears in the Name field. XD_PPM_DSN is selected in the
Connection drop-down list.

4. Click Edit.

5. Type the user name for the PPM database.

6. Type the password for this user for the PPM database.

7. In the Service field, type the tnsnames value for your PPM database.

8. Click Test Connection to make sure that the connection works. Click OK to close the Server
is respondingmessage.

9. Click Next, and then click Next again.

10. Click Finish, and then click OK.

11. Save the universe changes. Do not close Designer.

12. Change theODBC connection:
a. From theWindows Startmenu, click Control Panel > Administrative Tools > Data

Sources (ODBC).

b. Click theSystem DSN tab.

c. Double-click theXD_PPM_DSN connection.

d. Change the appropriate connection parameters and click Test Connection.

e. Type the password and click OK.

f. Click OK to close the Connection successful message.

13. Return to Designer and export the PPM universe to your CMS database:
a. From the Designer File menu, select Export.

b. Select XD_PPM in the bottom pane.
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c. Click OK.

d. Click OK to close the Universe successfully exportedmessage.

Schedule the ImportedWeb Intelligence Reports to Refresh
Follow the instructions in this section to schedule the importedWeb Intelligence (Webi) reports to
refresh.

1. From theWindows Start menu, select Programs > BusinessObjects XI 3.1 >
BusinessObjects Enterprise > BusinessObjects Enterprise Java InfoView.

2. Log in to InfoView.

3. Click Document List.

4. ExpandPublic Folders.

5. Click XD_PPM. The reports in XD_PPM appear in the right pane.

6. Schedule a report to refresh:
a. Select a report in the right pane.

b. Right-click and select Schedule.

c. Click Recurrence in the left pane.

d. From the Run object drop-down list, select a recurrence value according to how often your
business needs to refresh data.

e. Depending on the recurrence value that you choose, InfoView displays additional fields to
enable you to enter specifics about when to refresh the report. Provide the information for
these fields, then click Schedule.

7. Repeat step 6 for each report in the folder.

8. Click theXD_Program folder.

9. Schedule theXD_Program_Metadata and XD_Program_KPI reports to refresh by following
steps a – e in step 6.

10. Click theXD_Financial folder.

11. Select theXD_Financial_Metadata report and schedule it to refresh by following steps b – e in
step 6.

12. DoONE of the following:
n If you use BOTH FPA and PPM as data sources: Select theXD_Financial_KPI report

and schedule it to refresh by following steps a – e in step 6.

n If you use PPM and do NOT use FPA, follow these steps:
i. Right-click XD_Financial_KPI and selectModify. InfoView opens the report in the

Edit Report panel.

ii. Right-click theReport 1 tab at the bottom of the report and select Delete Report.
Click Yes.

iii. Right-click theReport 2 tab at the bottom of the report, and select Delete Report.
Click Yes.
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iv. Right-click theReport 3 tab at the bottom of the report, and select Delete Report.
Click Yes.

v. Click Edit Query in the toolbar on the top left side of InfoView.

vi. Right-click theQuery 1 tab at the bottom of the report, and select Delete Query. Click
Yes.

vii. Right-click theQuery 2 tab at the bottom of the report, and select Delete Query. Click
Yes.

viii. Right-click theQuery 3 tab at the bottom of the report, and select Delete Query. Click
Yes.

ix. Click Run Queries in the toolbar on the top right of InfoView. InfoView refreshes the
report.

x. Click Save to save your changes, and then close the report.

xi. Select theXD_Financial_KPI report and schedule it to refresh by following steps b – e
in step 6.
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Documentation Updates
The title page of this document contains the following identifying information:

l Software Version number, which indicates the software version.

l Document Release Date, which changes each time the document is updated.

l Software Release Date, which indicates the release date of this version of the software.

To check for recent updates or to verify that you are using themost recent edition of a document, go
to:

http://h20230.www2.hp.com/selfsolve/manuals

This site requires that you register for an HP Passport and sign in. To register for an HP Passport
ID, go to:

http://h20229.www2.hp.com/passport-registration.html

Or click theNew users - please register link on the HP Passport login page.

You will also receive updated or new editions if you subscribe to the appropriate product support
service. Contact your HP sales representative for details.

To retrieve a document, select the:

1. Product name.

2. Product version.

3. Operating system.

4. Optional. Enter keyword(s) or phrases.

5. Click Search.

Youmust have Adobe Reader installed to view files in PDF format (*.pdf). To download Adobe
Reader, go to the Adobe web site.
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Accessibility Support
Hewlett-Packard is committed to providing products and services, including enterprise software
products that are accessible to users with disabilities. As part of that commitment, HP uses the
Voluntary Product Accessibility Template (VPAT) to describe the conformance of our products to
Section 508 standards, and help Federal Agencies comply with Section 508.

We are continuing to develop the HP BTOSoftware suite for usability, functionality, compatibility
with third-party assistive technology software and conformance with international accessibility
standards as well as Section 508.

Although Hewlett-Packard is committed to delivering products that are accessible and conform to
Section 508 standards, HP will take all practical steps to ensure that future releases conform to
Section 508 standards. Conformance to Section 508 standards by HP Executive Scorecard is also
dependent upon a third-party technology that today does not conform in some areas. Hewlett-
Packard is working with our third-party vendor and internal development to resolve currently
identified conformance issues.

For more information, see www.hp.com/accessibility.

Accessible Documentation

You can request accessible electronic manuals for this product at: HP Software Product Manuals

1. Select your search criteria for the product and click Search.

2. Click Provide feedback on these search results near the bottom of the page.

3. Specify the product name, product version, operating system, and document names, and
indicate that you would like to obtain them in fully accessible form.

4. Click Send Feedback.

Configuring HP Executive Scorecard Accessibility

Browser options in Microsoft Internet Explorer enable you to increase your viewing experience.

To activate accessibility support, perform the following actions:

1. From Internet Explorer, click Tools > Internet Options.

2. On theGeneral tab, click Accessibility.

3. Select your formatting preferences and click OK.

To change the text size:

1. From Internet Explorer, click View > Text Size.

2. Select your text size preference.
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Localization Support
Localization adapts the Executive Scorecard application software for your region or your country by
translating all visible text into a local language. HP currently supplies Executive Scorecard
localized software and documentation for English.
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HP Software Product Integration
Executive Scorecard integrates with these HP Software products:

l HP Business ServiceManagement 8.00

l HP DecisionCenter 2.0.xx

l HP IT Analytics 2.0.x

l HP Project and Portfolio Management (PPM) 7.50
Note: After you install Executive Scorecard 1.00 Hotfix 1 (XS1.00.001-HF1), you can use the
Executive Scorecard with PPM 8.00 or PPM 9.10.
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HP Software Support
Visit the HP Software Support Online web site at:

http://www.hp.com/go/hpsoftwaresupport

This web site provides contact information and details about the products, services, and support
that HP Software offers.

HP Software online support provides customer self-solve capabilities. It provides a fast and
efficient way to access interactive technical support tools needed tomanage your business. As a
valued support customer, you can benefit by using the support web site to:

l Search for knowledge documents of interest

l Submit and track support cases and enhancement requests

l Download software patches

l Manage support contracts

l Look up HP support contacts

l Review information about available services

l Enter into discussions with other software customers

l Research and register for software training

Most of the support areas require that you register as an HP Passport user and sign in. Many also
require a support contract. To register for an HP Passport ID, go to:

http://h20229.www2.hp.com/passport-registration.html

To findmore information about access levels, go to:

http://h20230.www2.hp.com/new_access_levels.jsp
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Legal Notices
Warranty

The only warranties for HP products and services are set forth in the express warranty statements
accompanying such products and services. Nothing herein should be construed as constituting an
additional warranty. HP shall not be liable for technical or editorial errors or omissions contained
herein.

The information contained herein is subject to change without notice.

Restricted Rights Legend
Confidential computer software. Valid license from HP required for possession, use or copying.
Consistent with FAR 12.211 and 12.212, Commercial Computer Software, Computer Software
Documentation, and Technical Data for Commercial Items are licensed to the U.S. Government
under vendor's standard commercial license.

Copyright Notice
© Copyright 2010 Hewlett-Packard Development Company, L.P.

Trademark Notices
Adobe™ is a trademark of Adobe Systems Incorporated.

Microsoft® andWindows® are U.S. registered trademarks of Microsoft Corporation.

Acknowledgements
This product includes ANTLR 3 software, which is Copyright © 2003–2008, Terence Parr All rights
reserved. (www.antlr.org/)

This product includes software developed by the Apache Software Foundation. (www.apache.org/)

This product includes software developed by the OpenSymphony Group. (opensymphony.com/)

This product includes Sentry Spelling-Checker Engine, which is Copyright © 2000Wintertree
Software Inc. (www.wintertree-software.com)
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