SiteScope Failover configuration fails with WSDL errors

  • KM03808144
  • 30-Apr-2021
  • 30-Apr-2021

Summary

SiteScope Failover configuration fails with WSDL timeout error

Error

Getting a "Failed to access the WSDL… Connection timed out." error when setting up SiteScope Failover. If you

change the primary hostname to any non-existent host, the error message remains unchanged.

Cause

The firewall, anti-virus, or other third party software is blocking the TCP port when using non-standard ports.

 

The hostname cannot be resolved.

Fix

Solution if firewall, anti-virus, or other third party software is blocking

the TCP port when using non-standard ports

 

Temporarily suspend such software to see if this is causing the problem.

 

Solution if host name cannot be resolved

 

Try to open the user interface of the primary and failover servers from each other.