Connection timeout message in the OPB logs

  • KM03790512
  • 16-Mar-2021
  • 16-Mar-2021

Summary

Connection timeout message in the OPB logs

Error

The OPB logs may show a Connection Timeout message

Cause

One possible reason is that the proxy was not set during installation.

Fix

Either the OPB can be installed again and set the proxy during the installation or run the proxyConfiguration script to add it:

C:\ProgramData\MicroFocus\On-Premise Bridge Agent\product\util\opb>proxyConfiguration setAddress -host <Proxy Host> -port <Proxy Port>