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Summary
Internal error or Failed to create parallel user
Error
When accessig RTSM pages from APM, you may get the following error messages:
1. Internal error has occurred
2. Failed to create parallel user
Cause
Due to anyone of the following reasons you may not able to access RTSM pages:
Cause 1: Gate Way and Data Processing Server alignment issue.
Cause 2: Environmet configuration issue.
Fix
Solution 1
For Gateway and DPS alignment issue, do the following:
1. Go to Admin > Platform > Setup and Maintenance > Server Deployment.
2. Check for the GW, DPS server alignment.
3. There should not be any warning messages at the bottom of the screen.
Solution 2
For Environment configuration issue, do the following:
1. Go to ucmdb jmx on the DPS and check for http://localhost:21212/status/ (All the services should be up.)
2. Check if you can open the user management with http://fqdnGW:21212 (You should get the below output.)