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Summary
Business Process Monitor is unable to connect via the Internet to the Gateway Server installed on an Apache Web server
Error
Business Process Monitor is unable to connect via the Internet to the Gateway Server installed on an Apache Web server
Cause
The Business Process Monitor machine is unable to resolve the Gateway Server name correctly.
Fix
Add the Gateway Server name to the Business Process Monitor machine’s <Windows system root directory>\system32\drivers\etc\hosts file.
Change the Gateway Server name in the <HPE APM root directory>\WebServer\conf\httpd.conf file on the Gateway Server to a recognized name in the DNS.