This document has not been formally reviewed for accuracy and is provided "as is" for your convenience.
Summary
This is a single sign-on, authorization error which stops user login and agent installation requires assistance by Support. It implies a server-side change may be needed. Please raise a support case to remediate.
Error
"User with username <email_address>. already exists. How do you want to continue?"
Cause
Either
- The users email already exists in our Service Provider database (e.g. from a prior install/logn), or
- Another user with the same email address exists in the same CMX instance – but within a different group or customer.
Fix
Create a support case for remediation.
In it, for each user with that error please specify
- the CMX instance (either US or UK)
- the email address (from the error message) and
- the error message text.