Network login prompt appears on completing APM server installation

  • KM03685663
  • 21-Jul-2020
  • 21-Jul-2020

Archived Content: This information is no longer maintained and is provided "as is" for your convenience.

Summary

A network login prompt appears on completing the APM server installation.

Error

A network login prompt appears on completing the APM server installation.

Cause

This can occur if the IIS server’s authentication method is not set to the default setting, Allow Anonymous Access.

Fix

Reset the IIS server’s authentication method to the default setting, Allow Anonymous Access, and ensure that the default user account IUSR_XXX (where "XXX" represents the name of the machine) is selected (the user
account IUSR_XXX is generated during IIS installation). Then uninstall and reinstall APM.