Summary
Unable to attach eml files in SMAX
Error
When trying to attach a file in a record, the system will return a message saying that the file extension is not allowed.
Cause
Either the file extension is not listed in the tenant whitelist or if it exists, the list is not refreshed.
Fix
1. Login in the bo
2. Find the tenant with the problem
3. Go to Application Settings in the left panel.
4. If the extension is not in the list, add it and save
5. If the extension is listed, update the list to change the order and save.
6. Test again. You may need to give sometime for the change to be applied