Summary
Unable to edit Cart in Service Portal
Error
When adding items to the Service Portal cart, one user may need to edit the Cart. When the system finds a failure, a message to Contact the Administrator is displayed:
An error occurred when processing the request. Try again or contact the IT administrator.
Cause
The cause of this problem may be that there is a rule in the request module that is preventing the Cart to be saved. In order to find what causes this problem, use the browser development tools and under the Network tab, select the line with a response error 500. Then see the preview tab to find what the problem is.
Fix
Once the rule is detected, remove or edit the rule.