This document has not been formally reviewed for accuracy and is provided "as is" for your convenience.
Summary
Unable to perform barcode scan
Error
Duplicate BARCODE information from Media Agent, Not updating the Repository
Cause
Customer uses the same barcode for different media
Fix
To find out the duplicates, collect MSM debug of the scan session
[ 10] Slot: 94 Full "BARCODE01" ""
[ 10] Slot: 91 Full "BARCODE01" ""
Actions:
1. Eject medium which has duplicate
2. Replace barcode with another one which is unique
3. Insert the medium and then try again the barcode scan