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Summary
Error
When creating an integration point (uCMDB - OMi) and testing connection succeeded an error messsage is showed after saving the integration:
"An error has occured. Check the logs or contact your administrator"
Cause
The main root of the problem is that no TQL was attached to the integration between uCMDB and OMi, this was causing that the integration could not be created.
The error message showed does not show any information of the problem, is a generic error message.
Fix
A TQL has been created and attached to the integration, the integration point was created and saved.
After those steps the integration point ran succesfully.
A request for adding a error message that explains the problem has been made.