Service Portal Accept/Reject/Close buttons dissapeared

  • KM03211089
  • 27-Jul-2018
  • 27-Jul-2018

Summary

Service Portal Accept/Reject/Close buttons dissapeared

Error

When a ticket is sync from Service Portal to SM and in SM the ticket is resolved, in Service Portal the users will normally see two buttons: Reject or Accept. In other Service Portal tickets, there will be a close buttons.

There are some cases in which these buttons are not displayed so the users can't perform those actions from Service Portal

Cause

This problem may happen because the login name is case sensitive.

Fix

Make the user in SM to match the LDAP user. It is Case sensitive.