This document has not been formally reviewed for accuracy and is provided "as is" for your convenience.
Summary
Error
Indication of this issue is not an error message, but the user can be redirected to the default, CMX Sign On webpage.
Cause
Browser redirection is triggered when the Agent security token expires.
Fix
Workaround this issue by launching the CMX web-ui from the customer-specific SignOn URL in a browser.
This creates an http token is used which is auto-refreshed during the web session and is subject to timeout after 20 minutes disuse.
When a user opens the web-ui from systray icon, the web session timeout is tied to the CMX Agent token which is not auto-refreshed.
So when the Agent token expires/timesout, the user will be redirected to the default CMX prompt for email address.