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Summary
After upgrade from 9.0x to 10.0x we recieving the following error: [Critical] [110:1022] Cannot connect to the SCM (Service Control Manager) on client name.client:
[5] Access is denied
Error
[Critical] [110:1022] Cannot connect to the SCM (Service Control Manager) on client name.client:
[5] Access is denied.
[5] Access is denied.
Cause
BM fails to communicate with INSTALL_SERVICE
Fix
Test workaround by setting omnirc variable on a client: OB2_ECC_CLIENTCONFIG
In omnirc file we add the follow variable:
OB2_ECC_CLIENTCONFIG=C:\ProgramData\OmniBack\nonexisting\client\config