Summary
Error message when adding a PC server to the Lab Management
Error
When try to add the PC server to Lab Management, we are getting the following error message:
"com.mercury.td.pcextension.labservice.comm.ILabSetServerPCServiceExceptionDateFaultFaultMessage:Failed to connect to ALM Server. Verify that the server is accessible The alm connection data is accurate and that you have the required permissions to perform the action."
Cause
In the ALM Connection button in Lab Management, Internal and External URL are using localhost in server name URL.
Fix
Use the IP adress or server name insted of localhost. For example: http://AlmServer:8080/qcbin