Archived Content: This information is no longer maintained and is provided "as is" for your convenience.
Summary
Advanced Scheduler hangs sporadically after upgrade to Data Protector 9.08
Error
Server.log shows the following :
00:00:05,003 ERROR [org.apache.catalina.core.ContainerBase.[jboss.web].[default-host].[/jce-dispatcher].[com.hp.im.jce.dispatcher.ws.DispatcherService]] (http--0.0.0.0-7116-31) Servlet.service() for servlet com.hp.im.jce.dispatcher.ws.DispatcherService threw exception: org.jboss.resteasy.spi.UnhandledException: org.jboss.weld.interceptor.proxy.InterceptorException: java.lang.OutOfMemoryError: Java heap space
Cause
memory issue with java.exe process which cause the advanced scheduler stop trigger backup jobs
Fix
Problem solved by applying DP0908_B112_QCCR2A70259_HF1