Summary
Error
Many environments are seeing the following error messages in the debug.log file:
2016-11-11 18:08:13.839 INET.1882.0 ["/lib/ipc/ipc.c $Rev: 52399 $ $Date:: 2016-03-11 08:21:03 ":810] A.09.00 b107
ipw_getaddrinfo(host.domain.com) Network performance warning: took 5.270000 sec
Cause
This is being caused by unresolvable hostname certificate information in the config file:
C:\ProgramData\OmniBack\Config\Server\config
Fix
To stop the errors in the debug.log file the unresolvable entries must be manually removed from the config file. Here is
an example as to what the information would look like:
host.domain.com={
encryption={
enabled=1;
certificate_chain_file='D:\coreutil\OmniBack\config\client\certificates\hpdpcert.pem';
pkcs12_keystore_filename='D:\coreutil\OmniBack\config\client\certificates\hpdpcert.p12';
pkcs12_keystore_password='********';
private_key_file='D:\coreutil\OmniBack\config\client\certificates\hpdpcert.pem';
pkcs12_private_key_filename='D:\coreutil\OmniBack\config\client\certificates\hpdpcert.p12';
pkcs12_private_key_password='********';
trusted_certificates_file='D:\coreutil\OmniBack\config\client\certificates\hpdpcert.pem';
pkcs12_ca_certificate_filename='D:\coreutil\OmniBack\config\client\certificates\hpdpcert.p12';
pkcs12_ca_certificate_password='********';
};
};
Only remove those hostnames that no longer have any DP client or CM. If a host is down temporarily, it should stay in the file.
If you are uncomfortable with editting the config file, please log a support case for assistance.