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Chapter 1: Introduction
This section includes the following:

 l "Overview of Project and Portfolio Management Center" below

 l "Viewing PPM Online Help and Documentation" on page 12

Overview of Project and Portfolio Management 
Center
Welcome to HPE Project and Portfolio Management Center.

HPE Project and Portfolio Management Center is a project management solution that helps you plan, 
execute, and track enterprise-wide projects or portfolio of projects. It offers unified and comprehensive 
project management capabilities, provides holistic view from project, program, and portfolio levels on 
different aspects including finances, resources, and schedules, and helps PMOs optimize enterprise IT 
portfolios and therefore make better decisions on how to invest limited resources. 

The following figure illustrate how you can use HPW PPM to manage projects from the starting stage to 
the final deliverables.
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PPM Web Pages and PPM Workbench

Most PPM Center users work in the standard user interface, which appears as a collection of 
specialized Web pages. These pages open in a Web browser and offer you a customized view into 
PPM Center. From these pages, you can run reports, submit requests, and create projects. You can 
also view and use the PPM Dashboard. The PPM Dashboard is a real-time Web page view into your 
PPM Center system. Using portlets, you can view important information about your work environment, 
from the status of requests assigned to you, to comparisons between current projects and staffing 
profiles.

In addition to the standard user interface, some users require the PPM Workbench to accomplish 
certain tasks. Unlike the Web pages, which open in a Web browser, the PPM Workbench opens in its 
own window. Designed for more advanced users, the PPM Workbench is where much of PPM Center 
is configured. Configurators can use the PPM Workbench to define workflows, create request types, 
set up automatic notifications, and a host of other tasks and procedures.

Note:  Your view of PPM Center is determined by your level of access to features and data, which 
is set by your system administrator. The set of pages, portlets, and fields that you see may be 
different from another user's, depending on the level of access provided to you.

PPM Web Pages

The PPM Center standard user interface appears as a set of specialized Web pages that open in a Web 
browser and offer you a customized view into PPM Center. From these pages, you can run reports, 
create requests, search for packages, and accomplish many other tasks. " Figure 1-1. PPM Center 
Web Pages" on the next page shows a typical page.

Getting Started
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 Figure 1-1. PPM Center Web Pages

PPM Center Components

PPM Center has the following components:

Getting Started
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 l PPM Dashboard. The PPM Dashboard provides the core of the standard user interface. By using 
the PPM Dashboard, you can obtain accurate, up-to-the-minute status on your projects and 
deliverables. With the PPM Dashboard, project teams always know their current status. Managers 
gain real-time insight into progress and problems in the projects they manage. Executives can view 
all initiatives from an IT value perspective at a high level, which helps to ensure alignment with the 
company's overall strategic direction.

 l Navigation path. Above the PPM Dashboard is the navigation path. The navigation path lists the 
pages opened during the current PPM Dashboard session. Users can access previously visited 
pages by selecting entries on the navigation path.

 l Menu bar. The menu bar presents a hierarchical organization of menus, submenus, and menu 
items. Menus and submenus organize the menu items. Menu items open task-oriented pages, such 
as reports and searches. Some menu items, such as Open > Administration > Program 
Processes > Manage Issue Process, open windows in the PPM Workbench.

Note:  If you have a pop-up blocker or download blocker active on your Web browser, you may 
have difficulties using the Web pages.

PPM Dashboard Pages 

PPM Dashboard pages are a way of organizing application data. You can choose to devote one PPM 
Dashboard page to project information and designate another as reserved for a PPM Center product, 
such as Demand Management or Portfolio Management. How you organize your data is entirely up to 
you.

At the top of each PPM Dashboard page is a label used to identify a PPM Dashboard page. "PPM 
Dashboard Pages " above shows a PPM Dashboard page.

Getting Started
Chapter 1: Introduction
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Figure 1-2. Typical PPM Dashboard page

 

Types of PPM Dashboard Pages

PPM Dashboard pages can originate from several different sources. Most of the time, you can pick and 
choose the PPM Dashboard page and its content, but not always. The following is a list of the different 
types of PPM Dashboard pages.

 l Default PPM Dashboard page. The default PPM Dashboard page is the first PPM Dashboard 
page you see when you log on to PPM Center. For users who have personalized their PPM 
Dashboard, it is the first private page on the list; for new users, it is the first shared page on the list.

 l Private PPM Dashboard pages. Private PPM Dashboard pages are created and configured by 
you. You can add portlets to a private page, move it up or down in the list of pages, or delete it.

 l Shared PPM Dashboard pages. Shared PPM Dashboard pages are configured by your 
application administrator and published to one or many users. You cannot edit a shared PPM 
Dashboard page. Shared PPM Dashboard pages are created as modules. For detailed information 
on creating modules, see the Creating Portlets and Modules  guide.

 l Blank pages. Blank pages are PPM Dashboard pages without portlets. Once you add a blank PPM 
Dashboard page to your PPM Dashboard, you can configure the PPM Dashboard page to your 
specifications.

Getting Started
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Portlets

Portlets reside on PPM Dashboard pages and display real-time data. Portlets are very configurable, 
enabling you to filter through all the data in the system to find the information you need. There are two 
basic types of portlets:

 l List portlets. List portlets present data in tabular form using rows and columns. "Figure 1-3. Typical 
portlets" below shows the Request List portlet.

 l Chart portlets. Chart portlets present data in a graphical form, such as bar charts, pie charts, and 
bubble charts. "Figure 1-3. Typical portlets" below shows the Open Request By Priority chart 
portlet.

Figure 1-3. Typical portlets

 

You can personalize a portlet to meet your specific requirements by using the portlet's edit page. Every 
portlet edit page has a Preferences section. The Preferences section enables you to configure the 
filtering and sorting of data and to select how to display the data. If your portlet is a list portlet, a 
Choose Display Columns section is displayed. The Choose Display Columns section enables you 
to choose which columns will appear in the portlet.

PPM Workbench

For most PPM Center users, tasks are started and completed on the Web pages; some users, 
however, require the PPM Workbench for their work. The PPM Workbench is designed to help 
application administrators, configurators, and advanced users configure PPM Center. 

The PPM Workbench opens in its own window, not in a Web browser window. You can open the PPM 
Workbench through the standard interface's Open > Administration > Open Workbench menu item 
or from shortcuts that you create on your desktop.

The PPM Workbench has the following components: 

Getting Started
Chapter 1: Introduction
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 l PPM Workbench window. PPM Workbench windows are used to find and act on configuration 
entities, such as request types, object types, and workflows. Each configuration entity has its own 
unique PPM Workbench window. You can reach a configuration entity Workbench window using 
the shortcut bar.

 l Shortcut bar. The shortcut bar is used to organize the configuration entity Workbench windows. 
Each configuration entity Workbench window belongs to a screen group, such as Demand 
Management, Time Management, or Configuration Management. When a screen group is selected, 
the associated PPM Workbench windows are displayed as icons in the shortcut bar.

 l PPM Workbench menu. The PPM Workbench menu provides configuration functionality to the 
PPM Workbench. This includes such things as user profile settings and regional settings. In 
addition, some PPM Workbench windows, such as packages, add an extra menu when that PPM 
Workbench window is selected.

Viewing PPM Online Help and Documentation
You can access the PPM Center online help and documentation by selecting Help> Help Center from 
the PPM Center menu bar. By selecting Help > Troubleshooting & Knowledge Base, you can 
access HPE Software Support's online troubleshooting and knowledge base page. By selecting Help 
> What's New, you can view What's New with this current version. The About HPE Project and 
Portfolio Management Center submenu provides you with access to the product information page.

 l "Accessing Help Center" below

 l "Viewing Version and User Access Information" on the next page

Accessing Help Center

To find the available documentation:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Help > Help Center.

The Project and Portfolio Management Help Center opens.

 3.  To navigate the online help system, put the cursor over the menu of your interest and click the 
topic of your interest.

 4.  The PDF version of PPM documentation are also included with the product. This enables end 

Getting Started
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users to access the PDF version of PPM documentation easily, especially for users who have no 
access to the HPE Manuals Site. To access PDF version of PPM documentation included with 
the product, 

 a.  In the PPM Help Center home page, click Library.

The Navigate PPM Documentation page opens.

 b.  Expand PPM Center Documentation Set.

 c.  Locate a document of your interest and click the PDF link for the document.

The PDF document opens in a new window.

Note: Most of documents in the PPM documentation set are available in both online help 
and PDF format. Only some less used documents are still available in PDF format only.

Tip: For PPM administrators who would like to access all PDF files, go to the <PPM_
Home>/itg/pdf/manual/Content/PDFs directory.

If your system administrator upgrades your PPM Center from an earlier version, and has customized 
the old Documentation Library page to display only the documents relevant for your organization, your 
administrator can enable the customizable Documentation Library page by modifying the menu item 
path in the <PPM_Home>/conf/menus/menu.xml file. For more information, see  Customizing the 
Standard Interface.

Note:  You can also view the available documentation from the PPM Workbench. Select  Product 
Information > Help Center from the PPM Workbench.

How to Search Help Center

To search Help Center, use the search box in Help Center Home page or click the search icon in the 
Help Center banner.

You can search for a single word, multiple words, or a specific combination of words that are always 
next to each in the same order. To search for a specific combination of words, enter the search words 
within quotation marks. For example: “out-of-the-box KPIs”.

Viewing Version and User Access Information

To view the current version of the PPM Center, and to see the user access information:

Getting Started
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 1.  Log on to PPM Center.

 2.  From the menu bar, select Help > About HPE Project and Portfolio Management Center.

The About HPE Project and Portfolio Management Center page opens.

Note:  You can also view the current version of PPM Center and user access information 
from the PPM Workbench. Select Product Information > About Project and Portfolio 
Management Center from the PPM Workbench.

Getting Started
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Chapter 2: Using the Web Pages
 l "Logging On and Off PPM Center" below

 l "PPM Center Menu Bar" on page 17

 l "Creating Requests, Packages, and Other Entities" on page 18

 l "Searching for Requests, Packages, and Other Entities" on page 21

 l "Running Reports" on page 28

 l "Changing Your Settings" on page 29

 l "Using the PPM Dashboard" on page 32

 l "Personalizing the PPM Dashboard" on page 42

 l "Personalizing Portlets" on page 51

Logging On and Off PPM Center
The standard interface is a set of PPM Center Web pages that you can access through a Web browser 
over a network. Before logging on, you must have the following:

 l PPM Center Web address (URL)

 l Username

 l Password

 l At least one PPM Center product license

Note:  For information about customizing the display of the PPM Center Web pages, see the  
Customizing the Standard Interface guide.

Logging On to PPM Center

To log on to the PPM Center:
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 1.  From the Web browser, enter the PPM Center Web address.

The PPM Center Logon page opens.

Note:  Your screen resolution should be at least 1024 x 768 when you usePPM Center.

 2.  Enter your username, password, and session language in the appropriate fields.

If you want the server to retain a password, select the Remember me check box. Once this 
check box is selected, you do not have to enter a password each time you log on.

For more information about session languages, refer to the Multilingual User Interface Guide.

 3.  On the PPM Center Logon page, click Sign-In.

The Web pages open. First-time users might be prompted for a new password.

Logging Off PPM Center

To log off PPM Center, in the upper-right corner of the page, click Sign Out.

Getting Started
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Figure 2-1. Logging off PPM Center

 

PPM Center Menu Bar
The menu bar presents a hierarchical organization of menus, submenus and menu items. Menu items 
are links to task-oriented pages, such as reports and searches. Some menu items, such as 
Open > Administration > Program Processes > Manage Issue Process, open windows in the 
PPM Workbench.

Getting Started
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For more information on the PPM Workbench, see "Using the PPM Workbench" on page 56.

 

Creating Requests, Packages, and Other 
Entities
Entities are the requests, packages, projects, and other objects that you work with in PPM Center. The 
entities you can create depend on the access grants assigned to you by the application administrator.

To create an entity:

 1.  Log on to PPM Center.

 2.  From the menu bar, select the appropriate product area in which you want to work.

For example, to create a new request, select Open > Demand Management > Create Request. 
To create a new project, select Open > Project Management > Projects & Tasks > Create 
Project.

The create page specific to the type of entity selected opens. The create page includes the fields 
associated with the entity type. Not all entities are alike. Some entities have a single entity type, 
such as skills. 

Some entities have multiple entity types, such as requests. For those entities, you must select the 
entity type before the create page opens.

Some entities, such as assets, require you to follow a process to create an entity. For those 
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entities, you must complete the entire process to create the entity. 
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Searching for Requests, Packages, and Other 
Entities
You can use a search to find existing entities within PPM Center. Searching for entities does not use 
the PPM Center document management capabilities.

Running New Searches

To run a new search:

 1.  Log on to PPM Center.

 2.  From the menu bar, select the appropriate product area in which you want to work.

For example, to search for requests, select Open > Demand Management > Search Requests. 
The Search Requests page opens. 

To search for a project, select Open > Project Management > Projects & Tasks > Search 
Projects. The Search Projects page opens.

The search page includes the fields associated with the search type.

 3.  On the search page, fill in all the required parameters and any optional parameters, and then click 
Search.

The Search Results page displays the results of your search.

Defining Customized Searches

If your administrator has assigned you the Demand Mgmt: Access Request Query Builder access 
grant, you can use the query builder to create custom search queries for request type-specific fields. 

For example, you can search for all Enhancement requests with a Description that contains the words 
"Release Notes" and that have a Priority marked Critical.

In order for the Query Builder to be available, you must provide a single value in the Request Type 
field.

To define a new query by using the Query Builder:
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 1.  Log on to PPM Center.

 2.  From the menu bar, select Open > Demand Management > Search Requests.

The Search Requests page opens.

 3.  Provide a value for the Request Type field. You can also click the List button to the right of the 
field, which opens a window showing the available request types to choose from.

After you enter a request type, the Query Builder button is enabled.

 4.  Click Query Builder.

The Query Builder Search Terms window opens.

 5.  Click Add.

The Query Builder Search Terms - New Entry window opens.

 6.  Specify a Field, a Boolean Comparison Operator, and the desired Value.

Note:  The list of available options for the Comparison Operator depends on the type of 
Field specified.

The Value field does not display until you have specified a Field.

 7.  Click Done.

The term is added to the Query Builder Search Terms window. Click Add Above or Add Below 
to add more search terms to the query. You can also group search terms by selecting the check 
box in front of each term and clicking Group or Ungroup.

 8.  Click Done.

The query is added to the Additional Filters section of the Search Requests page.

 9.  Click Search to run the search using the newly defined query.

Saving Searches

You can save and rerun commonly run searches for requests.

To save a search:

 1.  Log on to PPM Center.

 2.  Run a search.
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The Search Results page loads, displaying the results of your search.

For instruction on how to run a search, see "Running New Searches" on page 21. 

 

 3.  In the Save this search as field, enter a name for the search, and then click Save.

A window opens that displays the results of the save operation.

 o Click Manage Saved Searches to go to the Manage Your Saved Searches page. See 
"Managing Saved Searches" below for more information about this page.

 o Click Return to Search Results to return to the search results.

Running Saved Searches

To run a saved search:

 1.  Log on to PPM Center.

 2.  On the menu bar, under Open > Demand Management > Saved Searches > Manage Saved 
Searches, click a saved search.

The saved search runs. The Search Results page displays the results of your search.

Managing Saved Searches

You can move between saved search categories to manage your saved searches. You can also delete 
saved searches.
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To manage or delete a saved search:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Open > Demand Management > Saved Searches > Manage Saved 
Searches.

The Manage Your Saved Searches page opens.

 3.  Move or delete a saved search.

 o To move a saved search:

 i.  Select a saved search.

The Move Arrow and Delete icons for the selected saved search are enabled.

 ii.  Click an enabled Move Arrow icon to move the saved search.

You can move between categories or to different saved searches within a category.

 iii.  On the Manage Your Saved Searches page, click Save.

The changes to the Manage Your Saved Searches page are saved and the menu bar is 
updated.

 o To delete a saved search:

 i.  Select a saved search.

The Move Arrow and Delete icons for the selected saved search are enabled.

 ii.  Click the enabled Delete icon to delete the saved search.

The selected saved search is deleted.

 iii.  On the Manage Your Saved Searches page, click Save.

The changes to the Manage Your Saved Searches page are saved and the menu bar is 
updated.

Managing Saved Search Categories

You can create, move, or delete saved search categories.

To manage a saved search category:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Open > Demand Management > Saved Searches > Manage Saved 
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Searches.

The Manage Your Saved Searches page opens.

 3.  Create, move, or delete a saved search category.

 o To create a saved search category:

 i.  On the Manage Your Saved Searches page, click Add New Category.

A new category section opens.

 ii.  In the Category Name field of the new category section, enter the name of the new 
category and click Save.

The new category is created and saved. When the category includes a saved search, the 
category appears in the menu bar.

 o To move a saved search category:

 i.  In a Category section to move, click a Move Arrow icon to move the category.

The Move Arrowicons available to a category are always enabled.

 ii.  On the Manage Your Saved Searches page, click Save.

The changes to the Manage Your Saved Searches page are saved and the menu bar is 
updated.

 o To delete a saved search category:

 i.  In a Category section to delete, click the Delete icon to delete the category.

When a Delete icon is enabled, the category can be deleted. If the Delete icon is not 
enabled, you cannot delete the category.

 ii.  On the Manage Your Saved Searches page, click Save.

The changes to the Manage Your Saved Searches page are saved and the menu bar is 
updated.

Searching for Requests by Type

You can use the Request Browser to search for requests of a specific type. The Request Browser 
enables you to view sets of requests that are hierarchically grouped by fields you specify. You can 
expand each group to view its request request list by clicking a group's numerical total. "Searching for 
Requests by Type" above shows an example of typical Request Browser results.
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Figure 2-2. Request Browser results

 

Access the Request Browser by selecting Open > Demand Management > Request 
Browser > Browse Requests from the menu bar.
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Figure 2-3. Request Browser search

 

Specify search criteria in the Request Browser.

Note:  You can only specify one Request Type in the Request Browser.
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The following Request Browser features help to organize your results:

 l Choose Columns for Request List. When you click the numerical totals in the Request 
Browser's hierarchy groups, the Request Browser displays those requests below the search 
results. Use this section to specify any additional request fields to display as columns below the 
results.

 l Choose Additional Column to Display in Request Browser Tree. Use this section to 
determine any additional columns to display in the Request Browser.

 l Choose Fields to Group by in Request Browser Tree. Use this section to specify the specific 
request fields that will determine the hierarchy into which the search results are arranged. This list 
can be rearranged.

 l Save this Preference Set as. You can save the search criteria and preference sets you have 
entered, similar to saving searches in the Search Requests page. These searches can be re-run 
later.

Running Reports
PPM Center comes with a number of ready-to-run reports. Many of these reports can also be 
customized to meet your specific requirements.

For information about specific reports, see the  Reports Guide and Reference.

 l "Running New Reports" below

 l "Opening Existing Reports" on the next page

Running New Reports

To run a new report:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Open > Reports > Create Report.

The Submit New Report page opens.

 3.  Select a report.

There are two ways in which to select a report:
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 o In the Recently Submitted Reports section, select a report. The report's submission page 
opens.

 o In the Report Category field, select a report category. The Submit New Report page is 
refreshed with the available reports. Select a report. The report's submission page opens.

 4.  On the report's submission page, fill in all the required filter fields, any optional filter fields, and 
click Submit.

The Report Submitted page opens prior to the report.

Opening Existing Reports

After you or another user run a report, PPM Center saves that report, allowing you or others to view the 
report at a later date.

To open an existing report:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Open > Reports > View Reports.

The View Reports page opens. The View Reports page includes the fields associated with 
searching for an existing report. To view your saved reports, select Open > Reports > My 
Reports.

 3.  On the View Reports page, fill in all the required filter fields and any optional filter fields, and click 
Search.

The Report Search Results page opens. All existing reports meeting the report search criteria are 
listed.

 4.  On the Report Search Results page, select the report.

The previously run report is opened.

Changing Your Settings
By using the Open > Administration menu, you can adjust several interface settings to fit your own 
preferences. You can also change your password.
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Changing Your Password

To change your password:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Open > Administration > Edit My Profile.

Change your password in the Change Password section.

 3.  In the Change Password section, complete the fields.

 4.  Click Done.

The new password is accepted.

Setting Warning Message Display

As you use PPM Center, you may encounter warning messages that you can choose not to view again. 
You can reactivate these warning messages at any time.

To reactive warning messages:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Open > Administration > Edit My Profile.

Change your warning message setting in the Dismissible Message Dialogs section.

 3.  In the Dismissible Message Dialogs section, select the Bring back all warning messages 
check box.

 4.  Click Done.

Warning messages will display again.

Setting Work Plan Page View Preferences

Project Management allows you to control the number of tasks in your work plan that can be displayed 
at one time, allowing you to efficiently manage your work plan regardless of whether you are working on 

Getting Started
Chapter 2: Using theWeb Pages

HPE Project and Portfolio Management Center (9.40) Page 30 of 65



a fast local LAN or a distributed network. You can change these settings in the Edit My Profile page. 
For more detailed information on these specific settings, see the Program Management User’s Guide  

Setting Cost Displays

Financial Management allows the system to display cost data in different currencies. You can change 
your personal cost display setting in the Edit My Profile page. For more detailed information on these 
specific settings, see the Financial Management User’s Guide

Setting Regional Settings

You can change the display format of dates, times, numbers, and currency by editing the regional 
settings on the Regional Settings tab of the Edit My Profile page. These settings also determine the 
display of these items in email notifications by the system. For more information about regional settings 
and local currency display, see "Setting Cost Displays" above.

Note:  (Windows only) To export data to Microsoft Excel or synchronize data with Microsoft 
Project,your PPM Center regional settings preference must match that of the Windows 
environment on which you are performing the data export or synchronization. This match ensures 
that Microsoft Excel or Microsoft Project can interpret dates and numbers correctly.

To set regional settings:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Open > Administration > Edit My Profile. 

Change your regional settings on the Regional Settings tab.

 3.  In the Use Default Options For list, select the locale (language name/geography) that you want 
to use for display of date, time, and currency values.

 4.  Click Done.

The new locale is accepted.

Note:  If your system has multiple languages installed, see the  Multilingual User Interface Guide 
for more information.
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Using the PPM Dashboard
The PPM Dashboard collects data from PPM Center and displays the data in real time. System data is 
organized using PPM Dashboard pages and portlets. Every PPM Dashboard has at least one PPM 
Dashboard page.

Opening PPM Dashboard Pages

Every PPM Dashboard can have one or more PPM Dashboard pages. To open a PPM Dashboard 
page:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard.

Select the desired page from the list.

Figure 2-4. PPM Dashboard Page

 

Expand and Collapse Buttons on Portlets on Private 

Dashboard Pages

The expand and collapse buttons (+ and -) are provided for portlets on private Dashboard pages.

Note the following differences:

 l When loading a private Dashboard page asynchronously, the portlet buttons (Help, Edit, and 
Maximize) are displayed when the portlet is expanded:
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They are not displayed when a portlet is collapsed

 l When loading a private Dashboard page synchronously, the portlet buttons  are always displayed, 
regardless of a portlet being expanded or collapsed.

Note:  By default, dashboard pages are loaded asynchronously. To change the loading mode of 
dashboard pages, go to the Administration Console and set the dashboard.Asynchronous-
Loading-Enabled parameter value to false. For details, see the Installation and Administration 
Guide.

Setting Portlet Views

Portlets can be set to one of the following views:

 l Normal view. The default view of the portlet. For list portlets, the default rows and columns are 
visible in the portlet. For chart portlets, the chart or graph is visible. A portlet retains a normal view 
between PPM Center sessions.
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Figure 2-5. Normal views of portlets

 

 l Maximize view. A maximized view of a portlet opens in a new page. 

A maximized view of a portlet contains more rows and columns than a portlet in a normal view. 
Maximized views of portlets are not retained between PPM Center sessions. To see a portlet's 
maximized view, in the portlet's normal view, click the Maximize icon (see "Setting Portlet Views" 
on the previous page). To return a maximized view portlet to the normal view, in the portlet's 
maximized view, click the Restore icon (see "Setting Portlet Views" on the previous page).

Figure 2-6. Portlet maximize icons
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Figure 2-7. Portlet maximized view

 

Arranging Data in List Portlets

For list portlets, you can personalize the way that gathered data is organized and presented by using 
the portlet's edit page settings. You can also temporarily change the way the data is presented by using 
the portlet's Sort icon (see "Arranging Data in List Portlets" above).

 l To move the Sort icon from column to column, click a column's heading. The Sort icon will move to 
that column. The data displayed in the portlet will then be sorted by that column.

Once you have selected the sort column, you can then select the order of the sort. When the Sort icon 
points up, the data is sorted in alphanumeric order from lowest (0 or A) at the top to highest (9 or Z) on 
the bottom. When the Sort icon points down, the data is sorted in alphanumeric order from highest (9 or 
Z) at the top to lowest (0 or A) on the bottom.

 l To change the order of the sort, click a column heading containing the Sort icon. The Sort icon 
toggles from pointing up to pointing down, or from pointing down to pointing up.

Note:  Using the portlet's Sort icon to change the presentation of the data is valid only during the 
current PPM Center session.
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Figure 2-8. Sort icon

 

Drilling Down from Portlets

Drill-down pages contain additional, detailed, or background information concerning a linked entry. 
Some drill-down pages contain portlets, which have their own linked entries and drill-down pages.
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 l To drill down from a list portlet, click a linked entry.

Figure 2-9. Drilling down from a list portlet
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 l To drill down from a chart portlet, click a segment of the graph or legend.

Figure 2-10. Drilling down from a chart portlet

Maintaining a My Links List

If you have created many personalized PPM Dashboard pages and access some pages more than 
others, you can create a My Links list. Like the Favorites list of a Web browser, you can create a list of 
links to your most accessed PPM Dashboard pages.

You can manage your My links list by clicking My Links > Manage My Links. By clicking the star-
shaped My Links icon, you can choose to add the current PPM Dashboard page to your My Links list.
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Note:  The maximum number of links that you can add to your My Links list is 100 by default. If you 
require additional links, you can change the maximum allowed by modifying the the server.conf 
parameter called MY_LINKS_MAX_COUNT.

Adding Pages to Your My Links List

You can add a PPM Dashboard page or URL to your My Links list. To add the PPM Dashboard page 
you are currently viewing, do either of the following:

 l Click the star-shaped My Links icon. The current page is appended to your My Links list.

 l Click My Links > Add This Page to My Links.The current page is appended to your My Links list.

Removing Pages from Your My Links List

You can remove a PPM Dashboard page or URL from your My Links list. To remove PPM Dashboard 
pages, click My Links > Manage My Links, and then select which page to remove. Click Remove to 
remove the selected page. And finally click Save.

Exporting Data to Excel Spreadsheets

Data on a list portlet can be exported to an Excel spreadsheet. You must have Microsoft Excel installed 
on your system to view the data.

Starting from PPM Center 9.30, clicking Export to Excel on a portlet exports the portlet data to an 
xlsx file (Microsoft Excel file) instead of HTML file. This enhancement enables you to process data by 
using all the Microsoft Excel features.

Note:  The enhanced Export to Excel functionality exports red, yellow, and green indicators into 
cells filled with corresponding colors. 

Starting from 9.32, PPM supports exporting two more colors: blue and purple. When you export 
these two colors, you should make sure you add a column as the image field when defining the 
portlet data source. The value of the image field should be in the following format:
<img src="http://<ppm_base_url>/itg/web/knta/drv/images/<corlor>.gif"/>

Note:  To maximize spreadsheet performance, you may want to configure the Internet options of 

Getting Started
Chapter 2: Using theWeb Pages

HPE Project and Portfolio Management Center (9.40) Page 39 of 65



your Web browser. See the  Program Management User’s Guide for more information.

Enabling Export to HTML Excel

Starting from PPM Center 9.32, the option Export to HTML Excel is added in the Edit Preference 
page. With this option available, you can decide the portlet is exported to an xlsx file (Microsoft Excel 
file) or an xls file (HTML file).

If you select this option, the portlet is exported to an xls file. PPM behaves the same as it does in 
versions earlier than 9.30 when exporting portlets to Excel. If you do not select this option, the portlet is 
exported to an xlsx file.

Note:  The Export to HTML Excel option is only available in the Edit Preference page of builder 
portlets.

Export Portlets to Excel Issues

You can export the data on a portlet into an Excel spreadsheet. Excel translates the exported data into 
the various formats with a few exceptions. The following is a list of those exceptions:

 l Red, yellow, and green indicators translate into cells filled with corresponding colors with white R, 
Y, or G letters.

 l Task exception indicators translate into a red exclamation mark.

 l Milestone indicators translate into a black diamond character.

 l Status bars export with the percentage number plus a percent (%) character.

 l Currency values export with the currency sign, commas, and periods.

 l Links to URLs export, but are altered to open in a new Web browser page (instead of the current 
Web browser page).
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Cycling Through PPM Dashboard Pages 

Automatically

You can set the PPM Dashboard to automatically display all the pages in the Dashboard list one by 
one in a timed cycle. You can also set whether the pages cycle within the standard web pages, or take 
up the entire screen.

To set the PPM Dashboard to rotate through all its pages cyclically:

 1.  Log on to PPM Center.

 2.  In the upper right-hand corner of the page, click the Cycleicon.

The Cycle Pages dialog box opens.

 3.  Select the following settings:

 o Time interval

 o Whether to display using the full screen

 4.  Click Start.

The PPM Dashboard will begin displaying its pages sequentially according to the specified timed 
cycle.

Exporting PPM Dashboard Pages to PDF Files 

Note:  If your system has multiple languages installed, see the  Multilingual User Interface Guidefor 
information about specific font requirements in exporting multiple language pages to PDF.

PPM Dashboard pages can be exported as PDF files for use in presentations.

To export a PPM Dashboard page to a PDF file:

 1.  Open the PPM Dashboard page to export.

 2.  In the upper right-hand corner of the page, click the Export icon.

The PDF Settings window opens.
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 3.  Select the desired options for the following settings:

 o Display of the PPM Dashboard page

 o Portlets to export

 o Comments (appear at the top of the page)

 o Paper size

 o Whether to open the PDF file in a browser window

 o Whether to leave the PDF Settings window open

 4.  Click Export.

The PPM Dashboard page is exported to a PDF file that can be viewed and saved separately.

Note:  You can also export a maximized view of a portlet to a PDF file.

Viewing Module Comments

If a PPM Dashboard page is shared (the module's administrator has configured access for all users), 
you can view comments from the administrator about the module.

To view comments, from the shared page, click the Comments icon. A list of all comments written by 
the module's administrator is displayed.

Personalizing the PPM Dashboard
Personalizing the PPM Dashboard refers to making changes to your PPM Dashboard and PPM 
Dashboard pages. To personalize the PPM Dashboard, you can do the following:

 l Add PPM Dashboard pages

 l Move, rename, and delete PPM Dashboard pages

 l Set the refresh rate for PPM Dashboard pages 

 l Add portlets to PPM Dashboard pages

 l Copy and move portlets on PPM Dashboard pages

Getting Started
Chapter 2: Using theWeb Pages

HPE Project and Portfolio Management Center (9.40) Page 42 of 65



 l Preview PPM Dashboard pages

 l Add groups of PPM Dashboard pages

You can personalize your PPM Dashboard by using the Personalize Dashboard page.

 Figure 2-13. Personalize PPM Dashboard page

 

The area to the right of the menu bar displays the PPM Dashboard pages currently being used, split into 
the following major categories:

 l Private pages. These are PPM Dashboard pages you have created.

 l Shared pages. These are PPM Dashboard pages that have been created by your application 
administrator and made available for you to use.

Adding PPM Dashboard Pages

When adding PPM Dashboard pages, you can add:

 l Blank PPM Dashboard pages

 l Preconfigured PPM Dashboard pages

Note:  You can add no more than 20 items (pages or groups) in the Private pages folder of the 
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Personalized Dashboard page. It is recommended that you group some pages if you exceed the 
limit and still want to add items.

For information about adding pages into a group, see "Working with Groups" on page 50.

To add a PPM Dashboard page:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

The Personalize Dashboard page opens.

 3.  Add a PPM Dashboard page.

 o To add a blank PPM Dashboard page:

 i.  Select Private pages.

 ii.  Click the Add New icon.

 iii.  Select New Page.

A blank PPM Dashboard page is added to your PPM Dashboard.

 o To add a preconfigured PPM Dashboard page:

 i.  Select Private pages.

 ii.  Click the Add New icon.

 iii.  Select Add Preconfigured Pages.

A list of available preconfigured PPM Dashboard pages is displayed.

 

 iv.  Select a preconfigured PPM Dashboard page (or pages) and click OK. The page or pages 
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you selected are added to your PPM Dashboard.

The changes to your PPM Dashboard are automatically saved.

Copying, Moving, and Deleting PPM Dashboard 

Pages

To copy, move, or delete a PPM Dashboard page:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

The Personalize Dashboard page opens.

 3.  Select the PPM Dashboard page you want to copy, move, or delete.

 4.  Copy, move, or delete the PPM Dashboard page.

 o To copy the PPM Dashboard page, click the Copy icon. The PPM Dashboard page is copied.

 o To move the PPM Dashboard page up or down in the list, click Up or Down icon. The PPM 
Dashboard page is moved.

 o To delete the PPM Dashboard page, click the Delete icon. The PPM Dashboard page is 
removed.

The changes to your PPM Dashboard are automatically saved.

Renaming PPM Dashboard Pages

To rename a PPM Dashboard page:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

 3.  Select the PPM Dashboard page you want to rename.

The selected PPM Dashboard page is displayed in the Edit page.

 4.  In the Edit page, in the Page Name field, enter the new name of the PPM Dashboard page.

Getting Started
Chapter 2: Using theWeb Pages

HPE Project and Portfolio Management Center (9.40) Page 45 of 65



  

 

The changes to your PPM Dashboard are automatically saved.

Setting Refresh Rates for PPM Dashboard Pages

To set the refresh rate for a PPM Dashboard page:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

 3.  Select the PPM Dashboard page you want to configure.

The selected PPM Dashboard page is displayed in the Edit page.

 4.  In the Automatically refresh this page every minutes field, select the check box and enter the 
number of minutes.
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The number entered in the field must be a whole number.

The changes to your PPM Dashboard are automatically saved.

Adding Portlets to PPM Dashboard Pages

Portlets can be added to PPM Dashboard pages in two ways:

 l Using the Personalize Dashboard page

 l Using the Add Portlets icon from a specific PPM Dashboard page.

To add portlets:

 1.  Log on to PPM Center.

 2.  Select a method to add a portlet.
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 o To use the Personalize Dashboard page to add a portlet:

 i.  From the menu bar, select Dashboard > Personalize Dashboard.

 ii.  Select the PPM Dashboard page you want to configure.

The selected PPM Dashboard page is displayed in the Edit page.

 iii.  On the Edit page, click Add Portlets.

The Add Portlets to Dashboard Page opens.

 o To add portlets directly from a PPM Dashboard page:

 i.  From the menu bar, select Dashboard > <Dashboard_Page>.

 ii.  Click the Add Portlets icon (located in the upper-right corner of the PPM Dashboard 
page).

 

The Add Portlets to Dashboard Page opens.

 3.  Search for the portlets to add.
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 o To list all of the portlets, click Find Portlets. The Select Portlets to Add section is added to 
the Add Portlets to Dashboard Page. The Select Portlets to Add section lists all of the 
portlets.

 o To list specific portlets:

 i.  In Category, select the portlet's category from the list.

 ii.  In Portlet Name, enter all or part of the portlet's name.

 iii.  Click Find Portlets.

The Select Portlets to Add section is added to Add Portlets page. The Select Portlets 
to Add section lists all of the portlets matching the search criteria.

 4.  In the Select Portlets to Add section, select one or more portlets and click Add.

The selected portlets are added to the PPM Dashboard page. The changes to your PPM 
Dashboard are automatically saved.

Moving Portlets on PPM Dashboard Pages

You can move portlets on a PPM Dashboard page by using drag and drop or copy and paste operations. 

To move portlets:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

 3.  Select the PPM Dashboard page you want to configure.

The selected PPM Dashboard page is displayed on the Personalize Dashboard page.

 4.  Select the portlet you want to move.

The portlet is highlighted.

 5.  Move the portlet.

 o To move the portlet around on the same PPM Dashboard page, hold the cursor down on the 
portlet and move the portlet to its new location.

 o To move the portlet to another PPM Dashboard page:

 i.  Expand the PPM Dashboard page where the portlet you want to move is grouped, and 
select the portlet. 
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 ii.  Click the Copy icon.

 iii.  Select the destination Dashboard page and click the Paste icon.

The changes to your PPM Dashboard are automatically saved.

Previewing PPM Dashboard Pages

You can preview a PPM Dashboard page during the personalization process, allowing you to view the 
PPM Dashboard page and its portlets as they would appear during normal usage with their filters 
operating as you configured them. To preview a PPM Dashboard page, click Preview in the Edit page. 
A new window opens, displaying the portlets in their current arrangement.

Working with Groups

You can arrange PPM Dashboard pages into groups for easy categorization. These groups can be 
expanded and collapsed in the menu bar.

To add a new group to the list of PPM Dashboard pages:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

 3.  Select Private pages.

 4.  Click the Add New icon.

 5.  Select New Group.

A new group page is added to your list of PPM Dashboard pages, and the Edit Group page opens.

 6.  In the Group Name field, enter a name for the new group.

The group name will update automatically in the list of PPM Dashboard pages after you click away 
from the field.

 7.  Add new pages to the group as described in "Adding PPM Dashboard Pages" on page 43.

Note:  You can reorder PPM Dashboard pages within groups and you can copy a PPM Dashboard 
page and paste it into another group. However, you cannot drag and drop a PPM Dashboard page 
from one group to another.

Getting Started
Chapter 2: Using theWeb Pages

HPE Project and Portfolio Management Center (9.40) Page 50 of 65



Personalizing Portlets
Personalizing portlets refers to making changes to your portlets. This includes the following:

 l Deleting portlets

 l Changing the size of portlets

 l Setting the content and display of portlets

Deleting Portlets

Portlets can be deleted from PPM Dashboard pages by using the Personalize Dashboard page.

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

 3.  Select the PPM Dashboard page you want to configure .

The selected PPM Dashboard page is displayed in the Personalize Dashboard page.

 4.  On the portlet you want to delete, click the Delete icon.

 

The portlet is deleted.

The changes to your PPM Dashboard are automatically saved.

To delete portlets in another way by using the Personalize Dashboard page:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

 3.  Expand the PPM Dashboard page where the portlet you want to delete is grouped, and select the 
portlet.

 4.  Click Delete icon, or right click the portlet and select Delete.
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The portlet is deleted.

The changes to you PPM Dashboard are automatically saved.

Changing the Size of Portlets

Portlets come in two sizes:

 l Wide. One portlet per row.

 l Narrow. Two portlets per row.

To change the width of portlets:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > Personalize Dashboard.

 3.  Select the PPM Dashboard page you want to configure and click the Edit icon.

The selected PPM Dashboard page is displayed in the Personalize Dashboard page.

 4.  Change the size of the portlet.

 o On narrow portlets, click the Portlet Wide icon.

 o On wide portlets, click the Portlet Narrow icon.
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The changes to your PPM Dashboard are automatically saved.

Setting Maximized Views for Portlets

A maximized view for a portlet displays more of the data gathered from the system than in the normal 
view. The number of rows displayed in the maximized view can be configured to be greater than in the 
normal view.

Note:  You can display up to 200 rows in the maximized view. And this configuration applies to list 
portlet only.

To change the maximized view setting of a portlet:

 1.  Log on to PPM Center.

 2.  From the menu bar, select Dashboard > <Dashboard_Page>.

 3.  On the portlet, click Edit icon.

The portlet's edit page displays.

 4.  In the Rows Displayed Maximized View field of Preferences section, enter the number of rows 
you want to see in a maximized view.
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 5.  Click Done.

The new portlet maximized view setting is accepted.

Configuring Portlets

You can configure your portlets, both in terms of data content and in terms of the display of the data. 
Use a portlet's edit page to personalize a portlet to best fit your business needs.

To configure a portlet:

 1.  Log on to PPM Center.

 2.  Open the Dashboard page, and click the Edit icon on the portlet.

The portlet's edit page displays.

 3.  Personalize your portlet.

Each portlet is unique. All portlets have a portlet edit page but not all portlets display all of the 
listed sections. For example, chart portlets do not have a Choose Display Columns section. 
The following lists the different ways you can personalize your portlet:

 o Title. You can change the name of the portlet. Click Change Title to open the Change Title 
page. You can also select the Edit Portlet Title menu item directly from a PPM Dashboard 
page.

 o Preferences. You can configure the filters that are used to capture and display the data you 
want. Select the filters that best fit your business requirements.

 o Choose display columns. You can configure how to display the data in the portlet. The 
Available Columns field lists all of the columns available to be displayed. The Displayed 
Columns field lists all columns the are already selected for display in the portlet's normal view. 
The Additional Columns Displayed in Maximize View field lists the additional columns that 
are displayed in the portlet's maximized view. To move entries between fields, select an entry 
and click one of the enabled Move Arrow icons.

 o Display options. You can configure how to display the data. Select the options that best suit 
your business requirements.

 o Arrange data. You can configure how to display the data. Select the options that best suit your 
business requirements.
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 4.  In the portlet edit page, click Done.

The changes to the portlet are saved.

Using the Query Builder for Portlets

Request-related portlets include the Query Builder, which allows you to build a detailed search query 
within a request type using Boolean operators.

For example, you could search for all Enhancement requests with a Description that contains the 
words "Release Notes" and with an assigned Priority of Critical.

For more details on using the Query Builder, see "Defining Customized Searches" on page 21.
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Chapter 3: Using the PPM Workbench
 l "Opening and Closing the PPM Workbench" below

 l "Searching for Entities" on page 58

 l "Navigating PPM Workbench Windows" on page 64

Opening and Closing the PPM Workbench
You can access the PPM Workbench from PPM Center by using the menu bar or from your desktop 
after you create a desktop shortcut. 

Note:  If you have a pop-up blocker or download blocker active on your Web browser, you may 
have difficulties opening the PPM Workbench.

 l "Opening PPM Workbench from PPM Center" below

 l "Opening PPM Workbench from the Desktop (Initial Installation)" on the next page

 l "Opening PPM Workbench from the Desktop" on the next page

 l "Closing PPM Workbench" on the next page

Opening PPM Workbench from PPM Center

To open the PPM Workbench from PPM Center:

 1.  Log on to PPM Center.

 2.  From the menu bar, click Open > Administration > Open Workbench.

Note:  If you open PPM in Chrome, the Open Workbench option is not available in the menu 
due to NPAPI deprecation. You can only open PPM Workbench from the desktop in Chrome.

A PPM Workbench window opens. (If a Warning Security window opens, click Yes.) 

The PPM Workbench opens.
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Opening PPM Workbench from the Desktop (Initial 

Installation)

To open the PPM Workbench from your desktop (for the first time):

 1.  Create desktop and Start menu shortcuts:

 a.  Log on to PPM Center.

 b.  From the menu bar, select Open > Administration > Open Workbench on Desktop.

 c.  Click Yes when prompted to create shortcuts to the PPM Workbench. If you have already 
created the shortcuts, continue to step 2.

Note:  You can remove PPM Workbench from your desktop using the system's standard 
Add/Remove Programs utility.

 2.  Enter your username and password in the appropriate fields.

 3.  Click Logon.

The PPM Workbench opens.

Opening PPM Workbench from the Desktop

To open the PPM Workbench from your desktop:

 1.  Double-click the HPE Project and Portfolio Management desktop icon or select Start > All 
Programs > HPE > HPE Project and Portfolio Management.

The PPM Workbench opens.

Closing PPM Workbench

To close the PPM Workbench, from the PPM Workbench menu, select File > Exit.

The PPM Workbench closes.
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Searching for Entities
The PPM Workbench opens the default configuration entity Workbench window. A configuration entity 
Workbench window gives you an interface in which to search for a specific entity, such as an 
Enhancement request type. To search for an entity, enter the search criteria in any combination of 
fields on the Query tab and click List. All entities matching the search criteria are listed on the Results 
tab. You can choose to ignore the filter fields and simply click List, which returns a list of all entities and 
display them in the PPM Workbench window.

Saved Queries

You can save and rerun queries that you run frequently by using the saved query functionality. When 
saving a query, the saved query is only available to the configuration entity Workbench window where 
you created the saved query. For example, a saved query in the Request Type Workbench window is 
not available in the User Data Workbench window.

 l "Creating Saved Queries" below

 l "Using Saved Queries" on the next page

 l "Deleting Saved Queries" on the next page

Creating Saved Queries

To create a saved query:

 1.  Open the PPM Workbench.

 2.  Select the configuration entity Workbench window.

The configuration entity Workbench window opens to the Query tab.

 3.  On the Query tab, enter the search criteria and click Save Query.

The Save Query window opens.

 4.  In the Save Query window, in Query Name, enter a unique query name for the query and click 
Save.

The query is saved.

Getting Started
Chapter 3: Using the PPMWorkbench

HPE Project and Portfolio Management Center (9.40) Page 58 of 65



Using Saved Queries

To use a saved query:

 1.  Open the PPM Workbench.

 2.  Select the configuration entity Workbench window.

The configuration entity Workbench window opens to the Query tab.

 3.  On the Query tab, from the Query field, select a saved query name and click List.

The query is run with the parameters of the saved search query.

Deleting Saved Queries

To delete a saved query:

 1.  Open the PPM Workbench.

 2.  Select the configuration entity Workbench window.

The configuration entity Workbench window opens to the Query tab.

 3.  On the Query tab, from the Query field, select a saved query name.

The selected saved query is highlighted.

 4.  From the PPM Workbench menu, select File > Delete <Query> where <Query> is the name of 
the query to delete.

A Question Dialog opens.

 5.  In the Question Dialog, click Yes.

The saved query is deleted.

Case Sensitivity and Using Wildcards

Filter fields are case insensitive. For example, entering the word test in a filter field would return test, 
TEST, and Test. Filter fields also return partial matches. For example, entering the word test in a filter 
field could return Test Project and Testing Project.
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Filter fields also accept the wildcard character %, which it will use to match against any character. For 
example, entering %ample in a filter field would include Example and Sample. By contrast, if you do 
not use the wildcard character and instead enter the search string ample in a filter field, the words 
Example and Sample are excluded from the search results.

Advanced Queries

The Package Workbench window Query tab includes the Advanced tab, on which you can enter 
complex search criteria for packages (see "Advanced Queries" above).

Figure 3-1. Package Workbench window

 

To enter advanced query criteria:

 1.  Open the PPM Workbench.

 2.  Select the Package Workbench window.

The Package Workbench window opens to the Query tab. The Package tab of the Query tab is 
displayed.

 3.  On the Package tab, complete the search criteria and click the Advanced tab.

The Advanced tab opens.

 4.  In the Advanced tab, click New.
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The Advanced Query window opens.

 5.  In the Advanced Query window, complete the filter fields and click Add.

See "Advanced Queries" on the previous page for the list of conditions. The advanced query logic 
is added to the query.

Table 3-2. Boolean operators

Condition Description

Like Looks for close matches of the value to the contents of the selected field.

Not like Looks for contents in the selected field which are not close matches to the 
value field.

Equal to Looks for an exact match of the value to the contents of the selected field.

Not equal to Returns all results which are not an exact match of the value to the contents 
of the selected field.

Is null Returns all instances in which the selected field is blank.

Is not null Returns all instances in which the selected field is not blank.

Greater than Looks for a numerical value greater than the value entered in the Value field.

Less than Looks for a numerical value less than the value entered in the Value field.

Greater than 
equal to

Looks for a numerical value greater than or the same as the value entered in 
the Value field.

Less than equal 
to

Looks for a numerical value less than or the same as the value entered in the 
Value field.

 6.  In the Advanced tab, click List.

The search begins. When performing the search, PPM Center uses the search criteria specified 
on the Package tab. All matches are then filtered using the search criteria specified on the 
Advanced tab. Only packages matching all of the filter fields are displayed on the Results tab. If 
no matches are returned, you can make the search less restrictive by disabling or removing some 
of the search criteria.

Selecting Configuration Entities

The Results tab displays all of the configuration entities matching the search criteria. You can sort the 
results by any of the available fields by clicking the column header. On the Results tab, select any of 
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the returned configuration entities (or a range of configuration entities) for viewing, copying, or 
modifying (see "Selecting Configuration Entities" on the previous page).

Figure 3-3. Results tab

 

To select a contiguous group of configuration entities:

 1.  Open the PPM Workbench.

 2.  Select the configuration entity Workbench window.

 3.  On the Query tab, enter the search criteria and click List.

The results are displayed on the Results tab.

 4.  On the Results tab, select one entity.

The entity is highlighted.

 5.  Hold down the Shift key and select another entity.

All of the entities between the two select entities are highlighted.

 6.  Click Open or Delete.

All of the highlighted entities are opened or deleted.

To select several separated entities:

 1.  Open the PPM Workbench.

 2.  Select the configuration entity Workbench window.

 3.  On the Query tab, enter the search criteria and click List.
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The results are displayed on the Results tab.

 4.  On the Results tab, select one entity.

The entity is highlighted.

 5.  Hold down the Ctrl key and select another entity.

Both of the selected entities are highlighted.

 6.  Click Open or Delete.

Both of the highlighted entities are opened or deleted.

The Results tab also provides buttons for performing other common tasks. You can create New 
entities, Open, Copy, or Delete existing entities, or rerun a query by clicking Refresh.

Opening, Deleting, and Copying Entities

To open, delete, or copy an entity:

 1.  Open the PPM Workbench.

 2.  Select the configuration entity Workbench window.

 3.  In the Query tab, enter the search criteria and click List.

The results are displayed on the Results tab.

 4.  On the Results tab, select an entity.

The entity is highlighted.

 5.  Open, delete, or copy the entity.

 o To open the entity, click Open on the Results tab.

 o To delete the entity, click Delete on the Results tab. A question dialog opens, asking if you 
want to delete the entity.

 o To copy the entity, click Copy on the Results tab. A copy dialog window opens, asking for a 
name for the new (copied) entity.
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Creating New Entities

To create a new entity:

 1.  Open the PPM Workbench.

 2.  Select the configuration entity Workbench window.

 3.  In the Query tab, click New <Entity_Type>, where <Entity_Type> is the type of entity, such as 
New Package.

The entity's detail window opens.

 4.  In the detail window, complete the fields as required and click OK.

The entity is created.

Navigating PPM Workbench Windows
In the PPM Workbench, the shortcut bar is typically used to navigate to a configuration entity 
Workbench window. You can also navigate the PPM Workbench using the Navigate menu on the PPM 
Workbench menu.

Every PPM Workbench window has a Query tab, which is used to search PPM Center for entities 
associated with the PPM Workbench window. The results of a Query tab search are listed in the PPM 
Workbench window's Results tab.

When multiple detail windows are open, you can access an individual detail window by using the 
buttons at the bottom of the PPM Workbench. If you minimize a detail window, or even a PPM 
Workbench window, you can view the window by clicking the appropriate button at the bottom of the 
PPM Workbench.
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Send documentation feedback
If you have comments about this document, you can contact the documentation team by email. If an 
email client is configured on this system, click the link above and an email window opens with the 
following information in the subject line:

Feedback on Getting Started (Project and Portfolio Management Center 9.40)

Just add your feedback to the email and click send. 

If no email client is available, copy the information above to a new message in a web mail client, and 
send your feedback to your_IE_team_PDL@hpe.com.

We appreciate your feedback!
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