Summary
Users might be unable to save counters to Monitor Profile from MyPC in Performance Center
Error
Users might be unable to save counters to Monitor Profile from MyPC in Performance Center 12.53. At the same time, saving the counters from ALM client works fine.
Cause
The issue appears only in Performance Center version 12.53
Fix
Any of the following workarounds can be used to save counters to the monitor profile:
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Set page Auto Refresh to Off
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Try clearing the browser cache
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Use the ALM client instead of MyPC.