This document has not been formally reviewed for accuracy and is provided "as is" for your convenience.
Summary
Error
Cause
If the workflow files are unavailable on the project repository, this error message appears. The workflow related files are placed in "Scripts" folder in repository
Fix
1. ALM repository of the project must be checked to see if the files are avaialble
2. If the files are unavailable, the files must be copied from project back up and placed on "Script" folder in repository
3. If the files are unavailable in backup, a new project must be created and the files can be used from that project to be placed on problematic project
Note - Check the administrator guide on how to work with Smart repository in ALM
https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM1088949
https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM192945