Performance Center version 11.52 cannot execute a test and reserve a time slot

  • KM01132853
  • 25-Aug-2014
  • 25-Aug-2014

Summary

Performance Center version 11.52 cannot execute a test and reserve a time slot due to a communication problem between an upgraded Performance Center project and Lab Management project. A workaround is suggested to overcome the problem.

Error

When trying to execute a test in Performance Center version 11.52, at the "reserve a time slot" step the Performance Center client  shows the login page URL or the message 'Client has stopped working'.
From the same project it is not possible to reserve a time slot as well. 
The issue appears for a project which was upgraded from version 11.x.

Cause

There is a communication problem between the upgraded Performance Center project and Lab Management project.

Fix

Please follow the steps below to workaround the issue:
Copy the affected project from within Site Administration -> Site Projects  -> Create Project and select option 3 – Create a project from copying from another project.

NOTE: The project needs to be deactivated while it is being copied.

That will allow creating a new project which can properly communicate with the Lab Management project. The communication is needed for the timeslot creation.