Archivo Léame de HP LoadRunner

Versión de software: 12.00

Fecha de publicación: marzo de 2014

Puede encontrar una edición más reciente del archivo Léame. Para buscar actualizaciones, vaya a una de estas ubicaciones: HP Live Network (HPLN) o el sitio web HP Software Manuals.

Este archivo contiene información sobre LoadRunner 12.00, como las nuevas características, los requisitos del sistema y los problemas conocidos.

Novedades en LoadRunner 12.00

En la siguiente sección se detallan las principales mejoras y las nuevas características de LoadRunner 12.00.

Para obtener más información sobre las nuevas características, consulte la sección Novedades dentro del producto LoadRunner, que incluye vínculos a las secciones pertinentes. Puede acceder a la sección Novedades desde el menú de Ayuda o la lista de contenido de la Ayuda.

Soporte para generadores de carga en la nube

Interfaz de comunicación mejorada entre Controller y los generadores de carga

Network and Security Manager

Mejoras en las pruebas de aplicaciones de móviles

Mejoras y características agregadas en VuGen

Mejoras e integraciones agregadas para protocolos

Nuevas tecnologías y plataformas compatibles

Complementos/integración con IDE externos para secuencias de comandos y aplicaciones LoadRunner

Mejoras en Virtual Table Server (VTS)

Para obtener más información, consulte la Guía del usuario de Virtual Table Server (VTS). Esta guía está disponible con la instalación de VTS en la carpeta Componentes adicionales del DVD.

Integración con las versiones más recientes de productos HP

Mejoras en la documentación

Mejoras generales

Paquete de licencias Community

Información sobre instalación y configuración

Para obtener una lista completa de compatibilidad, requisitos del sistema, integraciones y versiones de producto compatibles, consulte el sitio Support Matrices o la PAM (matriz de disponibilidad del producto) para LoadRunner 12.00. Para localizar la PAM, vaya al sitio Software Support Online en www.hp.com/go/hpsoftwaresupport, haga clic en la ficha Self-solve y busque la Matriz de disponibilidad del producto para LoadRunner 12.00.

Requisitos de los permisos

El proceso de instalación para todos los componentes requiere la cuenta de administrador (cuenta raíz de los sistemas Linux) de todos los sistemas operativos.

Después de la instalación, todas las herramientas y componentes de LoadRunner se ejecutan con una cuenta de usuario estándar (no se requiere una cuenta de administrador) y con las características UAC y DEP habilitadas. Para leer acerca de las limitaciones relacionadas con permisos de usuario para características y componentes específicos, consulte Permisos .

Paquetes de idiomas

Para instalar un paquete de idiomas, tras la finalización de la instalación de LoadRunner, ejecute la instalación del paquete de idiomas desde la carpeta lrunner/<nombre_idioma> del DVD de LoadRunner.

Requisitos del sistema para la versión completa de LoadRunner, VuGen y Analysis

En la tabla siguiente se describen los requisitos del sistema para la instalación de la versión completa de LoadRunner o las versiones independientes de VuGen o Analysis: Los requisitos de memoria y de CPU varían según el protocolo y el sistema que se esté probando.

Requisito Valor
Velocidad del procesador
1.6 GHZ o más rápido
Sistema operativo
  • Windows Server 2008 R2 SP1 de 64 bits
  • Windows Server 2012 de 64 bits [solo compatible con Controller y Analysis]
  • Windows 7 SP1 de 32 bits (compatible) y 64 bits (recomendado)
  • Windows 8 de 64 bits
Memoria (RAM)
Mínimo: 2 GB
Recomendado: 4 GB o superior
Resolución de pantalla
Mínimo: 1024 x 768
Explorador
Microsoft Internet Explorer 8, 9 o 10
Espacio disponible en disco duro
Mínimo: 40 GB

Requisitos del sistema para generadores de carga y MI Listener en equipos Windows

En la tabla siguiente se describen los requisitos del sistema para la instalación de un generador de carga o MI Listener en un equipo Windows. Los requisitos de memoria y de CPU varían según el protocolo y el sistema que se esté probando.

Requisito Valor
Velocidad del procesador
1.6 GHZ o más rápido
Sistema operativo
  • Windows Server 2008 R2 SP1 de 64 bits
  • Windows Server 2012 de 64 bits
  • Windows 7 SP1 de 32 bits (compatible) y 64 bits (recomendado)
  • Windows 8 de 64 bits
Memoria (RAM)
Mínimo: 1 GB para Load Generator o 2GB para MI Listener
Recomendado: 4 GB o superior
Resolución de pantalla
Mínimo: 1024 x 768
Explorador
Microsoft Internet Explorer 8, 9 o 10
Espacio disponible en disco duro
Mínimo: 40 GB

Requisitos del sistema para generadores de carga en equipos Linux

En la tabla siguiente se describen los requisitos del sistema para la instalación de un generador de carga en un equipo Linux. Los requisitos de memoria y de CPU varían según el protocolo y el sistema que se esté probando.

Requisito Valor
Velocidad del procesador
1.6 GHZ o más rápido
Memoria (RAM)
Mínimo: 1 GB
Recomendado: 4GB o superior
Espacio disponible en disco duro
Mínimo: 500 MB

Distribuciones de Linux compatibles

La tabla siguiente enumera las distribuciones de Linux en las que se puede instalar un generador de carga en un equipo Linux. Ambas versiones de las distribuciones, 32 bits y 64 bits, son compatibles.

Distribución Versión

Red Hat Enterprise Linux

  • Red Hat Enterprise Linux 5.0, 6.0 de 32 bits
  • Red Hat Enterprise Linux 5.0, 6.0 de 64 bits
Oracle Enterprise Linux
  • Oracle Enterprise Linux 5.0RH, 6.0RH, 6.0 UEK de 32 bits
  • Oracle Enterprise Linux 5.0RH, 6.0RH, 6.0 UEK de 64 bits
Servidor Ubuntu
  • Ubuntu Server Linux 10.04 LTS, 12.04 LTS de 32 bits
  • Ubuntu Server Linux 10.04 LTS, 12.04 LTS de 64 bits
Amazon Linux
  • AMI de 32 bits y 64 bits (a partir de la versión 2012.03)

Nota: Los generadores de carga admiten todos los servidores X.

Paquetes necesarios para instalaciones de 64 bits

En la siguiente tabla se enumeran los paquetes que deben estar instalados en un equipo Linux antes de instalar la versión de 64 bits de un generador de carga.

Distribución

Requisitos previos

Cómo comprobar si está instalado Cómo instalar

Familia Red Hat incluidos Oracle Linux y Amazon Linux

  • glibc.i686
rpm -qa --qf '%{NAME}.%{ARCH}\n' | grep -E 'glibc\.(i686|i386)' yum install <nombre_paquete>
  • libstdc++.i686(Oralce Linux 6)
  • libstdc++.i686 (Redhat Linux 5, Oracle Linux 5)
  • libstdc++47.i686 (Amazon Linux)
rpm -qa --qf '%{NAME}.%{ARCH}\n' | grep -E 'libstdc\+\+[0-9]*\.(i686|i386)'
  • ncurses-libs.i686 (necesario por SecurityConsole)
  • ncurses.i386 (Redhat Linux 5)
rpm -qa --qf '%{NAME}.%{ARCH}\n' | grep -E 'ncurses(-libs)?\.(i686|i386)'
Servidor Ubuntu
  • libc6-i386
  • lib32stdc++6

  • dpkg -l libc6-i386
  • dpkg -l lib32stdc++6
apt-get install <nombre_paquete>
  • lib32ncurses5 (necesario por SecurityConsole)
 

Nota: Los requisitos previos enumerados en la tabla anterior indican los patrones de nomenclatura existentes para los paquetes necesarios. Los nombres reales pueden variar en función de la arquitectura exacta del sistema.


Matriz de coexistencia de componentes de LoadRunner

En la siguiente tabla se describe qué productos de LoadRunner pueden coexistir en el mismo equipo:

Primera instalación /
Segunda Instalación
Versión completa de LoadRunner VuGen Standalone Analysis Standalone Load Generator Monitor Over Firewall MI Listener Performance Validation SDK
Versión completa de LR -- No No No No No No
VuGen Standalone No -- No No No No
Analysis Standalone No -- No No No No
Load Generator No No No -- No No No
Monitor over Firewall No No No No -- No No
MI Listener No No No No No -- No
Performance Validation SDK

No No No No No --

Instalaciones y actualizaciones adicionales

Virtual Table Server (VTS)

Si tiene una versión anterior de VTS, desinstálela y vuelva a instalar la versión más reciente desde la carpeta Additional Components en el DVD.

Notas y limitaciones

Esta sección incluye notas, limitaciones, problemas y soluciones alternativas acerca de la preinstalación de LoadRunner versión 12.00.

Para obtener información adicional sobre las limitaciones y las soluciones alternativas, consulte las secciones "Solución de problemas y limitaciones" de la Guía del usuario de LoadRunner.

Instalación

Windows

Linux

Coexistencia con HP Unified Functional Testing (UFT)

Permisos

VuGen

Controller y General

Integraciones

En esta sección encontrará información sobre la integración de:

Compatibilidad de productos

LoadRunner 12.00 es compatible con las versiones de productos HP siguientes:

Para obtener la información más reciente sobre la compatibilidad de productos y los requisitos del sistema, consulte Integration Support Matrices for HP ALM and Tools 12.00.

Compatibilidad con las extensiones de formato de datos (DFE)

HP Performance Center

HP Service Virtualization

Protocol SDK

Recursos adicionales

Información de soporte

Visite el sitio web de soporte técnico en línea de HP Software en: http://www.hp.com/go/hpsoftwaresupport

En este sitio web se proporciona información y detalles sobre los productos, servicios y soporte que ofrece el software HP.

El soporte técnico en línea de HP Software proporciona capacidades de autorresolución del cliente. Ofrece un modo rápido y eficaz de obtener acceso a herramientas interactivas de soporte técnico necesarias para la gestión de su empresa. Como cliente valorado del soporte técnico, puede sacar partido del sitio web de soporte técnico para:

La mayor parte de las áreas de soporte requieren que se registre como usuario de HP Passport e inicie sesión. Muchas de ellas también requieren un contrato de soporte. Si desea registrarse para obtener un Id. de HP Passport, vaya a:

      http://h20229.www2.hp.com/passport-registration.html

Para buscar más información sobre niveles de acceso, vaya a:

      http://h20230.www2.hp.com/new_access_levels.jsp

HP Software Solutions Now permite acceder al sitio web HPSW Solution and Integration Portal. Este sitio permite explorar las soluciones de productos HP que pueden satisfacer sus necesidades empresariales e incluye una lista completa de las integraciones entre los productos HP y también de procesos ITIL. La URL de este sitio web es http://h20230.www2.hp.com/sc/solutions/index.jsp

Avisos legales

Garantía

Las únicas garantías para productos y servicios HP se estipulan en las declaraciones de la garantía expresa que acompaña a dichos productos y servicios. Nada de lo expuesto en el presente documento podrá interpretarse como una garantía adicional. HP no será responsable de errores técnicos o editoriales u omisiones contenidos en el presente documento.

La información incluida en el presente documento está sujeta a cambios sin previo aviso.

Leyenda de derechos restringidos

Software informático confidencial. Licencia válida de HP necesaria para la posesión, uso o copia. De conformidad con FAR 12.211 y 12.212, el software informático comercial, la documentación de software informático y los datos técnicos para elementos comerciales se otorgan al Gobierno de EE.UU. bajo licencia comercial estándar del fabricante.