Outlook Integration becomes unticked when first used

  • KM00750356
  • 05-Feb-2014
  • 12-Feb-2014

Archived Content: This information is no longer maintained and is provided "as is" for your convenience.

Summary

The TRIM Outlook Integration becomes unticked on first use

Error

The TRIM Outlook addin box in the Outlook addin window becomes unticked and the catalog buttons disappear when they are first used

Cause

AppSense Application Manager Trusted Ownership checking blocks access to the dll file that is copied to the user’s %localappdata% folder before loading it. 

Fix

By adding the user’s %localappdata% folder and sub-folders to the allowed list.