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Summary
Error
HP Data Protector 8.0
After a reboot of the windows cell manager and some issue concerning disk space , the hpdp-as service could not be started anymore
omnisv start
Cannot start "hpdp-as" service, system error:
[1053] The service did not respond to the start or control request in a timely fashion.
omnisv status
ProcName Status [PID]
===============================
crs : Active [1984]
mmd : Active [8144]
kms : Active [4460]
hpdp-idb : Active [8036]
hpdp-idb-cp : Active [7472]
hpdp-as : Down
omniinet : Active [7356]
Sending of traps disabled.
===============================
Status: At least one of the Data Protector processes/services is not running.
Cause
For some unknown reason , one of the log files in :
<ProgramData>\omniback\log\Appserver\
In this case the run.log file was marked "read only " causing the problem
Fix
After removing the log files from ,
<ProgramData>\omniback\log\Appserver
The hpdp-as service could be started again.