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Documentation Updates
The title page of this document contains the following identifying information:

l Software Version number, which indicates the software version.
l Document Release Date, which changes each time the document is updated.
l Software Release Date, which indicates the release date of this version of the software.

To check for recent updates or to verify that you are using themost recent edition of a document, go to: http://h20230.www2.hp.com/selfsolve/manuals

This site requires that you register for an HP Passport and sign in. To register for an HP Passport ID, go to: http://h20229.www2.hp.com/passport-registration.html

Or click theNew users - please register link on the HP Passport login page.

You will also receive updated or new editions if you subscribe to the appropriate product support service. Contact your HP sales representative for details.

Support
Visit the HP Software Support Online web site at: http://www.hp.com/go/hpsoftwaresupport

This web site provides contact information and details about the products, services, and support that HP Software offers.

HP Software online support provides customer self-solve capabilities. It provides a fast and efficient way to access interactive technical support tools needed tomanage
your business. As a valued support customer, you can benefit by using the support web site to:

l Search for knowledge documents of interest
l Submit and track support cases and enhancement requests
l Download software patches
l Manage support contracts
l Look up HP support contacts
l Review information about available services
l Enter into discussions with other software customers
l Research and register for software training

Most of the support areas require that you register as an HP Passport user and sign in. Many also require a support contract. To register for an HP Passport ID, go to:

http://h20229.www2.hp.com/passport-registration.html

To findmore information about access levels, go to:

http://h20230.www2.hp.com/new_access_levels.jsp

HP Software Solutions Now accesses the HPSW Solution and Integration Portal Web site. This site enables you to explore HP Product Solutions tomeet your
business needs, includes a full list of Integrations between HP Products, as well as a listing of ITIL Processes. The URL for this Web site is
http://h20230.www2.hp.com/sc/solutions/index.jsp
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Upgrade
This document explains the upgrade procedure from version 9.40 to Executive Scorecard version
9.41.

To understand what is new in version 9.41, seeWhat's New in Version 9.41 in the IT Executive
Scorecard Release Notes.

Note: The upgrade path that is currently supported is:
9.40 => 9.41

If you require other upgrade path, contact HP Software Support Online web site
(http://www.hp.com/go/hpsoftwaresupport).

Important:Upgrading to the new 9.41 instance will disable the existing 9.40 instance.

This section includes the following topics:

l "Upgrade Steps" on the next page

l "Additional Steps" on page 15
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Upgrade Steps
The upgrade procedure is the same for a typical or distributed environment.

The upgrade procedure uses the following steps:

"Prerequisites" below

"Backup All Databases" on the next page

"Upload Version 9.41" on the next page

"Installation" on page 7

"Upgrade Configuration" on page 11

Prerequisites
1. Backups:

a. Make sure you have enough disk space to backup all the DataWarehouse databases.

b. Back up the Staging and Target databases using SQL Server 2008 Studio.

c. Back up the SAP® Business Objects database.

d. Back up the SAP BusinessObjects Data Services database for disaster recovery
purposes.

e. Back up the 9.40 version.txt file for disaster recovery purposes.

f. Back up the database logons and that each user's status is enabled and not locked.

g. Back up the 9.40 <HPXS folder>\agora\DataWarehouse\ExternalSources folder before
starting the upgrade.

2. Currently running ETL streams. Currently running ETL streams will be aborted during the
upgrade procedure. You can cancel the upgrade, wait for the completion of the ETL streams
execution, and then start the upgrade.

3. Working with non-English languages.If the language of one or more of the language packs
that you are going to configure uses a non-Latin character set, themanagement databasemust
be created with the collation for the relevant language.

4. Browsers. It is recommended to close all browsers before starting the upgrade.

5. If your upgrade to XS 9.41 was configured with LDAP, copy the external-ldap.properties file
from: <Installation Directory>\agora\glassfish\glassfish\domains\BTOA\config\conf in
the 9.40 environment to the same location in the just upgraded 9.41.

UpgradeGuide
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Backup All Databases
Backup the databases in case you need to restore them.

Before performing backup make sure:

l The database server has enough disk space to contain both the backup files and the cloned
database.

l The directory structure and drives for the cloned database exist on the server.

l The source database names do not exist in the destination database. If the names do exist, they
will be overwritten.

To backup the databases:

Note: DataWarehouse only supports Microsoft SQL Server 2008 R2, therefore the backup
process is only supported for this version.

1. Backup the source Staging, Target, Management, and Results databases using SQL Server
2008 Studio. Make sure that the backup file names are unique.

2.
Note: Youmust also backup the SAP BusinessObjects Data Services database for
disaster recovery purposes.

Upload Version 9.41

Note:

l No data will be lost during the upgrade process. All data that is created during the upgrade
process will be retrieved upon completion directly from the data sources.

l If your 9.40 installation was typical (one server), perform the installation below on the
server.

l If your 9.40 installation was distributed (more than one server), run the installation below on
each server starting with the server where the DataWarehouse is installed and then on the
server where the Executive Scorecardmodule is installed.

Prerequisites

1. Ensure that you have the relevant installation settings required for the installation/upgrade. For
details, see the IT Executive Scorecard Support Matrix.

2. Close all Windows before you start the installation process.

UpgradeGuide
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Installation

1. Go to the HP Software Support Online web site at: http://www.hp.com/go/hpsoftwaresupport
site and enter with your HP passport.

a. Click Self-Solve.

b. InProducts, select Executive Scorecard.

c. InProduct version, select 9.41.

d. InOperating systems, selectWindows.

e. InDocument types, select Patches.

f. Click Search.

A link to the relevant patch is displayed. Click the link to view the details of the patch and
download theEXSC_00011.ZIP file.

Note: If you copy the installation directory from the Support Site, make sure that the
path to the target directory does not include blank spaces.

2. Unpack the .ZIP file and click HPXS941_9.41_setup.exe.

The Installation wizard opens.

3. In the Initialization page, click Next.The Introduction page opens.

UpgradeGuide
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4. In the Introduction page, click Next. The Product Agreement page opens.
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5. In theProduct Agreement page, click Next. The Product Customization page opens, and
then when you click Next the Product Requirements page (with the same contents) opens.

6. In theProduct Requirement page, click Next. The Pre-Install Summary page opens.
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7. In thePre-Install Summary page, click Next. The Installing page opens.
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8. In the Installing page, click Install.

The Post-Install Configuration wizard starts.

The Introduction page of the Post-Install Configuration wizard opens. Click Next.

Upgrade Configuration

1. In theUpgrade - Upgrade required page, click Next to perform the upgrade.
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2. In the Summary page, verify that you get themessageOperation completed successfully
and click Finish.
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3. If after the upgrade the followingmessage is displayed when you try to open the application:
The application is out-of-date. Click the Refresh button on your browser, clean the
temporary Internet files and reopen the application.

Note:

n The upgrade changed the name and configuration of some of the KPIs, in addition to
adding new KPIs. Each out-of-the-box KPIs has its own and unique UUID, so after the
upgrade, the renamed ormodified KPIs appear in the KPI Library (KPIs templates area)
overriding the previous KPIs (according to their UUID). A KPI that was already
activated in the previous version (by dragging it to the Active KPIs area) is not
overridden during the upgrade. If you drag one of the upgraded KPIs from the
KPI Library to the Active KPIs area, the new setting is displayed. The active KPI from
the previous version and the active KPI from 9.40 have different UUIDs but have the
same template UUID.

UpgradeGuide
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n At the end of the upgrade, verify the log files. If you find errors in the log files,
investigate, correct, and consider re-running the upgrade process. For details on the log
files, see Logs in the IT Executive Scorecard Administrator Guide.

n If you get errors at the upgrade configuration stage, verify the log files. Investigate,
correct, and consider re-running the upgrade process following the step below:

i. Undeploy all using the command:
<HPXS>\agora\bin\undeployAll.bat

ii. Stop the Supervisor process with the command:
<HPXS>\agora\supervisor\bin\SupervisorStop.bat

iii. Remove the applications folder under:
<HPXS>\agora\glassfish\glassfish\domains\BTOA\applications

iv. Restart BOE.

v. Update the XSs versionmanually in theManagement DB:
update [dbo].[SYS_VER] set MN='40'

vi. Re-run the post install process using the command:
<HPXS>\agora\confwizard\run_sp_postinstall.bat

4. You can now proceed with "Additional Steps" on page 15.

UpgradeGuide
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Additional Steps
This section explains additional steps that you perform after the 9.41 upgrade.

The additional steps are:

"Reactivate the Data Sources" below

"Database Security Procedures" on the next page

"Disaster Recovery" on page 17

"Additional Steps" above

"Display theWebi and the Xcelsius Reports" on page 21

"Upgrade the 9.40 Content Acceleration Packs (CAPs)" on page 21

"Licenses and Permissions" on page 23

"LDAP Users" on page 24

"Optional - Configure BOE Connections to View Xcelsius KPI Audit and System Health Reports"
on page 24

Reactivate the Data Sources
1. Reactivate the data sources. After completing the upgrade, all connected data sources are in

theDeactivated state. Youmust reactivate the relevant data sources using the Executive
Scorecard user interface. For more information, see "Data SourceManagement" on page 1 in
the IT Executive Scorecard Administrator Guide.

Note:When reactivating BSM andUCMDB after upgrade procedure, youmay have to re-
enter the UCMDB username and password. For details, see "Data SourceManagement"
on page 1 in the IT Executive Scorecard Administrator Guide.

2. If the NNM Content Pack was activated in 9.40. If the NNMContent Pack was activated in
9.40, and if HP Network NodeManager does not need a password to connect to the shared
folder (for example when the shared folder resides on the local machine), youmust edit the
setting of the connection and delete the password value, before you activate the NNMContent
Pack. To do that proceed as follows:

a. In the application, click Admin > Data Source Management.

b. Click theEdit Settings link for HP Network NodeManager.

c. Delete the values in thePassword field, and perform any additional changes.
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d. Click Next twice.

e. After the data source is successfully configured, click Close.

3. Optional - Integration with SM - In 9.40 , the integration with HP ServiceManager used the
ASSET entity. In 9.41, the ASSET entity id not populated with SM data to achieve better
results. After upgrading to 9.41, the ASSET entity retains SM history data. To clean the data
history:

a. Run the restream command
cd C:\HPXS\agora\DataWarehouse\bin
dw_abc_restream.bat -batch <MD_BATCH_ID> -entity ASSET –full Y

b. in XS, go toAdmin > ETL Management and select Show Hidden Streams.

c. Click in the Restream area.

This allows the ASSET entity to only retain data from HP Asset Manager.

For details, see "Enterprise Readiness (ER) Tools" on page 1 in the IT Executive
Scorecard Administrator Guide.

4. Optional, When Working with AWS

In 9.40, HP Cloud Service Automation was integrated with AmazonWeb Services. This
caused the tagging of AWS EC2 instances (the Virtual Machine from which you apply from
AWS ) when creating new instances. But for non-tagged instances, the billing data was
aggregated by usage type. In 9.41, if you get your EC2 instances via CSA, CSA sets the tag
when it applies a new EC2 instances. If you do not get your EC2 instances via CSA, the tag is
not set for the new EC2 instances, and youmust set the tagmanually. The tagmust be unique
for each instance.

For details, see "Optional, add tags manually for EC2 instances when working with AWS
without CSA" on page 1 in the IT Executive Scorecard Content ReferenceGuide for the
Integration of AmazonWeb Services.

5. Customized Content Packs. If in 9.40 you had created new Content Packs or added entities
to Content Packs, copy the artifacts to the DataWarehouse server andmerge the customized
Content Packs with the out-of-the-box ones in the <HP_XS>\agora\ContentPacks\ directory.

Database Security Procedures
Immediately following the upgrade procedures, perform necessary database security steps. For
details, see "Security Recommendations" on page 1 in the IT Executive Scorecard Administrator
Guide.

UpgradeGuide
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Disaster Recovery
In case of disaster, find the latest disaster recovery procedure in the IT Executive Scorecard
Administrator Guide .

The guide is also available from theManuals site at HP Software Product Manual Site
(http://h20230.www2.hp.com/selfsolve/manuals).

Optional, When Working With a Non-English
Language

If you are working with a non-English language proceed as follows:

1. Localize the KPI Library
The localized installation adds the language libraries of XML files in specific folders. You copy
and then import these files to display the out-of-the-box template Scorecards, Perspectives,
Objectives, Folders, and KPIs in the KPI Library in the selected language.

To localize the out-of-the box content of the KPI Library: Scorecards, Perspectives,
Objectives, and KPIs, proceed as follows:

a. In the Executive Scorecard server, locate the
<XS_installation_directory>\agora\glassfish\glassfish\domains\BTOA\config\
kpitemplates\import\languages\<language_code>_<country_code> folder relevant for
the language you want to use in the application. The .xml files in the folder represent both
KPIs and KPI directories.

The language code and country codes are as follows:

Language Language Code Country Code

Brazilian Portuguese pt BR

French fr FR

Spanish es ES

German de DE

Japanese ja JP

English en US

Dutch nl NL

Italian it IT

UpgradeGuide
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Language Language Code Country Code

Simplified Chinese zh CN

Korean ko KR

Russian ru RU

Turkish tr TR

b. Copy these .xml files to the <XS_
server>\agora\glassfish\glassfish\domains\BTOA\config\kpitemplates\import\load
folder.

Tip:

If the folder contains other sets of files (for different languages), it is recommended to
keep in the folder only the required set of language files and tomove the other files
outside the folder to prevent the loading of both set of language files and an unknown
result.

c. Import the out-of-the-box language files using theKPILoader > importKPIs() procedure
described in "Import or Export Trees and KPIs"in the IT Executive Scorecard Administrator
Guide.

2. Localize the Dashboard Pages and Components
The localized installation adds the language libraries of XML files in specific folders. You copy
and then import these files to display the out-of-the-box template pages and components in the
selected language, in the Dashboard.

During the upgrade to 9.41, all OOTB Page and Component categories in English and other
languages are deleted and only the 9.41 Pages and Component categories in English are
recreated. They include the OOTB pages and components for 9.41. If in the previous version
you had created pages and components and had assigned them to OOTB Page or Component
categories, you have to reassign themmanually.

To localize the out-of-the box pages and components, proceed as follows:

a. In the Executive Scorecard server, locate the
<XS_installation_
directory>\agora\glassfish\glassfish\domains\BTOA\config\uimashup\
import\languages\Components\<lang>_<country_code>\<name>.uim.xml or <XS
server>\agora\glassfish\glassfish\domains\BTOA\config\uimashup\
import\languages\Pages\<lang>_<country_code>\<name>.uim.xml files relevant to
the language you want to install. These .uim.xml files represent the components and the
pages used in the Dashboard. lang is the language code and country_code is the code of
the country:

UpgradeGuide
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Language Language Code Country Code

Brazilian Portuguese pt BR

French fr FR

Spanish es ES

German de DE

Japanese ja JP

English en US

Dutch nl NL

Italian it IT

Simplified Chinese zh CN

Korean ko KR

Russian ru RU

Turkish tr TR

b. Copy these .xml files to the
<XS_installation_
directory>\agora\glassfish\glassfish\domains\BTOA\config\uimashup\import\toloa
d folder.

Tip:

If the folder contains other sets of files (for different languages), it is recommended to
keep in the folder only the required set of language files and tomove the other files
outside the folder to prevent the loading of both set of language files and an unknown
result.

c. Import the out-of-the-box language files (only for the pages and components - events
are not localized) using the relevant procedure described in "Import or Export Out-of-the-
box Pages, Components, and Events" in the IT Executive Scorecard Administrator Guide.

3. Test the installation
Check the universes in the Executive Scorecard Studio:

a. If you do not see them, run the Loadmeta data JMX.

b. If you still cannot see the universes, restart SAP BusinessObjects Enterprise and rerun the
“Loadmeta data” JMX. For details, see the IT Executive Scorecard Troubleshooting Guide.

UpgradeGuide
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4. Set up the User Interface Display Language
All translated files are provided with the product and the language of the user interface depends
on the language settings of your browser. English is the default language.

a. If you want to display the user interface in a non-English language, go to your browser
Tools > Internet Options.

b. In theGeneral tab, click Languages.

c. Add the language you want to view in the user interface and useMove up to move it to be
the first in the list.

d. Open a new browser and log on to Executive Scorecard. The application is presented in the
chosen local language.

5. Set up the Input and Content Language
The inputs and content language (i18N) depends on the definitions of your database. For
details on the supported languages, see IT Executive Scorecard Support Matrix.

6. Import localized CAPs.

To upload localized CAPs:

a. Delete the pre-imported out-of-the-box CAPs in the English language.

b. Upload the localized CAPS:

o Localized out-of-the-box CAP. To upload a localized out-of-the-box CAP, proceed as
described in "Additional Steps" on page 15 and specify the location of the out-of-the-box
CAP.

Note: Localized out-of-the-box CAPs .ZIP files are placed in the relevant language
folder during installation:
..\HPXS\agora\glassfish\glassfish\domains\BTOA\config\cap\import\langua
ges

For example, the VPOPS CAP in German is located at:
..\HPXS\agora\glassfish\glassfish\domains\btoa\config\cap\import\language
s\de_DE\VPOPS_de_DE.zip

o Localized user-defined CAP. To upload a localized user-defined CAP proceed as
described in "Additional Steps" on page 15 and specify the location of the localized
CAP you have created.

UpgradeGuide
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Display the Webi and the Xcelsius Reports
When Executive Scorecard is installed on an SQL Server named instance, and in order for the
Xcelsius andWebi reports to display properly in the relevant Dashboard components, the relevant
universe (Context) connectionmust be updated to point to the <sql server name>\<named
instance>.

To point to the named instance use the following steps:

1. Open the SAP BusinessObjects Enterprise Designer application on the SAP BusinessObjects
Enterprise server.

2. Click Tools > Connections to display the connection list.

3. Select XS_DWH_JDBC and click Edit.

4. In theServer field enter <sql server name>\<named instance>:1433.

5. Click Next and then Finish.

6. Click File > Export, and then click OK.

7. Run a report to see if it works

Upgrade the 9.40 Content Acceleration Packs
(CAPs)

OOTB CAPs

If you worked with Content Acceleration Packs (CAPs) in version 9.40, youmust upgrade the
CAPs so they work in 9.41.

Copy the CAP kpi files from load folder: <XS_
server>agora\glassfish\glassfish\domains\BTOA\config\cap\import\load\ to the loaded folder:
<XS_server>agora\glassfish\glassfish\domains\BTOA\config\cap\import\loaded\.

User-Defined CAPs

To upgrade existing User-Defined CAPs:

1. Activate the version 9.41 CAPs.

2. Upgrade Executive Scorecard to version 9.41.

3. Create a new CAP based on the entities of the 9.40 CAP that you activated.

4. De-activate the original CAP.
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5. Delete the original CAP.

6. Activate the new CAP.

For details on all CAP procedures, see "Content Acceleration Pack" on page 1 in the IT Executive
Scorecard Administrator Guide.

l a.

Item in the 9.30
manifest.properties
file

Item in the 9.31
manifest.properties file Do the following:

UUID=< A unique ID for
the Content Acceleration
Pack>

universe= <The
names of the
universes
to be calculated
(comma separated).
For example,
Period_Universe.>

BCs= <The names of the
universes
to be calculated (comma
separated). For example,
Period_Universe.>

This information stays the same.

This information stays the same.

version= <The
version of the
Content
Acceleration Pack>

version= <The version of
the Content Acceleration
Pack>

This information stays the same.

xs.version= <The version
of Executive Scorecard>

Add the version of Executive
Scorecard that was used when you
created the CAP. The version
number is available in theAbout
dialog in the top right corner of the
application.

name= <The name of the
Content Acceleration
Pack. Mandatory>

Enter a name for the CAP.

description= <The
description of the Content
Acceleration Pack.>

You can add a description for the
CAP.

UpgradeGuide
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Item in the 9.30
manifest.properties
file

Item in the 9.31
manifest.properties file Do the following:

publisher= <The name of
the user, partner, or
company that created the
CAP.>

You can optionally add the name of
the publisher.

documentation= <The
path to the file that
documents the CAP. The
document can be in
Microsoft WORD, or
PDF format.>

Licenses and Permissions
The Scorecard Administrator role, Viewer Group, Role and Permissions are created during the
upgrade procedure.

After applying the new license keys:

l Because existing users continue to be assigned as they were prior to upgrading to XS 9.41,
users that are not under theViewer group or do not have aViewer role and permissions, are
considered as Advanced users and are counted accordingly. The Super Administrator can start
to assign existing Users or Groups to theViewer group

l All existing 9.40 Scorecards retain theALL permission according to a specific resource and role,
and can be viewed by all users in theEveryone group. The Super Administrator can change
permissions by removing the role of a specific Scorecard from the EveryoneGroup, and then
assigning the specific Scorecard role to other users.

The display of new Scorecards created in 9.41 depends on the permissions:

n If the Scorecard was created by aScorecard Administrator user and the viewers have the
View Scorecards permission for that Scorecard, then they can view the Scorecard.

n If the Scorecard was created by anAdministrator user, then everyone has the permission to
view/manage it.

For details, see "RoleManagement" on page 1.
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LDAP Users
If you enabled LDAP in version 9.40, after the upgrade to 9.41, the LDAP users are not listed in
Admin > Users and Roles > User Management . To ensure they are listed:

1. Locate the <installation directory>\
agora\glassfish\glassfish\domains\BTOA\config\conf\bsf.properties file.

n In the bsf.properties file, change:

personalization.provider=EXTERNAL

users.provider=EXTERNAL

groups.provider=EXTERNAL

to:

personalization.provider=SHARED

users.provider=SHARED

groups.provider=SHARED

2. Disable HP Executive Scorecard.

3. Enable HP Executive Scorecard.

Optional - Configure BOE Connections to View
Xcelsius KPI Audit and System Health Reports

When you upgrade XS 9.4 to 9.41 on a distributed environment (i.e. BOE, XS and DWH are each
installed on a dedicated server), you have to create new ODBC connections to enable the new
Xcelsius reports to be displayed (KPI Audit and System health).

To do this, please follow the below procedure.

1. Configure 3 new System DSN (like themain DSN that connects the BOE with the CMS Data
base).

UpgradeGuide
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2. Open theODBC Data Source Administrator (located at
C:\Windows\SysWOW64\odbcad32.exe).
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3. Click Add and select SQL Server.

4. Click Finish.

UpgradeGuide
Additional Steps

HP IT Executive Scorecard (9.41) Page 26 of 52



5. Enter the Name of the new connection, the description and the FQDN of the Data base Server.
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6. Click Next. SelectWith SQL Server authentication…. Enter the database server
administrative user name and password.
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7. Click Next.

8. Enter the name of the XS Staging DB and click Next.
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9. Click Finish, Test the new connection and verify it is successful.

10. Repeat the above procedure for theManagement DB and then for the Target DB.

Once this is done, you will have 3 new System DSN objects.

Youmust now create 3 new parallel ODBC connections to support these new system DSN.
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11. Open the BOE Designer.

12. Log on with the appropriate credentials.
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13. Click Cancel on themain screen.
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14. Select Tools > Connections.
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15. Youmust now create 3 new ODBC connections to correspond to the new system DSN you
created previously.
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16. Click Add in theWizard connection window.
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17. Click Next in the Define a new connection window.
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18. Enter a name for the connection (It is recommended to use the naming convention of XS_
STG_DB for the staging DB connection, XS_TRG_DB for the target DB connection and XS_
MNG_DB for the XS management DB connection). Expand theMicrosoft box and expand the
MS SQLServer 2008 box and choose theODBC Drivers.
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19. Click Next. Enter the Database server administrative user name and password. In theData
source name select the appropriate system DSN you defined earlier for the staging database.
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20. Click Next. Keep the defaults in theConfiguration Parameterswindow.
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21. Click Next and then Finish in theCustom Parameters dialog box.

22. Test the new connection and verify that the server is responding.

Perform this action again for theManagement and Target data bases.

Once this is done, you will now have to connect the relevant KPI universes to the new
connections.

You start with importing the relevant Universe into the BOE designer so its connection can be
edited.
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23. Open File > Import.
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24. Click Browse and select XS Metrics.
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25. Select theKPI_Universe and press OK.

UpgradeGuide
Additional Steps

HP IT Executive Scorecard (9.41) Page 43 of 52



Youwill receive aUniverse successfully imported notification and see the universe below.
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26. Select File > Parameters.
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27. In theUniverse Parameters dialog box, open the Connection drop list at the bottom of the
dialog box, choose the new management db connection you previously created and press OK.
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28. Save the new Universe and select File > Export.
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29. Select Everyone and click OK.

30. After you receive the successful Export confirmationmessage, close the opened KPI_
Universe universe and open the SystemHealth universe.
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31. Select File > Import, click Browse, expand theXS Metrics folder, select theSystemHealth
folder and press OK.
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Youwill see 3 universe names: SystemHealth_Managment, SystemHealth_Staging and
SystemHealth_Target.

32. You have to perform the new connection attachment procedure to each of these universes
according to the same procedure that was done on the KPI_Universe universe. To each
universe, attach its respective new connection; i.e. attach the new management db connection
to the SystemHealth_Management universe, attach the new staging db connection to the
SystemHealth_Staging universe and attach the new target db connection to the
SystemHealth_Target universe. You should then export each universe, update the connection,
save and import the universe.

After each successful import message, close the universe and open the new one again via the
File > Importmenu.

33. Once you have finished importing all 4 universes, the KPI_Audit and System health reports will
be viewable in your Distributed XS system.
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We appreciate your feedback!
If you have comments about this document, you can contact the documentation team by email. If
an email client is configured on this system, click the link above and an email window opens with
the following information in the subject line:

Feedback on Upgrade Guide (IT Executive Scorecard 9.41)

Just add your feedback to the email and click send.

If no email client is available, copy the information above to a new message in a webmail client,
and send your feedback to SW-Doc@hp.com.
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