DP - Problem installing Windows 2008 client

  • KM00477404
  • 15-Jul-2013
  • 22-Jul-2013

Archived Content: This information is no longer maintained and is provided "as is" for your convenience.

Summary

Remote installation of a Data Protector client to a Windows Vista or Windows Server 2008 system fails

Error

During a push installation of the Data Protector Client to a Windows 2008 box, you may receive following error

[Critical] Cannot connect to the SCM (Service Control Manager) on client
computer.company.com: [5] Access is denied
.

Cause

A user account from the local operating system Administrators user group is being used by the Installation Server during remote installation

Fix

On the Installation Server system, run the following command to mark a user account from the local operating system Administrators user group to be used by the Installation Server during remote installation:

  omniinetpasswd –inst_srv_user User@Domain

This is confirmed here:

http://www.data-protector.org/wordpress/2011/05/cannot-connect-to-the-scm-omniinetpasswd/

Cannot connect to the SCM – omniinetpasswd

During a push installation of the Data Protector Client to a Windows 2008 box, you may receive following error. In the internet or in the documentation of Data Protector you’ll find the needed steps to address this error message. To be complete… it is also posted here.

Cannot connect to the SCM (Service Control Manager) on client xxx.yyy - Access is denied.

To show the configured user execute the list command.

omniinetpasswd -list
No users are configured yet.

To create a new user use the add command and provide the passwort.

omniinetpasswd -add CCC\s-backup
Please enter password:**************
Please retype password:**************

If you redo the list command, the user is shown.

omniinetpasswd -list